<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Monday Forum: December 19, 2016 | Catallaxy Files</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Monday Forum: December 19, 2016 Comments Feed" href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/files.ozblogistan.com.au\/core\/20161221165225\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quotescollection-css'  href='http://files.ozblogistan.com.au/plugins/quotes-collection/20161205230429/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.css' type='text/css' media='all' />
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20161221165225/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20161221165225/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"bfed2fe6cb","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quotes-collection/20161205230429/js/quotes-collection.js'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Roundup Dec 19' href='http://catallaxyfiles.com/2016/12/19/roundup-dec-19/' />
<link rel='next' title='Trump will be president' href='http://catallaxyfiles.com/2016/12/20/trump-will-be-president/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/" />
<link rel='shortlink' href='http://catallaxyfiles.com/?p=71751' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2016%2F12%2F19%2Fmonday-forum-december-19-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2016%2F12%2F19%2Fmonday-forum-december-19-2016%2F&#038;format=xml" />
<script src='http://ozblogistan.com.au/?dm=b7fae27bc2cabae5d2d8281561ba9625&amp;action=load&amp;blogid=4&amp;siteid=1&amp;t=967204495&amp;back=http%3A%2F%2Fcatallaxyfiles.com%2F2016%2F12%2F19%2Fmonday-forum-december-19-2016%2F' type='text/javascript'></script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monday Forum: December 19, 2016" />
<meta property="og:url" content="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2016-12-19T09:00:58+00:00" />
<meta property="article:modified_time" content="2016-12-19T08:50:33+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />
</head>

<body class="post-template-default single single-post postid-71751 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://catallaxyfiles.ozblogistan.com.au/files/2013/12/cropped-Christmas-Art1.jpeg" width="940" height="307" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2016/12/19/roundup-dec-19/" rel="prev"><span class="meta-nav">&larr;</span> Roundup Dec 19</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2016/12/20/trump-will-be-president/" rel="next">Trump will be president <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-71751" class="post-71751 post type-post status-publish format-standard hentry category-open-forum">
					<h1 class="entry-title">Monday Forum: December 19, 2016</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/" title="December 19, 2016" rel="bookmark"><span class="entry-date">8:00 pm, December 19, 2016</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/sinclair-davidson/" title="View all posts by Sinclair Davidson">Sinclair Davidson</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
																	</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://catallaxyfiles.com/category/open-forum/" rel="category tag">Open Forum</a>. Bookmark the <a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/" title="Permalink to Monday Forum: December 19, 2016" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2016/12/19/roundup-dec-19/" rel="prev"><span class="meta-nav">&larr;</span> Roundup Dec 19</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2016/12/20/trump-will-be-president/" rel="next">Trump will be president <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">1,373 Responses to <em>Monday Forum: December 19, 2016</em></h3>

			<div class="comment-pagination">
                                <a class="prev page-numbers" href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-5/#comments">&laquo; Previous</a>
<a class='page-numbers' href='http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-1/#comments'>1</a>
<span class="page-numbers dots">&hellip;</span>
<a class='page-numbers' href='http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-4/#comments'>4</a>
<a class='page-numbers' href='http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-5/#comments'>5</a>
<span class='page-numbers current'>6</span>			</div> <!-- .navigation -->

			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2240702">
                <div id="comment-2240702">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6ff15d22fad97402c332b4ca19d17648?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6ff15d22fad97402c332b4ca19d17648?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">harrys on the boat</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240702">
                                #2240702, posted on December 21, 2016 at 4:19 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p> “Rudd’s 2020 summit, one of the greatest cultural events in Australian history.”</p></blockquote>
<p>Haha, if there&#8217;s ever a cull of humanity, the list of attendees at that wankfest would be a good place to start.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240703">
                <div id="comment-2240703">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/0945e35912feea3441d78f9088e8e66d?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0945e35912feea3441d78f9088e8e66d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">calli</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240703">
                                #2240703, posted on December 21, 2016 at 4:19 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Yeah, Rabz.  </p>
<p>The movie has a glowball warmening twist.  Plus a lot of tutt tutting about unsafe disposal of diesel.  The twist at the end includes dinosaurs.</p>
<p>😊</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240704">
                <div id="comment-2240704">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tom</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240704">
                                #2240704, posted on December 21, 2016 at 4:19 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Baldrick, I&#8217;m crestfallen. Googleory&#8217;s latest sock puppet thinks you were ruder to the troll before he got booted than I was.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240706">
                <div id="comment-2240706">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/02011aa9203c261d9484d60c2b3b7a31?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/02011aa9203c261d9484d60c2b3b7a31?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mother Lode</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240706">
                                #2240706, posted on December 21, 2016 at 4:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>making a list of sock puppet names.</p></blockquote>
<p>He&#8217;s making a list,<br />
Checking it twice-ah,<br />
Trying to point out who boring and scheisse<br />
Sock puppets too sadly abound.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240707">
                <div id="comment-2240707">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">notafan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240707">
                                #2240707, posted on December 21, 2016 at 4:21 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><a href="http://www.abc.net.au/news/2016-09-22/domestic-violence-cases-in-northern-territory/7868592" rel="nofollow"><br />
75,000 domestic violence cases in three years in Northern Territory: Police Commissioner</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240708">
                <div id="comment-2240708">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/eacac7d6c4c97ccf58f224d7dcd97de2?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/eacac7d6c4c97ccf58f224d7dcd97de2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Rabz</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240708">
                                #2240708, posted on December 21, 2016 at 4:21 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p><em>This is obvious to all who have seen your nastiness to him.</em></p></blockquote>
<p>Indeed. The unrelenting, unhinged nastiness displayed towards poor li&#8217;l ol&#8217; Grogory was enough to have one crying into their can of Foster&#8217;s Light Ice.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240709">
                <div id="comment-2240709">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7b9b97124267bc868db2c69c30e4907f?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7b9b97124267bc868db2c69c30e4907f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Huck</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240709">
                                #2240709, posted on December 21, 2016 at 4:22 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Just bc it was on the previous page:</p>
<blockquote><p>Thuy<br />
#2240651, posted on December 21, 2016 at 3:39 pm<br />
srr has a very keen eye, Baldrick.<br />
It must be very sad to be you.<br />
A cowardly name-caller of little value to the blog.<br />
You are obsessed with the former commenter, Grigory M.<br />
This is obvious to all who have seen your nastiness to him.<br />
It was constantly displayed while he was still here.</p></blockquote>
<p>Fuck off Grigory.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240710">
                <div id="comment-2240710">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">notafan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240710">
                                #2240710, posted on December 21, 2016 at 4:22 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><a href="http://www.aihw.gov.au/WorkArea/DownloadAsset.aspx?id=6442458606" rel="nofollow"><br />
a 2006 paper</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240711">
                <div id="comment-2240711">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240711">
                                #2240711, posted on December 21, 2016 at 4:23 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I have a rule that is fairly strictly adhered to, never see a performer, particularly one favoured in your youth, who is ove 60 years of age.</p></blockquote>
<p>The upcoming Beach &#8220;Boys&#8217; tour &#8211; I (don&#8217;t) Get Around (much anymore)?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240712">
                <div id="comment-2240712">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">notafan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240712">
                                #2240712, posted on December 21, 2016 at 4:23 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>The Office’s analysis in Chapters 4 and 5 identified that, while Aboriginal and Torres Strait<br />
Islander people make up 3.1 per cent of Western Australia’s population,301 Aboriginal<br />
people comprised 33 per cent of victims of family and domestic violence offences against<br />
the person detected by WAPOL in the investigation period (section 4.3.1) and 50 per cent<br />
of the people who were killed in the 30 fatalities (section 5.2.5). </p></blockquote>
<p><a href="http://www.ombudsman.wa.gov.au/Publications/Documents/reports/FDVROs/FDVROs-6-Aboriginal-family-violence.pdf" rel="nofollow"><br />
and in WA</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240713">
                <div id="comment-2240713">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4b7e18f6304c9fd2549091940c847644?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4b7e18f6304c9fd2549091940c847644?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">BorisG</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240713">
                                #2240713, posted on December 21, 2016 at 4:24 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>No, no, Smufti. Clinton raised more, spent more and lost. The days of big money politics are over.</p></blockquote>
<p>I&#8217;d say election of Trump and Brexit demonstrate that the influence of money on politics is overblown.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240714">
                <div id="comment-2240714">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240714">
                                #2240714, posted on December 21, 2016 at 4:26 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>making a list of sock puppet names</p></blockquote>
<p>Can they still talk with a mouth full of Jatz?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240715">
                <div id="comment-2240715">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/545f4d3a23d364d0ede725f49a126187?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/545f4d3a23d364d0ede725f49a126187?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Combine Dave</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240715">
                                #2240715, posted on December 21, 2016 at 4:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Merkel is a retard.</p>
<p>Instead of fast-tracking “refugees” into trucking jobs she would’ve been more effective getting them into flight control tower jobs.</p></blockquote>
<p>Even the keynesian rape stimulus would have been eclipsed by this innovative suggestion!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240716">
                <div id="comment-2240716">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240716">
                                #2240716, posted on December 21, 2016 at 4:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p><em>Sam Dastiyari’s memoirs.</em></p></blockquote>
<p>Made in China?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240717">
                <div id="comment-2240717">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4b7e18f6304c9fd2549091940c847644?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4b7e18f6304c9fd2549091940c847644?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">BorisG</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240717">
                                #2240717, posted on December 21, 2016 at 4:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>This contemptible comment is beneath you C.L. and if you require an explanation as to why, I have projected qualities onto you that you do not possess.</p></blockquote>
<p>By Catallaxy standards C.L. is now a certified leftie! </p>
<p>A good demonstration as to what Catallaxy has become!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240719">
                <div id="comment-2240719">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240719">
                                #2240719, posted on December 21, 2016 at 4:32 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p><em>I’d say election of Trump and Brexit demonstrate that the influence of money on politics is overblown.</em>
</p></blockquote>
<p>Trump succeeded in large part because he simply blew off the mainstream media.  There aren&#8217;t many people who could have done that.  Farage was never able to do it for example.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240720">
                <div id="comment-2240720">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lysander</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240720">
                                #2240720, posted on December 21, 2016 at 4:33 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Thanks Rabz; but Nota wins gold for help! 🙂</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240721">
                <div id="comment-2240721">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Nic</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240721">
                                #2240721, posted on December 21, 2016 at 4:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Can they still talk with a mouth full of Jatz?</p></blockquote>
<p>Grigory likes them soggy.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240722">
                <div id="comment-2240722">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/c9ece862d0e3aa32e8036ea75a003d19?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c9ece862d0e3aa32e8036ea75a003d19?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Geriatric Mayfly</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240722">
                                #2240722, posted on December 21, 2016 at 4:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Yesterday in a check out queue I was reminded of the female spider&#8217;s huge mass beside that of the male. There she was in a summery frock, shoulder straps and no sleeves. Big of brawn and bone, with both fearsome arms and the visible part of the back emblazoned with inked motifs.  Legs ditto.  Beside her a weedy, stunted &#8216;partner&#8217; also artistically embellished, set off by a nose ring and ears with multiple punctures and adornments. The scalp mostly shaven except for a twisted bolt of hair serving as a tail-like appendage. The chin follicles clung to a few wisps in their desperation to be called a beard. Making a virtue of ugliness must win admiration somewhere with warped priorities.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240723">
                <div id="comment-2240723">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240723">
                                #2240723, posted on December 21, 2016 at 4:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>By Catallaxy standards C.L. is now a certified leftie!</p></blockquote>
<p>Next, he&#8217;ll be accused of Katterlaxy?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240724">
                <div id="comment-2240724">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4b7e18f6304c9fd2549091940c847644?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4b7e18f6304c9fd2549091940c847644?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">BorisG</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240724">
                                #2240724, posted on December 21, 2016 at 4:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Farage was never able to do it for example.</p></blockquote>
<p>But he was instrumental in electing his brother Brexit!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240725">
                <div id="comment-2240725">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/02011aa9203c261d9484d60c2b3b7a31?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/02011aa9203c261d9484d60c2b3b7a31?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mother Lode</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240725">
                                #2240725, posted on December 21, 2016 at 4:37 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Wish that I could see California Girls.<br />
Cursin&#8217; USA*<br />
Good Micturations<br />
Help Nurse Rhonda</p>
<p>*Geriatric Profanity Disorder is a true documented illness.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240726">
                <div id="comment-2240726">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240726">
                                #2240726, posted on December 21, 2016 at 4:38 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Trigss is writing a book, eh?</p>
<p>Anyone recall the name of a conservative who wrote a book, fairly recently, and was banned in a number of bookstores because he wasn&#8217;t a leftard?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240727">
                <div id="comment-2240727">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">jupes</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240727">
                                #2240727, posted on December 21, 2016 at 4:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p><a href="http://www.heraldsun.com.au/blogs/andrew-bolt/please-leave/news-story/022fe181a50a9b6cb2ac40cbe84d4246" rel="nofollow">To the Islamic protesters in Sydney</a> who damned Australia and called for an Islamic caliphate: please leave.</p>
<p>You will never be happy here because <strong>we will never submit to your mad demands.</strong></p>
<p>We will always be evil in your eyes and you will always be dangerous in ours. So leave, because this cannot end well.</p>
<p>Leave, because I fear that one day your extremism will provoke the frightened into meeting it with theirs. And you are outnumbered.</p>
<p>Today you are the frightening, but push too hard and you risk becoming the frightened.</p>
<p>That is not a threat, but a prediction because it it not just true in physics that to every action there is an equal and opposite reaction. If only our leaders realised that, too, and did more to save us all:</p></blockquote>
<p>From Bolta.</p>
<p>On the highlighted point he is wrong because we have already submitted to many of their mad demands.</p>
<p>Prayer rooms at the footy anyone? How about &#8216;official&#8217; recognition of polygamy via Centrelink? What about streets closed off so Muslims can pray? Hijabs in the ADF? Halal food? Prayer time at work? Funding Muslim schools? Not standing for the national anthem at schools? Not repealing 18c? Pools closed for Australians so Muslimas can swim? Not standing in court?</p>
<p>There is plenty of encouragement for Muslims to keep pushing because they don&#8217;t get too much push back from government.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240728">
                <div id="comment-2240728">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">rickw</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240728">
                                #2240728, posted on December 21, 2016 at 4:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>Well it depends what decade. 1940 – 50 was pretty violent I believe, probably more so than now and I reckon that violence in Western countries has definitely increased in the first two decades of this century compared to the last two of last century.</em></p>
<p>I&#8217;m not sure this is correct, I have seen some stats that indicated 1944 was domestically in Australia the safest year ever, my interest in this was that if guns are bad, then presumably having armed men everywhere and the government handing out guns to civvies in FNQ would have made it a pretty dangerous year.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240729">
                <div id="comment-2240729">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tom</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240729">
                                #2240729, posted on December 21, 2016 at 4:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I can&#8217;t believe this. After three years of Islamic mass murder in Europe, this is the headline the mass murderers&#8217; protector, the BBC, put on the Berlin terror attack:</p>
<blockquote><p><em><strong>Lorry kills 12 at Christmas market</strong></em></p></blockquote>
<p>They are no longer capable of reporting news &#8212; they&#8217;re attempting to disinform the public with narratives defending the murder of Europeans by savages.</p>
<p>Rabz Doctrine NOW!!!</p>
<p>(H/T Mark Steyn)</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240730">
                <div id="comment-2240730">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/02011aa9203c261d9484d60c2b3b7a31?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/02011aa9203c261d9484d60c2b3b7a31?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mother Lode</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240730">
                                #2240730, posted on December 21, 2016 at 4:40 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Grigory likes them soggy.</p></blockquote>
<p>Eeeeew!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240731">
                <div id="comment-2240731">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">jupes</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240731">
                                #2240731, posted on December 21, 2016 at 4:41 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I have seen some stats that indicated 1944 was <strong>domestically in Australia</strong> the safest year ever, </p></blockquote>
<p>There might have been a bit of violence going on in other parts of the world though.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240732">
                <div id="comment-2240732">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">tailgunner</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240732">
                                #2240732, posted on December 21, 2016 at 4:41 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em> Can they still talk with a mouth full of Jatz?</em> </p>
<p>If not they can always wheel in the dexterous grey nurse shark to take some dictation.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240733">
                <div id="comment-2240733">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">rickw</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240733">
                                #2240733, posted on December 21, 2016 at 4:42 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>There is plenty of encouragement for Muslims to keep pushing because they don’t get too much push back from government.</em></p>
<p>We can only hope they do, and in doing so make the warning loud and clear.  As a 5th column they are not very disciplined, fortunately for them we are not very smart.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240735">
                <div id="comment-2240735">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">rickw</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240735">
                                #2240735, posted on December 21, 2016 at 4:43 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>There might have been a bit of violence going on in other parts of the world though.</em></p>
<p>Definitely so!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240736">
                <div id="comment-2240736">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240736">
                                #2240736, posted on December 21, 2016 at 4:44 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Well said, Jupes at 4.39pm.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240737">
                <div id="comment-2240737">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240737">
                                #2240737, posted on December 21, 2016 at 4:45 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Oh and lighter sentences given by the judiciary to muslims than to non-muslims.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240738">
                <div id="comment-2240738">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">rickw</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240738">
                                #2240738, posted on December 21, 2016 at 4:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>Lorry kills 12 at Christmas market</em></p>
<p>Lorry control now!</p>
<p>We need registration, special licenses, locks to prevent unauthorised use, designated storage&#8230;. oh wait a minute&#8230;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240740">
                <div id="comment-2240740">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">John Comnenus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240740">
                                #2240740, posted on December 21, 2016 at 4:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Enid Blyton&#8217;s Famous Five books make great adult holiday reading.  My suggestions for relevant Cats &#8211; you know who you are but hey feel free to name names if you feel it helps, are:</p>
<p><a href="https://www.amazon.com/Five-Give-Booze-Blyton-Grown-ebook/dp/B01G7BIN4K/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1482299089&amp;sr=1-1&amp;keywords=famous+five+give+up+booze" rel="nofollow">Famous Five Give Up Booze</a></p>
<p><a href="https://www.amazon.com/Five-Strategy-Away-Blyton-Grown-ebook/dp/B01G7BIN2C/ref=sr_1_fkmr0_1?s=books&amp;ie=UTF8&amp;qid=1482299061&amp;sr=1-1-fkmr0&amp;keywords=famous+five+go+on+a+strategy+weekend" rel="nofollow">Famous Five go on a Strategy Day</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240741">
                <div id="comment-2240741">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Nic</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240741">
                                #2240741, posted on December 21, 2016 at 4:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Triggies writing a book<br />
Id rather have lice,<br />
Not hard to guess those naughty and nice,<br />
Remainders will sell for 5 cents a pound.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240742">
                <div id="comment-2240742">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Snoopy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240742">
                                #2240742, posted on December 21, 2016 at 4:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Triggs will make a few dollars from her book. 102% of librarians are leftoids. Every school and council library in the country will buy a couple of copies of her book courtesy of long suffering taxpayers.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240743">
                <div id="comment-2240743">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/8479abe1591b2df0fa33a6824954e1cf?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8479abe1591b2df0fa33a6824954e1cf?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Cradock's Choice</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240743">
                                #2240743, posted on December 21, 2016 at 4:48 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>WDTROPS?</p>
<p>(What does The Religion of Peace Say?)</p>
<p>Jihad Report<br />
Dec 10, 2016 &#8211; Dec 16, 2016</p>
<p>Attacks	44<br />
Killed	449<br />
Injured	360<br />
Suicide Blasts	5<br />
Countries	12</p>
<p>The Religion of Peace </p>
<p>Jihad Report<br />
November, 2016</p>
<p>Attacks	231<br />
Killed	2008<br />
Injured	3082<br />
Suicide Blasts	27<br />
Countries	29<br />
<a href="http://www.thereligionofpeace.com/attacks/attacks.aspx?Yr=Last30" rel="nofollow">List of Attacks</a></p>
<p>29,955 terrorist attacks since 9/11</p>
<p>Peaceful!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240745">
                <div id="comment-2240745">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2ecca745053467e8800be4720bc25be4?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2ecca745053467e8800be4720bc25be4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Baldrick</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240745">
                                #2240745, posted on December 21, 2016 at 4:49 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Thuy<br />
#2240651, posted on December 21, 2016 at 3:39 pm<br />
srr has a very keen eye, Baldrick.<br />
It must be very sad to be you.<br />
A cowardly name-caller of little value to the blog.<br />
You are obsessed with the former commenter, Grigory M.<br />
This is obvious to all who have seen your nastiness to him.<br />
It was constantly displayed while he was still here.</p></blockquote>
<p>What, you mean like this …<br />
<code>Grigory M<br />
#1758933, posted on August 6, 2015 at 2:38 pm<br />
Anyone who kills a Grey Nurse shark should be fined the maximum of $220,000, gaoled for the maximum of 2 years, and publicly ostracized.</code></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240746">
                <div id="comment-2240746">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240746">
                                #2240746, posted on December 21, 2016 at 4:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Will the Xmas release of Leftoid books impact the toilet paper market?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240749">
                <div id="comment-2240749">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240749">
                                #2240749, posted on December 21, 2016 at 4:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Lorry kills 12 at Christmas market</p></blockquote>
<p>A loose nut at the wheel?<br />
Christmas nuts are a health hazard.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240750">
                <div id="comment-2240750">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Snoopy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240750">
                                #2240750, posted on December 21, 2016 at 4:55 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I just arrived in Melbourne last night and was chuffed today to witness a wonderful Melbourne sight. A pair of bearded Mo Bro&#8217;s tooling around in a red 2016 Ferrari California convertible.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240751">
                <div id="comment-2240751">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/087cf51250287695b8d84e0c534d41a7?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/087cf51250287695b8d84e0c534d41a7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">thefrolickingmole</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240751">
                                #2240751, posted on December 21, 2016 at 4:56 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Facebooking time.</p>
<p>Out to the shiploader this morning, sunny, breezy and temp is quite pleasant. Do the few checks i have to do and wander back and see a dolphin and its calf swimming away under the structure.<br />
I have my camera so tried to get a few snaps, but the glare on the water and the angle means i think i got the Loch Ness Dolphin picture, just useless.<br />
Still quite nice to watch them for 5 minutes or so, looked like the calf was feeding for a little while, then they took off after a sting ray, being Hooligans towards the poor thing.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240752">
                <div id="comment-2240752">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lysander</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240752">
                                #2240752, posted on December 21, 2016 at 5:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Nota and Rabz; lefty has been owned. 🙂</p>
<p>Response was: &#8220;Can&#8217;t argue with that.&#8221;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240753">
                <div id="comment-2240753">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/ad017dca73a8161782e426b25738145b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ad017dca73a8161782e426b25738145b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://philippamartyr.blogspot.com.au/' rel='external nofollow' class='url'>Philippa Martyr</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240753">
                                #2240753, posted on December 21, 2016 at 5:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I’ve known Julia since she was a women’s ordination advocate in the Anglican Archdiocese of Sydney in the ’90s. Her biography of Victoria is getting good reviews in the US, but then it is written from a consciously feminist viewpoint, of course. Not my cup of tea. I thought it must be an ABC publication, but no, it’s Harper Collins, which makes perfect sense given my only dealings with their Sydney office some years ago – positively dripping with condescension, they were.</p></blockquote>
<p>Ahhh, yes, Queen Victoria as feminist prototype. </p>
<p>For the Ayes:<br />
She bossed her husband around whenever she could.<br />
She had painful menstrual periods and post-natal depression, both of which she detested.<br />
She got cranky about having so many babies. </p>
<p>For the Noes:<br />
She didn&#8217;t believe women should get the vote (a &#8216;mad, wicked folly&#8217;)<br />
She didn&#8217;t think there was any such thing as lesbians.<br />
She was quite content for herself to be in charge, but no other women.<br />
She patronised the living daylights out of visiting queen consorts (being a queen regnant).<br />
She bossed her daughters and grand-daughters ruthlessly.<br />
She married off her daughters, instead of encouraging them to have Careers.<br />
&#8216;Let women be what God intended, a helpmate for man, but with totally different duties and vocations&#8217;.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240754">
                <div id="comment-2240754">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240754">
                                #2240754, posted on December 21, 2016 at 5:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Top Ender, you around?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240756">
                <div id="comment-2240756">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3ce19e349a6ee2c3b29c4a9d4b20b257?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3ce19e349a6ee2c3b29c4a9d4b20b257?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Thuy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240756">
                                #2240756, posted on December 21, 2016 at 5:02 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>No, Baldrick, that&#8217;s not what I mean.<br />
I mean your constant nasty harassment of Grigory M.<br />
You dedicated much time to it aver the past 12 months.<br />
That is readily apparent looking back at the Open Forums.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240758">
                <div id="comment-2240758">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">rickw</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240758">
                                #2240758, posted on December 21, 2016 at 5:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>I just arrived in Melbourne last night and was chuffed today to witness a wonderful Melbourne sight. A pair of bearded Mo Bro’s tooling around in a red 2016 Ferrari California convertible.</em></p>
<p>Either drug money, illegal import or rebirthed and never pulled over by plod.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240759">
                <div id="comment-2240759">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/ad017dca73a8161782e426b25738145b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ad017dca73a8161782e426b25738145b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://philippamartyr.blogspot.com.au/' rel='external nofollow' class='url'>Philippa Martyr</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240759">
                                #2240759, posted on December 21, 2016 at 5:04 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>PS.  She also rode side-saddle in an era when women were just starting to ride astride.</p>
<p>She did not ever attempt to wear &#8216;bloomers&#8217; or other reform-movement feminist clothing.</p>
<p>She did not smoke.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240760">
                <div id="comment-2240760">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5bb3e0d5102eb527b30fe99f2db16fcc?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bb3e0d5102eb527b30fe99f2db16fcc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">DrBeauGan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240760">
                                #2240760, posted on December 21, 2016 at 5:04 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I am an atheist, although weird. I like Nativity scenes, Christmas carols, Santa Claus, reindeer, small children (particularly little girls), puppies and kittens. <strong>And I don&#8217;t want to have sex with any of them.</strong></p>
<p>Yes, seriously weird.</p>
<p>I take offence at people who go around taking offence, particularly the second hand offendees who take offence on behalf of others. They piss me off big-time.  It&#8217;s the damned wowsers who can&#8217;t bear seeing anyone happy that really get up my nose.  They don&#8217;t want to put a stop to Nativity scenes so as not to offend Muslims.  They just can&#8217;t abide seeing children press their noses against shop windows and have wonder in their eyes. They have grey, dead souls and want everyone else to have grey dead souls too.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240761">
                <div id="comment-2240761">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Snoopy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240761">
                                #2240761, posted on December 21, 2016 at 5:06 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Yeah, Baldrick. Remember how you used to put shit on Grigory Bowling Ball? You orta be ashamed.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240762">
                <div id="comment-2240762">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6501969ebf3c27783f378348148d7c40?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6501969ebf3c27783f378348148d7c40?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Infidel Tiger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240762">
                                #2240762, posted on December 21, 2016 at 5:07 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Lorry kills 12 at Christmas market</p></blockquote>
<p>Lorry had seasonal depression and was out of work.</p>
<p>Poor Lorry.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240764">
                <div id="comment-2240764">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240764">
                                #2240764, posted on December 21, 2016 at 5:10 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Cradock&#8217;s Choice<br />
#2240743, posted on December 21, 2016 at 4:48 pm</p>
<p>WDTROPS?</p>
<p>(What does The Religion of Peace Say?)</p>
<p>Jihad Report<br />
Dec 10, 2016 – Dec 16, 2016</p>
<p>Attacks 44<br />
Killed 449<br />
Injured 360<br />
Suicide Blasts 5<br />
Countries 12</p>
<p>The Religion of Peace</p>
<p>Jihad Report<br />
November, 2016</p>
<p>Attacks 231<br />
Killed 2008<br />
Injured 3082<br />
Suicide Blasts 27<br />
Countries 29<br />
List of Attacks</p>
<p>29,955 terrorist attacks since 9/11</p>
<p>Peaceful!
</p></blockquote>
<p>For a self-described government Intel-analyst, that&#8217;s a pretty deplorable comparative analysis, Laze. In order to determine if the present period is more or less peaceful I would think you require comparative stats from the past to the present. No fucking wonder you steal stuff and try to present it as your own. No wonder.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240765">
                <div id="comment-2240765">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Arky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240765">
                                #2240765, posted on December 21, 2016 at 5:11 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Lysander<br />
#2240691, posted on December 21, 2016 at 4:10 pm<br />
Having a heated debate at work and need the help of some super Cat!</p>
<p>I’m arguing that DV is most prevalent in areas with a high levels of indigenous folks and that it is a lie that men are the main perps Australia-wide. Do I have any hope?</p>
<p>Needs an authoritative source if you happen to have one handy??? I know it’s complicated with lots of disclaimers but I know we’ve had this debate here before…
</p></blockquote>
<p>..<br />
From memory: about two thirds of domestic violence is by those on welfare.<br />
A tiny, tiny minority of people are responsible for most of it, and the main correlating factors are: welfare, drug use and previous criminal history.<br />
About a third of perpetrators are female.<br />
For children under a certain age it is 50:50 perpetrators male to female.<br />
Will find you a link to a government website,  later, but those are the facts.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240766">
                <div id="comment-2240766">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Arky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240766">
                                #2240766, posted on December 21, 2016 at 5:12 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Children victims that is.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240767">
                <div id="comment-2240767">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Top Ender</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240767">
                                #2240767, posted on December 21, 2016 at 5:12 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Yes Gab, I&#8217;m here. Making scallops in bacon at present.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240768">
                <div id="comment-2240768">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lysander</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240768">
                                #2240768, posted on December 21, 2016 at 5:14 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Thanks for assistance Arky but Nota helped out quite a bit; I basically emailed him a very long email of authoritative links from Nota&#8217;s links (links within links).</p>
<p>It&#8217;s the same Lefty who recently told me the Australian Government had a revenue problem (until I owned him again with some of Sinc&#8217;s graphs) 🙂</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240770">
                <div id="comment-2240770">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lysander</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240770">
                                #2240770, posted on December 21, 2016 at 5:17 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>(and to make matters sweeter, last week over some beers I trounced him silly over the whole AGW scare and real science)</p>
<p>There&#8217;s a lesson to be learned Catters:</p>
<p>1) Never trust a leftist;<br />
2) Never trust a leftist source (like when they say &#8220;oh, but ABC had this whole expose on&#8230;&#8221;);<br />
3) Never trust a leftist;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240771">
                <div id="comment-2240771">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bruce of Newcastle</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240771">
                                #2240771, posted on December 21, 2016 at 5:17 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Yesterday in a check out queue I was reminded of the female spider’s huge mass beside that of the male. There she was in a summery frock, shoulder straps and no sleeves. Big of brawn and bone, with both fearsome arms and the visible part of the back emblazoned with inked motifs. Legs ditto. </p></blockquote>
<p>GM &#8211; was she <a href="http://i0.wp.com/www.powerlineblog.com/ed-assets/2016/12/Fat-Lady-singing.jpeg" rel="nofollow">singing</a>?</p>
<p>From <a href="http://www.powerlineblog.com/archives/2016/12/mid-week-in-pictures-electoral-college-graduation-edition.php" rel="nofollow">Mid-Week in Pictures: Electoral College Graduation Edition</a></p>
<p>This one is a <a href="http://i1.wp.com/www.powerlineblog.com/ed-assets/2016/12/Trump-Shining.jpeg" rel="nofollow">ripper</a>, although I like Scott Adam&#8217;s prophetic Dilbert from 26 years ago too.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240772">
                <div id="comment-2240772">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Arky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240772">
                                #2240772, posted on December 21, 2016 at 5:19 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Oh there is also this:</p>
<blockquote><p>Females living in households comprised of one female adult with children experienced intimate partner violence at a rate more than 10 times higher than households with married adults with children and 6 times higher than households with one female only.</p></blockquote>
<p>..<br />
Being a single mother makes you ten times more likely to get bashed.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240773">
                <div id="comment-2240773">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240773">
                                #2240773, posted on December 21, 2016 at 5:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Jupes</p>
<p>I know it&#8217;s Slate, but if you just ignore the article itself and focus on the charts displayed they clearly show a decrease in violence across the full spectrum globally.</p>
<p><a href="http://www.slate.com/articles/news_and_politics/foreigners/2014/12/the_world_is_not_falling_apart_the_trend_lines_reveal_an_increasingly_peaceful.html" rel="nofollow">Just the charts and nothing else&#8230;</a></p>
<p>I understand your opposition to Pinker, as he suggests it could be because of our better angels getting a grip. But even if his interpretation is bullshit the stats he presents are reasonable to conclude global violence levels have fallen.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240774">
                <div id="comment-2240774">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Nic</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240774">
                                #2240774, posted on December 21, 2016 at 5:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>No, Baldrick, that’s not what I mean.<br />
I mean your constant nasty harassment of Grigory M.<br />
You dedicated much time to it aver the past 12 months.<br />
That is readily apparent looking back at the Open Forums.</p></blockquote>
<p>How would you know &#8216;Thuy&#8217;, you&#8217;ve only just started posting here, unless you&#8217;ve read through the last 12 months of the Cats&#8217; open forums. Give it up Septimus.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240775">
                <div id="comment-2240775">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/545f4d3a23d364d0ede725f49a126187?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/545f4d3a23d364d0ede725f49a126187?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Combine Dave</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240775">
                                #2240775, posted on December 21, 2016 at 5:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>A quote in the comments at Bolt&#8217;s-</p>
<p>Winston Churchill 1899:<br />
“How dreadful are the curses which Mohammedanism lays on its votaries! Besides the fanatical frenzy, which is as dangerous in a man as hydrophobia in a dog, there is this fearful fatalistic apathy. The effects are apparent in many countries, improvident habits, slovenly systems of agriculture, sluggish methods of commerce, and insecurity of property exist wherever the followers of the Prophet rule or live.</p>
<p>A degraded sensualism deprives this life of its grace and refinement, the next of its dignity and sanctity. The fact that in Mohammedan law every woman must belong to some man as his absolute property, either as a child, a wife, or a concubine, must delay the final extinction of slavery until the faith of Islam has ceased to be a great power among men.</p>
<p>Individual Muslims may show splendid qualities, but the influence of the religion paralyses the social development of those who follow it. No stronger retrograde force exists in the world. Far from being moribund, Mohammedanism is a militant and proselytizing faith. It has already spread throughout Central Africa, raising fearless warriors at every step; and were it not that Christianity is sheltered in the strong arms of science, the science against which it had vainly struggled, the civilization of modern Europe might fall, as fell the civilization of ancient Rome.”</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240776">
                <div id="comment-2240776">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lysander</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240776">
                                #2240776, posted on December 21, 2016 at 5:24 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Females living in households comprised of one female adult with children experienced intimate partner violence at a rate more than 10 times higher than households with married adults with children and 6 times higher than households with one female only.</p></blockquote>
<p>But what do they mean by &#8220;females&#8221; and what do they mean by intimate &#8220;partner?&#8221;</p>
<p>..</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240777">
                <div id="comment-2240777">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">notafan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240777">
                                #2240777, posted on December 21, 2016 at 5:24 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>In discussing the move, Harlow twice resorted to the much repeated trope that the loss of American manufacturing jobs is really about automation and technology.</p>
<p>HARLOW: What is the number-one thing you would like to see the incoming administration do that you think will help people in your situation? Because, you know, Donald Trump points to global trade as being the reason that your jobs are going away. That’s not all of it. A lot of it is, as you know well, automation and technology.</p>
<p>FELTNER: These companies are leaving to exploit cheap labor. That’s plain and simple. If he can change those trade policies to keep those jobs here in America, that’s what we need. We need American jobs, not just union jobs.</p>
<p>HARLOW: But you agree it won’t save all of them, because of automation, because of technology.</p>
<p>Please Poppy, come off it! Feltner is right. Offshoring is about the rush to cheap labor, not about automation and new technology. The move to cheaper labor in Mexico, in fact, allows corporations to avoid investing in new technologies. Rexnord and Carrier are moving the same old technologies to Mexico, piece by piece.</p></blockquote>
<p><a href="http://www.nakedcapitalism.com/2016/12/cnn-hosts-attempt-to-explain-the-u-s-economy-was-so-bad-i-started-yelling-at-the-tv.html" rel="nofollow"><br />
CNN Host’s Attempt to Explain the U.S. Economy Was So Bad I Started Yelling at the TV</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240778">
                <div id="comment-2240778">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3ce19e349a6ee2c3b29c4a9d4b20b257?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3ce19e349a6ee2c3b29c4a9d4b20b257?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Thuy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240778">
                                #2240778, posted on December 21, 2016 at 5:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Nic, it is quite easy to learn what has been happening.<br />
Just type in &#8220;forum&#8221; in the side panel search bar.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240779">
                <div id="comment-2240779">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240779">
                                #2240779, posted on December 21, 2016 at 5:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Are they Tassie scallops?</p>
<p>Top Ender, did you launch your book on Teddy Sheean (<em>Honour Denied</em>) in Tassie earlier this year?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240780">
                <div id="comment-2240780">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e81d65232f293ab9f667259b8213a1ed?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e81d65232f293ab9f667259b8213a1ed?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">incoherent rambler</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240780">
                                #2240780, posted on December 21, 2016 at 5:26 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Winston by and large got it right.<br />
But<br />
<em>the civilization of modern Europe might fall,</em><br />
becomes<br />
<em>the civilization of modern Europe will fall,</em></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240781">
                <div id="comment-2240781">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Arky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240781">
                                #2240781, posted on December 21, 2016 at 5:26 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Anyway, if you want comprehensive crime stats go to the US department of a Justice website and search the thing you are after. They have many, many reports.<br />
For Australia you are kind of fucked because they don&#8217;t keep as comprehensive a bunch of statistics on type of victim, type of perpetrator.<br />
<a href="http://www.bjs.gov/content/pub/pdf/cv12.pdf" rel="nofollow">http://www.bjs.gov/content/pub/pdf/cv12.pdf</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240782">
                <div id="comment-2240782">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Top Ender</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240782">
                                #2240782, posted on December 21, 2016 at 5:26 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Yes Gab; well the Premier launched it in Parliament House &#8211; very kind of him.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240783">
                <div id="comment-2240783">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/eacac7d6c4c97ccf58f224d7dcd97de2?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/eacac7d6c4c97ccf58f224d7dcd97de2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Rabz</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240783">
                                #2240783, posted on December 21, 2016 at 5:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p><em>No stronger retrograde force exists in the world</em></p></blockquote>
<p>An observation as true today as it was 117 years ago.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240784">
                <div id="comment-2240784">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tel</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240784">
                                #2240784, posted on December 21, 2016 at 5:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Be nice if Mr Andrews got acquainted with Laura Norder</p></blockquote>
<p>Is anyone thinking it is likely this will happen? I&#8217;d start a book, but kind of pointless should we all bet the same way. I&#8217;m guessing even Monty is a fraction too smart to go into bat for the inept government of Victoria.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240785">
                <div id="comment-2240785">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/545f4d3a23d364d0ede725f49a126187?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/545f4d3a23d364d0ede725f49a126187?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Combine Dave</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240785">
                                #2240785, posted on December 21, 2016 at 5:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I just arrived in Melbourne last night and was chuffed today to witness a wonderful Melbourne sight. A pair of bearded Mo Bro’s tooling around in a red 2016 Ferrari California convertible.</p>
<p>Either drug money, illegal import or rebirthed and never pulled over by plod.</p></blockquote>
<p>It&#8217;s a pity the Apex gang only attacks old grannys and Asians.</p>
<p>I imagine a bit of Mo on Jafar action would be talk of the town in corrupt CFMEU-stan.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240786">
                <div id="comment-2240786">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Arky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240786">
                                #2240786, posted on December 21, 2016 at 5:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>But what do they mean by “females” </p></blockquote>
<p>A person with a vag.<br />
..</p>
<blockquote><p>and what do they mean by intimate “partner?”</p></blockquote>
<p>A person you allow touch your junk.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240787">
                <div id="comment-2240787">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">tailgunner</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240787">
                                #2240787, posted on December 21, 2016 at 5:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em> How would you know ‘Thuy’, you’ve only just started posting here, unless you’ve read through the last 12 months of the Cats’ open forums.</em> </p>
<p>Lol!<br />
Thighs is a big reader. Of historical Catallaxy.<br />
Consider him/her/it the Official Cat Historian. With particular expertise in anything relating to now banned troll, Grigory M.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240788">
                <div id="comment-2240788">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/731689aeab357e55cfa08e4c5b3d7789?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/731689aeab357e55cfa08e4c5b3d7789?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">testpattern</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240788">
                                #2240788, posted on December 21, 2016 at 5:31 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>&#8216;Average pious but uninformed muslim&#8217;</p>
<p>And here comes roger the xmas bilby rushing in where reindeers fear to tread!<br />
Muslims be they average pious or  uninformed greater than or less than the mean don&#8217;t clebrate xmas because they dont believe jesus is divine. Simple.</p>
<p>They&#8217;re right. He&#8217;s not. He probably didn&#8217;t exist. You should get out more. You Xmas bilby.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240789">
                <div id="comment-2240789">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">tailgunner</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240789">
                                #2240789, posted on December 21, 2016 at 5:33 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>  they dont believe jesus is divine. Simple.</em> </p>
<p>They believe He is a prophet though. Like Mo.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240790">
                <div id="comment-2240790">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240790">
                                #2240790, posted on December 21, 2016 at 5:33 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Arky<br />
If your link is in reference to the discussion on global violence, what&#8217;s the point of linking to US based stats? I don&#8217;t get the purpose.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240792">
                <div id="comment-2240792">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Arky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240792">
                                #2240792, posted on December 21, 2016 at 5:34 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Lol!<br />
<strong>Thighs</strong> is a big reader. Of historical Catallaxy.<br />
Consider him/her/it the Official Cat Historian. With particular expertise in anything relating to now banned troll, Grigory M.</p></blockquote>
<p>..<br />
&#8220;Thuy&#8221; is pronounced something like &#8220;Twee&#8221;<br />
It is Vietnamese chicks name.<br />
There was a Vietnamese chick called Thuy used to write literary reviews for the Age. She was very good, so I am guessing they don&#8217;t publish her anymore.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240794">
                <div id="comment-2240794">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Top Ender</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240794">
                                #2240794, posted on December 21, 2016 at 5:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Tassie scallops and Tassie bacon in garlic and ginger.  Done in a frying pan.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240795">
                <div id="comment-2240795">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://deleted' rel='external nofollow' class='url'>Arky</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240795">
                                #2240795, posted on December 21, 2016 at 5:36 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>JC<br />
#2240790, posted on December 21, 2016 at 5:33 pm<br />
Arky<br />
If your link is in reference to the discussion on global violence, what’s the point of linking to US based stats? I don’t get the purpose.
</p></blockquote>
<p>..<br />
It was in response to Lysander asking for crime stats for an argument with a leftist friend.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240797">
                <div id="comment-2240797">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Snoopy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240797">
                                #2240797, posted on December 21, 2016 at 5:36 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>What was that quiz show where contestants nominated their area of expertise?  Mr Thuys, you have chosen the history of Grigory M on the Cat. First question.. &#8230;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240798">
                <div id="comment-2240798">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240798">
                                #2240798, posted on December 21, 2016 at 5:37 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Top Ender, only ask as I mentioned you to a colleague whose father was denied recognition until about two years ago. Got recognised by Malaysia (I think) before any recognition from Australia.  He fought in WWII, in the Navy. Surname Dunkley.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240800">
                <div id="comment-2240800">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/63bc646f3f8de1c09ee6a49bbf7da98b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/63bc646f3f8de1c09ee6a49bbf7da98b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mike of Marion</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240800">
                                #2240800, posted on December 21, 2016 at 5:41 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Yippee</p>
<p>Surrender at last by the weak knee bastards that run this country</p>
<p>ABC Radio 891 reporting &#8220;Adelaide Oval concourses&#8221; now have concrete barriers to foil the trucks running amok!!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240801">
                <div id="comment-2240801">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240801">
                                #2240801, posted on December 21, 2016 at 5:43 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Tassie scallops and Tassie bacon in garlic and ginger. Done in a frying pan.</p></blockquote>
<p>Sounds delicious! (As long as the orange bit is removed)</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240802">
                <div id="comment-2240802">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Top Ender</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240802">
                                #2240802, posted on December 21, 2016 at 5:43 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Think I recall it Gab. Will look. Was not only Sheean in the Navy who got dudes but people like Waller and Rankin.  Had to apply for your gong through London. RAAF and Army got theirs approved here.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240803">
                <div id="comment-2240803">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tel</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240803">
                                #2240803, posted on December 21, 2016 at 5:45 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>the civilization of modern Europe might fall,<br />
becomes<br />
the civilization of modern Europe will fall,</p></blockquote>
<p>It seems unlikely to me that Western tradition is so very weak that it survived this long just to flop over in a heap. However, it&#8217;s certainly past it&#8217;s zenith, but having said that technology and time go forward never backward, so each day we create a new world never visited before. Eclectic individualists are good at reinventing themselves, so I expect that&#8217;s what&#8217;s gonna happen: a reinvention of Europe (and Western liberal democracy in general) rather than a destruction of Europe. However I accept that the process may get a little messy, and there will be winners and losers (like always).</p>
<p>Darwinism is a tautology of course: survival of the fittest, and by fittest I mean whoever and whatever survives. European civilization is also a tautology for the same reason: the civilization that exists in Europe is by definition European civilization. Was European civilization destroyed by the Enlightenment and a move away from religious rule towards secular rule and supremacy of the Scientific Method? Was that merely a natural stage of technological development? There&#8217;s no answer IMHO, the question is ill-defined.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240805">
                <div id="comment-2240805">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Top Ender</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240805">
                                #2240805, posted on December 21, 2016 at 5:45 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Dudded not dudes.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240806">
                <div id="comment-2240806">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e81d65232f293ab9f667259b8213a1ed?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e81d65232f293ab9f667259b8213a1ed?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">incoherent rambler</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240806">
                                #2240806, posted on December 21, 2016 at 5:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I am working on penning my Christmas message the people of the cat.<br />
One question remains, should I finish with &#8220;God bless the United States of Trumptopia&#8221;?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240807">
                <div id="comment-2240807">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240807">
                                #2240807, posted on December 21, 2016 at 5:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><a href="https://news.grabien.com/story-montage-medias-10-most-mortifying-moments-2016" rel="nofollow"></p>
<blockquote><p>Montage: The Media’s 10 Most Mortifying Moments of 2016</p></blockquote>
<p></a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240809">
                <div id="comment-2240809">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e81d65232f293ab9f667259b8213a1ed?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e81d65232f293ab9f667259b8213a1ed?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">incoherent rambler</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240809">
                                #2240809, posted on December 21, 2016 at 5:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Thanks JC.<br />
This image is worth a laugh.<br />
<a href="https://uploads.disquscdn.com/images/3caa37789726a4b337e2efa4ea6bf131c60314c30b6f6cef0c4f4c6e31e418ac.jpg?w=800&#038;h=464" rel="nofollow">https://uploads.disquscdn.com/images/3caa37789726a4b337e2efa4ea6bf131c60314c30b6f6cef0c4f4c6e31e418ac.jpg?w=800&#038;h=464</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240810">
                <div id="comment-2240810">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/77b8c7651c9669ee51aa8f9bd2ce5c15?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lysander</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240810">
                                #2240810, posted on December 21, 2016 at 5:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Very funny Arky.</p>
<p>But what I really mean is: How can one blame a particular gender for more domestic violence when we are clearly post-gender?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240811">
                <div id="comment-2240811">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://imgur.com/7xFLgQz' rel='external nofollow' class='url'>Zippy The Triumphant</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240811">
                                #2240811, posted on December 21, 2016 at 5:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><a href="http://fox13now.com/2016/12/20/could-the-gender-of-your-doctor-mean-the-difference-between-life-and-death/" rel="nofollow">Could the gender of your doctor mean the difference between life and death?<br />
</a><br />
&#8212;</p>
<p>What a load of crap. Read the article. Just part of the relentless drive to herd women through higher education and into the workforce and away from what women should be doing.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240812">
                <div id="comment-2240812">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bruce of Newcastle</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240812">
                                #2240812, posted on December 21, 2016 at 5:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>A new religious pilgrimage has started up where members of a certain religion visit a building and throw insults at it, a ritual called Birding the Donald.</p>
<p><a href="http://www.breitbart.com/2016-presidential-race/2016/12/20/bitter-liberals-post-selfies-flipping-off-trump-tower/" rel="nofollow">Bitter Liberals Post Selfies of Themselves Flipping Off Trump Tower</a></p>
<p>Lefties should do this new pilgrimage at least once in their lifetime.  It will be called the <em>hagg</em>, given the type of people doing it.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240813">
                <div id="comment-2240813">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Snoopy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240813">
                                #2240813, posted on December 21, 2016 at 5:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>JC,  I can&#8217;t work out why number 6 is in that list.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240814">
                <div id="comment-2240814">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/731689aeab357e55cfa08e4c5b3d7789?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/731689aeab357e55cfa08e4c5b3d7789?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">testpattern</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240814">
                                #2240814, posted on December 21, 2016 at 5:55 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>&#8216;The civilisation of modern Europe might fall&#8217;</p>
<p>There is no &#8216;western civilisation&#8217; let alone one rooted in the enlightenment. Well into the 19th century the enlightenment had influenced very few people. Shortly thereafter Europe destroyed itself with two world wars. </p>
<p>&#8216;Within so short a distance from London&#8217;</p>
<p>Cunning Man James Murrell.  Take a short step beyond the Thames and the enlightenment didn&#8217;t exist.</p>
<p><a href="https://en.m.wikipedia.org/wiki/James_Murrell" rel="nofollow">https://en.m.wikipedia.org/wiki/James_Murrell</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240815">
                <div id="comment-2240815">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">jupes</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240815">
                                #2240815, posted on December 21, 2016 at 5:56 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Just the charts and nothing else…</p></blockquote>
<p>I&#8217;m always skeptical when I look at stats. Especially when the person presenting them is a lefty loon pushing the point of his book.</p>
<p>For example, the graph purportedly shows <em>homicide</em> stats. Do those stats include 9/11? Does the definition of homicide include terrorism? What about wars, aren&#8217;t they considered violent?</p>
<p>Homicide is only a small part of violence. War, terrorism and state attacks on citizens are also violent but don&#8217;t appear in that graph.</p>
<p>And lastly the global stats come from the UN. I wouldn&#8217;t believe one thing those self-serving pricks said.</p>
<p>If that twit Pinker is telling us the world is getting less violent than it&#8217;s a fair bet the opposite is true.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240816">
                <div id="comment-2240816">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">tailgunner</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240816">
                                #2240816, posted on December 21, 2016 at 5:58 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em> It is Vietnamese chicks name.</em> </p>
<p>Romania to &#8216;Nam&#8230;he does get around!<br />
Thanks for the tip,Arky.<br />
*throws paper plane*</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240817">
                <div id="comment-2240817">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Entropy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240817">
                                #2240817, posted on December 21, 2016 at 5:59 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>It seems unlikely to me that Western tradition is so very weak that it survived this long just to flop over in a heap. However, it’s certainly past it’s zenith, but having said that technology and time go forward never backward, so each day we create a new world never visited before. Eclectic individualists are good at reinventing themselves, so I expect that’s what’s gonna happen: a reinvention of Europe (and Western liberal democracy in general) rather than a destruction of Europe. However I accept that the process may get a little messy, and there will be winners and losers (like always).</p></blockquote>
<p>William Golding might disagree with that Tel. The veneer of civilisation over the underlying savage can be thin indeed.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240818">
                <div id="comment-2240818">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tom</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240818">
                                #2240818, posted on December 21, 2016 at 6:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I&#8217;ll have half a dozen humungous Tassie scallops splashed with Worcestershire sauce and a bottle of Shaw and Smith Adelaide Hills sav blanc, thanks, Top Ender.</p>
<p>Buggeration. They sound delicious.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240820">
                <div id="comment-2240820">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6d3c76aebbbad8c3ebd7500c84ec6116?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6d3c76aebbbad8c3ebd7500c84ec6116?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Leo G</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240820">
                                #2240820, posted on December 21, 2016 at 6:04 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>One question remains, should I finish with “God bless the United States of Trumptopia”?</p></blockquote>
<p>Godspeed Nihillary?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240822">
                <div id="comment-2240822">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240822">
                                #2240822, posted on December 21, 2016 at 6:04 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Snoopy<br />
Brooks was making some ridiculous comments about Cruz having Satanic vibe about him and the muffin head, David Corn suggested that Cruz&#8217;s dad&#8217;s sermons were Satanic.</p>
<p>My fave was number 3.</p>
<p>This stupid bint manages to collate the Kenyan&#8217;s fugitive act(?) slavery, child abuse, illegal immigration, lead poisoning and clean water all in one.</p>
<p>If I had time I would transcribe and post the thing there.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240824">
                <div id="comment-2240824">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7b9b97124267bc868db2c69c30e4907f?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7b9b97124267bc868db2c69c30e4907f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Huck</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240824">
                                #2240824, posted on December 21, 2016 at 6:05 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Thuy<br />
#2240756, posted on December 21, 2016 at 5:02 pm<br />
No, Baldrick, that’s not what I mean.<br />
I mean your constant nasty harassment of Grigory M.<br />
You dedicated much time to it aver the past 12 months.<br />
That is readily apparent looking back at the Open Forums.</p></blockquote>
<p><a href="https://www.google.com.au/imgres?imgurl=http%3A%2F%2Fcdn.someecards.com%2Fsomeecards%2Fusercards%2F1339426725154_9146065.png&amp;imgrefurl=http%3A%2F%2Fwww.someecards.com%2Fusercards%2Fviewcard%2Fmjaxmi1hnwyyodm3yzjlzwi1ntli&amp;docid=-Yd91tba8JSjHM&amp;tbnid=kkhAAhh-JafukM%3A&amp;vet=1&amp;w=420&amp;h=294&amp;itg=1&amp;bih=375&amp;biw=667&amp;q=your%20ecards%20memes&amp;ved=0ahUKEwjs0vGuuOnQAhWGlJQKHRCXBro4ZBAzCDQoMjAy&amp;iact=mrc&amp;uact=8" rel="nofollow"><br />
Fuck off Grigory.</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240825">
                <div id="comment-2240825">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tom</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240825">
                                #2240825, posted on December 21, 2016 at 6:05 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>She didn’t believe women should get the vote (a ‘mad, wicked folly’)</p></blockquote>
<p>Top chick, our Vic. And very sensible. I&#8217;m sorry I missed her in <em>Coronation Street</em>.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240827">
                <div id="comment-2240827">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">tailgunner</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240827">
                                #2240827, posted on December 21, 2016 at 6:06 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em> One question remains, should I finish with “God bless the United States of Trumptopia”?</em> </p>
<p>&#8220;God Bless God Emperor Trump and his glorious, thousand year Trumpenreich&#8221;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240830">
                <div id="comment-2240830">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/dc5117d666746010c4c5e2b69275efc3?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dc5117d666746010c4c5e2b69275efc3?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">P</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240830">
                                #2240830, posted on December 21, 2016 at 6:08 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>You can now move on to the new fred.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240831">
                <div id="comment-2240831">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">tailgunner</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240831">
                                #2240831, posted on December 21, 2016 at 6:08 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Or wish them A Very Pepe Christmas!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240832">
                <div id="comment-2240832">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240832">
                                #2240832, posted on December 21, 2016 at 6:09 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I’m always skeptical when I look at stats. Especially when the person presenting them is a lefty loon pushing the point of his book.
</p></blockquote>
<p>Yea, but you would think Lefties would be pushing the bullshit that the world is more violent, so the stats go against their playbook.</p>
<blockquote><p>For example, the graph purportedly shows homicide stats. Do those stats include 9/11? Does the definition of homicide include terrorism? What about wars, aren’t they considered violent?
</p></blockquote>
<p>Don&#8217;t know. I would guess this could be included in the homicide rate and also the terror stats.</p>
<blockquote><p>And lastly the global stats come from the UN. I wouldn’t believe one thing those self-serving pricks said.
</p></blockquote>
<p>See my first point.</p>
<blockquote><p>If that twit Pinker is telling us the world is getting less violent than it’s a fair bet the opposite is true.</p></blockquote>
<p>Now that&#8217;s being silly. You can trash the reasons he gave but the stats haven&#8217;t been challenged.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240833">
                <div id="comment-2240833">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240833">
                                #2240833, posted on December 21, 2016 at 6:09 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Gunner</p>
<p>Have you gone through the money yet? I reckon you have.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240835">
                <div id="comment-2240835">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Roger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240835">
                                #2240835, posted on December 21, 2016 at 6:12 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>She didn’t believe women should get the vote (a ‘mad, wicked folly’)</em></p>
<p>Pippa, you might consider writing a rejoinder to Baird&#8217;s bio..</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240836">
                <div id="comment-2240836">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tom</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240836">
                                #2240836, posted on December 21, 2016 at 6:12 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Huck, I never get sick of that e-card. Marvellous.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240838">
                <div id="comment-2240838">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240838">
                                #2240838, posted on December 21, 2016 at 6:12 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Top Ender, Dunkley was Leading Seaman R47856. His service in the FESR was only recognised a few years ago.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240839">
                <div id="comment-2240839">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2ecca745053467e8800be4720bc25be4?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2ecca745053467e8800be4720bc25be4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Baldrick</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240839">
                                #2240839, posted on December 21, 2016 at 6:12 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Thuy<br />
#2240756, posted on December 21, 2016 at 5:02 pm<br />
No, Baldrick, that’s not what I mean.<br />
I mean your constant nasty harassment of Grigory M.<br />
You dedicated much time to it aver the past 12 months.<br />
That is readily apparent looking back at the Open Forums.</p></blockquote>
<p>Consider me suitably chastised, just after I post this 😉 :<br />
<code>Grigory M<br />
#1570439, posted on January 14, 2015 at 10:56 pm<br />
I enjoyed a 2 day break with friends in the Illawarra – even did some beach fishing on both days. On the way home last night we detoured via the Auburn Maccas for dinner...  After dinner, we purchased some Krispy Kreme donuts from the adjacent outlet, and have tonight enjoyed the last of them – Caramel Iced, and Chocolate Mud Cake.</code></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240843">
                <div id="comment-2240843">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e00bd802a02c1e3a6ae7c582751d9737?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e00bd802a02c1e3a6ae7c582751d9737?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mother Lode</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240843">
                                #2240843, posted on December 21, 2016 at 6:15 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>No, Baldrick, that’s not what I mean</p></blockquote>
<p>Don&#8217;t take the easy way out, Thigh, telling us what you think. Take the greater challenge and tell us who cares.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240849">
                <div id="comment-2240849">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f433f9f68f92682138ef9bc059c1bbb9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">tailgunner</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240849">
                                #2240849, posted on December 21, 2016 at 6:22 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Hilariously, news.com.au has published an article essentially affirming the fundamentals of game, all with a psychologist&#8217;s seal of approval:<br />
<em> POWERFUL men don’t often look like Don Draper. More often they’re short, balding and sporting a paunch.</p>
<p>So why on earth do they continually manage to snare beautiful young girls in their prime of life?</p>
<p>Amber Harrison has said her affair with Channel 7 CEO Tim Worner was “never about love. It was about sex and power”.</p>
<p>If the guy is no oil painting and it’s nothing to do with love, what is it about power that is so enticing?</p>
<p>CHARISMA</p>
<p>It is not power alone that is an aphrodisiac, it is the combination of power and charisma.</p>
<p>Leadership expert Ronald E. Riggio describes the key elements of charisma as social and emotional expressiveness, sensitivity and control. That is, the ability to know what to say when, how to say it, and how to read a room.</p>
<p>This high-level communication ability means that a charismatic man knows exactly who he has to be to get what he wants in any situation. He knows what a young, beautiful girl likes to hear. He knows how to flatter and seduce, tease and amuse.</p>
<p>The same skills he’s honed to cajole unhappy clients, close deals and smooth over disagreements, are perfect for getting under the defences of a stranger.</p>
<p>THE SPOTLIGHT</p>
<p>Not all of us crave attention, but when someone charismatic turns their spotlight onto you, it is difficult not to bask in the glow.</p>
<p>A charismatic, powerful man is an excellent listener, is attentive and thoughtful and will work hard to make you laugh. They will have the means to shower you with gifts and take you to amazing places.</p>
<p>A charismatic person has the ability to make you feel like you’re the only person in the room. And they will not take ‘no’ for an answer. They will be charmingly persistent for as long as necessary.</p>
<p>THE THRILL</p>
<p>As Amber Harrison has said, her relationship with Tim Worner was “thrilling” at first. Sneaking around, meeting in secret, knowing something only you and he know, takes us right back to when we first discovered the thrill of deception.</p>
<p>Secrets are powerful. They can turn a mundane existence into an exciting journey. The danger of getting caught makes you focus on being clandestine and distracts from the fact that you are compromising your integrity. So what if you’re in flagrante delicto in a toilet stall? It’s exciting, right?</p>
<p>THE WALKING WOUNDED</p>
<p>A powerful, charismatic man will also often have a story about how he is badly treated at home and unfortunately, women haven’t learned to look after one another the way men do.</p>
<p>Men will defend each other’s honour and protect one another, but many women still have a scarcity mindset. We believe the story about the b**** at home without question. It is often only when the powerful, charismatic man turns the charm off, that you gain insight into why the woman at home is so (justifiably) angry.</p>
<p>THE POWER OF POWER</p>
<p>In my experience, powerful people rarely admit to themselves that they have power over others. Instead, they justify their actions by insisting that people have free wills. They say things like, “They would say ‘No’ if they didn’t want to do it”.</p>
<p>They ignore the fact that they have considerable say over an individual’s career progression, job security and reputation. So the feedback loop is skewed: People say yes to the powerful person more often and the powerful person ignores the reason why — they just think they’re amazing!</p>
<p>Powerful and charismatic men are difficult to resist for all the reasons above. However, the cold and dramatic fall that happens when the affair is over, hardly makes the thrill worthwhile.</p>
<p>If you happen to be young, beautiful and in the prime of your life, consider saying no to that powerful, charismatic man no matter how good he’s making you feel right now or how sorry you’re feeling for him.</p>
<p>It will pass. Just ask Amber.</p>
<p>Dr Christine Brown is a psychologist, manager and executive coach.</em> </p>
<p>Some of this is amusing rationalisation by our dear female psychologist, particularly the part where men &#8220;defend each other&#8217;s honour&#8221;. This woman has never noticed (as opposed to never encountered) a white knight in her life.</p>
<p>That aside, many of the major concepts are all here:</p>
<p>&#8211; Clown Game<br />
&#8211; Attention Whoring<br />
&#8211; Women want something outside the mundane and are driven by thrills<br />
&#8211; Principles of persuasion<br />
&#8211; Women don&#8217;t actually have free will; they depend on powerful men</p>
<p>Coming from a manosphere author these would all be called &#8220;misogynistic&#8221;. Coming from a woman, they&#8217;re just a guide on what women want.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240861">
                <div id="comment-2240861">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e3d236a0c1a7c77676a1966f0560eef7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Top Ender</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240861">
                                #2240861, posted on December 21, 2016 at 6:34 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>I am working on penning my Christmas message the people of the cat.<br />
One question remains, should I finish with “God bless the United States of Trumptopia”?</em></p>
<p>Incoherent, could you get in something about the Trump of Doom please?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240873">
                <div id="comment-2240873">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://imgur.com/7xFLgQz' rel='external nofollow' class='url'>Zippy The Triumphant</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240873">
                                #2240873, posted on December 21, 2016 at 6:50 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Was European civilization destroyed by the Enlightenment and a move away from religious rule towards secular rule and supremacy of the Scientific Method? </p></blockquote>
<p>It is very possible that Europe might return to a dark age. Severe population decline along with importation of incompatible voteherds may leave it vulnerable to a slow collapse or even a takeover.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240884">
                <div id="comment-2240884">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/8479abe1591b2df0fa33a6824954e1cf?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8479abe1591b2df0fa33a6824954e1cf?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Cradock's Choice</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240884">
                                #2240884, posted on December 21, 2016 at 7:00 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The Voices in JC&#8217;s head:</p>
<blockquote><p>For a self-described government Intel-analyst,</p></blockquote>
<p>Hey, this one&#8217;s new, where did you get this one from? Oh, my bad&#8230; The Voices!</p>
<p>I&#8217;m a contractor, not a &#8220;government Intel-analyst&#8221;.</p>
<blockquote><p> that’s a pretty deplorable comparative analysis, Laze.</p></blockquote>
<p>Yay! I&#8217;m deplorable!</p>
<blockquote><p> In order to determine if the present period is more or less peaceful I would think you require comparative stats from the past to the present.</p></blockquote>
<p>?? Eh?<br />
WTF is your dementia/ The Voices on about?</p>
<p>I will use small words.<br />
And short sentences.<br />
With descriptive additions</p>
<p>There have been some terrorist attacks. (kaboom/ squelch)<br />
By Muslims. (allah akbar)<br />
This sums up terrorism right now. (bad guys)<br />
That&#8217;s what <a href="http://thereligionofpeace.com/" rel="nofollow">TROP </a>does.</p>
<blockquote><p>No fucking wonder you steal stuff and try to present it as your own. No wonder.</p></blockquote>
<p>I am actually wondering just how far your dementia has progressed, ya poor old bugger.</p>
<p>I am starting to think that The Voices in Your Head are actually the least mentally decayed part of you.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240885">
                <div id="comment-2240885">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">jupes</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240885">
                                #2240885, posted on December 21, 2016 at 7:02 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>You can trash the reasons he gave but the stats haven’t been challenged.</p></blockquote>
<p>No. The stats have been challenged.</p>
<p>1. They are homicide stats which don&#8217;t include rape, terrorism, war or state violence against its own citizens. Therefore don&#8217;t actually show that global violence is decreasing &#8211; the point of the article.</p>
<p>2. They include self serving UN stats i.e. they are totally unbelievable.</p>
<blockquote><p>Yea, but you would think Lefties would be pushing the bullshit that the world is more violent, so the stats go against their playbook.</p></blockquote>
<p>No. The lefty playbook is that Muslims are not violent and Islam is the Religion of Peace. This is classic lefty propaganda and you should be embarrassed that you fell for it. Hang your head in shame.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240888">
                <div id="comment-2240888">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/823ff7459e46cb4bf63bf8fadcee7fad?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/823ff7459e46cb4bf63bf8fadcee7fad?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">johanna</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240888">
                                #2240888, posted on December 21, 2016 at 7:06 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Interesting graph on electricity prices between jurisdictions <a href="http://www.abc.net.au/news/2016-12-20/which-state-is-paying-the-most-for-power/8133214" rel="nofollow">here</a>:</p>
<blockquote><p>The snapshot also shows the cheapest electricity bills are in Tasmania and the ACT.</p>
<p>When the project first started all of the jurisdictions had similar energy prices, but now South Australians pay as much as $1,100 more per year than their ACT counterparts.</p></blockquote>
<p>Note that both Tasmania and the ACT have access to hydro.</p>
<p>Mind you, ACT prices are about to skyrocket as they move to the absurd target of 100% renewables by 2020. They have been buying up wind power contracts by the shedload.</p>
<p>But the SA figures are a revelation. The second poorest State in Australia (with the second poorest punters) is paying nearly twice as much for electricity as the sleek and prosperous residents of the ACT. Not only that, it falls over whenever the extension cord falls out of the socket. In 20 years of living in the ACT, it never failed once.</p>
<p>That&#8217;s greenies all over. Mouth platitudes about da inequalidy, while doing everything possible to perpetuate and exacerbate it.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240889">
                <div id="comment-2240889">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Snoopy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240889">
                                #2240889, posted on December 21, 2016 at 7:08 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The colonial era is over. Ergo,  the world must be less violent.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2240890">
                <div id="comment-2240890">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/8479abe1591b2df0fa33a6824954e1cf?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8479abe1591b2df0fa33a6824954e1cf?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Cradock's Choice</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240890">
                                #2240890, posted on December 21, 2016 at 7:08 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Aha, I get it. Caught up on the comments.</p>
<p>JC, <em>you think this blog revolves around you.</em></p>
<p>That is hilarious! It makes you the local Hillary Clinton.</p>
<p>I have no idea about why you think I am someone else, nor do I care. You are light entertainment, and so easy to tease into hilarious outbursts like that above.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2240896">
                <div id="comment-2240896">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/087cf51250287695b8d84e0c534d41a7?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/087cf51250287695b8d84e0c534d41a7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">thefrolickingmole</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-6/#comment-2240896">
                                #2240896, posted on December 21, 2016 at 7:15 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>new fred</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>

			<div class="comment-pagination">
				<a class="prev page-numbers" href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-5/#comments">&laquo; Previous</a>
<a class='page-numbers' href='http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-1/#comments'>1</a>
<span class="page-numbers dots">&hellip;</span>
<a class='page-numbers' href='http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-4/#comments'>4</a>
<a class='page-numbers' href='http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/comment-page-5/#comments'>5</a>
<span class='page-numbers current'>6</span> 
			</div><!-- .navigation -->

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/19/monday-forum-december-19-2016/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15fa4eea67" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>It is a dangerous myth that the people and the government are the same. The government is a set of interests that the people must tirelessly watch to make sure it does not destroy their liberties for its own political advantage.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">David Kemp</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://daveshomemadebeer.blogspot.com.au' rel='external nofollow' class='url'>The Beer Whisperer</a></span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242056">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">rickw</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242055">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242054">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242053">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">Combine Dave</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242052">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">rickw</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242051">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">Anne</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242050">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">Makka</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242049">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">Combine Dave</span> on <a href="http://catallaxyfiles.com/2016/12/22/australian-conservatives/comment-page-1/#comment-2242048">Australian Conservatives</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242047">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">BorisG</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242045">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242044">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">srr</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242043">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2016/12/22/australian-conservatives/comment-page-1/#comment-2242042">Australian Conservatives</a></li><li class="recentcomments"><span class="comment-author-link">Combine Dave</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242041">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">rickw</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242040">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">Habib</span> on <a href="http://catallaxyfiles.com/2016/12/22/australian-conservatives/comment-page-1/#comment-2242039">Australian Conservatives</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242038">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">srr</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242037">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">Snoopy</span> on <a href="http://catallaxyfiles.com/2016/12/22/australian-conservatives/comment-page-1/#comment-2242036">Australian Conservatives</a></li><li class="recentcomments"><span class="comment-author-link">Anne</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242035">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">vr</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242034">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">Makka</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242033">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">mareeS</span> on <a href="http://catallaxyfiles.com/2016/12/22/we-can-now-be-certain-it-was-political/comment-page-1/#comment-2242032">No reason to suspect any motivation of any kind whatsoever related to politics, religion or ideology</a></li><li class="recentcomments"><span class="comment-author-link">struth</span> on <a href="http://catallaxyfiles.com/2016/12/22/we-can-now-be-certain-it-was-political/comment-page-1/#comment-2242031">No reason to suspect any motivation of any kind whatsoever related to politics, religion or ideology</a></li><li class="recentcomments"><span class="comment-author-link">P</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242030">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">max</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242029">Wednesday Forum: December 21, 2016</a></li><li class="recentcomments"><span class="comment-author-link">custard</span> on <a href="http://catallaxyfiles.com/2016/12/22/australian-conservatives/comment-page-1/#comment-2242028">Australian Conservatives</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2016/12/22/australian-conservatives/comment-page-1/#comment-2242027">Australian Conservatives</a></li><li class="recentcomments"><span class="comment-author-link">max</span> on <a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/comment-page-4/#comment-2242026">Wednesday Forum: December 21, 2016</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/22/we-can-now-be-certain-it-was-political/">No reason to suspect any motivation of any kind whatsoever related to politics, religion or ideology</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/22/australian-conservatives/">Australian Conservatives</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/21/holiday-reading-the-thoughts-of-karl-popper/">Holiday reading. The thoughts of Karl Popper</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/21/wednesday-forum-december-21-2016/">Wednesday Forum: December 21, 2016</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/21/well-earned-rest-or-something/">Well earned rest &#8230; or something</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/21/no-let-up-in-the-stupid-destructiveness-of-government-energy-policy/">No let-up in the stupid destructiveness of government energy policy</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/20/trump-will-be-president/">Trump will be president</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/19/monday-forum-december-19-2016/">Monday Forum: December 19, 2016</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/19/roundup-dec-19/">Roundup Dec 19</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/19/debt-in-the-myefo/">Debt in the MYEFO</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/19/not-sure-but-how-many-of-these-have-a-state-monopoly-provider-which-outlaws-competition/">Not sure, but how many of these have a state monopoly provider which outlaws competition?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/19/liberal-in-the-american-sense-ideological-complex/">Liberal (in the American Sense) Ideological Complex</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/19/asset-lottery-makes-it-a-merrier-christmas-for-some/">Asset lottery makes it a merrier Christmas for some</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/18/the-left-steals-everything-so-why-not-an-election/">The left steals everything so why not an election</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/17/cross-post-john-adams-we-must-resist-the-war-on-cash/">Cross post: John Adams We must resist the war on cash</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/17/gerard-hendersons-media-watchdog-3/">Gerard Henderson&#8217;s media watchdog</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/17/fake-news-and-real-totalitarians/">Fake news and real totalitarians</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/17/open-forum-december-17-2016/">Open Forum: December 17, 2016</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/16/shaken-rattled-and-rolled/">Shaken, rattled and rolled</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/16/billions-wasted-in-economy-sapping-energy-regulations/">Billions wasted in economy sapping energy regulations</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/16/wheres-the-fbi-wheres-the-outrage/">Where&#8217;s the FBI? Where&#8217;s the outrage?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/16/victorian-government-priorities/">Victorian government priorities</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/15/dan-mitchell-on-farm-subsidies-and-organ-transplants/">Dan Mitchell on farm subsidies and organ transplants</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/15/cross-post-warren-mundine-telling-it-how-it-is/">Cross Post: Warren Mundine telling it how it is</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/15/what-all-those-tax-increases-pay-for/">What all those tax increases pay for</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/15/the-mind-of-a-regulator/">The Mind of a Regulator</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/15/looking-for-a-christmas-miracle/">Looking for a Christmas miracle</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/15/rates-up/">Rates up</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/15/guest-post-greg-chapman-a-paltry-harvest/">Guest Post: Greg Chapman A Paltry Harvest</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2016/12/14/champions-of-liberty-awards/">Champions Of Liberty Awards</a>
						</li>
				</ul>
		</li>		<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="662f0203071526320e03">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="http://johnbtaylorsblog.blogspot.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 187, Time: 0.208                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/akismet/20161205230426/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20161221165225/js/quicktags.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20161221165225/js/wp-embed.min.js'></script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>
