<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Open Forum: February 25, 2017 | Catallaxy Files</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Open Forum: February 25, 2017 Comments Feed" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/files.ozblogistan.com.au\/core\/20170204165040\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://files.ozblogistan.com.au/plugins/wp-to-twitter/20170204165024/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://files.ozblogistan.com.au/plugins/quotes-collection/20161205230429/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.css' type='text/css' media='all' />
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"8fbb504013","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quotes-collection/20161205230429/js/quotes-collection.js'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Justice and Human Rights &#8211; Academic Style' href='http://catallaxyfiles.com/2017/02/24/justice-and-human-rights-academic-style/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comments" />
<link rel='shortlink' href='http://wp.me/pScng-j0v' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F02%2F25%2Fopen-forum-february-25-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F02%2F25%2Fopen-forum-february-25-2017%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Open Forum: February 25, 2017" />
<meta property="og:url" content="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-02-24T13:01:43+00:00" />
<meta property="article:modified_time" content="2017-02-24T04:11:06+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />
</head>

<body class="post-template-default single single-post postid-73067 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://catallaxyfiles.ozblogistan.com.au/files/2013/06/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/02/24/justice-and-human-rights-academic-style/" rel="prev"><span class="meta-nav">&larr;</span> Justice and Human Rights &#8211; Academic Style</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-73067" class="post-73067 post type-post status-publish format-standard hentry category-open-forum">
					<h1 class="entry-title">Open Forum: February 25, 2017</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/" title="February 25, 2017" rel="bookmark"><span class="entry-date">12:01 am, February 25, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/sinclair-davidson/" title="View all posts by Sinclair Davidson">Sinclair Davidson</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73067" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73067" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73067" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-73067" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://catallaxyfiles.com/category/open-forum/" rel="category tag">Open Forum</a>. Bookmark the <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/" title="Permalink to Open Forum: February 25, 2017" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/02/24/justice-and-human-rights-academic-style/" rel="prev"><span class="meta-nav">&larr;</span> Justice and Human Rights &#8211; Academic Style</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">560 Responses to <em>Open Forum: February 25, 2017</em></h3>

			<div class="comment-pagination">
                                <a class="prev page-numbers" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-2/#comments">&laquo; Previous</a>
<a class='page-numbers' href='http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-1/#comments'>1</a>
<a class='page-numbers' href='http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-2/#comments'>2</a>
<span class='page-numbers current'>3</span>			</div> <!-- .navigation -->

			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2308196">
                <div id="comment-2308196">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/474f74fd128d4f45762f6e2d9d7a9b8b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/474f74fd128d4f45762f6e2d9d7a9b8b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://deleted' rel='external nofollow' class='url'>Old School Conservative</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308196">
                                #2308196, posted on February 25, 2017 at 2:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>follows her previous article</p></blockquote>
<p>My error. the previous article was written by Ben Pobjie not Edwards.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308197">
                <div id="comment-2308197">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308197">
                                #2308197, posted on February 25, 2017 at 2:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>From the NBN link:</p>
<blockquote><p>Over the same period, mining directly employed around 11,200 people – <strong>up slightly on the previous year</strong>.</p></blockquote>
<p>After years of declining employment in the sector and affiliated ones such as infrastructure suppliers and equipment OEMs.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308198">
                <div id="comment-2308198">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Fisky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308198">
                                #2308198, posted on February 25, 2017 at 2:56 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Hahaha! If we did meet at the event, I probably resembled a bikie.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308199">
                <div id="comment-2308199">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/21bc5e973639596c441188dc35e43b3f?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/21bc5e973639596c441188dc35e43b3f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">val majkus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308199">
                                #2308199, posted on February 25, 2017 at 2:58 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Val this seems to be an extension of the Chorley principle. Self representing lawyers can claim their costs but they must have a practising certificate, a law degree and even admission to the roll are not sufficient.</p></blockquote>
<p>Yes Cohenite and remember those have to be renewed annually, vaguely remember there are questions of character asked for the obtaining of a certificate (plus character witnesses) and those are not relevant to the obtaining of a degree so suppose there&#8217;s that point of differentiation and think you need to have the certificate to get on the roll.  But what&#8217;s amazing about this case is how did she get appointed?  Are there no checks on these things?  She&#8217;s now been referred to the Crime and Corruption Comm in any event.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308200">
                <div id="comment-2308200">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/74728398b6bb2f77e870ffb9b91b0672?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/74728398b6bb2f77e870ffb9b91b0672?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">None</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308200">
                                #2308200, posted on February 25, 2017 at 2:59 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p><em>The woman sitting opposite you on the train in hijab or niqab isn’t planning a terrorist attack, she is probably trying to figure out how many will be in for dinner and whether she has enough of the right stuff in the fridge.</em></p></blockquote>
<p>Nah, she&#8217;s  sitting waiting for her next welfare cheque, working out how to get free braces for the kids, insisting her girls  (alreadu betrothed to first cousins ovetseas-the visa train carries the gravy) wear hijabs at kindy and don&#8217;t go to swimming, and plotting how to rip off the childcare rebate as a family carer for for friend&#8217;s phantom kids.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308201">
                <div id="comment-2308201">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308201">
                                #2308201, posted on February 25, 2017 at 3:00 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Egg, that’s SOP from the left.</p></blockquote>
<p>Yup, he&#8217;s getting the Pell treatment.<br />
DV must be the Frightbats&#8217; foil against Islam (just don&#8217;t mention that Lezzos are the greatest perps).</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308202">
                <div id="comment-2308202">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7545c57c8d5d7656aba9c021e554c887?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7545c57c8d5d7656aba9c021e554c887?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://catallaxyfiles.com/2017/01/19/thursday-forum-january-19-2017/comment-page-4/#comment-2268329' rel='external nofollow' class='url'>memoryvault</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308202">
                                #2308202, posted on February 25, 2017 at 3:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Delta, another former ALA member is standing in the W.A. election, this is Bianca Talbot who is the endorsed Liberal Party candidate for Kwinana. Bianca still turns up at ALA social gatherings</p></blockquote>
<p>Sorry, Old Bloke, but I&#8217;d be a tad suspicious of a law student flitting from one party to the next, apparently looking for endorsement.  The stated aims of the ALA are almost diametrically opposed to the actual behaviour of the Liberals.  It&#8217;s hard to see how somebody could endorse both except as a matter of convenience, or a means to an end.</p>
<p>It reminds me of Cory Bernardi&#8217;s claims, allegedly about Christopher Pyne.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308203">
                <div id="comment-2308203">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/871503f663864ee8664387082dfe53e5?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/871503f663864ee8664387082dfe53e5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.theordealofconsciousness.com' rel='external nofollow' class='url'>dover_beach</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308203">
                                #2308203, posted on February 25, 2017 at 3:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Sex hormones have wide ranging biological effects. Even immunity is affected by sexuality. To constrain the definition to just reproduction ignores all the implications of sexuality. You may be comfortable with such a narrow definition but the sexes are different in many ways.</p></blockquote>
<p>What are you specifically addressing? The issue at hand was whether merely asserting one&#8217;s sex made one that sex. I&#8217;m almost certain that people that simply assert that they are male without the accompanying genitalia do not produce the sex hormones typical of males. Further, that X may be affected by sexuality tells us nothing about what sexuality is because the latter must already be determined before we investigate its affects upon X or Y. Lastly, reproduction does constrain the definition of sexuality; the focus on sex organs, for instance, is no accident.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308204">
                <div id="comment-2308204">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/823ff7459e46cb4bf63bf8fadcee7fad?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/823ff7459e46cb4bf63bf8fadcee7fad?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">johanna</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308204">
                                #2308204, posted on February 25, 2017 at 3:04 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>
Huck<br />
#2308157, posted on February 25, 2017 at 1:44 pm</p>
<p>    I’m not likely to cause a confrontation or a brawl.</p>
<p>If they backgrounded your Cat activities, they’d know that this is a lie.
</p></blockquote>
<p>     🙂</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308205">
                <div id="comment-2308205">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/74728398b6bb2f77e870ffb9b91b0672?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/74728398b6bb2f77e870ffb9b91b0672?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">None</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308205">
                                #2308205, posted on February 25, 2017 at 3:08 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p> </p>
<blockquote><p>Just who do you think really wanted Natasha’s Just a Spoiler appointed the roving ambassador for Women and Girls — do you really think it was Abbott?</p></blockquote>
<p>Natasha married a Liberal who is Alexander Downer&#8217;s business oartner in their lobbying business. She is also mates with Chris Kenny, the fotmer Nuclear Disaament Party voter niw with trophy wifr. Beingd SA based -when Downer is not in Cyprus or wherever -I doubt Mr Natasha had many paying customers. I smell favour to old guard even via Howard.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308206">
                <div id="comment-2308206">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/74728398b6bb2f77e870ffb9b91b0672?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/74728398b6bb2f77e870ffb9b91b0672?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">None</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308206">
                                #2308206, posted on February 25, 2017 at 3:09 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Gah. Hate touch pads.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308207">
                <div id="comment-2308207">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">struth</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308207">
                                #2308207, posted on February 25, 2017 at 3:11 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>The woman sitting opposite you on the train in hijab or niqab isn’t planning a terrorist attack, she is probably trying to figure out how many will be in for dinner and whether she has enough of the right stuff in the fridge.</p></blockquote>
<p>She might not be coming back from casing a joint, she might be, but if she is only doing what the virtue signalling doofus says, (and that&#8217;s the nicest I could come up with, because I am now going to be more fucking polite), and worrying about food on the table, it&#8217;s food for future terrorists.</p>
<p>All invading armies need support personnel.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308208">
                <div id="comment-2308208">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">struth</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308208">
                                #2308208, posted on February 25, 2017 at 3:12 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Every Islamic terrorist in the world had a mother.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308209">
                <div id="comment-2308209">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b87ac96c2174d4ce37dba831e2f18b8f?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b87ac96c2174d4ce37dba831e2f18b8f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bruce in WA</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308209">
                                #2308209, posted on February 25, 2017 at 3:14 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I&#8217;ve met Mem Fox and had some dealings with her. I remain unimpressed. Her defence of her child sex abuser husband also left me cold.</p>
<p>She is avaricious to the max, self-centred and has a vastly overblown opinion of her own importance.</p>
<p>Her quote in today&#8217;s West Australian sums it up:</p>
<blockquote><p>&#8220;I am old and white, innocent and educated and I speak English fluently. Imagine what happened to others in the room, including an old Iranian woman in her 80s in a wheelchair.&#8221; (And she knew this how? In my experience with TSA you are not permitted to converse with anyone else.)</p></blockquote>
<p>And who is to blame? Why, the Donald, of course.</p>
<blockquote><p>President Donald Trump had created the climate for this sort of behaviour, she said, adding: &#8220;This is what happens when extremists take power&#8221;.</p></blockquote>
<p>And now she vows never to return.</p>
<p>Really?  Her loss; America&#8217;s gain.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308210">
                <div id="comment-2308210">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308210">
                                #2308210, posted on February 25, 2017 at 3:21 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I ain’t shutting up, and there are a lot of other really genuine people on here who I hope don’t shut up either.</p></blockquote>
<p>Probably the &#8216;populist&#8217; rabble and not the chattering class?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308211">
                <div id="comment-2308211">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3bb98d5e726b6488fd6a38c26915d061?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3bb98d5e726b6488fd6a38c26915d061?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mitch M.</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308211">
                                #2308211, posted on February 25, 2017 at 3:22 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I’m almost certain that people that simply assert that they are male without the accompanying genitalia do not produce the sex hormones typical of males. </p></blockquote>
<p>But if in the womb they were exposed to high T,P, or E levels that are not typical for their sex organs that will have implications for their brains. There can be mismatches between the sex organs and rest of the body.  There are lesbians and homosexuals which demonstrate a mosaic of features. Some in gender studies argue that we are all mosaics. That&#8217;s too broad and typical of that lot but 0bviously true for some individuals. That&#8217;s the problem, people who assert they &#8220;feel&#8221; like the other sex often do so from a very early age, it is not as if they have been conditioned to think like people in gender studies do! My preferred solution would be to intervene at the earliest possible time point, possibly via introduction of T,P, or E, to try and shift the brain state to be more like their body state. Probably wouldn&#8217;t work, what happens in the womb is rather determinate.</p>
<p>That&#8217;s what I&#8217;m getting at: sometimes the biology does get messed up. God\ evolution makes mistakes and transgenders are tragic examples of that.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308212">
                <div id="comment-2308212">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Nick</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308212">
                                #2308212, posted on February 25, 2017 at 3:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>M Marsh gone</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308213">
                <div id="comment-2308213">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">struth</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308213">
                                #2308213, posted on February 25, 2017 at 3:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I see Dot is STILL in love with the idea of bending over for Islam while singing <a href="https://www.youtube.com/watch?v=mlwfGh-SVXw" rel="nofollow">this.</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308214">
                <div id="comment-2308214">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/326f961cc41a0b5f4c8ad554c8cad16b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/326f961cc41a0b5f4c8ad554c8cad16b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">woolfe</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308214">
                                #2308214, posted on February 25, 2017 at 3:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Les <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="fdb9988d91928f9c9f91988e1f7d72bd8a9292919b98">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>  </p>
<p> @MsGraceCollier Big business also demand small contractors claim on their professional indemnity insurance for payment. Target Rich Environment</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308215">
                <div id="comment-2308215">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tom</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308215">
                                #2308215, posted on February 25, 2017 at 3:32 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Bruce in WA, Mem Fox is lying her head off, confident that no-one else in Her TSA queue will read her fantasy of what she would LIKE to have happened to confirm her pre-existing hatred of Trump. Leftards lie about everything. All the time.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308216">
                <div id="comment-2308216">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308216">
                                #2308216, posted on February 25, 2017 at 3:32 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>struth</p>
<p>Where have I ever approved of any of the excesses or flaws of Islam?</p>
<p>Can we stop navel gazing for a bit? It gets a bit boring.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308220">
                <div id="comment-2308220">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/502799398b22527556c3a24bf17973a3?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/502799398b22527556c3a24bf17973a3?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Chris</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308220">
                                #2308220, posted on February 25, 2017 at 3:34 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>It gets a bit boring.</p></blockquote>
<p> A BIT???!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308223">
                <div id="comment-2308223">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Fisky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308223">
                                #2308223, posted on February 25, 2017 at 3:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Why does Michael Smith do this to himself? Sad!</p>
<p><a href="http://www.michaelsmithnews.com/2017/02/if-ralph-blewitt-is-charged-in-the-awu-scandal-gillard-will-be-charged-too-heres-why.html" rel="nofollow">http://www.michaelsmithnews.com/2017/02/if-ralph-blewitt-is-charged-in-the-awu-scandal-gillard-will-be-charged-too-heres-why.html</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308224">
                <div id="comment-2308224">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">struth</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308224">
                                #2308224, posted on February 25, 2017 at 3:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Where have I ever approved of any of the excesses or flaws of Islam?</p></blockquote>
<p>I&#8217;ll say that your philosophy is a price on entry and no welfare.<br />
The price apparently kills evil religious Islamic intent.<br />
Please, give it up.<br />
FFS.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308225">
                <div id="comment-2308225">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/95e7bb785c7c250f4c560b732c78e907?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/95e7bb785c7c250f4c560b732c78e907?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Joe</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308225">
                                #2308225, posted on February 25, 2017 at 3:36 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>That’s the problem, people who assert they “feel” like the other sex often do so from a very early age, it is not as if they have been conditioned to think like people in gender studies do! My preferred solution would be to intervene at the earliest possible time point, possibly via introduction of T,P, or E, to try and shift the brain state to be more like their body state.</p></blockquote>
<p>Mitch is now advocating chemical intervention to fit people to some &#8220;scientific&#8221; theory. Theories are ephemeral, and have been proven to be wrong.</p>
<p>Why can&#8217;t you let people alone. Must you always interfere with them.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308226">
                <div id="comment-2308226">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b87ac96c2174d4ce37dba831e2f18b8f?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b87ac96c2174d4ce37dba831e2f18b8f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bruce in WA</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308226">
                                #2308226, posted on February 25, 2017 at 3:37 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Bruce in WA, Mem Fox is lying her head off, confident that no-one else in Her TSA queue will read her fantasy of what she would LIKE to have happened to confirm her pre-existing hatred of Trump. Leftards lie about everything. All the time.</p></blockquote>
<p>Yes, must admit I have my doubts, too &#8230; but I was trying to not be <em>too</em> uncharitable 😀</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308227">
                <div id="comment-2308227">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7545c57c8d5d7656aba9c021e554c887?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7545c57c8d5d7656aba9c021e554c887?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://catallaxyfiles.com/2017/01/19/thursday-forum-january-19-2017/comment-page-4/#comment-2268329' rel='external nofollow' class='url'>memoryvault</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308227">
                                #2308227, posted on February 25, 2017 at 3:38 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I see Dot is STILL in love with the idea of<br />
bending over for Islam while singing this.</p></blockquote>
<p>Oh well, can&#8217;t complain.<br />
The peace lasted nearly two hours.<br />
I guess it&#8217;s back to scrolling again.<br />
Thanks Struth.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308228">
                <div id="comment-2308228">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Fisky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308228">
                                #2308228, posted on February 25, 2017 at 3:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Where have I ever approved of any of the excesses or flaws of Islam?</p></blockquote>
<p>You have called for legalised polygamy while denying that Islam is inherently violent (and supporting Muslim immigration, and even ludicrously claiming there are only 200 Muslim terrorists <em>in the entire world</em>). That sounds like support to me.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308229">
                <div id="comment-2308229">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5bb3e0d5102eb527b30fe99f2db16fcc?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bb3e0d5102eb527b30fe99f2db16fcc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">DrBeauGan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308229">
                                #2308229, posted on February 25, 2017 at 3:42 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>We should consider a compromise with Islam. We agree that women should get only half a vote if they agree that lefties get only half a vote too.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308230">
                <div id="comment-2308230">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308230">
                                #2308230, posted on February 25, 2017 at 3:42 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I’ll say that your philosophy is a price on entry and no welfare.</p></blockquote>
<p>Plus the criminal and security checks, no citizenship eligibility for 10 years and a reduced refugee intake.</p>
<p>This is better than the status quo.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308231">
                <div id="comment-2308231">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://imgur.com/7xFLgQz' rel='external nofollow' class='url'>Zippy The Triumphant</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308231">
                                #2308231, posted on February 25, 2017 at 3:44 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>We should consider a compromise with Islam. We agree that women should get only half a vote if they agree that lefties get only half a <strong>women&#8217;s</strong> vote too.</p></blockquote>
<p>FIFY</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308232">
                <div id="comment-2308232">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://imgur.com/7xFLgQz' rel='external nofollow' class='url'>Zippy The Triumphant</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308232">
                                #2308232, posted on February 25, 2017 at 3:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>The woman sitting opposite you on the train in hijab or niqab isn’t planning a terrorist attack, she is probably trying to figure out how many will be in for dinner and whether she has enough of the right stuff in the fridge</p></blockquote>
<p>and how much money will be spare to donate to the jihadi cause as required.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308233">
                <div id="comment-2308233">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5bb3e0d5102eb527b30fe99f2db16fcc?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bb3e0d5102eb527b30fe99f2db16fcc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">DrBeauGan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308233">
                                #2308233, posted on February 25, 2017 at 3:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Stimpmeister, bisexuals are also penalized genetically. They&#8217;d double the chances of leaving their genes to posterity if they restricted themselves to chicks.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308234">
                <div id="comment-2308234">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7b95b0eb83167710c3149d998ddebbbc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7b95b0eb83167710c3149d998ddebbbc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Zyconoclast</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308234">
                                #2308234, posted on February 25, 2017 at 3:49 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><i>Natasha married a Liberal who is Alexander Downer’s business oartner in their lobbying business. She is also mates with Chris Kenny, the fotmer Nuclear Disaament Party voter niw with trophy wifr. Beingd SA based -when Downer is not in Cyprus or wherever -I doubt Mr Natasha had many paying customers. I smell favour to old guard even via Howard.</i></p>
<p>If true, another example if the incestuos cess pit of political cronyism in Australia.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308235">
                <div id="comment-2308235">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/c0f5f5cd0b58b60b94004557a6f651da?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c0f5f5cd0b58b60b94004557a6f651da?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://VRWC%20Pty%20Ltd' rel='external nofollow' class='url'>Winston Smith EWLOB26051952M</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308235">
                                #2308235, posted on February 25, 2017 at 3:49 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>So what happened to the planeloads of young males being ferried into the US at night, landing in regional airports without going through customs/immigration and then being rapidly whisked away in fleets of buses?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308236">
                <div id="comment-2308236">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5bb3e0d5102eb527b30fe99f2db16fcc?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bb3e0d5102eb527b30fe99f2db16fcc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">DrBeauGan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308236">
                                #2308236, posted on February 25, 2017 at 3:49 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Zippy, I accept the amendment. 😸</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308238">
                <div id="comment-2308238">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6b700856ea7c77048fde0d87df09035b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gab</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308238">
                                #2308238, posted on February 25, 2017 at 3:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>My preferred solution would be to intervene at the earliest possible time point, possibly via introduction of T,P, or E, to try and shift the brain state to be more like their body state.</p></blockquote>
<p>Why can&#8217;t the likes of you leave children alone to be just children?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308239">
                <div id="comment-2308239">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bruce of Newcastle</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308239">
                                #2308239, posted on February 25, 2017 at 3:53 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>We should consider a compromise with Islam. We agree that women should get only half a vote if they agree that lefties get only half a vote too.</p></blockquote>
<p>One of the fun things about the current <a href="https://www.washingtonpost.com/news/worldviews/wp/2017/02/14/is-it-okay-for-a-christian-to-govern-muslims-an-indonesian-election-turns-on-that-question/?utm_term=.d0492a80c4f3" rel="nofollow">kerfuffle</a> in Indo is that the hardliners claimed the Koran requires muslims not to vote for non muslims.</p>
<p>If that idea gets oxygen here you&#8217;ll see the ALP scrabbling even more for muzzo candidates, especially in Western Sydney.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308240">
                <div id="comment-2308240">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308240">
                                #2308240, posted on February 25, 2017 at 3:53 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Muslims aren&#8217;t the only people who engage in polygamy. It is ridiculous to control the activities of consenting adults.</p>
<p>You have misquoted an old invented factoid about me. Counting each confrontation between the Palestinians and Israelis as a terrorist attack on the West is not so far as being dishonest but it certainly muddies the waters. The same with Iraqis who were anti occupation. </p>
<p>Islam surely needs reform. I am not going to defend Wahhabism obviously. Australian Muslims are obviously for the most part, not violent people. That&#8217;s even true if they have a disproportionate amount of criminals and terrorists. </p>
<p>I keep on saying that what I support would see LESS Islamic immigration, but funnily enough you think the status quo is the best of all worlds and too difficult to change politically.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308241">
                <div id="comment-2308241">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">struth</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308241">
                                #2308241, posted on February 25, 2017 at 3:53 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Oh well, can’t complain.<br />
 The peace lasted nearly two hours.<br />
 I guess it’s back to scrolling again.<br />
 Thanks Struth.</p></blockquote>
<p>That&#8217;s very Chamberlain of you.<br />
You knew there would be no lasting peace.<br />
But it won&#8217;t be me on the front line of this.<br />
I am a veteran of previous wars.<br />
I&#8217;m just shit at peace keeping.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308242">
                <div id="comment-2308242">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/df23b709ce313e6c5979097dcea11d68?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/df23b709ce313e6c5979097dcea11d68?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Diogenes</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308242">
                                #2308242, posted on February 25, 2017 at 3:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>For Cats interested in building.</p></blockquote>
<p>Then there is this &#8230;</p>
<p>Robot bricklayer    <a href="https://www.youtube.com/watch?v=ir54GLUDXac" rel="nofollow">https://www.youtube.com/watch?v=ir54GLUDXac</a> or this<br />
3d house printing <a href="https://www.youtube.com/watch?v=SObzNdyRTBs" rel="nofollow">https://www.youtube.com/watch?v=SObzNdyRTBs</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308243">
                <div id="comment-2308243">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/749671dad2bd4296fd80916cb97c9f8c?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/749671dad2bd4296fd80916cb97c9f8c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Spider</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308243">
                                #2308243, posted on February 25, 2017 at 3:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Unbelievable. This is what now constitutes News at the ABC and elsewhere.</p>
<p><a href="http://www.abc.net.au/news/2017-02-25/mem-fox-detained-at-los-angeles-airport-by-us-officials/8303366" rel="nofollow">Mem Fox, Australian author, gets apology after being wrongfully detained at LA airport</a></p>
<p>This folks is what the news is going to be for the next four years. Every Time someone is snubbed by a taxi driver, has to wait in line or gets a bad meal it will Trumps fault.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308244">
                <div id="comment-2308244">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308244">
                                #2308244, posted on February 25, 2017 at 3:56 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Rev. Archibald<br />
#2308024, posted on February 25, 2017 at 11:50 am</p>
<p>&#8220;I learned long ago, never to wrestle with a pig. You get dirty, and besides, the pig likes it.&#8221;<br />
George Bernard Shaw</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308245">
                <div id="comment-2308245">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Fisky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308245">
                                #2308245, posted on February 25, 2017 at 3:57 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>.<br />
#2096037, posted on July 21, 2016 at 12:39 am</p>
<blockquote><p>Fisky<br />
#2096030, posted on July 21, 2016 at 12:33 am</p>
<p>But Dot, and once again, you have never actually said that it is always wrong to bring in millions of Muslims into Europe.</p></blockquote>
<p><strong>No I’m not going to and I never will.</strong></p></blockquote>
<p>Dot actually stated that he will &#8220;never&#8221; renounce the objective of bringing millions of Muslims into Europe. Oh dear!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308246">
                <div id="comment-2308246">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b6894c3e5eef9680ca7be25593eebd65?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b6894c3e5eef9680ca7be25593eebd65?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">lotocoti</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308246">
                                #2308246, posted on February 25, 2017 at 3:57 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I went from a straight white male to a trans lesbian &#8230;</p></blockquote>
<p>&#8230; might sound like satire, but isn&#8217;t, <a href="https://www.youtube.com/watch?v=i_VpB7HlQu4" rel="nofollow">these days.</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308247">
                <div id="comment-2308247">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">struth</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308247">
                                #2308247, posted on February 25, 2017 at 3:58 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>“</p>
<blockquote><p>I learned long ago, never to wrestle with a pig. You get dirty, and besides, the pig likes it.”</p></blockquote>
<p>That didn&#8217;t stop many of my mates when they were teenagers.</p>
<p>Some of them still haven&#8217;t learned.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308248">
                <div id="comment-2308248">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4762994f8cf1a9ca21bf0fd27c629ac?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">egg_</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308248">
                                #2308248, posted on February 25, 2017 at 3:59 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>another example if the incestuos cess pit of political cronyism in Australia.</p></blockquote>
<p>It&#8217;s a club &#8211; they play footy together with the journos FFS.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308249">
                <div id="comment-2308249">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Fisky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308249">
                                #2308249, posted on February 25, 2017 at 4:00 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>.<br />
#1177462, posted on February 4, 2014 at 10:27 am<br />
James</p>
<p><strong>Show me a nation ruined by Muslim immigration.</strong> Like JC says people ignore mass errors of socialism and point out the most egregious examples of overstaying a welcome.</p></blockquote>
<p>So dotty does not believe that Muslim immigration ruins nations. Uh oh!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308250">
                <div id="comment-2308250">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/14e70622b756fcbc94aa95466155ae5b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Nick</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308250">
                                #2308250, posted on February 25, 2017 at 4:00 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>It&#8217;s funny, normally Lefties would be adding the ad hom of <em>racism</em>, along with their snide comments about Trump, though in Fox&#8217;s case she can&#8217;t.</p>
<p>What&#8217;s the bet that if her politics were more right of centre the headlines would read something like &#8216;wife of convicted sex offender detained at LAX&#8217;.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308251">
                <div id="comment-2308251">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7545c57c8d5d7656aba9c021e554c887?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7545c57c8d5d7656aba9c021e554c887?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://catallaxyfiles.com/2017/01/19/thursday-forum-january-19-2017/comment-page-4/#comment-2268329' rel='external nofollow' class='url'>memoryvault</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308251">
                                #2308251, posted on February 25, 2017 at 4:00 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>and how much money will be spare to donate to the jihadi cause as required.</p></blockquote>
<p>Works the other way around, Zippy.  Whatever benefit the woman is on &#8211; usually SPB plus allowance for the kids plus rent assistance &#8211; is paid directly into a central account, and the woman gets a small, fixed allowance drawn from it, for housekeeping.  She is trained in how to make up any shortfall by working the charities &#8211; St Vinnies, the Salvos etc.</p>
<p>The bulk of the money goes to &#8220;The Cause&#8221;.  Yesterday somebody published a list of 453 Muslim &#8220;charity&#8221; organisations.  I&#8217;d say a lot of those &#8220;charities&#8221; exist as central collection accounts, and distribution points for the housekeeping allowances, plus training facilities on how to work the system for anything from food parcels to new shoes for the kids.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308252">
                <div id="comment-2308252">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/63bc646f3f8de1c09ee6a49bbf7da98b?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/63bc646f3f8de1c09ee6a49bbf7da98b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mike of Marion</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308252">
                                #2308252, posted on February 25, 2017 at 4:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Marine Le Pen savages Merkel in the EU Parliament.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/ieKYwTFUV5Q?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308253">
                <div id="comment-2308253">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/023134d9d2573b6bf494cf15e73d927a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/023134d9d2573b6bf494cf15e73d927a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">old bloke</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308253">
                                #2308253, posted on February 25, 2017 at 4:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>memoryvault  </p>
<p> #2308202, posted on February 25, 2017 at 3:01 pm </p>
<p>Sorry, Old Bloke, but I’d be a tad suspicious of a law student flitting from one party to the next, apparently looking for endorsement.</em></p>
<p>But MV, she&#8217;s really cute and looks lovely in her red MAGA cap. That, surely, is enough reason for a vote. It&#8217;s not that I hold any chance of her success, Kwinana has a 70% Labor vote.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308254">
                <div id="comment-2308254">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308254">
                                #2308254, posted on February 25, 2017 at 4:06 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Gunner</p>
<p>Thanks for that eye opener.</p>
<p>I really have to say I strongly disapprove of the tagthesponsor group though. </p>
<p>They have breached privacy. They offer a similar service, which makes them hypocrites or racketeers. They have engaged in entrapment. They have solicited services just as bad as the accusations they level. They had no authorisation to engage in an illegal operation.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308256">
                <div id="comment-2308256">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308256">
                                #2308256, posted on February 25, 2017 at 4:09 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Fisk</p>
<p>Merkel subsidised refugees into Germany on a never before seen scale. That is not a normal case.</p>
<p>As for Sweden, the cops can&#8217;t even be bothered to investigate or prosecute crimes. </p>
<p>The phrase &#8220;errors of socialism and overstaying a welcome&#8221; was completely lost on you.</p>
<p>For someone who bandies about &#8220;austism&#8221; as an insult, you have little consideration for the meaning of what other people have to say.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308257">
                <div id="comment-2308257">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">cohenite</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308257">
                                #2308257, posted on February 25, 2017 at 4:10 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Fisky  </p>
<p> #2308223, posted on February 25, 2017 at 3:35 pm </p>
<p>Why does Michael Smith do this to himself? Sad!</p>
<p><a href="http://www.michaelsmithnews.com/2017/02/if-ralph-blewitt-is-charged-in-the-awu-scandal-gillard-will-be-charged-too-heres-why.html" rel="nofollow">http://www.michaelsmithnews.com/2017/02/if-ralph-blewitt-is-charged-in-the-awu-scandal-gillard-will-be-charged-too-heres-why.html</a>
</p></blockquote>
<p>It&#8217;s fascinating, isn&#8217;t it; Blewitt&#8217;s affidavit incriminates himself; usually self-incriminating witnesses have considerable probative value but not here. Maybe the brief of prosecution has been lost; I can&#8217;t explain it any other way.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308258">
                <div id="comment-2308258">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7545c57c8d5d7656aba9c021e554c887?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7545c57c8d5d7656aba9c021e554c887?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://catallaxyfiles.com/2017/01/19/thursday-forum-january-19-2017/comment-page-4/#comment-2268329' rel='external nofollow' class='url'>memoryvault</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308258">
                                #2308258, posted on February 25, 2017 at 4:11 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>That, surely, is enough reason for a vote.</p></blockquote>
<p>True, Old Bloke.<br />
Sad, but true.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308260">
                <div id="comment-2308260">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">cohenite</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308260">
                                #2308260, posted on February 25, 2017 at 4:13 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Mike of Marion  </p>
<p> #2308252, posted on February 25, 2017 at 4:01 pm </p>
<p>Marine Le Pen savages Merkel in the EU Parliament.</p></blockquote>
<p>I hope Le Pen and Wilders get in. Merkel looks as though her bowel impacted since 1990 has finally started to move.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308262">
                <div id="comment-2308262">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f02d645e71a2e614e7db449a2c211c29?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Fisky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308262">
                                #2308262, posted on February 25, 2017 at 4:14 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>
Fisk</p>
<p>Merkel subsidised refugees into Germany on a never before seen scale. That is not a normal case.</p>
<p>As for Sweden, the cops can’t even be bothered to investigate or prosecute crimes.</p>
<p>The phrase “errors of socialism and overstaying a welcome” was completely lost on you.</p>
<p>For someone who bandies about “austism” as an insult, you have little consideration for the meaning of what other people have to say.</p></blockquote>
<p>No, the problem is not that Merkel &#8220;subsidised&#8221; anything. It is that it is, always and everywhere, wrong to import 2 million Muslim migrants. Period.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2308263">
                <div id="comment-2308263">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Entropy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308263">
                                #2308263, posted on February 25, 2017 at 4:17 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>memoryvault<br />
#2308172, posted on February 25, 2017 at 2:12 pm<br />
The other half is subject to change.</p>
<p>Frequently, if today’s “experts” are to be believed.</p></blockquote>
<p>You know, I woke up and said to Mrs Entropy &#8220;I feel very feminine this morning&#8221;<br />
She told me to stop being an idiot and get her a cup of tea.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2308264">
                <div id="comment-2308264">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">cohenite</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308264">
                                #2308264, posted on February 25, 2017 at 4:17 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Any migration other than Islamic migration is fine.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>

			<div class="comment-pagination">
				<a class="prev page-numbers" href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-2/#comments">&laquo; Previous</a>
<a class='page-numbers' href='http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-1/#comments'>1</a>
<a class='page-numbers' href='http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-2/#comments'>2</a>
<span class='page-numbers current'>3</span> 
			</div><!-- .navigation -->

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/25/open-forum-february-25-2017/comment-page-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3431b6c15a" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>It is a dangerous myth that the people and the government are the same. The government is a set of interests that the people must tirelessly watch to make sure it does not destroy their liberties for its own political advantage.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">David Kemp</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308264">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Entropy</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308263">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Fisky</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308262">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308260">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="http://catallaxyfiles.com/2017/02/23/tony-abbott-at-the-making-australia-right-book-launch/comment-page-2/#comment-2308259">Tony Abbott at the “Making Australia Right” book launch</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://catallaxyfiles.com/2017/01/19/thursday-forum-january-19-2017/comment-page-4/#comment-2268329' rel='external nofollow' class='url'>memoryvault</a></span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308258">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308257">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308256">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">jupes</span> on <a href="http://catallaxyfiles.com/2017/02/24/justice-and-human-rights-academic-style/comment-page-1/#comment-2308255">Justice and Human Rights &#8211; Academic Style</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308254">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">old bloke</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308253">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Mike of Marion</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308252">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://catallaxyfiles.com/2017/01/19/thursday-forum-january-19-2017/comment-page-4/#comment-2268329' rel='external nofollow' class='url'>memoryvault</a></span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308251">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308250">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Fisky</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308249">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308248">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">struth</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308247">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">lotocoti</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308246">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Fisky</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308245">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308244">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Spider</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308243">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Diogenes</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308242">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">struth</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308241">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308240">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308239">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Gab</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308238">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">DrBeauGan</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308236">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://VRWC%20Pty%20Ltd' rel='external nofollow' class='url'>Winston Smith EWLOB26051952M</a></span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308235">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Zyconoclast</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308234">Open Forum: February 25, 2017</a></li><li class="recentcomments"><span class="comment-author-link">DrBeauGan</span> on <a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/comment-page-3/#comment-2308233">Open Forum: February 25, 2017</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/25/open-forum-february-25-2017/">Open Forum: February 25, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/24/justice-and-human-rights-academic-style/">Justice and Human Rights &#8211; Academic Style</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/24/roundup-feb-24/">Roundup Feb 24</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/24/subsidised-renewable-energy-from-little-things-bad-things-grow/">Subsidised renewable energy: from little things bad things grow</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/23/tony-abbott-at-the-making-australia-right-book-launch/">Tony Abbott at the “Making Australia Right” book launch</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/23/resignation-of-australia-post-ceo-ahmed-fahour-is-one-of-the-great-tragedies-of-modern-australian-business/">Resignation of Australia Post CEO Ahmed Fahour is one of the great tragedies of modern Australian business</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/2000ad-is-40-years-old/">2000AD is 40 years old.</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/reality-television/">Reality television</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/shocking-revelations-from-the-public-service/">Shocking revelations from the public service</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/but-but-but-peer-review/">But, but, but &#8230; peer review.</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/kenneth-arrow-1921-2017/">Kenneth Arrow 1921 &#8211; 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/wednesday-forum-january-22-2017/">Wednesday Forum: January 22, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/how-much-2/">How much?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/renewable-energy-good-for-jobs-good-for-business/">Renewable Energy &#8211; Good for jobs, Good for Business</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/22/can-you-repeat-the-following-with-a-straight-face/">Can you repeat the following with a straight face</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/21/it-is-the-end-of-times-or-something/">It is the end of times (or something)</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/21/the-swedish-model-3/">The Swedish model</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/21/guest-post-nathan-dyson-freedoms-and-fines-nsw-growing-fine-revenue/">Guest Post: Nathan Dyson Freedoms and Fines: NSW growing fine revenue</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/qa-forum-february-20-2017/">Q&amp;A Forum: February 20, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/perhaps-theres-space-at-hogwarts/">Perhaps there&#8217;s space at Hogwarts</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/trump-v-the-media/">Trump v the media</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/wise-words-2/">Wise words</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/monday-forum-february-20-2017/">Monday Forum: February 20, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/cnn-called-out/">CNN called out</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/the-new-mediocre/">&#8220;The new mediocre &#8230;&#8221;</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/so-coal-fired-power-plants-are-unbankable/">So coal fired power plants are unbankable?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/crony-capitalism-green-style/">Crony capitalism: green style</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/20/that-polluted-vehicle/">That polluted vehicle</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/19/david-leyonhjelm-whatever-you-do-try-not-to-be-poor/">David Leyonhjelm: Whatever you do, try not to be poor</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/02/19/guest-post-terry-barnes-the-tga-and-nanny-staters-just-cant-help-themselves/">Guest Post: Terry Barnes The TGA and nanny staters just can’t help themselves</a>
						</li>
				</ul>
		</li>		<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="f1b895949082b1a59994">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 176, Time: 0.444                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-474f74fd128d4f45762f6e2d9d7a9b8b">
	</div>
	<div class="grofile-hash-map-b4762994f8cf1a9ca21bf0fd27c629ac">
	</div>
	<div class="grofile-hash-map-f02d645e71a2e614e7db449a2c211c29">
	</div>
	<div class="grofile-hash-map-21bc5e973639596c441188dc35e43b3f">
	</div>
	<div class="grofile-hash-map-74728398b6bb2f77e870ffb9b91b0672">
	</div>
	<div class="grofile-hash-map-7545c57c8d5d7656aba9c021e554c887">
	</div>
	<div class="grofile-hash-map-871503f663864ee8664387082dfe53e5">
	</div>
	<div class="grofile-hash-map-823ff7459e46cb4bf63bf8fadcee7fad">
	</div>
	<div class="grofile-hash-map-4c88b02cf5b2aba4f066fb56e83a6e75">
	</div>
	<div class="grofile-hash-map-b87ac96c2174d4ce37dba831e2f18b8f">
	</div>
	<div class="grofile-hash-map-3bb98d5e726b6488fd6a38c26915d061">
	</div>
	<div class="grofile-hash-map-188733da5c6681910be17a65f41964b7">
	</div>
	<div class="grofile-hash-map-326f961cc41a0b5f4c8ad554c8cad16b">
	</div>
	<div class="grofile-hash-map-52fa39f1c89ad20fd447d171fd0a3130">
	</div>
	<div class="grofile-hash-map-76d1d51133209affe1b09f9bd2d4d4fc">
	</div>
	<div class="grofile-hash-map-502799398b22527556c3a24bf17973a3">
	</div>
	<div class="grofile-hash-map-95e7bb785c7c250f4c560b732c78e907">
	</div>
	<div class="grofile-hash-map-5f6f65c20863baf4bf85907e04772141">
	</div>
	<div class="grofile-hash-map-6d2fd350f867bedbb895f0bc06e57cb8">
	</div>
	<div class="grofile-hash-map-a3d4695d7c8f979dcfea6068705fb467">
	</div>
	<div class="grofile-hash-map-c0f5f5cd0b58b60b94004557a6f651da">
	</div>
	<div class="grofile-hash-map-6b700856ea7c77048fde0d87df09035b">
	</div>
	<div class="grofile-hash-map-bc787667b472012ea0af15406ea904f6">
	</div>
	<div class="grofile-hash-map-df23b709ce313e6c5979097dcea11d68">
	</div>
	<div class="grofile-hash-map-ee0a72dc84f403bc8b6bbd1381ff0c46">
	</div>
	<div class="grofile-hash-map-b6894c3e5eef9680ca7be25593eebd65">
	</div>
	<div class="grofile-hash-map-63bc646f3f8de1c09ee6a49bbf7da98b">
	</div>
	<div class="grofile-hash-map-023134d9d2573b6bf494cf15e73d927a">
	</div>
	<div class="grofile-hash-map-0f572332e4d03547c758f367952e2626">
	</div>
	<div class="grofile-hash-map-7ee1434ae126d995931324f9f74360d2">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2017\/02\/25\/open-forum-february-25-2017\/":73067};
	</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/akismet/20161205230426/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/quicktags.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'12917282',post:'73067',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '73067' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>
