<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Why I am worried | Catallaxy Files</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Why I am worried Comments Feed" href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/files.ozblogistan.com.au\/core\/20170204165040\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://files.ozblogistan.com.au/plugins/wp-to-twitter/20170204165024/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://files.ozblogistan.com.au/plugins/quotes-collection/20161205230429/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.css' type='text/css' media='all' />
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"e6d4dd6800","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quotes-collection/20161205230429/js/quotes-collection.js'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Good question' href='http://catallaxyfiles.com/2017/04/25/good-question-5/' />
<link rel='next' title='Presidential quiz' href='http://catallaxyfiles.com/2017/04/25/presidential-quiz/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/" />
<link rel='shortlink' href='http://wp.me/pScng-jhq' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F04%2F25%2Fwhy-i-am-worried%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F04%2F25%2Fwhy-i-am-worried%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why I am worried" />
<meta property="og:url" content="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/" />
<meta property="og:description" content="In 2017 when there is a threat of nuclear war &#8211; we have brainless egos in charge &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; In 1963 when there was a threat of nuclear war" />
<meta property="article:published_time" content="2017-04-25T01:00:08+00:00" />
<meta property="article:modified_time" content="2017-04-25T01:00:08+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://upload.wikimedia.org/wikipedia/commons/c/c5/Bundesarchiv_Bild_183-B0628-0015-035%2C_Nikita_S._Chruschtschow.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-74116 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/sites/4/2017/04/24223745/cropped-ANZAC-Day-service.jpg" width="940" height="197" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/04/25/good-question-5/" rel="prev"><span class="meta-nav">&larr;</span> Good question</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2017/04/25/presidential-quiz/" rel="next">Presidential quiz <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-74116" class="post-74116 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">Why I am worried</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/" title="April 25, 2017" rel="bookmark"><span class="entry-date">11:00 am, April 25, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/lucius/" title="View all posts by Lucius Quinctius Cincinnatus">Lucius Quinctius Cincinnatus</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>In 2017 when there is a threat of nuclear war &#8211; we have brainless egos in charge</p>
<div style="width: 227px" class="wp-caption alignright"><img class="" src="http://static6.businessinsider.com/image/55918b77ecad04a3465a0a63/nbc-fires-donald-trump-after-he-calls-mexicans-rapists-and-drug-runners.jpg" alt="Image result for donald trump" width="217" height="163" /><p class="wp-caption-text">Donald J Trump</p></div>
<div style="width: 305px" class="wp-caption alignleft"><img class="" src="http://i2.cdn.cnn.com/cnnnext/dam/assets/140116003943-kim-jong-un-north-korea-profile-dictator-horizontal-large-gallery.jpg" alt="Image result for kim jong un" width="295" height="166" /><p class="wp-caption-text">Kim Jong Un</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>In 1963 when there was a threat of nuclear war</p>
<div style="width: 276px" class="wp-caption alignright"><img class="" src="https://citelighter-cards.s3.amazonaws.com/p17jf9qlps1dlj1t4r1cspg1dp790_74312.png" alt="Image result for john kennedy" width="266" height="325" /><p class="wp-caption-text">John F Kennedy</p></div>
<div style="width: 255px" class="wp-caption alignleft"><img src="https://upload.wikimedia.org/wikipedia/commons/c/c5/Bundesarchiv_Bild_183-B0628-0015-035%2C_Nikita_S._Chruschtschow.jpg" alt="Image result for khrushchev" width="245" height="329" /><p class="wp-caption-text">Nikita Khrushchev</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-74116" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-74116" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-74116" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-74116" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://2.gravatar.com/avatar/570ff3511984fe169a93a97134d0b373?s=60&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/570ff3511984fe169a93a97134d0b373?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Lucius Quinctius Cincinnatus</h2>
							I'm a retired general who occasionally gets called back to save the republic before returning to my plough.							<div id="author-link">
								<a href="http://catallaxyfiles.com/author/lucius/" rel="author">
									View all posts by Lucius Quinctius Cincinnatus <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						This entry was posted in <a href="http://catallaxyfiles.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/" title="Permalink to Why I am worried" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/04/25/good-question-5/" rel="prev"><span class="meta-nav">&larr;</span> Good question</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2017/04/25/presidential-quiz/" rel="next">Presidential quiz <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">39 Responses to <em>Why I am worried</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2363392">
                <div id="comment-2363392">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Rev. Archibald</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363392">
                                #2363392, posted on April 25, 2017 at 11:06 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Oh fuck off.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363397">
                <div id="comment-2363397">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e81d65232f293ab9f667259b8213a1ed?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e81d65232f293ab9f667259b8213a1ed?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">incoherent rambler</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363397">
                                #2363397, posted on April 25, 2017 at 11:10 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Well said Rev!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-lucius bypostauthor even thread-even depth-1" id="li-comment-2363400">
                <div id="comment-2363400">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/570ff3511984fe169a93a97134d0b373?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/570ff3511984fe169a93a97134d0b373?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lucius Quinctius Cincinnatus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363400">
                                #2363400, posted on April 25, 2017 at 11:11 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Such lovely language from a man of the cloth.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363404">
                <div id="comment-2363404">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ccb2f62f8a77f0b8cb482d347cf3f391?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ccb2f62f8a77f0b8cb482d347cf3f391?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">feelthebern</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363404">
                                #2363404, posted on April 25, 2017 at 11:12 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>If Kennedy didn&#8217;t use his brains to redecorate a car, he would be viewed has a terrible president.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363406">
                <div id="comment-2363406">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Roger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363406">
                                #2363406, posted on April 25, 2017 at 11:13 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Fret not, Lucius; Trump has some good security advisers and the evidence so far is that he listens to them.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363409">
                <div id="comment-2363409">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/207863db9c1c85f8cfd3c9cf0ba7354b?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/207863db9c1c85f8cfd3c9cf0ba7354b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Up and down</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363409">
                                #2363409, posted on April 25, 2017 at 11:15 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Is this the same JFK that got USA into Vietnam and doomed a generation</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363413">
                <div id="comment-2363413">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1356c999ce89dc30c3427b95ec0a8398?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1356c999ce89dc30c3427b95ec0a8398?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">A Lurker</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363413">
                                #2363413, posted on April 25, 2017 at 11:17 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>A far better Roman than Lucius could ever aspire to be, wrote the following words&#8230;</p>
<blockquote><p>“A nation can survive its fools, and even the ambitious. But it cannot survive treason from within. An enemy at the gates is less formidable, for he is known and carries his banner openly. But the traitor moves amongst those within the gate freely, his sly whispers rustling through all the alleys, heard in the very halls of government itself. For the traitor appears not a traitor; he speaks in accents familiar to his victims, and he wears their face and their arguments, he appeals to the baseness that lies deep in the hearts of all men. He rots the soul of a nation, he works secretly and unknown in the night to undermine the pillars of the city, he infects the body politic so that it can no longer resist. A murderer is less to fear.” ― Marcus Tullius Cicero </p></blockquote>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363414">
                <div id="comment-2363414">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2e8639c454dc3a3ea43991d49db1292d?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2e8639c454dc3a3ea43991d49db1292d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Sinclair Davidson</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363414">
                                #2363414, posted on April 25, 2017 at 11:17 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Admit it &#8211; you&#8217;re trolling Steve.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363418">
                <div id="comment-2363418">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f747484e26548715eb4a814898070b07?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f747484e26548715eb4a814898070b07?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.pbw.id.au/blog/' rel='external nofollow' class='url'>pbw</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363418">
                                #2363418, posted on April 25, 2017 at 11:18 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>So, the threat of nuclear war in 2017 between the USA and North Korea parallels the threat in 1962 of nuclear war between the USA and the USSR. Back on the medication, Lucius.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363420">
                <div id="comment-2363420">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">stackja</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363420">
                                #2363420, posted on April 25, 2017 at 11:19 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Khrushchev was a Stalinist. Stalin created the Kim dynasty.<br />
JFK was just lucky. Khrushchev only really wanted to keep Castro safe. The &#8216;crisis&#8217; was a bluff game.<br />
Reagan achieved more.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363424">
                <div id="comment-2363424">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mark M</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363424">
                                #2363424, posted on April 25, 2017 at 11:20 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Damn! I clicked on it.</p>
<p>Luckily Hillary is not in charge of the video machine.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363429">
                <div id="comment-2363429">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/087cf51250287695b8d84e0c534d41a7?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/087cf51250287695b8d84e0c534d41a7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">thefrolickingmole</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363429">
                                #2363429, posted on April 25, 2017 at 11:26 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>John<a href="https://www.forbes.com/sites/realspin/2013/10/16/john-f-kennedys-final-days-reveal-a-man-who-craved-excitement/#3193f5f471a9" rel="nofollow"> &#8220;stoned out of my gourd on painkillers while the press cover up my infidelities&#8221; </a>Kenneddy, son of a bootlegger and person who lost Cuba to the Commies/Castro syndicate is meant to be in the top section yes?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363431">
                <div id="comment-2363431">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">stackja</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363431">
                                #2363431, posted on April 25, 2017 at 11:26 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Sinc &#8211; LQC reminds me of previous posters who didn&#8217;t like DT. Just more of the same stirring.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363434">
                <div id="comment-2363434">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/beb3144ad4cec48bb06090f91596a831?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/beb3144ad4cec48bb06090f91596a831?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Sparkx</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363434">
                                #2363434, posted on April 25, 2017 at 11:27 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Thank you pbw, my thoughts exactly.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363436">
                <div id="comment-2363436">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/dae916a6316c3421fd42193bc8a06332?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dae916a6316c3421fd42193bc8a06332?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bloke in Norway</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363436">
                                #2363436, posted on April 25, 2017 at 11:29 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Er&#8230; JFK when not screwing the help was slammed on opiates. He was frequently so high they moved him into Airforce One on a stretcher because of his &#8216;back&#8217; problem.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363437">
                <div id="comment-2363437">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/06b44edd7fddcef60f368f7d00aa2a0d?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/06b44edd7fddcef60f368f7d00aa2a0d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mark A</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363437">
                                #2363437, posted on April 25, 2017 at 11:29 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Your choice of picture of the Donald says it all about your politics.<br />
As mentioned before bugger off.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-lucius bypostauthor even thread-even depth-1" id="li-comment-2363440">
                <div id="comment-2363440">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/570ff3511984fe169a93a97134d0b373?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/570ff3511984fe169a93a97134d0b373?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lucius Quinctius Cincinnatus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363440">
                                #2363440, posted on April 25, 2017 at 11:31 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Me trolling? surely not</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-lucius bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-2363444">
                <div id="comment-2363444">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/570ff3511984fe169a93a97134d0b373?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/570ff3511984fe169a93a97134d0b373?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Lucius Quinctius Cincinnatus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363444">
                                #2363444, posted on April 25, 2017 at 11:32 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Fortunately Michael Pence will be President before the year is out.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363452">
                <div id="comment-2363452">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/3e55b0fe1afba118e528030dae3b09c7?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3e55b0fe1afba118e528030dae3b09c7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Pivot</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363452">
                                #2363452, posted on April 25, 2017 at 11:35 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Ploughing with rakes again</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363463">
                <div id="comment-2363463">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4dc6d9155372e3e6fac446ad828ab66a?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4dc6d9155372e3e6fac446ad828ab66a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Streetcred</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363463">
                                #2363463, posted on April 25, 2017 at 11:40 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Kennedy was not a great President and the legacy of his corrupt family will haunt US political history for centuries to come.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363479">
                <div id="comment-2363479">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">miltonf</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363479">
                                #2363479, posted on April 25, 2017 at 11:49 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>But I think Johnson was much worse than JFK. Truly vile.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363481">
                <div id="comment-2363481">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">miltonf</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363481">
                                #2363481, posted on April 25, 2017 at 11:50 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Thank goodness Ted Kennedy never made it.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363488">
                <div id="comment-2363488">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6d3c76aebbbad8c3ebd7500c84ec6116?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6d3c76aebbbad8c3ebd7500c84ec6116?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Leo G</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363488">
                                #2363488, posted on April 25, 2017 at 11:56 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Why I am worried &#8230; we have brainless egos in charge.</p></blockquote>
<p>There&#8217;s wider cause for worry about egos. They say the ego is responsible for reality testing and the sense of personal identity.<br />
Lucius shows us four icons of identity politics and suggests that of the four, Kim Jong Un and Donald Trump are &#8220;in charge&#8221; of the societies now under threat of nuclear war.<br />
Perhaps the worry should be that political identity fixation appears to cause reality testing failure.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363515">
                <div id="comment-2363515">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/96ee9101fdfa921ea09c5d78db752802?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/96ee9101fdfa921ea09c5d78db752802?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">john constantine</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363515">
                                #2363515, posted on April 25, 2017 at 12:14 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I thought it was the nobel prize winning ego of their caliph hussein obama that enabled north korea, turkey, iran and whoever is a cashed-up client of theirs to have Social Justice Atomics within their grasp. </p>
<p>Gotta have an ego on the right side of history.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363528">
                <div id="comment-2363528">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/654b478dc95a713943bf93f26089d051?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/654b478dc95a713943bf93f26089d051?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">jock</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363528">
                                #2363528, posted on April 25, 2017 at 12:19 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Kennedy was a war monger who was easily dostracted by any starlet that was passed to him. He was a serial sexual harasser andvwould have been impeached for tjat if he ran in the modern era. Like obama he could speak well and was good at spending opm.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363533">
                <div id="comment-2363533">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/95f663d43e214e3dcf264d3c2c7b6433?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/95f663d43e214e3dcf264d3c2c7b6433?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">classical_hero</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363533">
                                #2363533, posted on April 25, 2017 at 12:23 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>There won&#8217;t be a war. China will force NK to remove the dear leader.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363539">
                <div id="comment-2363539">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Boambee John</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363539">
                                #2363539, posted on April 25, 2017 at 12:26 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Given a choice between a retired general and a gladiator I would prefer the galdiator.</p>
<p>Let Spartacus and Lucius fight it out!</p>
<p>PS Lucius,  have the D&#8217;rats gracefully accepted their defeat yet, as is traditional?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363540">
                <div id="comment-2363540">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">miltonf</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363540">
                                #2363540, posted on April 25, 2017 at 12:26 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>But I understand JFK cut taxes so we have to give him some credit. All the same, I think Nixon should have won in 1960 in fact I think Ike wanted Dick not to concede.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363544">
                <div id="comment-2363544">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/cb77b87a33da737308e571a5e98c1c2c?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cb77b87a33da737308e571a5e98c1c2c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">alexnoaholdmate</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363544">
                                #2363544, posted on April 25, 2017 at 12:30 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Fact 1. There wouldn&#8217;t have been a Cuban Missile Crisis in the first place if Kennedy hadn&#8217;t signalled to Khruschev in Vienna that he was stupid, naive, and easily dominated. The entire crisis was the result of Kennedy&#8217;s bungling. </p>
<p>Fact 2. Had Kennedy not been murdered, there&#8217;s reason to be believe he might not been have been re-elected. He was a do nothing President &#8211; a roi faineant &#8211; who achieved very little, but was loved by the media and the elites for agreeing with all their beliefs (this should all sound familiar to Lucius, who no doubt would have voted for Obama). Having his brains blown out was the greatest contribution Kennedy made for his family, setting the Kennedy legacy in stone. </p>
<p>Fact 3. Lucius is fuckwit.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363553">
                <div id="comment-2363553">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f09dc791dc4df8bb1a6064ede9845b2a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f09dc791dc4df8bb1a6064ede9845b2a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Oh come on</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363553">
                                #2363553, posted on April 25, 2017 at 12:42 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Lucy, your analysis is as busted arse as your trolling. D-. Must try harder.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363563">
                <div id="comment-2363563">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/bea82b667dc9311d039de0678e76d8ed?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bea82b667dc9311d039de0678e76d8ed?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Rob MW</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363563">
                                #2363563, posted on April 25, 2017 at 12:53 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>Fact 3. Lucius is fuckwit.</em></p>
<p>Fact 4. Lucius is gutless no-account fuckwit who knows from experience that appeasement and running away is the only way to deal with fat ugly unstable dictators with a really bad fucked up hair cuts as opposed to, ironically, not dealing with an ugly unstable dictator with a really bad fucked up 1930&#8217;s hair cut.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363565">
                <div id="comment-2363565">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4a0f710649a0159043b046df3a448ac1?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4a0f710649a0159043b046df3a448ac1?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Senile Old Guy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363565">
                                #2363565, posted on April 25, 2017 at 12:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Lucy, your analysis is as busted arse as your trolling. D-. Must try harder.</p></blockquote>
<p>I think D- is generous.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363614">
                <div id="comment-2363614">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/ae65ab782835f295260944a00b043b67?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ae65ab782835f295260944a00b043b67?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">GerardB</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363614">
                                #2363614, posted on April 25, 2017 at 1:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>You are being unfair to Kim Jong Un. Just because his is a Marxist dictator of a rogue state who is reliant on the patronage of Communist China to prop up his murderous regime and maintain nuclear instability in our area doesn&#8217;t make him a brainless ego &#8211; just a very bloody dangerous bent on continuing being a criminal extortionist and murderous dictator.</p>
<p>Well done Donald Trump for calling this thug&#8217;s bluff and for calling on Communist China to stop propping up the thuggish regime and other regimes such as Mugabe&#8217;s. The US and the free world would be derelict to allow this thug to prosper.</p>
<p>There is no difference between John Kennedy, who called Kruschev&#8217;s bluff and Donald Trump&#8217;s treatment of North Korea and China.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363616">
                <div id="comment-2363616">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/ae65ab782835f295260944a00b043b67?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ae65ab782835f295260944a00b043b67?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">GerardB</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363616">
                                #2363616, posted on April 25, 2017 at 1:56 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>You are being unfair to Kim Jong Un. Just because his is a Marxist dictator of a rogue state who is reliant on the patronage of Communist China to prop up his murderous regime and maintain nuclear instability in our area doesn&#8217;t make him a brainless ego &#8211; just a very bloody dangerous bent on continuing to be a criminal extortionist and murderous dictator.</p>
<p>Well done Donald Trump for calling this thug&#8217;s bluff and for calling on Communist China to stop propping up the thuggish regime and other regimes such as Mugabe&#8217;s. The US and the free world would be derelict to allow this thug to prosper.</p>
<p>There is no difference between John Kennedy, who called Kruschev&#8217;s bluff and Donald Trump&#8217;s treatment of North Korea and China.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363627">
                <div id="comment-2363627">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f09dc791dc4df8bb1a6064ede9845b2a?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f09dc791dc4df8bb1a6064ede9845b2a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Oh come on</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363627">
                                #2363627, posted on April 25, 2017 at 2:10 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I think D- is generous.</p></blockquote>
<p>I am a bit of a soft touch. OK, E* it is. </p>
<p>*F isn&#8217;t a grade anymore, because F is generally thought to stand for &#8216;fail&#8217;, and we can&#8217;t have students who have failed to think they&#8217;ve failed.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363637">
                <div id="comment-2363637">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6501969ebf3c27783f378348148d7c40?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6501969ebf3c27783f378348148d7c40?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Infidel Tiger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363637">
                                #2363637, posted on April 25, 2017 at 2:19 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>For all his moral failings, Kennedy believed in lower taxes and tried to gut the CIA: head blown off.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363657">
                <div id="comment-2363657">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/44eb4cbe9a90b0dfc21dae83acc90400?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/44eb4cbe9a90b0dfc21dae83acc90400?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">iain russell</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363657">
                                #2363657, posted on April 25, 2017 at 2:40 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Kennedy&#8217;s other &#8216;triumph&#8217; was handing Dutch New Guinea/Irian Jaya to Soekarno. That&#8217;s worked out well.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2363677">
                <div id="comment-2363677">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/dcfe628bae87201a7cf3581d310b7e8d?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dcfe628bae87201a7cf3581d310b7e8d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Ray</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363677">
                                #2363677, posted on April 25, 2017 at 3:13 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>In the early 1960&#8217;s, the USSR had a very limited arsenal of ICBMs and it is doubtful if these were fully operational given poor guidance systems.  Indeed, it is likely that at the start of the Cuban Missile Crisis, none of the Soviet ICBM fleet could be launched, which could explain why the USSR was so keen to deploy MRBMs to the Caribbean.  In short, this means that the Cuban Missile Crisis did not pose the severe threat of nuclear war as many Kennedy apologists have claimed over the years.</p>
<p>Perhaps more importantly, it was Kennedy&#8217;s recklessness during the Bay of Pigs fiasco which created the environment of confrontation which led to the Cuban Missile Crisis.  Without this bungled attempt to invade Cuba, it is doubtful whether Castro would ever have attempted to court the attention of the US by hosting Soviet missiles.</p>
<p>In the end, it was Kruschev who outplayed Kennedy at every point.  Despite the claims of victory by the Kennedy camp, we should not forget that they agreed not to invade Cuba and to remove the 15 Jupiter IRBMs which were stationed in Turkey.  In exchange, the Soviets agreed not to station MRBMs in Cuba, MRBMs which did not exist at that time.</p>
<p>Now I am not aware that Trump has invaded any country, nor has he threatened to start a nuclear war.  Kennedy, on the other hand, did both of these yet it is Trump who makes LQC worried.  Get a grip.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2363689">
                <div id="comment-2363689">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b11f7d6bf52289873a14a68c3fb53eaa?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b11f7d6bf52289873a14a68c3fb53eaa?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Wiley Coyote</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/#comment-2363689">
                                #2363689, posted on April 25, 2017 at 3:24 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>LQM &#8211; you describe yourself as a retired general. (God help us).</p>
<p>You equate two &#8220;brainless ego&#8217;s&#8221; &#8211; Kim Jong Un and Donald Trump.</p>
<p>This is so stupid as to be unworthy of serious comment.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/why-i-am-worried/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74116' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="344388bc01" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>“Free competition enforced by law” is a grotesque contradiction in terms.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Ayn Rand</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363702">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Libby Zee</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363701">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363700">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">thefrolickingmole</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363699">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363698">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">val majkus</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363697">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363696">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Libby Zee</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363695">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2017/04/24/david-leyonhjelm-on-wages-and-penalties/comment-page-1/#comment-2363694">David Leyonhjelm on wages and penalties</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363693">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.the-public-house.blogspot.com' rel='external nofollow' class='url'>Salvatore at the Pub</a></span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363692">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">bystander</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363691">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.the-public-house.blogspot.com' rel='external nofollow' class='url'>Salvatore at the Pub</a></span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363690">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Wiley Coyote</span> on <a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/comment-page-1/#comment-2363689">Why I am worried</a></li><li class="recentcomments"><span class="comment-author-link">Dan</span> on <a href="http://catallaxyfiles.com/2017/04/25/good-question-5/comment-page-1/#comment-2363688">Good question</a></li><li class="recentcomments"><span class="comment-author-link">Senile Old Guy</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363687">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Boambee John</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363686">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Libby Zee</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363685">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">thefrolickingmole</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363684">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363683">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Fisky</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363682">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363681">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">bystander</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363680">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Boambee John</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363679">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Boambee John</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363678">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Ray</span> on <a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/comment-page-1/#comment-2363677">Why I am worried</a></li><li class="recentcomments"><span class="comment-author-link">incoherent rambler</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363676">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363675">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">notafan</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363674">Monday Forum: April 24, 2017</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/comment-page-4/#comment-2363673">Monday Forum: April 24, 2017</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/25/art-of-the-impossible-sydney-book-launch-this-thursday/"><em>Art of the Impossible</em> Sydney book launch this Thursday</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/25/presidential-quiz/">Presidential quiz</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/25/why-i-am-worried/">Why I am worried</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/25/good-question-5/">Good question</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/24/qa-forum-april-24-2017/">Q&amp;A Forum: April 24, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/24/david-leyonhjelm-on-wages-and-penalties/">David Leyonhjelm on wages and penalties</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/24/monday-forum-april-24-2017/">Monday Forum: April 24, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/24/international-elections-scorecards/">International elections scorecards</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/22/adversity-is-good-for-the-soul/">Adversity is good for the soul</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/22/know-thine-enemy-2/">Know thine enemy</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/22/open-forum-april-22-2017/">Open Forum: April 22, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/21/marching-for-science/">Marching for science?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/21/call-for-applicants-president-of-the-australian-human-rights-commission/">Call for Applicants &#8211; President of the Australian Human Rights Commission</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/21/guess-who-was-a-supporter-of-the-american-communist-party-at-the-height-of-the-cold-war/">Guess who was &#8220;a supporter of the American Communist Party at the height of the Cold War&#8221;</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/20/rabbi-sacks-on-the-mutation-of-antisemitism/">Rabbi Sacks on The Mutation of Antisemitism</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/20/cpi-is-a-proxy-for-inflation/">CPI is a proxy for inflation</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/20/odds-and-ends-april-20/">Odds and ends April 20</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/20/my-citizenship-might-be-revoked/">My citizenship might be revoked</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/20/at-cis-on-april-27-andrew-robb-on-free-trade-in-the-age-of-trump/">At CIS on April 27.  Andrew Robb on Free Trade in the Age of Trump</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/19/art-of-the-impossible-book-launch-sydney-27-april-615-pm/"><em>Art of the Impossible</em> book launch Sydney 27 April</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/19/countdown/">Countdown</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/19/getcha-friedman-conference-tickets/">Getcha Friedman Conference Tickets</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/19/alp-racist-stunt-thrown-out-of-court/">ALP racist stunt thrown out of court</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/19/wednesday-forum-april-19-2017/">Wednesday Forum: April 19, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/19/trumps-cautious-and-necessary-start-to-rebuilding-american-credibility/">Trump&#8217;s cautious and necessary start to rebuilding American credibility</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/18/trump-the-most-ignorant-president-in-history/">Trump the most ignorant president in history</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/18/theresa-what-is-best-in-life/">Theresa! What is best in life?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/18/advising-the-president-on-north-korea/">Advising the president on North Korea</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/18/just-how-absurd-the-low-value-good-gst-is/">Just how absurd the Low Value Good GST is</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/04/18/energy-policy-no-end-to-damaging-political-interference/">Energy policy: no end to damaging political interference</a>
						</li>
				</ul>
		</li>		<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="0a436e6f6b794a5e626f">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 168, Time: 0.168                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-570ff3511984fe169a93a97134d0b373">
	</div>
	<div class="grofile-hash-map-f93f51b4f1f61c1363425833b166c5d6">
	</div>
	<div class="grofile-hash-map-e81d65232f293ab9f667259b8213a1ed">
	</div>
	<div class="grofile-hash-map-570ff3511984fe169a93a97134d0b373">
	</div>
	<div class="grofile-hash-map-ccb2f62f8a77f0b8cb482d347cf3f391">
	</div>
	<div class="grofile-hash-map-1ccb980bf9fc74958bcf3f924b1732df">
	</div>
	<div class="grofile-hash-map-cd62982575cb18a61090d18c0522c7f5">
	</div>
	<div class="grofile-hash-map-1356c999ce89dc30c3427b95ec0a8398">
	</div>
	<div class="grofile-hash-map-2e8639c454dc3a3ea43991d49db1292d">
	</div>
	<div class="grofile-hash-map-f747484e26548715eb4a814898070b07">
	</div>
	<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
	</div>
	<div class="grofile-hash-map-c1f5c8ac0c1a24888f866a0c0c7fd9ec">
	</div>
	<div class="grofile-hash-map-087cf51250287695b8d84e0c534d41a7">
	</div>
	<div class="grofile-hash-map-beb3144ad4cec48bb06090f91596a831">
	</div>
	<div class="grofile-hash-map-dae916a6316c3421fd42193bc8a06332">
	</div>
	<div class="grofile-hash-map-06b44edd7fddcef60f368f7d00aa2a0d">
	</div>
	<div class="grofile-hash-map-3e55b0fe1afba118e528030dae3b09c7">
	</div>
	<div class="grofile-hash-map-4dc6d9155372e3e6fac446ad828ab66a">
	</div>
	<div class="grofile-hash-map-806564af25d293c2182d71b0787373c5">
	</div>
	<div class="grofile-hash-map-6d3c76aebbbad8c3ebd7500c84ec6116">
	</div>
	<div class="grofile-hash-map-96ee9101fdfa921ea09c5d78db752802">
	</div>
	<div class="grofile-hash-map-654b478dc95a713943bf93f26089d051">
	</div>
	<div class="grofile-hash-map-95f663d43e214e3dcf264d3c2c7b6433">
	</div>
	<div class="grofile-hash-map-4098f66d9c5a35459bc3afe7906ba843">
	</div>
	<div class="grofile-hash-map-cb77b87a33da737308e571a5e98c1c2c">
	</div>
	<div class="grofile-hash-map-f09dc791dc4df8bb1a6064ede9845b2a">
	</div>
	<div class="grofile-hash-map-bea82b667dc9311d039de0678e76d8ed">
	</div>
	<div class="grofile-hash-map-4a0f710649a0159043b046df3a448ac1">
	</div>
	<div class="grofile-hash-map-ae65ab782835f295260944a00b043b67">
	</div>
	<div class="grofile-hash-map-78fdc9cff23c07e177c5bc75d4975eca">
	</div>
	<div class="grofile-hash-map-44eb4cbe9a90b0dfc21dae83acc90400">
	</div>
	<div class="grofile-hash-map-dcfe628bae87201a7cf3581d310b7e8d">
	</div>
	<div class="grofile-hash-map-b11f7d6bf52289873a14a68c3fb53eaa">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2017\/04\/25\/why-i-am-worried\/":74116};
	</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/akismet/20161205230426/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/quicktags.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'12917282',post:'74116',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '74116' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.169 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-25 15:49:33 -->

<!-- Compression = gzip -->
<!-- super cache -->