<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>We need to better understand how to defend our own | Catallaxy Files</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; We need to better understand how to defend our own Comments Feed" href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/files.ozblogistan.com.au\/core\/20170517112734\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://files.ozblogistan.com.au/plugins/wp-to-twitter/20170204165024/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://files.ozblogistan.com.au/plugins/quotes-collection/20170514121802/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170517112735/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170517112735/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.css' type='text/css' media='all' />
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"64cbd8b16a","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quotes-collection/20170514121802/js/quotes-collection.js'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Before there was Donald Trump &#8230;' href='http://catallaxyfiles.com/2017/05/29/before-there-was-donald-trump/' />
<link rel='next' title='Why won&#8217;t people pay money to read guff?' href='http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/" />
<link rel='shortlink' href='http://wp.me/pScng-jsL' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F05%2F29%2Fwe-need-to-better-understand-how-to-defend-our-own%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F05%2F29%2Fwe-need-to-better-understand-how-to-defend-our-own%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We need to better understand how to defend our own" />
<meta property="og:url" content="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/" />
<meta property="og:description" content="This is in re Roger Franklin. I begin with this modern parable for our times: Republican body slams reporter. This is how it begins. The Republican candidate for Montana’s congressional seat slamme…" />
<meta property="article:published_time" content="2017-05-29T03:10:40+00:00" />
<meta property="article:modified_time" content="2017-05-29T03:45:00+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-74819 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/05/29/before-there-was-donald-trump/" rel="prev"><span class="meta-nav">&larr;</span> Before there was Donald Trump &#8230;</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/" rel="next">Why won&#8217;t people pay money to read guff? <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-74819" class="post-74819 post type-post status-publish format-standard hentry category-media-2 category-politics">
					<h1 class="entry-title">We need to better understand how to defend our own</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/" title="May 29, 2017" rel="bookmark"><span class="entry-date">1:10 pm, May 29, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/steve-kates/" title="View all posts by Steve Kates">Steve Kates</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>This is <em>in re</em> Roger Franklin. I begin with this modern parable for our times: </p>
<p><a href="https://www.theguardian.com/us-news/2017/may/24/greg-gianforte-bodyslams-reporter-ben-jacobs-montana">Republican body slams reporter</a>. This is how it begins.</p>
<blockquote><p>The Republican candidate for Montana’s congressional seat slammed a Guardian reporter to the floor on the eve of the state’s special election, breaking his glasses and shouting, “Get the hell out of here.”</p></blockquote>
<p>This is how it continues:</p>
<blockquote><p>A statement by campaign spokesman Shane Scanlon blamed Jacobs for the altercation, saying that he “entered the office without permission, aggressively shoved a recorder in Greg’s face, and began asking badgering questions”.</p>
<p>“Jacobs was asked to leave,” the statement reads. “After asking Jacobs to lower the recorder, Jacobs declined. Greg then attempted to grab the phone that was pushed in his face. Jacobs grabbed Greg’s wrist, and spun away from Greg, pushing them both to the ground.</p>
<p>“It’s unfortunate that this aggressive behavior from a liberal journalist created this scene at our campaign volunteer BBQ.”</p></blockquote>
<p>This is what happened next: <a href="http://www.kiro7.com/news/trending-now/bodyslamming-a-reporter-just-made-greg-gianforte-a-whole-lot-of-money/526666413">Body-slamming a reporter just made Greg Gianforte a whole lot of money</a>:</p>
<blockquote><p>Montana Republican Greg Gianforte’s congressional campaign has raised $100,000 and counting in the hours since he allegedly “body-slammed” Guardian reporter Ben Jacobs.</p></blockquote>
<p>And this is how it ended:</p>
<blockquote><p>Republican businessman Greg Gianforte won Montana’s sole House district in a special election Thursday, keeping a seat in Republican hands despite facing assault charges for allegedly attacking a reporter who’d asked him about the GOP’s health-care bill.In his victory speech, Gianforte admitted to the attack and apologized for it. “I shouldn’t have treated that reporter that way,” he told supporters at his rally here.</p></blockquote>
<p>And for a complete wrap-up of events, there is now <a href="https://townhall.com/columnists/derekhunter/2017/05/28/wasnt-that-election-special-n2332526">this</a> to be read in full, which adds this special feature that you cannot know from being so far away but is easily imaginable:</p>
<blockquote><p>All presses were stopped, every other story swept aside for continuous coverage of the story in the hopes that it would bring about the Democratic victory they all so desperately wanted.</p></blockquote>
<p>The media cannot be trusted to get a single political story right. They are of the left and so everything that is said or written by a journalist (with a handful of exceptions) must be read in that light. They will lie, hide and distort as a matter of course. So let me translate what Roger Franklin said the other day into plain English, not obscured by the satirical intent which the left is too obtuse to follow:</p>
<blockquote><p>If a bomb had gone off during the taping of Q&amp;A, no one at the ABC would say that such bombs are merely part of modern life and you are more likely to be killed by a falling refrigerator than a terrorist bomb.</p></blockquote>
<p>No one on our side of the fence makes light of any of this. No one wants to see some teenage theologian blowing up anyone, not here, not there and not at the ABC. We are the ones who take all of this as a genuine problem. We are the ones who are disgusted by anyone else taking these things lightly. We are dealing with a deadly enemy who really will roll us over if they can. What part does the ABC play in defending our way of life? I know the part Quadrant plays. So far as the ABC goes, it is a cypher.</p>
<p>And let me finally say this. Anyone who thinks Quadrant has rolled over because they took down the post doesn&#8217;t understand a thing about the world in which we live. <a href="http://catallaxyfiles.com/2015/09/27/anonymity-on-the-net/">I have defended anonymous blogging against Mark Steyn</a> who thinks everyone should do what they do under their own name. We have anonymous bloggers here and our comments are also anonymous, and for good reason. As is plain as day, there are dangers by the bushel-load for anyone on the right putting a hair out of line, and there are few enough ready to defend them. No one at the ABC has ever been fired for a thing they said, but to raise your head above the line for a conservative cause has become almost as dangerous as going to a pop concert filled with teenage girls.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-74819" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-74819" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-74819" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-74819" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://catallaxyfiles.com/category/media-2/" rel="category tag">Media</a>, <a href="http://catallaxyfiles.com/category/politics/" rel="category tag">Politics</a>. Bookmark the <a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/" title="Permalink to We need to better understand how to defend our own" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/05/29/before-there-was-donald-trump/" rel="prev"><span class="meta-nav">&larr;</span> Before there was Donald Trump &#8230;</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/" rel="next">Why won&#8217;t people pay money to read guff? <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">16 Responses to <em>We need to better understand how to defend our own</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2394324">
                <div id="comment-2394324">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6f3ee7824d33b3376bf9ddd06206ae47?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6f3ee7824d33b3376bf9ddd06206ae47?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bea Bartok</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394324">
                                #2394324, posted on May 29, 2017 at 1:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The placement of this article showing the deliberate lies by the media, just below an article showing the same media complaining about falling revenues was perfect.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-sinclair-davidson odd alt thread-odd thread-alt depth-1" id="li-comment-2394326">
                <div id="comment-2394326">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2e8639c454dc3a3ea43991d49db1292d?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2e8639c454dc3a3ea43991d49db1292d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Sinclair Davidson</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394326">
                                #2394326, posted on May 29, 2017 at 1:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Pure coincidence.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2394329">
                <div id="comment-2394329">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f794371905ed83ff5a734f00d1f3ea91?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f794371905ed83ff5a734f00d1f3ea91?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Driftforge</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394329">
                                #2394329, posted on May 29, 2017 at 1:34 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>There is a market for testifiable truth, and even one for consistent, interpretable bias regarding the interpretation and significance of that testimony.</p>
<p>Unfortunately there is also an imposed market for socially acceptable &#8216;Truths&#8217;.  Which may or may not be &#8211; and increasing are not &#8211; highly correlated with the testifiable truths mentioned above.</p>
<p>Thus &#8216;Fake News&#8217;.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2394334">
                <div id="comment-2394334">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ff2bac265da24b961734d4ae67f714d5?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ff2bac265da24b961734d4ae67f714d5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Empire GTHO Phase III</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394334">
                                #2394334, posted on May 29, 2017 at 1:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Yet so many supposedly of the right insist we continue to limit ourselves to polite discourse with the enemy, lest we &#8220;descend to their level&#8221;. </p>
<p>The road to victory is not paved with decorum.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2394343">
                <div id="comment-2394343">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">stackja</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394343">
                                #2394343, posted on May 29, 2017 at 1:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>If the MSM reports it. It is fake.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2394369">
                <div id="comment-2394369">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Cassie of Sydney</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394369">
                                #2394369, posted on May 29, 2017 at 2:16 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I, for one, no longer engage in &#8220;polite&#8221; discourse with the left. I realised a while back that being &#8220;polite&#8221; and so on is pretty useless.  It is not that I am aggressive however I engage in rigorous debate and I call a spade a spade and my political opponents, in my family, amongst my friends and in my workplace, do not like hearing different viewpoints to their own and I love &#8220;triggering&#8221; them.    Last week Quadrant should have told the ABC to get fucked.  However they chose to wimp and kowtow.  Apart from Mark Latham and Senator David Leyonhjelm, here in this country we are sorely lacking right-wing warriors similar to Gavin McInness, Ezra Levant, Anne Coulter and so on.  I expected more substance from someone like Cater however he has shown, quite clearly, that he values his ABC attention seeking gig more than any conservative, libertarian and right-wing principles.   I am sick and tired of wimps.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2394376">
                <div id="comment-2394376">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/c365a8bb32c66fee27c2af88bddebc79?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c365a8bb32c66fee27c2af88bddebc79?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Luke</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394376">
                                #2394376, posted on May 29, 2017 at 2:23 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The main problem is that is someone on the right who hears someone of the left say things they disagree with won&#8217;t typically do anything about it, and they almost certainly will not use their position or get assistance from someone else to use their position to punish the person. </p>
<p>The left/progressives ability to &#8216;other&#8217; someone who doesn&#8217;t hold their views is truly off the hook. Once &#8216;othered&#8217; they consider method of attack on the other is perfectly moral.</p>
<p>Most people I know that have progressive views don&#8217;t see any separation between themselves and the political views they hold. So they take any rejection (or just lack of acceptance) of their views as a total rejection of them as a person.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2394384">
                <div id="comment-2394384">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/9ca11426077e5de21407ed2fa978b423?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9ca11426077e5de21407ed2fa978b423?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Nelson Kidd-Fridges</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394384">
                                #2394384, posted on May 29, 2017 at 2:27 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>And, of course, the exception to Luke&#8217;s rule is Margart Court, who fired off a letter to the editor regarding her decision to avoid Qantas, and has largely been left standing on her own, at least among those who have a &#8216;name&#8217; in public discourse.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2394392">
                <div id="comment-2394392">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/62779a0cce253f6c07fc5662f93ca95f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/62779a0cce253f6c07fc5662f93ca95f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Siltstone</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394392">
                                #2394392, posted on May 29, 2017 at 2:32 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>there are dangers by the bushel-load for anyone on the right putting a hair out of line, and there are few enough ready to defend them. </em></p>
<p>Least of all Kowtow Cater</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2394395">
                <div id="comment-2394395">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/dcfe628bae87201a7cf3581d310b7e8d?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dcfe628bae87201a7cf3581d310b7e8d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Ray</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394395">
                                #2394395, posted on May 29, 2017 at 2:33 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Not quite right Steve.  If I recall, Piers Ackerman was sacked from Insiders for speaking his mind, although he was from the right.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2394406">
                <div id="comment-2394406">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/a5658cb33a4d58745024f1383828a8e5?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a5658cb33a4d58745024f1383828a8e5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Rococo Liberal</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394406">
                                #2394406, posted on May 29, 2017 at 2:40 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The call to change the name of  the Margaret Court stadium because Margaret Court said she doesn&#8217;t support gay marriage is so typical of how the left works these days. If you disagree with them you are not merely expressing an opinion you are committing a thought crime that requires immediate punishment.  There is no need for them to argue anything but that you have gone beyond the pale.<br />
The problem is that we on the right want to argue the substantive issue.  The lefties aren&#8217;t smart enough to do that, so they have to resort to declaring argument off-limts.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2394417">
                <div id="comment-2394417">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ff2bac265da24b961734d4ae67f714d5?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ff2bac265da24b961734d4ae67f714d5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Empire GTHO Phase III</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394417">
                                #2394417, posted on May 29, 2017 at 3:00 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Most people I know that have progressive views don’t see any separation between themselves and the political views they hold. So they take any rejection (or just lack of acceptance) of their views as a total rejection of them as a person.</p></blockquote>
<p>I think it&#8217;s a little more nuanced and deranged.</p>
<p>Collectivists don&#8217;t actually have any sense of self. They have identity shackled to tribe. They harp on about self expression, but in practice they waste eons troubling themselves with how best to righteously concede personal preferences to perceived tribal interests. </p>
<p>The inglorious history of this method of mental derangement, in this nation at least, was seeded by the trade union shake down a.k.a. OrganizedSlime&reg;.</p>
<p>The few who run the apparatus are in the business of extorting the fruit of private productive enterprise. The useful idiots are addicted to discounted social insurance. When the spivs tell the proles &#8220;Scream: fire! Or the kid gets no gruel&#8221; the proles fall into line.</p>
<p>When you reject the false narrative of the spiv, you threaten the sense of security of the useful idiots. A caged animal doesn&#8217;t like being poked with a stick, especially when they realise they&#8217;re willing slaves in an unsustainable ponzi scheme that has never bested 99c on the $.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2394438">
                <div id="comment-2394438">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">cohenite</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394438">
                                #2394438, posted on May 29, 2017 at 3:31 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The left act en masse; in this they are extremely disciplined; although calling a herd of Lemmings disciplined stretches the meaning to breaking point.</p>
<p>The right are inherently individualistic and disinclined to herd behaviour; this is both their strength but increasingly their weakness. Look, for example at the myriad of small conservative parties: hopeless!</p>
<p>Until the right can adopt this tactic/quality of the left they will present as small, isolated targets, easy to ignore or destroy.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2394444">
                <div id="comment-2394444">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/21bc5e973639596c441188dc35e43b3f?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/21bc5e973639596c441188dc35e43b3f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">val majkus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394444">
                                #2394444, posted on May 29, 2017 at 3:40 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Personally, I prefer if people use their own names and particularly guest authors but then I also accept what you say about the danger of loss of income to some.  Thanks to you and others here and elsewhere who don&#8217;t use anonymity because as you so succinctly put it </p>
<blockquote><p>Let me say that I am sensationally grateful when people take on serious anti-PC issues and use their own names. It is crucial that someone like Mark Steyn is identifiable and that their blogs, columns and media presentations allow those of us in more vulnerable positions to see these views presented in public. It is important for each of us to understand that we are not alone</p></blockquote>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2394470">
                <div id="comment-2394470">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/a98947afefe3759dfb345c0e33759829?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a98947afefe3759dfb345c0e33759829?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Marcus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394470">
                                #2394470, posted on May 29, 2017 at 4:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>If you&#8217;re going to use Greg Gianforte as an example, then &#8220;our own&#8221; need to understand that getting involved in physical alterations with journalists is an act of astonishing stupidity.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2394482">
                <div id="comment-2394482">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#comment-2394482">
                                #2394482, posted on May 29, 2017 at 4:56 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I am always amazed more politicians don&#8217;t treat media reporters with the contempt they deserve.  Maggie and George Fungus springs to mind.  If Abbott ever writes an autobiography, I&#8217;m sure his greatest regret will be not decking Mark &#8220;Shit happens&#8221; Riley when given the chance.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76ee5ce061" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>The federal government is spending too much, borrowing too much, growing and controlling too much</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Sarah Palin</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Shy Ted</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394485">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Woolfe</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394484">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">RobK</span> on <a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/comment-page-1/#comment-2394483">Why won&#8217;t people pay money to read guff?</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/comment-page-1/#comment-2394482">We need to better understand how to defend our own</a></li><li class="recentcomments"><span class="comment-author-link">johanna</span> on <a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/comment-page-1/#comment-2394481">Why won&#8217;t people pay money to read guff?</a></li><li class="recentcomments"><span class="comment-author-link">Senile Old Guy</span> on <a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/comment-page-1/#comment-2394480">Why won&#8217;t people pay money to read guff?</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394479">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Luke</span> on <a href="http://catallaxyfiles.com/2017/05/29/more-quality-journalism/comment-page-1/#comment-2394478">More quality journalism</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394477">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394476">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Adelagado</span> on <a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/comment-page-1/#comment-2394475">Why won&#8217;t people pay money to read guff?</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394474">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394473">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">RobK</span> on <a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/comment-page-1/#comment-2394472">Why won&#8217;t people pay money to read guff?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://pushingrubberdownhill.com/' rel='external nofollow' class='url'>Adam</a></span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394471">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Marcus</span> on <a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/comment-page-1/#comment-2394470">We need to better understand how to defend our own</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394469">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Libby Zee</span> on <a href="http://catallaxyfiles.com/2017/05/29/more-quality-journalism/comment-page-1/#comment-2394468">More quality journalism</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.daveshomemadebeer.blogspot.com' rel='external nofollow' class='url'>The Beer Whisperer</a></span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394467">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Des Deskperson</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394466">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394465">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.daveshomemadebeer.blogspot.com' rel='external nofollow' class='url'>The Beer Whisperer</a></span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394464">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Top Ender</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394463">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">JC</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394462">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Jessie</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394461">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Senile Old Guy</span> on <a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/comment-page-1/#comment-2394460">Why won&#8217;t people pay money to read guff?</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394459">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Adelagado</span> on <a href="http://catallaxyfiles.com/2017/05/29/more-quality-journalism/comment-page-1/#comment-2394458">More quality journalism</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/comment-page-1/#comment-2394457">Monday Forum: May 29, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Haidee</span> on <a href="http://catallaxyfiles.com/2017/05/29/more-quality-journalism/comment-page-1/#comment-2394456">More quality journalism</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/cis-event-on-industrial-relations-wed-31/">CIS event on Industrial Relations Wed 31</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/gratuitous-advertising-hr-nicholls-society-seeks-new-ed/">Gratuitous Advertising: HR Nicholls Society Seeks New ED!</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/more-quality-journalism/">More quality journalism</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/why-wont-people-pay-money-to-read-guff/">Why won&#8217;t people pay money to read guff?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/we-need-to-better-understand-how-to-defend-our-own/">We need to better understand how to defend our own</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/before-there-was-donald-trump/">Before there was Donald Trump &#8230;</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/monday-forum-may-29-2017/">Monday Forum: May 29, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/guest-post-allan-hird-reply-to-greg-hunt/">Guest Post: Allan Hird Reply to Greg Hunt</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/a-land-called-delusionalia/">A Land Called Delusionalia</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/29/whither-the-paris-climate-change-agreement/">Whither the Paris Climate Change Agreement?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/28/guest-post-vengeful-ghost-the-refrigerator-of-peace/">Guest Post: Vengeful Ghost* The refrigerator of peace</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/28/guest-post-helen-a-letter-to-keith-windschuttle/">Guest Post: Helen A letter to Keith Windschuttle</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/28/guest-post-peter-obrien-on-aboriginal-recognition/">Guest Post: Peter O&#8217;Brien on Aboriginal Recognition</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/28/bad-men-need-nothing-more-to-compass-their-ends-than-that-good-men-should-look-on-and-do-nothing/">Bad men need nothing more to compass their ends, than that good men should look on and do nothing</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/27/get-angry-why-angry-at-whom/">Get angry? Why? Angry at whom?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/27/dredd-on-the-nanny-state/">Dredd on the nanny state</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/27/surely-this-is-a-form-of-insanity/">Surely this is a form of insanity</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/27/open-forum-may-27-2018/">Open Forum: May 27, 2018</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/26/i-need-some-urgent-advice/">I need some urgent advice</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/26/friday-forum-may-26-2017/">Friday Forum: May 26, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/guest-post-bruce-of-newcastle-an-oh-shit-moment/">Guest Post: Bruce of Newcastle An Oh Shit Moment</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/trump-does-well-media-go-silent/">Trump does well media go silent</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/where-is-the-sex-discrimination-commissioner-and-the-hrc/">Where is the Sex Discrimination Commissioner and the HRC?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/how-about-a-forward-lash-before-we-start-worrying-about-a-backlash/">How about a forward lash before we start worrying about a backlash</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/roger-moore-hiding-from-blofeld/">Roger Moore &#8211; hiding from Blofeld</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/guest-post-peter-obrien-a-defence-of-roger-franklin/">Guest Post: Peter O&#8217;Brien A defence of Roger Franklin</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/guest-post-the-vengeful-ghost-calls-for-calm-after-melbourne-man-provokes-senile-aunt/">Guest Post: The Vengeful Ghost* Calls for Calm After Melbourne Man Provokes Senile Aunt</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/accounting-at-the-abc/">Accounting at the ABC</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/25/identity-politics-and-objective-truth-clash/">Identity politics and objective truth clash</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/05/24/searchdestroy-a-strontium-dog-fan-film/">Search/Destroy: A Strontium Dog Fan Film</a>
						</li>
				</ul>
		</li>		<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="652c0100041625310d00">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 174, Time: 0.157                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-6f3ee7824d33b3376bf9ddd06206ae47">
	</div>
	<div class="grofile-hash-map-2e8639c454dc3a3ea43991d49db1292d">
	</div>
	<div class="grofile-hash-map-f794371905ed83ff5a734f00d1f3ea91">
	</div>
	<div class="grofile-hash-map-ff2bac265da24b961734d4ae67f714d5">
	</div>
	<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
	</div>
	<div class="grofile-hash-map-1d0a2a8314d7d4174b48c4992cb9ddd5">
	</div>
	<div class="grofile-hash-map-c365a8bb32c66fee27c2af88bddebc79">
	</div>
	<div class="grofile-hash-map-9ca11426077e5de21407ed2fa978b423">
	</div>
	<div class="grofile-hash-map-62779a0cce253f6c07fc5662f93ca95f">
	</div>
	<div class="grofile-hash-map-dcfe628bae87201a7cf3581d310b7e8d">
	</div>
	<div class="grofile-hash-map-a5658cb33a4d58745024f1383828a8e5">
	</div>
	<div class="grofile-hash-map-0f572332e4d03547c758f367952e2626">
	</div>
	<div class="grofile-hash-map-21bc5e973639596c441188dc35e43b3f">
	</div>
	<div class="grofile-hash-map-a98947afefe3759dfb345c0e33759829">
	</div>
	<div class="grofile-hash-map-adfa678061fc1c2cdf418ccebc0b22c0">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2017\/05\/29\/we-need-to-better-understand-how-to-defend-our-own\/":74819};
	</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/akismet/20170514121801/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170517112735/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/quicktags.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170517112735/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'12917282',post:'74819',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '74819' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>
