<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>What a surprise &#8230; not | Catallaxy Files</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; What a surprise &#8230; not Comments Feed" href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/files.ozblogistan.com.au\/core\/20170517112734\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://files.ozblogistan.com.au/plugins/wp-to-twitter/20170204165024/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://files.ozblogistan.com.au/plugins/quotes-collection/20170514121802/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170612111453/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170612111453/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://files.ozblogistan.com.au/plugins/quicktags/20170612111446/quicktags.css' type='text/css' media='all' />
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"81261c431d","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quotes-collection/20170514121802/js/quotes-collection.js'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Following the fake news' href='http://catallaxyfiles.com/2017/06/16/75249/' />
<link rel='next' title='ABC beat-up' href='http://catallaxyfiles.com/2017/06/16/abc-beat-up/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/" />
<link rel='shortlink' href='http://wp.me/pScng-jzT' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F06%2F16%2Fwhat-a-surprise-not%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F06%2F16%2Fwhat-a-surprise-not%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What a surprise &#8230; not" />
<meta property="og:url" content="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/" />
<meta property="og:description" content="One of the problems with the debate about energy policy is the failure to differentiate between small-scale renewables &#8211; very popular, people think they are saving money as well as being virt…" />
<meta property="article:published_time" content="2017-06-16T01:04:34+00:00" />
<meta property="article:modified_time" content="2017-06-16T01:04:34+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="http://www.abc.net.au/news/image/8443624-3x2-700x467.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-75261 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/06/16/75249/" rel="prev"><span class="meta-nav">&larr;</span> Following the fake news</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2017/06/16/abc-beat-up/" rel="next">ABC beat-up <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-75261" class="post-75261 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">What a surprise &#8230; not</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/" title="June 16, 2017" rel="bookmark"><span class="entry-date">11:04 am, June 16, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/judithsloan/" title="View all posts by Judith Sloan">Judith Sloan</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img class="aligncenter" title="Solar panels on top of a home" src="http://www.abc.net.au/news/image/8443624-3x2-700x467.jpg" alt="A home with solar panels on it." width="700" height="467" /></p>
<p>One of the problems with the debate about energy policy is the failure to differentiate between small-scale renewables &#8211; very popular, people think they are saving money as well as being virtuous &#8211; and large-scale renewables.</p>
<p>Actually, the small-scale renewables are just a pest for the electricity system, offering small quantities of energy which are not necessarily connected with demand as well as providing no inertia to the grid.</p>
<p>But just to illustrate that people will smell a business opportunity when they see it, read below.  It is reminiscent of what happened in Northern Ireland.</p>
<p>&nbsp;</p>
<blockquote>
<h3>Solar bonus scheme crackdown on excess battery storage in Queensland parliament</h3>
<div class="attached-content ready"></div>
<p class="first">The rules around how households with solar panels use and sell excess energy stored on batteries could be tightened, in a State Government crackdown to ensure taxpayers do not foot a $1 billion bill.</p>
<p>Proposed laws have been introduced to Parliament which will mean consumers on the Solar Bonus Scheme would no longer be able to feed energy into the grid while taking power from their battery.</p>
<p>Households would also be banned from &#8220;oversizing&#8221;, installing additional batteries that would enable them to supply energy to the premises as well as the grid, which they are paid for.</p>
<p>Energy Minister Mark Bailey wanted to encourage people to take up battery storage — but not at the expense of people who did not have solar.</p>
<p>&#8220;You can either use your solar PV [solar photovoltaic systems] to generate power for your property, or you can use the power coming from your battery.</p></blockquote>
<blockquote class="quote--pullquote"><p>&#8220;You can&#8217;t do both at the one time.&#8221;</p></blockquote>
<blockquote><p>&#8220;When the Solar Bonus Scheme was first established, new technologies like batteries were not a consideration.&#8221;</p>
<p>The scheme, which is not open to new applicants and ends in 2028, pays households for excess electricity generated and exported to the grid.</p>
<p>Currently one in three people in Queensland have solar and those who signed up early <a title="" href="http://www.abc.net.au/news/2016-02-03/power-prices-qld-draft-report-recommends-cut-short-solar-bonus/7137116" target="_self">get a generous 44 cents per kilowatt-hour (c/kWh)</a> for what is fed out.</p>
<p>If nothing is done, the cost of the scheme could rise by 25 per cent in 10 years, potentially increasing the total scheme cost from $4.1 billion to around $5.1 billion, Mr Bailey said.</p>
<p>There are only about 650 batteries in use across the state, but their popularity is expected to increase as they become more affordable.</p>
<p>The changes, if passed in Parliament, will apply from Wednesday, to ensure people on the solar bonus scheme do not increase their generation capacity before the laws are passed.</p>
<p>The state&#8217;s electricity distribution businesses will be in charge of policing the amendments.</p>
<p>The bill is due to be debated later this year.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-75261" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-75261" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-75261" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-75261" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://catallaxyfiles.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/" title="Permalink to What a surprise &#8230; not" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/06/16/75249/" rel="prev"><span class="meta-nav">&larr;</span> Following the fake news</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2017/06/16/abc-beat-up/" rel="next">ABC beat-up <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">31 Responses to <em>What a surprise &#8230; not</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2414179">
                <div id="comment-2414179">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">stackja</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414179">
                                #2414179, posted on June 16, 2017 at 11:14 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>&#8216;One of the problems with the debate about energy policy&#8217; and another is the fakery by the scammers.<br />
Save the planet from AGW!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414193">
                <div id="comment-2414193">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414193">
                                #2414193, posted on June 16, 2017 at 11:24 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Small scale makes a lot more sense than large scale. Large scale renewables besides biomass recovery and hydroelectricity inevitably fail.</p>
<p>Small scale should have always been left off grid. We&#8217;ve subsidised a problem into existence and now want to outlaw it.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414202">
                <div id="comment-2414202">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/cc9fcfe60b0e5c22cbd91034a8cc7c5f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cc9fcfe60b0e5c22cbd91034a8cc7c5f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">closeapproximation</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414202">
                                #2414202, posted on June 16, 2017 at 11:32 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Its amazing how many rooftop solar systems were installed which *were not even wired up to power their own house*! (Only wired up to feed back into the grid).</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414204">
                <div id="comment-2414204">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/8c71cf9baf1cfeafe833f4a1ab3e4bd9?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8c71cf9baf1cfeafe833f4a1ab3e4bd9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">herodotus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414204">
                                #2414204, posted on June 16, 2017 at 11:33 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>Actually, the small-scale renewables are just a pest for the electricity system, offering small quantities of energy which are not necessarily connected with demand as well as providing no inertia to the grid.</em></p>
<p>Quite so. Even when used off-grid it is only a partial solution, but at least there&#8217;s some utility in a remote location context.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414207">
                <div id="comment-2414207">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/cc9fcfe60b0e5c22cbd91034a8cc7c5f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cc9fcfe60b0e5c22cbd91034a8cc7c5f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">closeapproximation</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414207">
                                #2414207, posted on June 16, 2017 at 11:36 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Farmers are getting charged for water collected in their private dams.</p>
<p>Next up: households getting charged for sunlight collected on their private roofs.</p>
<p>You know it.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414218">
                <div id="comment-2414218">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/beb3144ad4cec48bb06090f91596a831?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/beb3144ad4cec48bb06090f91596a831?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Sparkx</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414218">
                                #2414218, posted on June 16, 2017 at 11:44 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>It will be interesting to see how they police these laws.  Is every building with a solar installation to be inspected annually?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414225">
                <div id="comment-2414225">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7ee9ce5cf77692f4261f1c29c911a2a7?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7ee9ce5cf77692f4261f1c29c911a2a7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Qley</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414225">
                                #2414225, posted on June 16, 2017 at 11:53 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>We’ve subsidised a problem into existence and now want to outlaw it.</p></blockquote>
<p>Feels like you could post this on a fair few of our problems</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414226">
                <div id="comment-2414226">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/80888ec11f9e831ee8b96f6173db74bc?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/80888ec11f9e831ee8b96f6173db74bc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Anthony Park</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414226">
                                #2414226, posted on June 16, 2017 at 11:55 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>44c/KwH is a staggeringly high subsidy. </p>
<p>The thing about this policy is that they have encouraged Queenslanders to install solar panels and then earn an income from that investment. Households installing batteries is a logical step for them to maximise their profits when they are getting a 44c/KwH subsidy. This has happened in other places where governments encourage uptake, only to shift the policy goalposts when too many entrants take up the subsidy. </p>
<p>That said, I don&#8217;t really see small scale solar as a nuisance. 1) With rising power prices, if you live in a sunny locale and it saves you a dollar, why not? 2) I&#8217;m sure taxi drivers see Uber drivers as a nuisance, disruption and destruction are part of capitalism.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414228">
                <div id="comment-2414228">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Roger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414228">
                                #2414228, posted on June 16, 2017 at 11:57 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The QLD state government recently faced a backlash from rural power consumers over large tariff rises deemed necessary to pay for the solar bonus scheme so popular in Brisbane. They intervened to delay the price hike, presumably with an eye on votes in crucial marginal regional seats. Sugar cane farmers, among others (including small scale engineering enterprises in regional centres), are already going back to the future and powering their enterprises with diesel generators as grid supplied electricity is too expensive.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414233">
                <div id="comment-2414233">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/a9df01d22dcd2f6039aa691d60911bcb?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a9df01d22dcd2f6039aa691d60911bcb?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tezza</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414233">
                                #2414233, posted on June 16, 2017 at 12:00 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Hilarious/tragic.  This Balkanisation of the power grid, with generation everywhere and storage everywhere in a glittery new &#8216;smart grid&#8217; and few if any of those nasty old power stations, is meant to be the future, if you read any of the fantasy articles on how Australia will become 100% renewable powered.  We&#8217;re all meant to become our own power stations, dispatching or storing our excess or off peak generation for sale to others during peak demand.</p>
<p>Someone should tell the Qld Gov. Among the green left, the left hand doesn&#8217;t know what the green hand is doing.</p>
<p>But I&#8217;m sure it will all work out well. Just look at the analytical quality of Finkel.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414237">
                <div id="comment-2414237">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414237">
                                #2414237, posted on June 16, 2017 at 12:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>A major problem with small scale solar is that, in WA at least, the cost of poles and wires is bundled with the volume cost of grid electricity.  Thus people with roof top solar pay proportionately less for the network despite still relying on it during summer and winter peaks, when both the network and generation costs are at their highest. </p>
<p>Network costs need to be charged on a premises basis like drainage rates.  If you don&#8217;t want to pay them fine &#8211; disconnect from the network completely and rely on solar/battery systems but don&#8217;t expect to free ride on the network to sell back into the grid.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414239">
                <div id="comment-2414239">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414239">
                                #2414239, posted on June 16, 2017 at 12:04 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The subsidy used to be 60c/kwH in NSW. </p>
<p>Strewth! Cane farmers whinging about subsidies. What a time to be alive.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414243">
                <div id="comment-2414243">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/308c36261f7c240fc33582f891c058a7?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/308c36261f7c240fc33582f891c058a7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Andrew</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414243">
                                #2414243, posted on June 16, 2017 at 12:09 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>To be fair, in 2 years the grid power will be so expensive that it will no longer be viable to use your battery to run your home (while feeding the grid with all your solar) and then use your grid power at night to recharge the battery. The problem of everything will go away.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414268">
                <div id="comment-2414268">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1510a0df6d909e86c330489b01b5cb1f?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1510a0df6d909e86c330489b01b5cb1f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.cementafriend.wordpress.com' rel='external nofollow' class='url'>cementafriend</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414268">
                                #2414268, posted on June 16, 2017 at 12:32 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I understand some of the suppliers can already decided if they take feed-in power in a similar way to turn on of off-peak metering. If they limit solar feed-in to peak useage around 2hrs at midday that could fix some problems with excess solar and battery usage.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414274">
                <div id="comment-2414274">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/bd94f229f279ec707a67f9bf2b2f2619?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bd94f229f279ec707a67f9bf2b2f2619?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Beliaik</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414274">
                                #2414274, posted on June 16, 2017 at 12:37 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Both solar panels and batteries complicate things for firefighters when the place catches fire, too.<br />
When it was only grid power it was easy to pull the pole fuse to isolate power to the house.<br />
Now the firefighters have to find the solar and/or battery&#8217;s control box to isolate power and allow water streams to be deployed without risk of electrocution.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414277">
                <div id="comment-2414277">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Dr Fred Lenin</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414277">
                                #2414277, posted on June 16, 2017 at 12:38 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Sparky ,the police will conduct daqn raids on houses looking for batteries ,like they do with right wing extremists like Tommy Robinson  and Pauline Hanson ,and fit them up for a jail  term  on manufactured &#8220;evidence &#8220;.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414286">
                <div id="comment-2414286">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1aba6372a7dd1a1003181226513742da?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1aba6372a7dd1a1003181226513742da?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Habib</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414286">
                                #2414286, posted on June 16, 2017 at 12:50 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I have no problem with small-scale as long as the punter pays full whack, and doesn&#8217;t get feed-in tariff subsidies for their non-existent input to the grid. I would&#8217;ve gone off-grid myself years ago if I could be arsed, I hate paying exorbitant sums to state government blinds for shitty delivery. If I move down the coast I&#8217;ll be bringing in a dirty great diesel genset from China, and polluting the fuck out of the Clarence valley while running aircon, multiple fridges, flat panel teevs and a Hiwatt amp that will make the wildlife&#8217;s ears bleed. All the benefits of civilisation.</p>
<p>Allowing politicians to control such basic necessities is beyond idiotic.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414287">
                <div id="comment-2414287">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1f82311d1c1293301c4f7a62c5a7ec85?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1f82311d1c1293301c4f7a62c5a7ec85?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">John Bayley</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414287">
                                #2414287, posted on June 16, 2017 at 12:51 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>With rising power prices, if you live in a sunny locale and it saves you a dollar, why not? </p></blockquote>
<p>Because if not subsidised, rooftop PV solar panels struggle to even pay for themselves. See this article:</p>
<p><a href="https://wattsupwiththat.com/2017/03/28/florida-the-sun-state-with-hardly-any-household-solar/" rel="nofollow">https://wattsupwiththat.com/2017/03/28/florida-the-sun-state-with-hardly-any-household-solar/</a></p>
<p>To summarise what it says, there&#8217;s much more solar in New York than Florida, despite the former receiving much less sunshine on average. </p>
<p>Florida has no subsidies &#8211; hence bugger all solar.  </p>
<p>Says it all, really.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414316">
                <div id="comment-2414316">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">duncanm</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414316">
                                #2414316, posted on June 16, 2017 at 1:22 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Its an immutable law.</p>
<p>Any government subsidy will be subject to rorts.</p>
<p>Its amazing that given the number of spivs and con artists in politics, they can&#8217;t spot the potential scams beforehand.  I&#8217;m guessing they&#8217;re too busy looking for their own angle.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414327">
                <div id="comment-2414327">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">duncanm</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414327">
                                #2414327, posted on June 16, 2017 at 1:31 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>crikey &#8211; at 44c/kWh &#8211; they could charge their batteries off the grid at off-peak (~10c/kWh where I am) then sell it back at quite a handy profit.  ~200% profit after 20% charge/discharge losses.</p>
<p>For a 13kWh Tesla wall &#8211; that&#8217;s $3.50/day ($1300/year) money for jam.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414350">
                <div id="comment-2414350">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2a739b83aad74e1f44584fc6e2e1f357?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2a739b83aad74e1f44584fc6e2e1f357?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Sisipus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414350">
                                #2414350, posted on June 16, 2017 at 1:56 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Your article states that the feedback rate on solar is 44c when in fact it is now 52c and as of the 1st July will be 54c. The increase is obviously to make up for the additional fees on housholds for (leasing) smart metres . They give with one hand and take away with the other.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414364">
                <div id="comment-2414364">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/df23b709ce313e6c5979097dcea11d68?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/df23b709ce313e6c5979097dcea11d68?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Diogenes</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414364">
                                #2414364, posted on June 16, 2017 at 2:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Farmers are getting charged for water collected in their private dams.</p>
<p>Next up: households getting charged for sunlight collected on their private roofs.</p>
<p>You know it.</p></blockquote>
<p>Yep, just like Spain</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414365">
                <div id="comment-2414365">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Snoopy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414365">
                                #2414365, posted on June 16, 2017 at 2:29 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Next up: households getting charged for sunlight collected on their private roofs.</p></blockquote>
<p>I&#8217;m already getting charged for sunlight collected on my neighbour&#8217;s roof.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414375">
                <div id="comment-2414375">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tel</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414375">
                                #2414375, posted on June 16, 2017 at 2:53 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>When the Solar Bonus Scheme was first established, new technologies like batteries were not a consideration.</p></blockquote>
<p>Because batteries were only invented recently&#8230; yoik! yoik! (makes Queensland thinking noises as a show of sincerity).</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414398">
                <div id="comment-2414398">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bruce of Newcastle</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414398">
                                #2414398, posted on June 16, 2017 at 3:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>For a 13kWh Tesla wall – that’s $3.50/day ($1300/year) money for jam.</p></blockquote>
<p>Which would almost, but not quite, pay back the <a href="https://www.tesla.com/en_AU/powerwall" rel="nofollow">ten grand</a> installed cost (excluding GST) of the Powerwall in the 8 years before it expires.</p>
<p>Your house insurance would skyrocket.  Having your Powerwall burn your house down would be embarrassing, and I am sure the insurers will be quite aware of this issue.</p>
<p>Almost any way you look at it that investment sucks.  Even a term deposit would be a better option.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414403">
                <div id="comment-2414403">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1aba6372a7dd1a1003181226513742da?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1aba6372a7dd1a1003181226513742da?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Habib</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414403">
                                #2414403, posted on June 16, 2017 at 3:42 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Apart from driving up property prices and clogging the roads with their dreadful driving and rooted shitboxes, the worst thing about the exodus of bogans from the south to Qld was making incompetent, larcenous and retarded labor governments electable. The state&#8217;s been a shithole ever since.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414423">
                <div id="comment-2414423">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">RobK</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414423">
                                #2414423, posted on June 16, 2017 at 4:13 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>In WA&#8217;s South West grid, commercial solar (on factories,less than 100kW) don&#8217;t get any feed in tariffs. Residencial I believe varies around the 6c/kW.<br />
If nondispatchable power was paid what it&#8217;s worth say 0-2c/kW and battery dispatchable say 3-4c /kW or so then Qld wouldn&#8217;t have a problem.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414424">
                <div id="comment-2414424">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/33a0cf54b481a30faa11d377523418b2?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/33a0cf54b481a30faa11d377523418b2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Squirrel</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414424">
                                #2414424, posted on June 16, 2017 at 4:14 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>&#8220;Actually, the small-scale renewables are just a pest for the electricity system&#8230;.&#8221;</p>
<p>They have also encouraged far too many people to assume that they can have their cake and eat it too &#8211; subsidised virtue-signalling at the household level with the convenience and reliability of that &#8220;dreadful old stranded-asset grid&#8221;.  </p>
<p>This dishonesty has made it so much easier for the renewable energy spivs to pretend that we can switch off the fossil-fueled power generation whenever we like and everything will be just fine.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414428">
                <div id="comment-2414428">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">RobK</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414428">
                                #2414428, posted on June 16, 2017 at 4:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>&#8220;If nondispatchable power was paid what it’s worth say 0-2c/kW and battery dispatchable say 3-4c /kW or so then Qld wouldn’t have a problem.<br />
&#8220;</em><br />
That&#8217;s kWh not kW</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2414436">
                <div id="comment-2414436">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/c5d35cb1ff2e8114db153f4f63a65d06?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c5d35cb1ff2e8114db153f4f63a65d06?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Peted</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414436">
                                #2414436, posted on June 16, 2017 at 4:36 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>With something close to 20% increases in usage charges in NSW, and small scale solar getting generous concessions in terms of installation costs, expect those who can afford to pay to keep going with their system installations.<br />
And the grid electricity to keep getting more expensive for those who can&#8217;t.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2414458">
                <div id="comment-2414458">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Boambee John</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/#comment-2414458">
                                #2414458, posted on June 16, 2017 at 5:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Renters, apartment dwellers, those with limited financial resources are paying higher electricity prices to subsidise wealthy home owners.</p>
<p>The left would usually complain about the social INjustice of tbis, but their chardonnay socialists are the beneficiaries here, so all cool.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/16/what-a-surprise-not/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="793e9acfac" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>We must comprehend that it is impossible to improve the economic conditions of the underdeveloped nations by grants in aid. If we send them foodstuffs to fight famines, we merely relieve their governments from the necessity of abandoning their disastrous agricultural policies.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Ludwig von Mises</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ƶĩppʯ (ȊꞪꞨV)</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-8/#comment-2414509">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414508">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">entropy</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414507">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414506">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Anthony</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414505">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2017/06/15/wind-power-getting-cheaper-in-canada/comment-page-1/#comment-2414504">Wind power getting cheaper in Canada?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414503">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://loadeddogma.blogspot.com.au' rel='external nofollow' class='url'>m0nty</a></span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414502">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Brian of Moorabbin</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414501">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">notafan</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414500">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Rafe Champion</span> on <a href="http://catallaxyfiles.com/2017/06/16/for-nerds-william-w-bartley-on-the-universities/comment-page-1/#comment-2414499">For nerds. William W Bartley on the universities</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://loadeddogma.blogspot.com.au' rel='external nofollow' class='url'>m0nty</a></span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414498">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Tailgunner</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414497">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414496">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Combine Dave</span> on <a href="http://catallaxyfiles.com/2017/06/16/abc-beat-up/comment-page-1/#comment-2414495">ABC beat-up</a></li><li class="recentcomments"><span class="comment-author-link">Myrddin Seren</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414494">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">C.L.</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414493">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://deleted' rel='external nofollow' class='url'>Old School Conservative</a></span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414492">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Pedro the Ignorant</span> on <a href="http://catallaxyfiles.com/2017/06/16/abc-beat-up/comment-page-1/#comment-2414491">ABC beat-up</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414490">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Myrddin Seren</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414489">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414488">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2017/06/16/abc-beat-up/comment-page-1/#comment-2414487">ABC beat-up</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas (Unlicensed Joker) Gray</span> on <a href="http://catallaxyfiles.com/2017/06/15/wind-power-getting-cheaper-in-canada/comment-page-1/#comment-2414486">Wind power getting cheaper in Canada?</a></li><li class="recentcomments"><span class="comment-author-link">Marcus Classis</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414485">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2017/06/16/abc-beat-up/comment-page-1/#comment-2414484">ABC beat-up</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414483">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Ƶĩppʯ (ȊꞪꞨV)</span> on <a href="http://catallaxyfiles.com/2017/06/16/abc-beat-up/comment-page-1/#comment-2414482">ABC beat-up</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414481">Wednesday Forum: June 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">C.L.</span> on <a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/comment-page-7/#comment-2414480">Wednesday Forum: June 14, 2017</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/16/abc-beat-up/">ABC beat-up</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/16/what-a-surprise-not/">What a surprise &#8230; not</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/16/75249/">Following the fake news</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/16/remembering-alan-mcgilvray/">Remembering Alan McGilvray</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/16/for-nerds-william-w-bartley-on-the-universities/">For nerds. William W Bartley on the universities</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/15/wind-power-getting-cheaper-in-canada/">Wind power getting cheaper in Canada?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/15/guest-post-peter-obrien-on-tony-abbotts-second-coming/">Guest Post: Peter O&#8217;Brien on Tony Abbott&#8217;s second coming</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/15/some-gough-whitlam-stories/">Some Gough Whitlam stories</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/15/member-of-the-american-congress-shot/">Member of the American Congress shot</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/14/whats-missing/">What&#8217;s missing?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/14/the-naval-and-military-defence-of-the-commonwealth-and-of-the-several-states/">&#8230; the naval and military defence of the Commonwealth and of the several States &#8230;</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/14/fake-news-and-fake-replies-from-their-abc/">Fake news and fake replies from their ABC</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/14/the-noblest-american-of-them-all/">The noblest American of them all</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/14/malcolm-is-too-dumb-to-understand-what-newman-is-saying/">Malcolm is too dumb to understand what Newman is saying</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/14/wednesday-forum-june-14-2017/">Wednesday Forum: June 14, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/13/cross-post-brendan-pearson-why-is-australia-the-only-place-in-asia-where-hele-coal-generation-isnt-clean/">Cross Post: Brendan Pearson Why is Australia the only place in Asia where HELE coal generation isn&#8217;t clean?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/13/make-tims-blog-great-again/">Make Tim&#8217;s blog great again</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/13/weak-points-in-the-case-for-climate-alarmism-97-4-consensus/">Weak points in the case for climate alarmism. 97.4% consensus</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/13/all-i-want-for-christmas-is-a-climate-refugee/">All I Want for Christmas is a Climate Refugee</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/13/keynesian-blunder-down-under/">Keynesian Blunder Down Under</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/12/plausible-deniability/">Plausible deniability</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/12/qa-forum-june-12-2017/">Q&amp;A Forum: June 12, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/12/each-and-every-one-of-these-economic-propositions-is-wrong/">Each and every one of these economic propositions is WRONG</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/12/uk-election-can-democracy-eat-liberty-and-prosperity/">UK election: can democracy eat liberty and prosperity</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/12/guest-post-muddy-catictionary/">Guest Post: Muddy Catictionary</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/12/monday-forum-june-12-2017/">Monday Forum: June 12, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/12/guest-post-warty-the-dark-side-of-the-moon-earth/">Guest Post: Warty The Dark Side of the <del>Moon</del> Earth.</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/12/theresa-mays-train-wreck/">Theresa May&#8217;s Train Wreck</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/11/guest-post-peter-obrien-the-australian-and-climate-change/">Guest Post: Peter O&#8217;Brien The Australian and Climate Change</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/06/11/mark-latham-talks-to-tommy-robinson-for-rebel-media/">Mark Latham talks to Tommy Robinson</a>
						</li>
				</ul>
		</li>		<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="2a634e4f4b596a7e424f">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 171, Time: 0.322                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
	</div>
	<div class="grofile-hash-map-76d1d51133209affe1b09f9bd2d4d4fc">
	</div>
	<div class="grofile-hash-map-cc9fcfe60b0e5c22cbd91034a8cc7c5f">
	</div>
	<div class="grofile-hash-map-8c71cf9baf1cfeafe833f4a1ab3e4bd9">
	</div>
	<div class="grofile-hash-map-beb3144ad4cec48bb06090f91596a831">
	</div>
	<div class="grofile-hash-map-e9841b39c874f62b33f4f33ed43c72dc">
	</div>
	<div class="grofile-hash-map-80888ec11f9e831ee8b96f6173db74bc">
	</div>
	<div class="grofile-hash-map-1ccb980bf9fc74958bcf3f924b1732df">
	</div>
	<div class="grofile-hash-map-a9df01d22dcd2f6039aa691d60911bcb">
	</div>
	<div class="grofile-hash-map-adfa678061fc1c2cdf418ccebc0b22c0">
	</div>
	<div class="grofile-hash-map-308c36261f7c240fc33582f891c058a7">
	</div>
	<div class="grofile-hash-map-1510a0df6d909e86c330489b01b5cb1f">
	</div>
	<div class="grofile-hash-map-bd94f229f279ec707a67f9bf2b2f2619">
	</div>
	<div class="grofile-hash-map-c26b2b700cc9e8f975e1a1fcbcdd096e">
	</div>
	<div class="grofile-hash-map-1aba6372a7dd1a1003181226513742da">
	</div>
	<div class="grofile-hash-map-1f82311d1c1293301c4f7a62c5a7ec85">
	</div>
	<div class="grofile-hash-map-9336b7af2bbf6ea629ed80410722b7ab">
	</div>
	<div class="grofile-hash-map-2a739b83aad74e1f44584fc6e2e1f357">
	</div>
	<div class="grofile-hash-map-df23b709ce313e6c5979097dcea11d68">
	</div>
	<div class="grofile-hash-map-1d3adab67e26db10db37201f576be61e">
	</div>
	<div class="grofile-hash-map-d5380405efc665d1feea17da8b4ae804">
	</div>
	<div class="grofile-hash-map-bc787667b472012ea0af15406ea904f6">
	</div>
	<div class="grofile-hash-map-d8f567e3e62d9e79e4d5fe90bf9c5b5b">
	</div>
	<div class="grofile-hash-map-33a0cf54b481a30faa11d377523418b2">
	</div>
	<div class="grofile-hash-map-c5d35cb1ff2e8114db153f4f63a65d06">
	</div>
	<div class="grofile-hash-map-4098f66d9c5a35459bc3afe7906ba843">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2017\/06\/16\/what-a-surprise-not\/":75261};
	</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/akismet/20170514121801/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170612111453/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/quicktags.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quicktags/20170612111446/quicktags.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170612111453/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'12917282',post:'75261',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '75261' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>
