<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>The Corbyn Plan | Catallaxy Files</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; The Corbyn Plan Comments Feed" href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/files.ozblogistan.com.au\/core\/20170517112734\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://files.ozblogistan.com.au/plugins/wp-to-twitter/20170204165024/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://files.ozblogistan.com.au/plugins/quotes-collection/20170514121802/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170708173221/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170708173221/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://files.ozblogistan.com.au/plugins/quicktags/20170612111446/quicktags.css' type='text/css' media='all' />
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"651c4f8290","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quotes-collection/20170514121802/js/quotes-collection.js'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='These are not unrelated stories' href='http://catallaxyfiles.com/2017/08/15/these-are-not-unrelated-stories/' />
<link rel='next' title='Guest Post: The Magic Pudding Electricity Theory' href='http://catallaxyfiles.com/2017/08/15/guest-post-the-magic-pudding-electricity-theory/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/" />
<link rel='shortlink' href='http://wp.me/pScng-jRN' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F08%2F15%2Fthe-corbyn-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2017%2F08%2F15%2Fthe-corbyn-plan%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Corbyn Plan" />
<meta property="og:url" content="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/" />
<meta property="og:description" content="The election plan of the ALP is to follow the policy lead of Jeremy Corbyn.  The same Jeremy Corbyn who said about Hugo Chavez and Venezuela in 2009: Venezuela is seriously conquering poverty by em…" />
<meta property="article:published_time" content="2017-08-15T01:26:46+00:00" />
<meta property="article:modified_time" content="2017-08-15T01:26:46+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="http://catallaxyfiles.com/files/2017/08/corbyn-chavez.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-76371 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/08/15/these-are-not-unrelated-stories/" rel="prev"><span class="meta-nav">&larr;</span> These are not unrelated stories</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2017/08/15/guest-post-the-magic-pudding-electricity-theory/" rel="next">Guest Post: The Magic Pudding Electricity Theory <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-76371" class="post-76371 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">The Corbyn Plan</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/" title="August 15, 2017" rel="bookmark"><span class="entry-date">11:26 am, August 15, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/spartacus/" title="View all posts by I am Spartacus">I am Spartacus</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>The election plan of the ALP is to follow the policy lead of <a href="https://en.wikipedia.org/wiki/Jeremy_Corbyn">Jeremy Corbyn</a>.  The same <a href="https://en.wikipedia.org/wiki/Hugo_Ch%C3%A1vez">Jeremy Corbyn</a> who said about <a href="https://en.wikipedia.org/wiki/Hugo_Ch%C3%A1vez">Hugo Chavez</a> and <a href="http://catallaxyfiles.com/2017/08/09/how-long-does-it-take-to-go-from-prosperity-to-despotism/">Venezuela</a> in 2009:</p>
<blockquote><p>Venezuela is seriously conquering poverty by emphatically rejecting the Neo Liberal policies of the world’s financial institutions.</p></blockquote>
<p>The same Jeremy Corbyn who <a href="http://www.telegraph.co.uk/news/2017/05/26/revealed-jeremy-corbyns-three-decades-blocking-terror-legislation/">said </a>in 2011:</p>
<blockquote><p>I’ve been involved in opposing anti-terror legislation ever since I first went into Parliament in 1983.</p></blockquote>
<p>The same Jeremy Corbyn <a href="http://www.telegraph.co.uk/news/politics/Jeremy_Corbyn/11892383/Jeremy-Corbyn-911-was-manipulated.html">who</a>:</p>
<blockquote><p>claimed that 9/11 was &#8220;manipulated&#8221; to make it look like Osama Bin Laden was responsible to allow the West to go to war in Afghanistan.</p></blockquote>
<p>And still the same Jeremy Corbyn <a href="https://www.thesun.co.uk/news/3668005/jeremy-corbyn-blamed-britain-for-beheading-of-alan-henning-by-isis-killer-jihadi-john/">who</a>:</p>
<blockquote>
<p class="article__content article__content--intro">blamed Britain for the beheading of Alan Henning by the ISIS killer “Jihadi John”.</p>
</blockquote>
<p>And the very same Jeremy Corbyn whose economic <a href="http://www.economicshelp.org/blog/27179/economics/economics-of-jeremy-corbyn/">manifesto </a>includes rail nationalisation, free tertiary education and freezing the pension retirement age.</p>
<p>What is worse.  The ALP policy direction or the ineptitude of the Coalition government such that the ALP are on track to win the next election?</p>
<p>Follow I Am Spartacus on Twitter at <a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/Ey_am_Spartacus"><span class="username u-dir" dir="ltr">@<b class="u-linkComplex-target">Ey_am_Spartacus</b></span></a></p>
<p><a href="http://files.ozblogistan.com.au/sites/4/2017/08/15112628/corbyn-chavez.jpg"><img class="alignnone size-full wp-image-76376" src="http://files.ozblogistan.com.au/sites/4/2017/08/15112628/corbyn-chavez.jpg" alt="" width="653" height="653" srcset="http://files.ozblogistan.com.au/sites/4/2017/08/15112628/corbyn-chavez.jpg 653w, http://files.ozblogistan.com.au/sites/4/2017/08/15112628/corbyn-chavez-150x150.jpg 150w, http://files.ozblogistan.com.au/sites/4/2017/08/15112628/corbyn-chavez-300x300.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-76371" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-76371" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-76371" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-76371" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://catallaxyfiles.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/" title="Permalink to The Corbyn Plan" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2017/08/15/these-are-not-unrelated-stories/" rel="prev"><span class="meta-nav">&larr;</span> These are not unrelated stories</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2017/08/15/guest-post-the-magic-pudding-electricity-theory/" rel="next">Guest Post: The Magic Pudding Electricity Theory <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">12 Responses to <em>The Corbyn Plan</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2469409">
                <div id="comment-2469409">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">miltonf</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469409">
                                #2469409, posted on August 15, 2017 at 12:17 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>What is worse.  The ALP policy direction or the ineptitude of the Coalition government such that the ALP are on track to win the next election?</em> Out of the frying pan into the fire. The problem is the entire political class</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2469417">
                <div id="comment-2469417">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/783dc5eb82496618d0a1396085a39aa4?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/783dc5eb82496618d0a1396085a39aa4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">max</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469417">
                                #2469417, posted on August 15, 2017 at 12:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>&#8220;In the long run, ideas, not force, rule; and any government has to have legitimacy in the minds of the public.&#8221;</p>
<p>as long as you support any of this &#8212; no change for better can occur </p>
<p>A Heavy Progressive or Graduated Income Tax.</p>
<p>Centralization of Credit in the Hands of the State, by Means of a National Bank with State Capital and an Exclusive Monopoly.</p>
<p>Free Education for All Children in Public Schools.</p>
<p>standing armies</p>
<p>professional police</p>
<p>foreign policy that support wars</p>
<p>professional politicians</p>
<p>Or to put it this way:<br />
as long the voting population sees no real problem with fiat money, engaging in massive deficit spending, policing the entire world, providing health care, providing  social security and micro-managing every business decision</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2469418">
                <div id="comment-2469418">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">miltonf</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469418">
                                #2469418, posted on August 15, 2017 at 12:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I really think our only hope is to get some good people into the senate. Still can&#8217;t understand how left wingers put up by the LP still romp home in conservative electorates such as Mackellar.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2469423">
                <div id="comment-2469423">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469423">
                                #2469423, posted on August 15, 2017 at 12:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Please don&#8217;t tell me Corbyn has been preselected by the Photios NSW Lieboral Party.  </p>
<p>The UK needs him more.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2469428">
                <div id="comment-2469428">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">miltonf</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469428">
                                #2469428, posted on August 15, 2017 at 12:27 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>foreign policy that support wars</em></p>
<p>I think one great lesson of the last 50 years is that foreign military adventures suck. Eisenhower warned us.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2469494">
                <div id="comment-2469494">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Dr Fred Lenin</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469494">
                                #2469494, posted on August 15, 2017 at 1:05 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Comrade Corbin reminds of the arrogant  fool  George Bernard Shaw = who after a  party conducted  tour of stalins  Russia  said&#8221; I ha e seen the future and it works&#8221;  this was during the days when stalins Cheka were murdering thousands of people weekly . The intellectual  academic left have the never reall understood facts and reality ,they interfere with the dogmatic agenda ,spoil a good theory .</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2469497">
                <div id="comment-2469497">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bc787667b472012ea0af15406ea904f6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bruce of Newcastle</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469497">
                                #2469497, posted on August 15, 2017 at 1:10 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The problem is that the LNP&#8217;s election plan <a href="http://www.sbs.com.au/news/article/2017/07/12/coalition-adopt-49-50-finkel-energy-suggestions-undecided-clean-energy-target" rel="nofollow">is</a> <em>also</em> to follow the policy lead of Jeremy Corbyn.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2469596">
                <div id="comment-2469596">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">David Walker</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469596">
                                #2469596, posted on August 15, 2017 at 2:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>This claim is unconvincing however you put it. But to make it as un-ridiculous as it could be, you should have stopped writing after the first sentence. No reader could work their way through that list of comments about Corbyn and imagine them being credibly made about Shorten.</p>
<p>The overall effect is simply to remind most people how different Shorten is from Corbyn.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2469612">
                <div id="comment-2469612">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/49a338011e950d04e4c539a500e53abc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/49a338011e950d04e4c539a500e53abc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">PB</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469612">
                                #2469612, posted on August 15, 2017 at 3:13 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Well, he IS right about 911.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2469615">
                <div id="comment-2469615">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469615">
                                #2469615, posted on August 15, 2017 at 3:16 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Oh dear god.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2469641">
                <div id="comment-2469641">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/6318f78b80f5632c3a76994ddd97ac63?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6318f78b80f5632c3a76994ddd97ac63?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Warty</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469641">
                                #2469641, posted on August 15, 2017 at 3:51 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>In response to David Walker. I suspect the list of Corbyn statements/beliefs were merely representative of the socialist mentality of the man: the impression is this is one truly radical lefty. The comparison with an equally left Shorten is justified when you consider the fact that in order to adhere to a Green ideology he is prepared to bankrupt the country by supporting a 49% renewable target; that he supports a disingenuous anti bullying policy, otherwise known as the Safe Schools Programme; that he opposes coal fired power stations in his energy mix; and that he will reinforce the transformation of our police, fire services and military into equal opportunity, gender fluid forces of futility.<br />
 He doesn&#8217;t have to support dead Venezuelan dictators; he need not dream up further conspiracy theories about 9/11; or support the IRA: he simply has to open our borders; condemn Israel whilst fully supporting the Palestinians in their goal of driving the Jews into the Mediterranean and he&#8217;ll be a mirror image. Simple.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2469656">
                <div id="comment-2469656">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/44eb4cbe9a90b0dfc21dae83acc90400?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/44eb4cbe9a90b0dfc21dae83acc90400?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">iain russell</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/#comment-2469656">
                                #2469656, posted on August 15, 2017 at 4:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>milton, not so sure about the &#8216;suck factor&#8217;. Malaysians still remember favourably Australian involvement in defeating the CTs in the 50s and seeing off Sukarno during Konfrontasi. East Timor (us, not Indonesia)? RAMSI?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/15/the-corbyn-plan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff0aa06313" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>If I were a Brazilian without land or money or the means to feed my children, I would be burning the rain forest too.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Sting</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Boambee John</span> on <a href="http://catallaxyfiles.com/2017/08/15/draining-the-canberra-swamp/comment-page-1/#comment-2469714">Draining the Canberra Swamp</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469713">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Muzzlehatch</span> on <a href="http://catallaxyfiles.com/2017/08/15/warty-charlottesville/comment-page-1/#comment-2469712">Warty &#8211; Charlottesville</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469711">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Roger</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469710">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Boambee John</span> on <a href="http://catallaxyfiles.com/2017/08/15/draining-the-canberra-swamp/comment-page-1/#comment-2469709">Draining the Canberra Swamp</a></li><li class="recentcomments"><span class="comment-author-link">a reader</span> on <a href="http://catallaxyfiles.com/2017/08/15/karma/comment-page-1/#comment-2469708">Karma</a></li><li class="recentcomments"><span class="comment-author-link">Dr Fred Lenin</span> on <a href="http://catallaxyfiles.com/2017/08/15/draining-the-canberra-swamp/comment-page-1/#comment-2469707">Draining the Canberra Swamp</a></li><li class="recentcomments"><span class="comment-author-link">Yohan</span> on <a href="http://catallaxyfiles.com/2017/08/15/warty-charlottesville/comment-page-1/#comment-2469706">Warty &#8211; Charlottesville</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2017/08/14/the-gipper-one-more-time/comment-page-1/#comment-2469705">The Gipper one more time</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469704">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://VRWC%20Pty%20Ltd' rel='external nofollow' class='url'>Winston Smith</a></span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469703">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Sparkle Motion</span> on <a href="http://catallaxyfiles.com/2017/08/15/warty-charlottesville/comment-page-1/#comment-2469702">Warty &#8211; Charlottesville</a></li><li class="recentcomments"><span class="comment-author-link">John64</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469701">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469700">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Myrddin Seren</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469699">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Yohan</span> on <a href="http://catallaxyfiles.com/2017/08/15/warty-charlottesville/comment-page-1/#comment-2469698">Warty &#8211; Charlottesville</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469697">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Barry 1963</span> on <a href="http://catallaxyfiles.com/2017/08/15/so-weve-been-told-and-some-choose-to-believe-it-i-know-theyre-wrong-wait-and-see/comment-page-1/#comment-2469696">So we&#8217;ve been told and some choose to believe it. I know they&#8217;re wrong wait and see.</a></li><li class="recentcomments"><span class="comment-author-link">Peter Campion</span> on <a href="http://catallaxyfiles.com/2017/08/14/the-gipper-one-more-time/comment-page-1/#comment-2469695">The Gipper one more time</a></li><li class="recentcomments"><span class="comment-author-link">Baldrick</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469694">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">notafan</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469693">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469692">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Tim Neilson</span> on <a href="http://catallaxyfiles.com/2017/08/15/cross-post-parnell-mcguinness-same-sex-marriage-yes-campaign-could-lose-if-mismanaged/comment-page-1/#comment-2469691">Cross-Post: Parnell McGuinness: Same Sex Marriage ‘yes’ campaign could lose if mismanaged</a></li><li class="recentcomments"><span class="comment-author-link">Robert Mc</span> on <a href="http://catallaxyfiles.com/2017/08/15/warty-charlottesville/comment-page-1/#comment-2469690">Warty &#8211; Charlottesville</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2017/08/15/draining-the-canberra-swamp/comment-page-1/#comment-2469689">Draining the Canberra Swamp</a></li><li class="recentcomments"><span class="comment-author-link">incoherent rambler</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469688">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2017/08/15/so-weve-been-told-and-some-choose-to-believe-it-i-know-theyre-wrong-wait-and-see/comment-page-1/#comment-2469687">So we&#8217;ve been told and some choose to believe it. I know they&#8217;re wrong wait and see.</a></li><li class="recentcomments"><span class="comment-author-link">herodotus</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469686">Monday Forum: August 14, 2017</a></li><li class="recentcomments"><span class="comment-author-link">JC</span> on <a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/comment-page-4/#comment-2469685">Monday Forum: August 14, 2017</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/15/draining-the-canberra-swamp/">Draining the Canberra Swamp</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/15/so-weve-been-told-and-some-choose-to-believe-it-i-know-theyre-wrong-wait-and-see/">So we&#8217;ve been told and some choose to believe it. I know they&#8217;re wrong wait and see.</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/15/warty-charlottesville/">Warty &#8211; Charlottesville</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/15/karma/">Karma</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/15/guest-post-the-magic-pudding-electricity-theory/">Guest Post: The Magic Pudding Electricity Theory</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/15/the-corbyn-plan/">The Corbyn Plan</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/15/these-are-not-unrelated-stories/">These are not unrelated stories</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/15/cross-post-parnell-mcguinness-same-sex-marriage-yes-campaign-could-lose-if-mismanaged/">Cross-Post: Parnell McGuinness: Same Sex Marriage ‘yes’ campaign could lose if mismanaged</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/the-gipper-one-more-time/">The Gipper one more time</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/david-leyonhjelm-on-the-murray-darling-basin-plan/">David Leyonhjelm on the Murray Darling basin plan</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/qa-forum-august-14-2017/">Q&amp;A Forum: August 14, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/the-economist-discusses-says-law/"><em>The Economist</em> discusses Say&#8217;s Law</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/jeffrey-a-tucker-the-violence-in-charlottesville/">Jeffrey A. Tucker &#8211; The Violence in Charlottesville</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/david-leyonhjelm-on-electricity-prices/">David Leyonhjelm on electricity prices</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/an-excess-supply-of-economic-illiteracy/">An excess supply of economic illiteracy</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/okay-these-foreigners-are-infesting-our-parliament-story-is-getting-boring/">Okay &#8211; these foreigners are infesting our Parliament story is getting boring</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/how-is-that-worlds-best-practice-plain-packaging-policy-working/">How is that world&#8217;s best practice plain packaging policy working?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/reaping-where-they-have-not-sown/">Reaping where they have not sown</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/14/monday-forum-august-14-2017/">Monday Forum: August 14, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/13/there-are-polls-and-then-there-is-the-abs/">There are polls and then there is the ABS</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/13/gallows-humour/">Gallows humour</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/13/desperate-for-bad-news/">Desperate for bad news</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/12/the-swamp-runs-deep/">The Swamp Runs Deep</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/12/world-events-do-keep-rolling-along/">World events do keep rolling along</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/12/from-sydney-institute-media-watch-and-martin-ferguson/">From Sydney Institute: Media Watch and Martin Ferguson</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/12/predictable-nbn-errors-replicated-in-renewable-energy-sector/">Predictable NBN errors replicated in renewable energy sector</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/12/open-forum-august-12-2017/">Open Forum: August 12, 2017</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/11/no-missile-defences-for-australia-says-the-pm/">No missile defences for Australia says the PM</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/11/a-must-watch/">A Must Watch</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2017/08/11/liberty-quote/">Liberty Quote</a>
						</li>
				</ul>
		</li>		<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="8dc4e9e8ecfecdd9e5e8">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 182, Time: 0.233                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-806564af25d293c2182d71b0787373c5">
	</div>
	<div class="grofile-hash-map-783dc5eb82496618d0a1396085a39aa4">
	</div>
	<div class="grofile-hash-map-adfa678061fc1c2cdf418ccebc0b22c0">
	</div>
	<div class="grofile-hash-map-c26b2b700cc9e8f975e1a1fcbcdd096e">
	</div>
	<div class="grofile-hash-map-bc787667b472012ea0af15406ea904f6">
	</div>
	<div class="grofile-hash-map-8fc5f9238e2aeab2db3eb43796dd3e85">
	</div>
	<div class="grofile-hash-map-49a338011e950d04e4c539a500e53abc">
	</div>
	<div class="grofile-hash-map-76d1d51133209affe1b09f9bd2d4d4fc">
	</div>
	<div class="grofile-hash-map-6318f78b80f5632c3a76994ddd97ac63">
	</div>
	<div class="grofile-hash-map-44eb4cbe9a90b0dfc21dae83acc90400">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2017\/08\/15\/the-corbyn-plan\/":76371};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170708173221/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/quicktags.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quicktags/20170612111446/quicktags.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170517112734/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/akismet/20170726183346/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170708173221/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'12917282',post:'76371',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '76371' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>
