<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Why does anyone believe they have a right to enter the US? | Catallaxy Files</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Why does anyone believe they have a right to enter the US? Comments Feed" href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"473e40fdba","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.9'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friedman 2018' href='http://catallaxyfiles.com/2018/04/26/friedman-2018/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/" />
<link rel='shortlink' href='http://wp.me/pScng-l2D' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F04%2F27%2Fwhy-does-anyone-believe-they-have-a-right-to-enter-the-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F04%2F27%2Fwhy-does-anyone-believe-they-have-a-right-to-enter-the-us%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why does anyone believe they have a right to enter the US?" />
<meta property="og:url" content="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/" />
<meta property="og:description" content="&#8216;CARAVAN&#8217; SET TO CROSS USA WARNS The story begins: Hundreds of Central American migrants from a caravan that crossed Mexico reunited in Tijuana on Wednesday and planned to cross the bor…" />
<meta property="article:published_time" content="2018-04-26T15:40:36+00:00" />
<meta property="article:modified_time" content="2018-04-26T15:49:48+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://pbs.twimg.com/card_img/988831816953057281/hZcU190T?format=jpg&amp;name=600x314" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-80887 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/04/26/friedman-2018/" rel="prev"><span class="meta-nav">&larr;</span> Friedman 2018</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-80887" class="post-80887 post type-post status-publish format-standard hentry category-american-politics category-cultural-issues">
					<h1 class="entry-title">Why does anyone believe they have a right to enter the US?</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/" title="April 27, 2018" rel="bookmark"><span class="entry-date">1:40 am, April 27, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/steve-kates/" title="View all posts by Steve Kates">Steve Kates</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="drudgeTopHeadlines">
<div id="app_topstories">
<div id="app_mainheadline" style="text-align: center"><span style="font-family: ARIAL, VERDANA, HELVETICA"><span style="font-size: 180%"><img class="aligncenter" src="https://pbs.twimg.com/card_img/988831816953057281/hZcU190T?format=jpg&amp;name=600x314" width="495" /><br />
<a href="http://news.trust.org/item/20180426013839-roovj">&#8216;CARAVAN&#8217; SET TO CROSS</a><br />
<a href="https://www.yahoo.com/news/us-warns-migrant-caravan-against-trying-enter-084416375.html"><i>USA WARNS</i></a></span></span></div>
</div>
</div>
<p>The story begins:</p>
<blockquote><p>Hundreds of Central American migrants from a caravan that crossed Mexico reunited in Tijuana on Wednesday and planned to cross the border together this weekend in defiance of threats by U.S. President Donald Trump to repel them.</p>
<p>The timing of the migrants arrival could compromise a flurry of talks this week to renegotiate the North American Free Trade Agreement (NAFTA), which Trump has repeatedly threatened to scrap if Mexico does not crack down on the flow of Central Americans through its territory.</p>
<p>Busloads of migrants began arriving on Tuesday at a shelter that was a five minute-walk from the border and within sight of a U.S. flag waving under an overpass connecting the two countries.</p>
<p>While many rested in tents after a month-long journey across Mexico, others wandered up to the border to contemplate the next stage in their journey.</p>
<p>&#8220;The wall doesn&#8217;t look that tall,&#8221; said Kimberly George, a 15-year-old girl from Honduras as she looked toward a stunted barrier a few feet away. &#8220;I really want to cross it.&#8221;</p></blockquote>
<p>The question then becomes, why don&#8217;t they just stay in Mexico if they&#8217;re so worried about their own countries? As if we don&#8217;t know.</p>
<p>The left everywhere, utterly discredited and with no policies to offer of the slightest value if growth and prosperity are the aim, is trying to follow <a href="https://www.independent.co.uk/voices/letters/letter-brecht-dissolves-the-electorate-1275938.html">Brecht&#8217;s cynical advice</a> by &#8220;dismissing the people and appointing a new one&#8221;. Once just meant ironically this is now the policy of every party on the left and the most immediate and present danger to the civilisation of the west. </p>
<p>And the aim of those who pursue these policies? Political power for themselves and absolutely nothing else.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-80887" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-80887" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-80887" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-80887" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://catallaxyfiles.com/category/american-politics/" rel="category tag">American politics</a>, <a href="http://catallaxyfiles.com/category/cultural-issues/" rel="category tag">Cultural Issues</a>. Bookmark the <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/" title="Permalink to Why does anyone believe they have a right to enter the US?" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/04/26/friedman-2018/" rel="prev"><span class="meta-nav">&larr;</span> Friedman 2018</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">16 Responses to <em>Why does anyone believe they have a right to enter the US?</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2696610">
                <div id="comment-2696610">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2b5b43938573ae679bab10c11ef483ee?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2b5b43938573ae679bab10c11ef483ee?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">MichelLasouris</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696610">
                                #2696610, posted on April 27, 2018 at 2:26 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Right off topic, but did you read the latest on testosterone fuelled &#8216;female&#8217; athletes?<br />
&#8220;Other athletes believe she has an unfair advantage because of the high levels of naturally occurring testosterone in her body. But, under the new rules Semenya will either have to take prescribed medication to compete at her event or move to longer-distance running. &#8221;<br />
Semen ya? They&#8217;re kidding ,right?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2696611">
                <div id="comment-2696611">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2b5b43938573ae679bab10c11ef483ee?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2b5b43938573ae679bab10c11ef483ee?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">MichelLasouris</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696611">
                                #2696611, posted on April 27, 2018 at 2:29 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The Mexicans really are pushing their luck by allowing/encouraging this blatant defiance. Ok let them in, define them as illegal immigrants and bang &#8217;em up in a hot sparse detention compile the US dismantles the NAFTA</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2696612">
                <div id="comment-2696612">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2b5b43938573ae679bab10c11ef483ee?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2b5b43938573ae679bab10c11ef483ee?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">MichelLasouris</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696612">
                                #2696612, posted on April 27, 2018 at 2:30 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Oooops &#8221; Camp, while&#8221; not compile</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2696627">
                <div id="comment-2696627">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/40e3ec28c661a30eac410ae87cd102bc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/40e3ec28c661a30eac410ae87cd102bc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Gary K</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696627">
                                #2696627, posted on April 27, 2018 at 5:31 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Keep them on their  bus for another 12-14 hours and dump them on the US-Canada border.<br />
Let Trudeau have them.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2696659">
                <div id="comment-2696659">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d6dc1cd24faf9b29bdee7234da849cf9?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d6dc1cd24faf9b29bdee7234da849cf9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Crossie</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696659">
                                #2696659, posted on April 27, 2018 at 7:28 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The political class in US were shocked by Trump&#8217;s election because they did not believe the people were fed up with the illegal immigration situation.  What will be their excuse in November when Democrats lose again?</p>
<p>These crossings are not migrations, they are invasions.  Most people can see what UK and Europe have turned into and don&#8217;t want it in their country and this is true of both US and Australia.  </p>
<p>The political and media class, who are virtually one and the same, wear the jackboots today.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2696660">
                <div id="comment-2696660">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/0811a42397012f01db7f74b15ed49ab4?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0811a42397012f01db7f74b15ed49ab4?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">md</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696660">
                                #2696660, posted on April 27, 2018 at 7:32 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><a href="http://www.breitbart.com/2016-presidential-race/2016/08/04/hillary-plots-import-puerto-ricans-win-florida/" rel="nofollow">http://www.breitbart.com/2016-presidential-race/2016/08/04/hillary-plots-import-puerto-ricans-win-florida/</a><br />
<a href="http://www.heraldsun.com.au/blogs/andrew-bolt/replacing-locals-with-immigrants/news-story/fbc02bf827c24f7f7f6f74e0b649431e" rel="nofollow">http://www.heraldsun.com.au/blogs/andrew-bolt/replacing-locals-with-immigrants/news-story/fbc02bf827c24f7f7f6f74e0b649431e</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2696664">
                <div id="comment-2696664">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7182335e511eb628779caeb7828fe0cb?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7182335e511eb628779caeb7828fe0cb?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">NuThink</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696664">
                                #2696664, posted on April 27, 2018 at 7:48 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>There&#8217;s the old adage about TWIMs (Third World Illegal Migrants) and the Left and the Right.</p>
<p>The Right do not mind a TWIM living nearby as long as they don&#8217;t get uppity.<br />
The Left do not mind a TWIM getting uppity as long as they do not live nearby.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2696667">
                <div id="comment-2696667">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Roger.</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696667">
                                #2696667, posted on April 27, 2018 at 7:51 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>These crossings are not migrations, they are invasions. </em></p>
<p>Multikulti + Mass Immigration (legal or illegal) = Colonisation.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2696668">
                <div id="comment-2696668">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mundi</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696668">
                                #2696668, posted on April 27, 2018 at 7:53 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Gary has the right idea. Escort them North to Canada, and make him export them to the EU where they will be welcomed.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2696673">
                <div id="comment-2696673">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696673">
                                #2696673, posted on April 27, 2018 at 8:04 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Maybe all these Mexicans are just Libertarians and have been talking to Lampeter?  After all it is just like having someone move in down the street from you. Obviously that is no business of government.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2696674">
                <div id="comment-2696674">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/687c83fe84931fe3e90b32ca7e87fe47?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/687c83fe84931fe3e90b32ca7e87fe47?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Iampeter</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696674">
                                #2696674, posted on April 27, 2018 at 8:05 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Because rights are a freedom of action and the only thing that should be illegal in a rights protecting republic (like America) is rights violations which isn&#8217;t possible by the mere act of &#8220;entering the USA&#8221;.</p>
<blockquote><p>The left everywhere, utterly discredited and with no policies to offer of the slightest value if growth and prosperity are the aim</p></blockquote>
<p>If you think the government should be doing things other than protecting rights as you do if you think immigration requires regulation or banning then <em>you</em> are also of the left.<br />
&#8220;utterly discredited and with no policies&#8221; is a description of the conservative movement which is basically the politically illiterate and religious arm of the left wing.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2696676">
                <div id="comment-2696676">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696676">
                                #2696676, posted on April 27, 2018 at 8:08 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Thought so.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2696677">
                <div id="comment-2696677">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7182335e511eb628779caeb7828fe0cb?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7182335e511eb628779caeb7828fe0cb?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">NuThink</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696677">
                                #2696677, posted on April 27, 2018 at 8:08 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>It is believed by many in the media and political class that as the USA and Australia are/were wealthy that they can take an unlimited number of migrants. David Marr said something very similar on Insiders that as Australia is a wealthy country it can take all that that arrive without permission. Well, wealth does not last long if spread around too much &#8211; Simples. </p>
<p>I note that the faces on the ABC get paid a hell of a lot for what they do, but don&#8217;t offer to spread their wealth around, except to shout a few lattes to their mates and some even have time to go fox hunting and others have their Well Earned Breaks.  Delusional.  They should try real jobs that don&#8217;t depend on the taxpayer footing the bill.</p>
<p>There is a Russian joke from the cold war era. Breznev and Gromyko are talking, and Gromyko asks Breznev why he does not just open the borders and let whoever wants to leave, leave.<br />
Breznev says, &#8220;Because there will only be the two of us left.&#8221;<br />
Gromyko queries  &#8220;Oh, You and who else?&#8221;</p>
<p>There was a funny comment by Olga one of the Russian women on the My Kitchen Rules after two females were ejected from the competition. Someone asked if they would be coming back and Olga said &#8220;In Russia, when someone goes missing, you don&#8217;t ask questions.&#8221;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2696679">
                <div id="comment-2696679">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/7182335e511eb628779caeb7828fe0cb?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7182335e511eb628779caeb7828fe0cb?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">NuThink</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696679">
                                #2696679, posted on April 27, 2018 at 8:21 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>@Iampeter </p>
<blockquote><p>which isn’t possible by the mere act of “entering the USA”.</p></blockquote>
<p>Does that same principle apply to someone entering your property? After all the country is just the property of its citizens, so if they cannot prevent just anyone from entering then the same applies to anyone wanting to enter your property &#8211; or is that different?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2696681">
                <div id="comment-2696681">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/80f2c33075a9087ac4062fcfe227c687?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/80f2c33075a9087ac4062fcfe227c687?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">a happy little debunker</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696681">
                                #2696681, posted on April 27, 2018 at 8:25 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Hells, we have supposedly expat refugee type Sudanese/Aussies claiming their &#8216;right&#8217; to enter the US, when they only have a VISA (and therefore the &#8216;right&#8217;) to present themselves at US Borders.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2696683">
                <div id="comment-2696683">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/320cb90d43d0d82491fb506891a2b5c3?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/320cb90d43d0d82491fb506891a2b5c3?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Percy Porcelain</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#comment-2696683">
                                #2696683, posted on April 27, 2018 at 8:26 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Because rights are a freedom of action and the only thing that should be illegal in a rights protecting republic (like America) is rights violations which isn’t possible by the mere act of “entering the USA”.</p></blockquote>
<p>What a load of illogical pretentious bullshit.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80887' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c801fc948f" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>The dominant lesson of the Great Depression and the Great Recession is that when government overspends, overtaxes and over-regulates, economic freedom is suppressed and economic growth vanishes.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Phil Gramm and Michael Solon</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696686">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">herodotus</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696685">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">The Barking Toad</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696684">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Percy Porcelain</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696683">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696682">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">a happy little debunker</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696681">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696680">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">NuThink</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696679">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">miltonf</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696678">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">NuThink</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696677">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696676">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">Tel</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696675">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Iampeter</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696674">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696673">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">Iampeter</span> on <a href="http://catallaxyfiles.com/2018/04/26/in-defence-of-western-civilisation-from-our-modern-vandals/comment-page-1/#comment-2696672">In defence of Western Civilisation from our modern vandals</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696671">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Tel</span> on <a href="http://catallaxyfiles.com/2018/04/26/hamilton-on-free-speech/comment-page-1/#comment-2696670">Hamilton on free speech</a></li><li class="recentcomments"><span class="comment-author-link">Gab</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696669">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">mundi</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696668">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">Roger.</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696667">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">manalive</span> on <a href="http://catallaxyfiles.com/2018/04/26/hamilton-on-free-speech/comment-page-1/#comment-2696666">Hamilton on free speech</a></li><li class="recentcomments"><span class="comment-author-link">Roger.</span> on <a href="http://catallaxyfiles.com/2018/04/26/hamilton-on-free-speech/comment-page-1/#comment-2696665">Hamilton on free speech</a></li><li class="recentcomments"><span class="comment-author-link">NuThink</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696664">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">Tel</span> on <a href="http://catallaxyfiles.com/2018/04/26/hamilton-on-free-speech/comment-page-1/#comment-2696663">Hamilton on free speech</a></li><li class="recentcomments"><span class="comment-author-link">Clam Chowdah</span> on <a href="http://catallaxyfiles.com/2018/04/26/hamilton-on-free-speech/comment-page-1/#comment-2696662">Hamilton on free speech</a></li><li class="recentcomments"><span class="comment-author-link">Geriatric Mayfly</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696661">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">md</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696660">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">Crossie</span> on <a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/comment-page-1/#comment-2696659">Why does anyone believe they have a right to enter the US?</a></li><li class="recentcomments"><span class="comment-author-link">Geriatric Mayfly</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696658">Wednesday Forum: April 25, 2018</a></li><li class="recentcomments"><span class="comment-author-link">pete m</span> on <a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/comment-page-6/#comment-2696657">Wednesday Forum: April 25, 2018</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/27/why-does-anyone-believe-they-have-a-right-to-enter-the-us/">Why does anyone believe they have a right to enter the US?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/26/friedman-2018/">Friedman 2018</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/26/hamilton-on-free-speech/">Hamilton on free speech</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/26/leland-yeager-1924-2018/">Leland Yeager 1924 &#8211; 2018</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/26/blinking-bill/">Blinking Bill</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/26/ryan-ferguson-my-5-favorite-evil-corporations/">Ryan Ferguson: My 5 Favorite Evil Corporations</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/26/opinion-or-gossip/">Opinion or Gossip</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/26/in-defence-of-western-civilisation-from-our-modern-vandals/">In defence of Western Civilisation from our modern vandals</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/26/tax-or-spend/">Tax or Spend</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/25/david-bidstrup-is-public-ownership-of-electricity-assets-socialism-or-just-common-sense/">David Bidstrup: Is public ownership of electricity assets “socialism” or just common sense?</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/25/wednesday-forum-april-25-2018/">Wednesday Forum: April 25, 2018</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/24/david-leyonhjelm-guest-post-on-nuclear-necessity/">David Leyonhjelm guest post on nuclear necessity</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/24/you-know-you-are-living-in-a-police-state-when/">You know you are living in a police state when</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/24/sheltered-workshops/">Sheltered Workshops</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/24/canada-in-the-news/">Canada in the news</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/23/qa-forum-april-23-2018/">Q&amp;A Forum: April 23, 2018</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/23/no-dr-gigi-we-dont-want-your-advice/">No Dr Gigi &#8211; We Don&#8217;t Want Your Advice</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/23/wage-regulations-yet-another-measure-undermining-living-standards/">Wage regulations: yet another measure undermining living standards</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/23/commission-royale/">Commission Royale</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/23/who-knows-maybe-the-worms-really-are-turning/">Who knows? Maybe the worms really are turning</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/23/monday-forum-april-23-2018/">Monday Forum: April 23, 2018</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/22/military-priorities/">Military priorities</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/22/barry-brownstein-what-happens-when-an-mba-student-raised-in-communist-china-reads-hayek/">Barry Brownstein: What Happens When an MBA Student Raised in Communist China Reads Hayek</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/22/80798/">Madness is the new normal</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/21/charleys-war/">Charley&#8217;s War</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/21/zeev-vinokurov-cities-can-grow-without-gridlock/">Zeev Vinokurov: Cities can grow without gridlock</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/21/the-liberals-are-not-libertarians/">The Liberals are not libertarians</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/21/open-forum-april-21-2018/">Open Forum: April 21, 2018</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/20/privatise-the-abc-hysterical-reaction-edition/">Privatise the ABC: Hysterical reaction edition</a>
						</li>
					<li>
				<a href="http://catallaxyfiles.com/2018/04/20/david-bidstrup-money-for-nothing/">David Bidstrup: Money for nothing</a>
						</li>
				</ul>
		</li>		<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="7f361b1a1e0c3f2b171a">[email&#160;protected]</span> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 101, Time: 0.100                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-2b5b43938573ae679bab10c11ef483ee">
	</div>
	<div class="grofile-hash-map-e99c547002652c52aa0b2f88b3a137e2">
	</div>
	<div class="grofile-hash-map-66aa0b13e70c8a1b4ab0180b36b27c2d">
	</div>
	<div class="grofile-hash-map-0811a42397012f01db7f74b15ed49ab4">
	</div>
	<div class="grofile-hash-map-7182335e511eb628779caeb7828fe0cb">
	</div>
	<div class="grofile-hash-map-1ccb980bf9fc74958bcf3f924b1732df">
	</div>
	<div class="grofile-hash-map-006baada2471efb07d0c1c954e654bd2">
	</div>
	<div class="grofile-hash-map-adfa678061fc1c2cdf418ccebc0b22c0">
	</div>
	<div class="grofile-hash-map-687c83fe84931fe3e90b32ca7e87fe47">
	</div>
	<div class="grofile-hash-map-80f2c33075a9087ac4062fcfe227c687">
	</div>
	<div class="grofile-hash-map-320cb90d43d0d82491fb506891a2b5c3">
	</div>
	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2018\/04\/27\/why-does-anyone-believe-they-have-a-right-to-enter-the-us\/":80887};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'12917282',post:'80887',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '80887' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.101 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-04-27 08:31:37 -->

<!-- Compression = gzip -->
<!-- super cache -->