<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
You tell me, what is North Korea really up to? | Catallaxy Files	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; You tell me, what is North Korea really up to? Comments Feed" href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"c22b2fea40","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why won&#8217;t anyone employ your graduates?' href='http://catallaxyfiles.com/2018/06/07/why-wont-anyone-employ-your-graduates/' />
<link rel='next' title='No more fat to cut' href='http://catallaxyfiles.com/2018/06/07/no-more-fat-to-cut/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/" />
<link rel='shortlink' href='https://wp.me/pScng-lfl' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F06%2F07%2Fyou-tell-me-what-is-north-korea-really-up-to%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F06%2F07%2Fyou-tell-me-what-is-north-korea-really-up-to%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="You tell me, what is North Korea really up to?" />
<meta property="og:url" content="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/" />
<meta property="og:description" content="Political calculation is an art and a gift. It cannot be taught and much of it is luck. Yet here we are with the whole world watching so who is to say whether this is right or not: All signs point …" />
<meta property="article:published_time" content="2018-06-07T07:24:40+00:00" />
<meta property="article:modified_time" content="2018-06-07T14:03:32+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="You tell me, what is North Korea really up to?" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-81675 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2015/09/17213903/cropped-Spitfires.jpg" width="940" height="382" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/06/07/why-wont-anyone-employ-your-graduates/" rel="prev"><span class="meta-nav">&larr;</span> Why won&#8217;t anyone employ your graduates?</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2018/06/07/no-more-fat-to-cut/" rel="next">No more fat to cut <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-81675" class="post-81675 post type-post status-publish format-standard hentry category-history-2 category-international">
					<h1 class="entry-title">You tell me, what is North Korea really up to?</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/" title="June 7, 2018" rel="bookmark"><span class="entry-date">5:24 pm, June 7, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/steve-kates/" title="View all posts by Steve Kates">Steve Kates</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Political calculation is an art and a gift. It cannot be taught and much of it is luck. Yet here we are with the whole world watching so who is to say whether this is right or not: <a href="http://thehill.com/opinion/national-security/390971-all-signs-point-to-north-korea-preparing-a-bait-and-switch">All signs point to North Korea preparing a bait-and-switch</a>. Certainly not &#8220;all&#8221; signs, but some definitely are. The question is, how will this unfold? We want the North Koreans to abandon nuclear weapons. They want their little shop of horrors to survive with no outside interference. You all follow the news, so what&#8217;s going to happen? What should the United States and its allies do?</p>
<p>As a template in this sort of thing, the until-now Secret Transcripts of the Israeli &#8220;Security Cabinet&#8221; from 1967, which made all policy decisions leading up to the Six Day War and then after it was over, have just been released after fifty years. The SC was made up of the leaders of every party in the Knesset. This is how the documents are described:</p>
<blockquote><p>The Six-Day War: classified documents unsealed 50 years after the conflict reveal: Jerusalem conquered almost by accident; Israel’s National Religious Party, forerunner to the settler movement, lobbied for military de-escalation at every turn; and nobody in Israel’s security cabinet seems to have seen the country’s most momentous war coming.</p></blockquote>
<p>You already know what happened, but even so these are fascinating. Read them through and listen to the deliberations that were undertaken in real time. There are two halves, pre-war and post-war. </p>
<blockquote><p><a href="http://www.tabletmag.com/jewish-news-and-politics/234352/secret-transcripts-six-day-war-1">Part 1</a></p>
<p><a href="http://www.tabletmag.com/jewish-news-and-politics/236531/israeli-security-cabinet-secret-transcripts-part-2">Part 2</a>.</p></blockquote>
<p>Political calculation is the way everything in politics must be since the future will always be an unknown while everything has to be weighed up since there are no facts about the future. You can only hope for level-headed decision-making but no one gets it right every time while some are worse than others. Fifty years from now we will know what had happened in North Korea, and then we can read the transcripts of how the Americans were weighing things up. By then, who knows, Pyongyang may have become the richest city in the world.</p>
<p><strong>ANOTHER TAKE ON NORTH KOREA:</strong> From <a href="http://www.defenddemocracy.org/media-hit/may-clifford-d-pushing-north-korea-and-iran-to-the-brink/">Pushing North Korea and Iran to the brink</a>:</p>
<blockquote><p>By now, this much should be obvious to anyone paying close attention: Mr. Kim regards deliverable nuclear weapons as the great equalizer, the means by which he can keep America at bay while he plots to rule the entire Korean peninsula. Iran’s Ayatollah Ali Khamenei wants such weapons in pursuit of an even more ambitious objective: dominating the Middle East and spreading what he calls the Islamic Revolution around the globe. “Death to America” is a longer-range goal, one that Mr. Kim would heartily endorse.</p></blockquote>
<p>Nothing is obvious to me, but I hope what is clear to those involved actually reflects the underlying actual reality.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-81675" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-81675" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-81675" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-81675" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/history-2/" rel="category tag">History</a>, <a href="http://catallaxyfiles.com/category/international/" rel="category tag">International</a>. Bookmark the <a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/" title="Permalink to You tell me, what is North Korea really up to?" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/06/07/why-wont-anyone-employ-your-graduates/" rel="prev"><span class="meta-nav">&larr;</span> Why won&#8217;t anyone employ your graduates?</a></div>
						<div class="nav-next"><a href="http://catallaxyfiles.com/2018/06/07/no-more-fat-to-cut/" rel="next">No more fat to cut <span class="meta-nav">&rarr;</span></a></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">11 Responses to <em>You tell me, what is North Korea really up to?</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2730782">
                <div id="comment-2730782">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730782">
                                #2730782, posted on June 7, 2018 at 5:36 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I don&#8217;t think you can compare Israel to North Korea, anymore than you can compare Vietnam to Afghanistan.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-steve-kates bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-2730789">
                <div id="comment-2730789">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/cc2aa64300070c11464301f0c77ed6b2?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cc2aa64300070c11464301f0c77ed6b2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Steve Kates</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730789">
                                #2730789, posted on June 7, 2018 at 5:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Agree. But the analogy here is between the US and Israel on one side, and North Korea and Egypt and the armies of the Arab states on the other. The US v NK today as against Israel v the Arab states then. What should PDT do with everything still before us, and what can he expect?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2730790">
                <div id="comment-2730790">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/ee89954da22c7ccd80d5a3b675b7e03e?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ee89954da22c7ccd80d5a3b675b7e03e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Egor</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730790">
                                #2730790, posted on June 7, 2018 at 5:50 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>A bait and switch on Trump after the first NK insults designed to derail Singers #1 is unlikely.<br />
This Trump bloke won&#8217;t put up with too much more bad faith&#8230;..it&#8217;s the Chinese who run this and that&#8217;s where the economic retaliation will be directed.<br />
When a NYC property developer has had enough it won&#8217;t be like the beta males at State wringing their delicate hands.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2730805">
                <div id="comment-2730805">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/c0f5f5cd0b58b60b94004557a6f651da?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c0f5f5cd0b58b60b94004557a6f651da?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://VRWC%20Pty%20Ltd' rel='external nofollow' class='url'>Winston Smith</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730805">
                                #2730805, posted on June 7, 2018 at 6:11 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Halfway through the first bit.<br />
With the Shoah within living memory, the Israelis had politicians saying that the Israelis striking back at Syrians who were shooting at their farmers as &#8216;provocative&#8217;. Why wasn&#8217;t that prick dragged out the back and shot?<br />
It&#8217;s a rhetorical question&#8230;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2730841">
                <div id="comment-2730841">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/ea1165ccb44c7fdc492eb1fb01606a40?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ea1165ccb44c7fdc492eb1fb01606a40?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Herodotus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730841">
                                #2730841, posted on June 7, 2018 at 6:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I&#8217;m backing the bigger red button.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2730842">
                <div id="comment-2730842">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Makka</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730842">
                                #2730842, posted on June 7, 2018 at 6:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>What should PDT do with everything still before us, and what can he expect?</em></p>
<p>Listen to Mad Dog. It&#8217;s as if the NK talks aren&#8217;t even happening. The US Military has NK in the cross hairs if they make one offensive threatening move outside thier own borders.</p>
<p>Meanwhile , sanctions and Trump are doing the jaw jaw. It&#8217;s a process the pace and outcomes of which are still unknown. What is known are the objectives. We shall see.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2730856">
                <div id="comment-2730856">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mh</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730856">
                                #2730856, posted on June 7, 2018 at 6:49 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>From 2012:</p>
<p><a href="https://www.telegraph.co.uk/news/worldnews/asia/northkorea/9608048/Lenin-and-Karl-Marx-statues-removed-from-North-Koreas-Kim-Il-sung-Square.html" rel="nofollow">Lenin and Karl Marx statues removed from North Korea&#8217;s Kim Il-sung Square</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2730876">
                <div id="comment-2730876">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730876">
                                #2730876, posted on June 7, 2018 at 7:16 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>What should PDT do with everything still before us, and what can he expect?</p></blockquote>
<p>The US now has a president that doesn&#8217;t give a fcuk about diplomacy or public opinion, but is only interested in results. Little countries that have been pretentious SJWs now realise that their number is up.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2730886">
                <div id="comment-2730886">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Entropy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730886">
                                #2730886, posted on June 7, 2018 at 7:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I think the NKs believe that eventually Trump will make any kind of deal he can just to say he has a deal. That is the way it has worked out for the last four presidents, so why not Trump?<br />
It must be disconcerting to discover all the extra work they have had to do so far for no result, but no doubt they are still confident the same outcome will eventually occur. Because that is what western politicans are like.<br />
I hope there really is a flaw in their plan.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2730993">
                <div id="comment-2730993">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Dr Fred Lenin</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730993">
                                #2730993, posted on June 7, 2018 at 9:56 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Trump is used to dealing with some of the toughest people on the planet , New York bankers  realtors and builders  they don’t come much tougher   The Norks and Chinese aren’t dealing with two bob failed lawyer politicians here dominated by the u.n.communists  this man has goals and knows how to achieve them  no matter what the opposition . If the Norks stuff  around ,China will suffer ,and Xia knows thus ,he has experienced Trump pressure already and he didn’t like it ,trade cuts to the USA will leave his dictatorship with major problems ,his brand of narxism can’t handle ,fat boy is in for big pressure .</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2730994">
                <div id="comment-2730994">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/69692e3accbfe377f1060bc394d28363?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/69692e3accbfe377f1060bc394d28363?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Dan Dare</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#comment-2730994">
                                #2730994, posted on June 7, 2018 at 9:57 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Peace in our time?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81675' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c4ca2b5f5" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>A liberal is someone who feels a great debt to his fellow man, which debt he proposes to pay off with your money.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">G. Gordon Liddy</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">C.L.</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731057">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731056">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731055">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">zyconoclast</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731053">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731052">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Perth Trader</span> on <a href="http://catallaxyfiles.com/2018/06/07/minimum-wage-wars/comment-page-1/#comment-2731051">Minimum Wage Wars</a></li><li class="recentcomments"><span class="comment-author-link">zyconoclast</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731050">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">jupes</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731049">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731048">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731047">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Perth Trader</span> on <a href="http://catallaxyfiles.com/2018/06/07/minimum-wage-wars/comment-page-1/#comment-2731046">Minimum Wage Wars</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731045">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731044">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731043">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731041">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Procrustes</span> on <a href="http://catallaxyfiles.com/2018/06/07/minimum-wage-wars/comment-page-1/#comment-2731040">Minimum Wage Wars</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731039">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731038">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731037">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731036">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Bruce in WA</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731035">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Mark A</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731034">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731033">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">EvilElvis</span> on <a href="http://catallaxyfiles.com/2018/06/07/minimum-wage-wars/comment-page-1/#comment-2731032">Minimum Wage Wars</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731031">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731030">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731029">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731028">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Snoopy</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731027">Wednesday Forum: June 6, 2018</a></li><li class="recentcomments"><span class="comment-author-link">EvilElvis</span> on <a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/comment-page-5/#comment-2731026">Wednesday Forum: June 6, 2018</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/07/minimum-wage-wars/">Minimum Wage Wars</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/07/no-more-fat-to-cut/">No more fat to cut</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/07/you-tell-me-what-is-north-korea-really-up-to/">You tell me, what is North Korea really up to?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/07/why-wont-anyone-employ-your-graduates/">Why won&#8217;t anyone employ your graduates?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/07/spare-us-the-hypocrisy/">Spare us the hypocrisy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/07/swatting-leftists-in-6-easy-steps-part-3-set-the-table/">Swatting Leftists in 6 Easy Steps: Part 3 &#8211; Set the Table</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/07/dont-know-if-true-but-a-pretty-good-quote/">Don&#8217;t know if true, but a pretty good quote</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/07/cartel-me-this/">Cartel me this</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/china-cuts-solar-subsidies-to-reduce-the-cost-of-power/">China cuts solar subsidies to reduce the cost of power</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/sparta-question/">Sparta-question</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/pardon-me-boy-is-that-the-cat-that-chewed-your-new-shoes/">Pardon me boy.  Is that the cat that chewed your new shoes?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/globalisation-and-chocolate/">Globalisation and Chocolate</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/light-relief/">Light relief and Dan Mitchell on freedom of association</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/prescience/">Prescience</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/tax-cuts-are-not-a-gender-conspiracy/">Tax cuts are not a gender conspiracy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/wednesday-forum-june-6-2018/">Wednesday Forum: June 6, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/monopolists-restrict-supply/">Monopolists restrict supply</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/06/the-anu-has-form/">The ANU has form</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/05/were-on-the-move/">We&#8217;re on the move</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/05/so-why-is-australia-the-last-to-know/">So why is Australia the last to know?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/05/whats-yours-is-ours/">What&#8217;s yours is ours</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/05/tax-cuts-doing-good-in-the-usa/">Tax cuts doing good in the USA</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/05/sallys-choice/">Sally&#8217;s Choice</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/05/the-priorities-of-woolworths-and-coles/">The priorities of Woolworths and Coles</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/04/qa-forum-june-4-2018/">Q&amp;A Forum: June 4, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/04/peter-obrien-longman-and-braddon/">Peter O&#8217;Brien: Longman and Braddon</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/04/monday-forum-june-4-2018/">Monday Forum: June 4, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/04/heres-a-question/">Here&#8217;s a question</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/04/tony-abbott-to-give-the-2018-bob-carter-commemorative-lecture/">Tony Abbott to give the 2018 Bob Carter Commemorative Lecture</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/06/03/feather-duster/">Feather duster</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="aee7cacbcfddeefac6cb">[email&#160;protected]</span> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 96, Time: 0.204                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-36eeaf239c9851934e5bc657219150b6">
	</div>
	<div class="grofile-hash-map-cc2aa64300070c11464301f0c77ed6b2">
	</div>
	<div class="grofile-hash-map-ee89954da22c7ccd80d5a3b675b7e03e">
	</div>
	<div class="grofile-hash-map-c0f5f5cd0b58b60b94004557a6f651da">
	</div>
	<div class="grofile-hash-map-ea1165ccb44c7fdc492eb1fb01606a40">
	</div>
	<div class="grofile-hash-map-55301bef0231c09201ee83c52e1d1104">
	</div>
	<div class="grofile-hash-map-56887e6e16349b4be691a2caf3c9e5dd">
	</div>
	<div class="grofile-hash-map-7ee1434ae126d995931324f9f74360d2">
	</div>
	<div class="grofile-hash-map-c26b2b700cc9e8f975e1a1fcbcdd096e">
	</div>
	<div class="grofile-hash-map-69692e3accbfe377f1060bc394d28363">
	</div>
	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2018\/06\/07\/you-tell-me-what-is-north-korea-really-up-to\/":81675};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'81675',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '81675' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>
