<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Thought bubbles | Catallaxy Files	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Thought bubbles Comments Feed" href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"28e8a9d555","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday Forum: July 30, 2018' href='http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/' />
<link rel='next' title='A culture war Geneva convention?' href='http://catallaxyfiles.com/2018/07/30/a-culture-war-geneva-convention/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/" />
<link rel='shortlink' href='https://wp.me/pScng-ly5' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F07%2F30%2Fthought-bubbles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F07%2F30%2Fthought-bubbles%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thought bubbles" />
<meta property="og:url" content="http://catallaxyfiles.com/2018/07/30/thought-bubbles/" />
<meta property="og:description" content="From Tony Abbott Mr Abbott said net migration had never been higher, arguing the two main drivers were businesses and universities bringing in labour and students. “Businesses want to bring in labo…" />
<meta property="article:published_time" content="2018-07-30T05:32:19+00:00" />
<meta property="article:modified_time" content="2018-07-30T05:32:19+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="Thought bubbles" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-82837 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/" rel="prev"><span class="meta-nav">&larr;</span> Monday Forum: July 30, 2018</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2018/07/30/a-culture-war-geneva-convention/" rel="next">A culture war Geneva convention? <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-82837" class="post-82837 post type-post status-publish format-standard hentry category-conservative-politics">
					<h1 class="entry-title">Thought bubbles</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/" title="July 30, 2018" rel="bookmark"><span class="entry-date">3:32 pm, July 30, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/sinclair-davidson/" title="View all posts by Sinclair Davidson">Sinclair Davidson</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="https://www.theaustralian.com.au/national-affairs/no-votes-in-company-tax-cuts-insists-tony-abbott/news-story/be7ccdab9a4e3202015ee48030cbf1e0">From Tony Abbott</a></p>
<blockquote>
<p class="selectionShareable"><em>Mr Abbott said net migration had never been higher, arguing the two main drivers were businesses and universities bringing in labour and students.</em></p>
<p class="selectionShareable"><em>“Businesses want to bring in labour because they want to keep their labour costs down, and universities want to bring in students because it boosts their revenue,” he said.</em></p>
<p class="selectionShareable"><em>“Neither of these categories, which are driving net overseas migration, are directly controlled by government, and this is a problem. We need to get the government, the Australian government, back in control, not just of illegal migration, which we’ve stopped thank God, but of legal migration, because legal migration is now increasingly out of the control of the government.</em></p>
</blockquote>
<p>Because growing the economy and educating people is just wrong.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-82837" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-82837" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-82837" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-82837" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/conservative-politics/" rel="category tag">Conservative politics</a>. Bookmark the <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/" title="Permalink to Thought bubbles" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/" rel="prev"><span class="meta-nav">&larr;</span> Monday Forum: July 30, 2018</a></div>
						<div class="nav-next"><a href="http://catallaxyfiles.com/2018/07/30/a-culture-war-geneva-convention/" rel="next">A culture war Geneva convention? <span class="meta-nav">&rarr;</span></a></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">56 Responses to <em>Thought bubbles</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2776257">
                <div id="comment-2776257">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Infidel Tiger 2.0 (Premium Content Subscribers Only)</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776257">
                                #2776257, posted on July 30, 2018 at 3:36 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Because growing the economy and educating people is just wrong.</p></blockquote>
<p>Our government is doing neither.</p>
<p>End the ponzi now.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776262">
                <div id="comment-2776262">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/df1e815eef2d5aac6411a61600f53ed5?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/df1e815eef2d5aac6411a61600f53ed5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">C.L.</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776262">
                                #2776262, posted on July 30, 2018 at 3:38 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Packing universities with foreign hillbillies is not the same thing as education.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776265">
                <div id="comment-2776265">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2a43632640df20eb2c7701f5cfe8511b?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2a43632640df20eb2c7701f5cfe8511b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Texas Jack</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776265">
                                #2776265, posted on July 30, 2018 at 3:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Presumably you think the fact our kids will take 30% longer than we did to pay off an average Sydney or Melbourne dwelling  is some great big welfare advance Sinclair?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776279">
                <div id="comment-2776279">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776279">
                                #2776279, posted on July 30, 2018 at 3:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Selling citizenship with a degree thrown in isn&#8217;t education.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776282">
                <div id="comment-2776282">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/df1c6c096d459d2ac459124f6e8845ba?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/df1c6c096d459d2ac459124f6e8845ba?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tim Neilson</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776282">
                                #2776282, posted on July 30, 2018 at 3:51 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>Because <strong>growing the economy </strong>and educating people is just wrong.</em></p>
<p>Is &#8220;the economy&#8221; a new euphemism for the social welfare bill?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776286">
                <div id="comment-2776286">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/8dca8f66e8b35571b6d1d7986a25a4a1?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8dca8f66e8b35571b6d1d7986a25a4a1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Judith Sloan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776286">
                                #2776286, posted on July 30, 2018 at 3:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>A bigger economy doesn’t mean living standards grow. You know that Sinc.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776287">
                <div id="comment-2776287">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/ec5189fb1e2a12b688bd5e7b2aed737a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ec5189fb1e2a12b688bd5e7b2aed737a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Turnio</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776287">
                                #2776287, posted on July 30, 2018 at 3:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Diploma in breaking windows?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776288">
                <div id="comment-2776288">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/45d03e3102d353173e2b5d1354d57a17?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/45d03e3102d353173e2b5d1354d57a17?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">RealWorld</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776288">
                                #2776288, posted on July 30, 2018 at 3:53 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>You really gonna tell us bigger GDP is our saviour Sinc?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-sinclair-davidson bypostauthor even thread-even depth-1" id="li-comment-2776290">
                <div id="comment-2776290">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2e8639c454dc3a3ea43991d49db1292d?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2e8639c454dc3a3ea43991d49db1292d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Sinclair Davidson</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776290">
                                #2776290, posted on July 30, 2018 at 3:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Judith &#8211; yes I understand. That isn&#8217;t my criticism of Abbott. He wants migration is to be run by central planners in Canberra.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-sinclair-davidson bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-2776291">
                <div id="comment-2776291">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2e8639c454dc3a3ea43991d49db1292d?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2e8639c454dc3a3ea43991d49db1292d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Sinclair Davidson</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776291">
                                #2776291, posted on July 30, 2018 at 3:55 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>You really gonna tell us bigger GDP is our saviour Sinc?</p></blockquote>
<p>Because smaller GDP is better?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776294">
                <div id="comment-2776294">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776294">
                                #2776294, posted on July 30, 2018 at 3:55 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Poor Sinclair is getting hammered as though he doesn&#8217;t know the definition of GDP per capita.</p>
<p>Poor guy, someone else said his office ought to be bulldozed because of ABC collaboration.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776300">
                <div id="comment-2776300">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/ec5189fb1e2a12b688bd5e7b2aed737a?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ec5189fb1e2a12b688bd5e7b2aed737a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Turnip</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776300">
                                #2776300, posted on July 30, 2018 at 4:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Diploma in breaking windows?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776307">
                <div id="comment-2776307">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776307">
                                #2776307, posted on July 30, 2018 at 4:06 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Because growing the economy and educating people is just wrong.</p></blockquote>
<p>So where did Abbott suggest that? Or is this just more Abbott Derangement Syndrome?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776309">
                <div id="comment-2776309">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/cc9fcfe60b0e5c22cbd91034a8cc7c5f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cc9fcfe60b0e5c22cbd91034a8cc7c5f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">closeapproximation</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776309">
                                #2776309, posted on July 30, 2018 at 4:10 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>He wants migration is to be run by central planners in Canberra.</p></blockquote>
<p>Auction?</p>
<p>Floating caps &amp; prices?</p>
<p>Floor price = discounted likely welfare cash flows.</p>
<p>In all cases, it&#8217;s still Canberra central planners messing around with Excel, so &#8230;..</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776315">
                <div id="comment-2776315">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/654b478dc95a713943bf93f26089d051?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/654b478dc95a713943bf93f26089d051?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Jock</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776315">
                                #2776315, posted on July 30, 2018 at 4:14 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Sorry Sinc. Disagree with your take on this.(I know Abbott is not your favorite politician. I have the same feelings for Greens, Socialists, ALP types and the left of the LNP. )</p>
<p>Growth in immigration is not growth per se. I agree with Judith. As to educating the masses from overseas, you have to admit its a grewat deal for them. A degree (or whatever you hasve done a course in), the right to work here and a go at residency and perhaps citizenship. Not bad for $70k. No wonder we are inundated with Chinese students. </p>
<p>Do we actually make that much money out of the University enterprises on a net basis after including in the additional cost of housing , infrastructure, health etc. Love the way it is regarded as an export. LOL</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776317">
                <div id="comment-2776317">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776317">
                                #2776317, posted on July 30, 2018 at 4:16 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Growth in immigration is not growth per se. </p></blockquote>
<p>No, it is not, but the economic history of Australia shows that it has increased GDP per capita consistently.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776318">
                <div id="comment-2776318">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Infidel Tiger 2.0 (Premium Content Subscribers Only)</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776318">
                                #2776318, posted on July 30, 2018 at 4:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>No, it is not, but the economic history of Australia shows that it has increased GDP per capita consistently.</p></blockquote>
<p>GDP is of course one of the stupidest metrics we have.</p>
<p>For what profits a man if he gains the whole world but loses his own soul?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776320">
                <div id="comment-2776320">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Makka</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776320">
                                #2776320, posted on July 30, 2018 at 4:22 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Sinc supports the immigration ponzi. Luckily he and the likes of dotty are in the clear minority, aligned  with their Green and Socialist colleagues. </p>
<p>Libertarians want weaker borders, more immigration and therefore a declining standard of living in Australia. It&#8217;s crystal clear.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776322">
                <div id="comment-2776322">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776322">
                                #2776322, posted on July 30, 2018 at 4:23 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>GDP could be a good metric if the criticisms made against in the early 1940s were implemented.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776323">
                <div id="comment-2776323">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/80888ec11f9e831ee8b96f6173db74bc?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/80888ec11f9e831ee8b96f6173db74bc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://anthony.park@monash.edu' rel='external nofollow' class='url'>Anthony</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776323">
                                #2776323, posted on July 30, 2018 at 4:23 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Currently you need ~65 points to apply for a a skilled &#8216;189&#8217; visa. So, need to have a required skill. International students finishing a degree can get 25 points for being 18-24, 15 point for the Bachelor&#8217;s and 20 for having superior English. Getting that last 5 points doesn&#8217;t seem too hard, but probably involves graduates actually getting some work (I.e. market decides). </p>
<p>I think that&#8217;s mostly fine. Australia imports young people who are highly motivated, willing to move country, have already been high school educated, and are willing to pay tens of thousands of dollars to be trained at an Australian University. The issue I have is that there are 43 universities here, of varying quality and you only need about 50% in each subject to get your degree.  So, the quality of the degree is not taken into account. The question is, do we care if employers are happy to take them?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-spartacus even thread-even depth-1" id="li-comment-2776324">
                <div id="comment-2776324">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ccb23d14aea206278470dd8fad00b03f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ccb23d14aea206278470dd8fad00b03f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://twitter.com/Ey_am_Spartacus' rel='external nofollow' class='url'>I am Spartacus</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776324">
                                #2776324, posted on July 30, 2018 at 4:23 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Neither of these categories, which are driving net overseas migration, are directly controlled by government, and this is a problem.</p></blockquote>
<p>Yes it would be a problem.  But if it is not the government that is controlling overseas migration, then who is?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776325">
                <div id="comment-2776325">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776325">
                                #2776325, posted on July 30, 2018 at 4:24 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Libertarians want weaker borders, more immigration and therefore a declining standard of living in Australia. It’s crystal clear.</p></blockquote>
<p>No, grow a brain you innumerate, ahistorical dropkick, I am talking about (real) GDP PER CAPITA.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776327">
                <div id="comment-2776327">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">stackja</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776327">
                                #2776327, posted on July 30, 2018 at 4:24 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>NSW is slowing down, fewer houses been built.  Fewer people. Less congestion.  Planners didn&#8217;t plan.  Gough created &#8216;education&#8217; bubble.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776331">
                <div id="comment-2776331">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Infidel Tiger 2.0 (Premium Content Subscribers Only)</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776331">
                                #2776331, posted on July 30, 2018 at 4:27 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Yes it would be a problem. But if it is not the government that is controlling overseas migration, then who is?</p></blockquote>
<p>Unaccountable corporatist shills, hell bent on destroying the cultural and social fabric of this nation.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776332">
                <div id="comment-2776332">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/2ffb33d35f9d3c83c27e794f51155ec7?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2ffb33d35f9d3c83c27e794f51155ec7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://deleted' rel='external nofollow' class='url'>Garry</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776332">
                                #2776332, posted on July 30, 2018 at 4:27 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I think the average punter and probably, more important, the coalition base would agree exactly with what Tont Abbott has said. Elites don&#8217;t but then elites don&#8217;t vote for the conservative side of politics!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776333">
                <div id="comment-2776333">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/43111807d197ec2db814b4fc54762b41?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/43111807d197ec2db814b4fc54762b41?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">eb</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776333">
                                #2776333, posted on July 30, 2018 at 4:27 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>He wants migration is to be run by central planners in Canberra</p></blockquote>
<p>But isn&#8217;t Government control of the country&#8217;s borders a legitimate function of Government even in a libertarian society?  And those central planners should be under the direction of a Government acting in accordance with the will of the people.</p>
<p>Yes, yes, I know that&#8217;s not how things are now.  But that should be the way these things run.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-spartacus even thread-even depth-1" id="li-comment-2776335">
                <div id="comment-2776335">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ccb23d14aea206278470dd8fad00b03f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ccb23d14aea206278470dd8fad00b03f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://twitter.com/Ey_am_Spartacus' rel='external nofollow' class='url'>I am Spartacus</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776335">
                                #2776335, posted on July 30, 2018 at 4:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Libertarians want weaker borders</p></blockquote>
<p>Does this mean borders made of straw rather than brick?  All the better to blow the borders in?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776336">
                <div id="comment-2776336">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Infidel Tiger 2.0 (Premium Content Subscribers Only)</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776336">
                                #2776336, posted on July 30, 2018 at 4:29 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Terrible things that will happen if immigration is cut:</p>
<p>Housing affordability increases.</p>
<p>Wages rise.</p>
<p>Social cohesion grows.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776340">
                <div id="comment-2776340">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/739f743968327f4de47b2cf3d82e08ea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Infidel Tiger 2.0 (Premium Content Subscribers Only)</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776340">
                                #2776340, posted on July 30, 2018 at 4:31 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Not to mention the pressure this rampant immigration is putting on government services.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-spartacus odd alt thread-odd thread-alt depth-1" id="li-comment-2776343">
                <div id="comment-2776343">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ccb23d14aea206278470dd8fad00b03f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ccb23d14aea206278470dd8fad00b03f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://twitter.com/Ey_am_Spartacus' rel='external nofollow' class='url'>I am Spartacus</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776343">
                                #2776343, posted on July 30, 2018 at 4:31 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I think the average punter and probably, more important, the coalition base would agree exactly with what Tont Abbott has said. Elites don’t but then elites don’t vote for the conservative side of politics!</p></blockquote>
<p>Yeah.  Because Tony Abbott, Oxford educated, Rhodes Scholar is not an &#8220;elite&#8221;. </p>
<p>To make it simpler, perhaps we differentiate elites from non-elites by referring to the &#8220;elites&#8221; as Sir this or Dame that.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776346">
                <div id="comment-2776346">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776346">
                                #2776346, posted on July 30, 2018 at 4:33 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Housing affordability increases.</p></blockquote>
<p>In the outer burbs maybe.</p>
<blockquote><p>Wages rise.</p></blockquote>
<p>Real wages only rise with commensurate increase in productivity. If you&#8217;re only concerned with nominal wages growth, that&#8217;s another matter.</p>
<blockquote><p>Social cohesion grows.</p></blockquote>
<p>It would, but if we chose carefully from the places we took migrants from, cohesion wouldn&#8217;t be a yuge problem.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776347">
                <div id="comment-2776347">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776347">
                                #2776347, posted on July 30, 2018 at 4:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Can we stop thinking real wage rates would increase if we stopped immigration tomorrow. That just won&#8217;t happen unless there is corresponding increase in productivity through capital investment. It&#8217;s the only way real income can rise.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776348">
                <div id="comment-2776348">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776348">
                                #2776348, posted on July 30, 2018 at 4:36 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>&#8230;educating people is just wrong&#8230;</p></blockquote>
<p>I&#8217;d also like to add to this in that there is education and then education. This push that everyone needs a university degree is bullshit. Not everyone needs a degree etc, especially if that degree is in some pointless subject that might get you a job at McDonalds (but even McDonald&#8217;s is likely more selective).</p>
<p>Mike Rowe hits the nail on the head: <a href="https://www.youtube.com/watch?v=3-hV25y-yQc" rel="nofollow">https://www.youtube.com/watch?v=3-hV25y-yQc</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776349">
                <div id="comment-2776349">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4a0f710649a0159043b046df3a448ac1?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4a0f710649a0159043b046df3a448ac1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Senile Old Guy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776349">
                                #2776349, posted on July 30, 2018 at 4:37 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>So, the quality of the degree is not taken into account. The question is, do we care if employers are happy to take them?</p></blockquote>
<p>Some employers look at the grades, in HE.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776351">
                <div id="comment-2776351">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/202a1c5e62aa951895ae5a267392c0f1?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/202a1c5e62aa951895ae5a267392c0f1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mitchell Porter</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776351">
                                #2776351, posted on July 30, 2018 at 4:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I struggle endlessly to understand who it is that controls immigration to Australia, and what criteria they use in deciding who gets to become Australian. Tony Abbott says that immigration is now &#8220;driven by&#8221; business wanting cheap labor, and universities wanting more students. But a business or a university cannot literally grant you citizenship, so there&#8217;s something missing in this explanation. Who is it that liaises with business and university, listens to what they want, and has the power to set immigration policy so that they get what they want?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776352">
                <div id="comment-2776352">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">stackja</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776352">
                                #2776352, posted on July 30, 2018 at 4:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>ALP hates productivity. Too much hard work.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776353">
                <div id="comment-2776353">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ca2231923290ebd43d3bfde7c72929c8?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ca2231923290ebd43d3bfde7c72929c8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">bollux</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776353">
                                #2776353, posted on July 30, 2018 at 4:39 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>What a childish comment Sinclair.  If you cannot see the silliness of your statement, perhaps Catallaxy is not your spot. Maybe the Guardian would suit you better.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776355">
                <div id="comment-2776355">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776355">
                                #2776355, posted on July 30, 2018 at 4:40 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The problem Bemused, is accreditation.</p>
<p>You cannot get a degree in maths or data science from Khan Academy, where education is free.</p>
<p>What we need is to let these places give out degrees with proctored exams. </p>
<p>You should be able to self-study theory only or the theory components of a degree or trade and then attempt an exam at any level you like.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776358">
                <div id="comment-2776358">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Boambee John</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776358">
                                #2776358, posted on July 30, 2018 at 4:42 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>JC at 1633<br />
<em><br />
It would, but if we chose carefully from the places we took migrants from, cohesion wouldn’t be a yuge problem.</em></p>
<p>But the Doomlord doesn&#8217;t want government (central planners in Canberra) in control of immigration, so who does the choosing?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776361">
                <div id="comment-2776361">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Makka</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776361">
                                #2776361, posted on July 30, 2018 at 4:43 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>dotty, I know that pointing out Libertarian designs on reducing our living standards upsets you. Hardly surprising when exposed as a know nothing textbook warrior with little or zero life experience outside academia and the  law parasites you want to join.  You have no family of your own I gather so therefore no skin in the future . You really don&#8217;t give a fk about Australia or our living standards, other than as a receptacle for your great immigration fantasies.</p>
<p>I wasn&#8217;t talking about GDP, per capita or otherwise. I was drawing attention to frauds just like you who try to keep selling your libertarian shiny turds as real alternatives. Your stench gives you away.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776363">
                <div id="comment-2776363">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776363">
                                #2776363, posted on July 30, 2018 at 4:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Economic history (reality) trumps any revulsion you have towards any level of immigration greater than zero, Makka.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776364">
                <div id="comment-2776364">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776364">
                                #2776364, posted on July 30, 2018 at 4:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>But the Doomlord doesn’t want government (central planners in Canberra) in control of immigration, so who does the choosing?</p></blockquote>
<p>Poll the people.</p>
<p>Put up a top x list and tell the public the result will mean we only take from the top y they chose</p>
<p>The punters would have a better feel than Canberra parasites anyway.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776369">
                <div id="comment-2776369">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776369">
                                #2776369, posted on July 30, 2018 at 4:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>dotty, I know that pointing out Libertarian designs on reducing our living standards upsets you. </p></blockquote>
<p>Madness. Makkaroni is veering awfully close to the Liars Party these days.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776370">
                <div id="comment-2776370">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Makka</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776370">
                                #2776370, posted on July 30, 2018 at 4:48 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Does this mean borders made of straw rather than brick? All the better to blow the borders in?</p></blockquote>
<p>Another libertarian who hates Australia enforcing her sovereignty? Thick on the ground today.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776373">
                <div id="comment-2776373">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/c0d2d5c48ef90cd2bc87ff21ab372f80?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c0d2d5c48ef90cd2bc87ff21ab372f80?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">candy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776373">
                                #2776373, posted on July 30, 2018 at 4:49 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I think you&#8217;ll find a lot of people are wondering why workplaces are  taking more overseas labour, the public service for example, and why universities have so many international students.  However, for fear of being called racist, it is one of those quiet things but it&#8217;s there.</p>
<p>It&#8217;s not about &#8220;growing&#8221; economies and educating people, the issue is  about a whole of people wondering if they are being replaced.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776375">
                <div id="comment-2776375">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776375">
                                #2776375, posted on July 30, 2018 at 4:50 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Makka</p>
<p>Provide your definition of sovereignty.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776376">
                <div id="comment-2776376">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/a54f8cb1437582838d9d694d1e011cd6?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a54f8cb1437582838d9d694d1e011cd6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776376">
                                #2776376, posted on July 30, 2018 at 4:50 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>educating people is just wrong.</p></blockquote>
<p>True. The way we do it at the moment.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776377">
                <div id="comment-2776377">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776377">
                                #2776377, posted on July 30, 2018 at 4:51 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Sovereignty to Makka means zero immigration, with Makka making all the decisions.</p>
<p>I AM THE SENATE! </p>
<p>REEEEEEEEEEEEEEEEEE!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776381">
                <div id="comment-2776381">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Makka</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776381">
                                #2776381, posted on July 30, 2018 at 4:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>Madness. Makkaroni is veering awfully close to the Liars Party these days.</em></p>
<p>So favouring a better quality of life is madness? You&#8217;re an open borders fan , JC. Like Soros. Best not to throw stones.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776382">
                <div id="comment-2776382">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776382">
                                #2776382, posted on July 30, 2018 at 4:53 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I think you’ll find a lot of people are wondering why workplaces are taking more overseas labour, </p></blockquote>
<p>Dunno, but I really have to say that if an Aussie loses out to an immigrant, whose second language is English, you really have to fucking wonder about the Aussie, no?</p>
<blockquote><p>It’s not about “growing” economies and educating people, the issue is about a whole of people wondering if they are being replaced.</p></blockquote>
<p>School and uni is a big business for Australia. One time I read it the next largest export earner after mining.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776384">
                <div id="comment-2776384">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776384">
                                #2776384, posted on July 30, 2018 at 4:55 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>So favouring a better quality of life is madness? </p></blockquote>
<p>Define what you mean by a better quality of life, chum.</p>
<p>Go! and don&#8217;t forget sovereignty.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776391">
                <div id="comment-2776391">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Makka</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776391">
                                #2776391, posted on July 30, 2018 at 4:57 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Making shit up, lies and verballing just doesn&#8217;t win the argument dotty.</p>
<p>You and JC are the 2 biggest open borders pro-migration loonies on this blog. Good to see your POV is getting carved up yet again here.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2776393">
                <div id="comment-2776393">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776393">
                                #2776393, posted on July 30, 2018 at 4:59 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Making shit up, lies and verballing just doesn’t win the argument dotty.</p></blockquote>
<p>Stop acting like a poor man&#8217;s jezabel. It&#8217;s unseemly and disgusting.</p>
<p>Answer those questions put to you, lughead.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776401">
                <div id="comment-2776401">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Makka</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776401">
                                #2776401, posted on July 30, 2018 at 5:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Economic history (reality) trumps any revulsion you have towards any level of immigration greater than zero, Makka.</p></blockquote>
<p>Sorry dotty, your opinion really just doesn&#8217;t count. No skin in the game means you&#8217;re a parasite pushing your pro-migration ponzi barrow. Turning our cities into versions of downtown Calcutta for the wonderful GDP result isn&#8217;t a vision shared by the majority of Australians.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment byuser comment-author-spartacus even thread-even depth-1" id="li-comment-2776403">
                <div id="comment-2776403">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/ccb23d14aea206278470dd8fad00b03f?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ccb23d14aea206278470dd8fad00b03f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://twitter.com/Ey_am_Spartacus' rel='external nofollow' class='url'>I am Spartacus</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776403">
                                #2776403, posted on July 30, 2018 at 5:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Making shit up, lies and verballing just doesn’t win the argument dotty.</p></blockquote>
<p>Pot.  Kettle.  Black.</p>
<p>Ps &#8211; what does &#8220;Australia enforcing her sovereignty&#8221; mean?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2776406">
                <div id="comment-2776406">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4a0f710649a0159043b046df3a448ac1?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4a0f710649a0159043b046df3a448ac1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Senile Old Guy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/#comment-2776406">
                                #2776406, posted on July 30, 2018 at 5:04 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>&#8230;why universities have so many international students&#8230;</p></blockquote>
<p>It is the money. Universities get more money from an international student than from a domestic student. It is simple.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/30/thought-bubbles/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab263316a3" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>The present-day environmentalist overlooks the power of probable but unexpected scientific advance to discover new preventives or treatments for their worst fears without equipping government with more powers that it will not relax when they are found superfluous.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Arthur Seldon</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776407">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Senile Old Guy</span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776406">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link">Grandma</span> on <a href="http://catallaxyfiles.com/2018/07/30/a-culture-war-geneva-convention/comment-page-1/#comment-2776405">A culture war Geneva convention?</a></li><li class="recentcomments"><span class="comment-author-link">wivenhoe</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776404">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://twitter.com/Ey_am_Spartacus' rel='external nofollow' class='url'>I am Spartacus</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776403">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776402">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Makka</span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776401">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link">Farmer Gez</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776400">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Robbo</span> on <a href="http://catallaxyfiles.com/2018/07/30/oh-hang-on/comment-page-1/#comment-2776399">Oh hang on</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger 2.0 (Premium Content Subscribers Only)</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776398">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776397">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776396">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Tintarella di Luna</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776395">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://libertyline.deco-apparel.com/' rel='external nofollow' class='url'>Mr Rusty</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/a-culture-war-geneva-convention/comment-page-1/#comment-2776394">A culture war Geneva convention?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776393">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link">wivenhoe</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776392">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Makka</span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776391">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/a-culture-war-geneva-convention/comment-page-1/#comment-2776390">A culture war Geneva convention?</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776389">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Baldrick</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776388">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776387">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776386">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Davo</span> on <a href="http://catallaxyfiles.com/2018/07/30/cry-me-a-river/comment-page-1/#comment-2776385">Cry me a river</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776384">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776382">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link">Makka</span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776381">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776380">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/comment-page-1/#comment-2776379">Monday Forum: July 30, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776377">Thought bubbles</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/comment-page-1/#comment-2776376">Thought bubbles</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/30/oh-hang-on/">Oh hang on</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/30/a-culture-war-geneva-convention/">A culture war Geneva convention?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/30/thought-bubbles/">Thought bubbles</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/30/monday-forum-july-30-2018/">Monday Forum: July 30, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/30/cry-me-a-river/">Cry me a river</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/29/science-is-the-belief-in-the-ignorance-of-experts/">Science is the belief in the ignorance of experts</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/29/waste-and-vandalism-in-higher-education/">Waste and vandalism in higher education</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/29/a-train-crash-or-national-suicide-in-slow-motion/">A train crash or national suicide in slow motion</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/29/a-bit-of-sense-in-britain/">A bit of sense in Britain</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/29/happy-birthday-karl-2/">Happy birthday Karl!</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/29/understanding-climate-change-in-terms-of-natural-variability/">Understanding Climate Change in Terms of Natural Variability</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/28/more-electricity-for-africans/">More electricity for Africans</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/28/super-saturday/">Super Saturday</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/28/economics-as-physics-is-its-absolute-end/">Economics as physics</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/28/clouds-clocks-and-climate-models/">Clouds clocks and climate models</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/28/open-forum-july-28-2018/">Open Forum: July 28, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/27/lunar-eclipse-tonight-starting-at-424-am-aest/">Lunar eclipse tonight starting at 4:24 am, AEST</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/27/the-future-of-their-party-and-who-knows-who-else/">The future of their party and who knows who else</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/27/claire-lehmann-and-padraic-mcguinness/">Claire Lehmann and Padraic McGuinness</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/27/william-galston-on-donald-trump/">William Galston on Donald Trump</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/27/can-these-people-go-any-lower/">Can these people go any lower</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/27/actu-counts-on-shorten-to-change-the-rules-aer-on-turnbull/">ACTU counts on Shorten to change the rules, AER on Turnbull</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/26/fairfax-sold-itself-to-nine/">Fairfax sold itself to Nine</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/26/take-your-complaints-to-the-abc/">Take your complaints to the ABC</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/26/daily-metaphor/">Daily metaphor</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/26/talk-about-creepy/">Talk about creepy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/26/co2-and-warming-adjusting-the-forcing-figure-downwards/">CO2 and warming, a fun chapter for nerds</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/25/modelling-schmodelling-how-to-rationalise-policies-that-would-destroy-the-economy/">Modelling, Schmodelling! How to rationalise policies that would destroy the economy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/25/you-are-a-slave-to-the-state/">You are a slave to the state</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/07/25/heres-one-for-all-the-industry-super-fans-out-there/">Here&#8217;s one for all the Industry Super fans out there</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="28614c4d495b687c404d">[email&#160;protected]</span> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 98, Time: 0.249                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-739f743968327f4de47b2cf3d82e08ea">
	</div>
	<div class="grofile-hash-map-df1e815eef2d5aac6411a61600f53ed5">
	</div>
	<div class="grofile-hash-map-2a43632640df20eb2c7701f5cfe8511b">
	</div>
	<div class="grofile-hash-map-adfa678061fc1c2cdf418ccebc0b22c0">
	</div>
	<div class="grofile-hash-map-df1c6c096d459d2ac459124f6e8845ba">
	</div>
	<div class="grofile-hash-map-f29a741f86850bc110af9afe80647e21">
	</div>
	<div class="grofile-hash-map-194fd028e46d0514044db217d1ef34c1">
	</div>
	<div class="grofile-hash-map-45d03e3102d353173e2b5d1354d57a17">
	</div>
	<div class="grofile-hash-map-2e8639c454dc3a3ea43991d49db1292d">
	</div>
	<div class="grofile-hash-map-76d1d51133209affe1b09f9bd2d4d4fc">
	</div>
	<div class="grofile-hash-map-36eeaf239c9851934e5bc657219150b6">
	</div>
	<div class="grofile-hash-map-cc9fcfe60b0e5c22cbd91034a8cc7c5f">
	</div>
	<div class="grofile-hash-map-654b478dc95a713943bf93f26089d051">
	</div>
	<div class="grofile-hash-map-55301bef0231c09201ee83c52e1d1104">
	</div>
	<div class="grofile-hash-map-80888ec11f9e831ee8b96f6173db74bc">
	</div>
	<div class="grofile-hash-map-ccb23d14aea206278470dd8fad00b03f">
	</div>
	<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
	</div>
	<div class="grofile-hash-map-2ffb33d35f9d3c83c27e794f51155ec7">
	</div>
	<div class="grofile-hash-map-43111807d197ec2db814b4fc54762b41">
	</div>
	<div class="grofile-hash-map-5e35928eaaf6b29e97630a3832462f74">
	</div>
	<div class="grofile-hash-map-4a0f710649a0159043b046df3a448ac1">
	</div>
	<div class="grofile-hash-map-202a1c5e62aa951895ae5a267392c0f1">
	</div>
	<div class="grofile-hash-map-ca2231923290ebd43d3bfde7c72929c8">
	</div>
	<div class="grofile-hash-map-4098f66d9c5a35459bc3afe7906ba843">
	</div>
	<div class="grofile-hash-map-c0d2d5c48ef90cd2bc87ff21ab372f80">
	</div>
	<div class="grofile-hash-map-a54f8cb1437582838d9d694d1e011cd6">
	</div>
	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2018\/07\/30\/thought-bubbles\/":82837};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'82837',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '82837' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.295 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-07-30 17:05:45 -->

<!-- Compression = gzip -->
<!-- super cache -->