<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
The world has gone mad | Catallaxy Files	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; The world has gone mad Comments Feed" href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"b0341ac02d","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday Forum: August 13, 2018' href='http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/" />
<link rel='shortlink' href='https://wp.me/pScng-lDb' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F08%2F13%2Fthe-world-has-gone-mad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F08%2F13%2Fthe-world-has-gone-mad%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The world has gone mad" />
<meta property="og:url" content="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/" />
<meta property="og:description" content="Spartacus is not a fan of President Trump.  To the extent that this matters to anyone but Spartacus, but Spartacus has supported somethings the President has done, but has criticised other things. …" />
<meta property="article:published_time" content="2018-08-13T02:48:50+00:00" />
<meta property="article:modified_time" content="2018-08-13T03:22:25+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="The world has gone mad" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-83153 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/" rel="prev"><span class="meta-nav">&larr;</span> Monday Forum: August 13, 2018</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-83153" class="post-83153 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">The world has gone mad</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/" title="August 13, 2018" rel="bookmark"><span class="entry-date">12:48 pm, August 13, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/spartacus/" title="View all posts by I am Spartacus">I am Spartacus</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Spartacus is not a fan of President Trump.  To the extent that this matters to anyone but Spartacus, but Spartacus has supported somethings the President has done, but has criticised other things.</p>
<p>But <a href="http://thehill.com/business-a-lobbying/401388-first-amendment-group-says-trump-still-blocking-some-users-on-twitter">this item</a> from the US just shows how insane some section of the US are.  This really is Trump Derangement Syndrome.  Criticize him for his policies.  Criticize him for his character.  Criticize him for the company he keeps.  But to take President Trump (et al) to court because he blocked you on Twitter is just insane.</p>
<p>More insane though is the court finding in your favour and instructing President Trump to unblock people from his personal (not White House mind you) twitter account.  And on the grounds of infringing on the 1st amendment of the US Constitution.  You see, on 23 May the <a href="https://knightcolumbia.org/sites/default/files/content/Cases/Twitter/2018.05.23%20Order%20on%20motions%20for%20summary%20judgment.pdf">United States District Court in the Southern District of New York said</a>:</p>
<blockquote><p>social media posts on the president’s and other officials’ accounts were represented public comment and blocking users violated their free speech rights under the First Amendment.</p></blockquote>
<p>Next thing, the same court will find it illegal, under the First Amendment, to stop people throwing faeces because it would infringe on peoples&#8217; rights of free expression.</p>
<p><a href="http://files.ozblogistan.com.au/sites/4/2018/07/22203349/Picture1.png">Follow I Am Spartacus on Twitter at </a><a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/Ey_am_Spartacus">@</a><b class="u-linkComplex-target"><a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/Ey_am_Spartacus">Ey_am_Spartacus</a></b><br />
Subscribe to the Sparta-Blog at <b><a href="https://eyamspartacus.wordpress.com/">eyamspartacus.wordpress.com</a></b></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-83153" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-83153" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-83153" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-83153" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/" title="Permalink to The world has gone mad" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/" rel="prev"><span class="meta-nav">&larr;</span> Monday Forum: August 13, 2018</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">8 Responses to <em>The world has gone mad</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2787691">
                <div id="comment-2787691">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/b4a84020aa5b268132c00e8b536d74bb?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b4a84020aa5b268132c00e8b536d74bb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Confused Old Misfit</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/#comment-2787691">
                                #2787691, posted on August 13, 2018 at 12:58 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>NAOMI REICE BUCHWALD<br />
UNITED STATES DISTRICT JUDGE </p>
<p>Why are so many of these certifiably mad decisions mad by female judges?<br />
Now, I&#8217;m only going on anecdotal evidence and I do love the ladies so don&#8217;t haul out the misogynist line.<br />
But this is an impression I&#8217;m getting.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2787700">
                <div id="comment-2787700">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/226120c6d6eda4aae81d2adbd228ad6c?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/226120c6d6eda4aae81d2adbd228ad6c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://karabar.wordpress.com' rel='external nofollow' class='url'>Karabar</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/#comment-2787700">
                                #2787700, posted on August 13, 2018 at 1:05 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>&#8220;Spartacus is not a fan of President Trump&#8221;.<br />
Me neither.<br />
But, like Ross Cameron, I happen to think he is the world&#8217;s greatest living human being.<br />
And you would too, if you had any inkling of the war currently waging between the good guys and the bad guys, behind the facade of nonsense presented by the Meeja.<br />
That&#8217;s all.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2787707">
                <div id="comment-2787707">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/#comment-2787707">
                                #2787707, posted on August 13, 2018 at 1:15 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>social media posts on the president’s and other officials’ accounts were represented public comment and blocking users violated their free speech rights under the First Amendment.</p></blockquote>
<p>Equally nutty ideas are trotted out here, to wit, Apple etc MUST carry fuckwit Alex Jones content.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2787709">
                <div id="comment-2787709">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/03e852a59513ec225459b14bd2120dc8?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/03e852a59513ec225459b14bd2120dc8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mark</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/#comment-2787709">
                                #2787709, posted on August 13, 2018 at 1:17 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Actually, this decision is potentially good &#8211; logically, if it is illegal for any public official to block you from their feed, it is also illegal for Twitter to &#8220;shadow ban&#8221; you&#8230;</p>
<p>Not that logic is followed in these cases</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2787720">
                <div id="comment-2787720">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/e6dc776e6e1346885354eb6c4884a290?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e6dc776e6e1346885354eb6c4884a290?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">JohnL</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/#comment-2787720">
                                #2787720, posted on August 13, 2018 at 1:41 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Why are so many of these certifiably mad decisions made by female judges?</p></blockquote>
<p>Blond?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2787722">
                <div id="comment-2787722">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/a1a778e9cb011c3fa14531839eda3f2c?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a1a778e9cb011c3fa14531839eda3f2c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Genghis</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/#comment-2787722">
                                #2787722, posted on August 13, 2018 at 1:43 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Ya know, if he just stopped his twitter account he might seem a better person.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2787724">
                <div id="comment-2787724">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/f90dd29a36c504cf97402325ad4e42f4?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f90dd29a36c504cf97402325ad4e42f4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://www.daveshomemadebeer.blogspot.com.au' rel='external nofollow' class='url'>The Beer Whisperer</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/#comment-2787724">
                                #2787724, posted on August 13, 2018 at 1:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>But it&#8217;s even worse than that, Spartacus.</p>
<p>This decision has been made independently of leftist tech giants blocking the other side of politics, overriding those very same 1st amendment rights without judicial censure. </p>
<p>The selective application of rules is far, far worse.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2787762">
                <div id="comment-2787762">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/#comment-2787762">
                                #2787762, posted on August 13, 2018 at 2:30 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>This is going to backfire on the Left. If Trump and every other public official cannot block users, then it will be interesting to see who on the Left has to start unblocking users:</p>
<blockquote><p>Total number of elected offices: 537 (President, Vice President, 435 US House Members, 100 Senators). According to the Census data, there are more than 87,000 local and state governments constituting more than 511,000 offices.</p></blockquote>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/13/the-world-has-gone-mad/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83153' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6480eeefb1" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>All through the 1980s, feminists called men pigs, leftists called conservatives racists, and columnists openly compared right-wing politicians to Hitler. Then Rush Limbaugh came along and started fighting back, and all of a sudden we started to hear about the lack of civility in public discourse! Civility only became an issue when the left started taking it on the chin.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Andrew Klavan</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787765">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">DrBeauGan</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787764">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787763">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></span> on <a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/comment-page-1/#comment-2787762">The world has gone mad</a></li><li class="recentcomments"><span class="comment-author-link">Habib</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787761">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787760">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Eyrie</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787759">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787758">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Farmer Gez</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787757">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">John Constantine</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787756">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Mitch M.</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787755">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theordealofconsciousness.com' rel='external nofollow' class='url'>dover_beach</a></span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787754">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Mitch M.</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787753">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787752">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Habib</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787751">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787750">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Habib</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787749">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Woolfe</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787748">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Habib</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787747">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787746">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Mater</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787745">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">duncanm</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787744">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Rafe Champion</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787743">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787742">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">duncanm</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787741">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787740">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Tintarella di Luna</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787739">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">notafan</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787738">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787737">Monday Forum: August 13, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/comment-page-1/#comment-2787736">Monday Forum: August 13, 2018</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/13/the-world-has-gone-mad/">The world has gone mad</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/13/monday-forum-august-13-2018/">Monday Forum: August 13, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/13/canada-selectively-cuts-carbon-tax-for-the-big-end-of-town/">Canada selectively cuts carbon tax for the big end of town</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/12/compare-and-contrast-13/">Compare and contrast</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/12/david-bidstrup-the-average-human-has-one-breast-and-one-testicle/">David Bidstrup: “The average human has one breast and one testicle”.</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/12/arky-speaks-to-dr-richard-peppard/">Arky speaks to Dr. Richard Peppard</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/12/vaclav-klaus-on-peter-bauer/">Vaclav Klaus on Peter Bauer</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/12/flow-on-from-the-trump-tax-cuts/">Flow-on from the Trump tax cuts</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/11/coal-fired-power-stations-under-construction/">Coal-fired power stations under construction around the world</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/11/its-not-just-their-lies-but-what-they-ignore/">It&#8217;s not just their lies, but what they ignore</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/11/20th-century-literature-of-liberalism/">20th century literature of liberalism</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/11/electric-cars-leave-carbon-emissions-behind/">Electric cars leave carbon emissions behind?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/11/23-9-and-taxation-by-other-means/">23.9% and Taxation by other means</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/11/catallaxy-exclusive-spartacus-satire/">Catallaxy Exclusive &#8211; Spartacus Satire</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/11/open-forum-august-11-2018/">Open Forum: August 11, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/10/thank-you-jason-soon-and-sinc/">Thank you Jason Soon and Sinc</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/10/black-americans-swing-to-trump/">Black Americans swing to Trump</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/10/catallaxy-exclusive-labor-promises-to-expand-acma-and-accc-armory/">Catallaxy Exclusive &#8211; Labor Promises to Expand ACMA and ACCC Armory</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/10/a-reading-list-of-original-and-influential-liberal-thinkers/">A reading list of original and influential liberal thinkers</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/10/fuel-efficiency-regulation-impact-draft-is-a-fantasy/">Fuel-efficiency regulation impact draft is a fantasy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/09/follow-the-money-to-agl/">Follow the money&#8230;.to AGL</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/09/der-kommissar/">Der Kommissar</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/09/white-privilege-conference/">White Privilege Conference</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/08/lets-follow-the-example-of-germany-with-unreliable-energy/">Lets follow the example of Germany with unreliable energy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/08/lysander-the-abc-and-the-right-to-no/">Lysander: The ABC and the “Right” to No</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/08/add-this-one-to-your-lexicon-intersectionality/">Add this one to your lexicon &#8211; intersectionality</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/08/wednesday-forum-august-8-2018/">Wednesday Forum: August 8, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/08/felipe-lungov-creative-destruction-in-the-app-market/">Felipe Lungov: Creative Destruction in the App Market</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/08/captured-left-right-and-centre/">Captured &#8211; Left, Right and Centre</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/08/08/neg-might-be-the-answer-but-turnbull-needs-to-explain-why/">NEG might be the answer but Turnbull needs to explain why</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="80c9e4e5e1f3c0d4e8e5">[email&#160;protected]</span> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 95, Time: 0.210                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-b4a84020aa5b268132c00e8b536d74bb">
	</div>
	<div class="grofile-hash-map-226120c6d6eda4aae81d2adbd228ad6c">
	</div>
	<div class="grofile-hash-map-76d1d51133209affe1b09f9bd2d4d4fc">
	</div>
	<div class="grofile-hash-map-03e852a59513ec225459b14bd2120dc8">
	</div>
	<div class="grofile-hash-map-e6dc776e6e1346885354eb6c4884a290">
	</div>
	<div class="grofile-hash-map-a1a778e9cb011c3fa14531839eda3f2c">
	</div>
	<div class="grofile-hash-map-f90dd29a36c504cf97402325ad4e42f4">
	</div>
	<div class="grofile-hash-map-36eeaf239c9851934e5bc657219150b6">
	</div>
	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2018\/08\/13\/the-world-has-gone-mad\/":83153};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'83153',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '83153' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.259 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-08-13 14:32:39 -->

<!-- Compression = gzip -->
<!-- super cache -->