<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
The red and blue of the US mid-terms | Catallaxy Files	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; The red and blue of the US mid-terms Comments Feed" href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"aec213a361","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The centenary of the end of the war to end all wars' href='http://catallaxyfiles.com/2018/11/11/the-centenary-of-the-end-of-the-war-to-end-all-wars/' />
<link rel='next' title='Monday Forum: November 12, 2018' href='http://catallaxyfiles.com/2018/11/12/monday-forum-november-12-2018/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/" />
<link rel='shortlink' href='https://wp.me/pScng-m7j' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F11%2F12%2Fthe-red-and-blue-of-the-us-mid-terms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F11%2F12%2Fthe-red-and-blue-of-the-us-mid-terms%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The red and blue of the US mid-terms" />
<meta property="og:url" content="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/" />
<meta property="og:description" content="The US mid-terms: a victory for Trump? Many on the right felt relief at the outcome of the US mid-terms, where the message was that the incumbent President predictably loses support.  The House los…" />
<meta property="article:published_time" content="2018-11-11T21:57:54+00:00" />
<meta property="article:modified_time" content="2018-11-11T21:57:54+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="http://catallaxyfiles.com/files/2018/11/Screen-Shot-2018-11-12-at-8.45.11-am.png" />
<meta property="og:image:width" content="292" />
<meta property="og:image:height" content="507" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="The red and blue of the US mid-terms" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-85021 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/11/11/the-centenary-of-the-end-of-the-war-to-end-all-wars/" rel="prev"><span class="meta-nav">&larr;</span> The centenary of the end of the war to end all wars</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2018/11/12/monday-forum-november-12-2018/" rel="next">Monday Forum: November 12, 2018 <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-85021" class="post-85021 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">The red and blue of the US mid-terms</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/" title="November 12, 2018" rel="bookmark"><span class="entry-date">8:57 am, November 12, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/alanmoran/" title="View all posts by Alan Moran">Alan Moran</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>The US mid-terms: a victory for Trump?</strong></p>
<p>Many on the right felt relief at the outcome of the US mid-terms, where the message was that the incumbent President predictably loses support.  The House loss was said to be modest and the Democrats actually lost ground in the Senate.</p>
<p>The inevitability of lost congressional mid-term support is overstated – one need go back only to 2002 to find the Republicans under President Bush gaining ground.  Here are the mid-term results since 1950.</p>
<p><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/screen-shot-2018-11-12-at-8-52-27-am/" rel="attachment wp-att-85023"><img class="alignnone wp-image-85023" src="http://files.ozblogistan.com.au/sites/4/2018/11/12085341/Screen-Shot-2018-11-12-at-8.52.27-am.png" alt="" width="209" height="303" srcset="http://files.ozblogistan.com.au/sites/4/2018/11/12085341/Screen-Shot-2018-11-12-at-8.52.27-am.png 518w, http://files.ozblogistan.com.au/sites/4/2018/11/12085341/Screen-Shot-2018-11-12-at-8.52.27-am-207x300.png 207w" sizes="(max-width: 209px) 100vw, 209px" /></a></p>
<p>Comparable or worse results to those of Trump (8/9) were Truman 1950; Eisenhower 1958; Johnson 1968; Ford 1974; Reagan 1982; Clinton 1994; Bush 2006; Obama 2010 and arguably Obama 2014.</p>
<p>Better results (8) were recorded by Eisenhower 1954; Kennedy 1962; Nixon 1970; Carter 1978; Reagan 1986; Bush 1990; Clinton 1998; and Bush 2002.</p>
<p>More to the point, few of those recording better outcomes had the enormous energy of the Trump campaign, nor did they have a comparable track record of economic rescue.</p>
<p><strong>The US election as a pointer to the future</strong></p>
<p><a href="https://www.motherjones.com/kevin-drum/2018/11/tonight-was-one-of-the-great-political-blowouts-of-modern-history/?fbclid=IwAR1ZUPEt8KKLzBapy9f5eqgXw2BA68Uz4adeppS8u_oc5MhWWJmofko6sQU&amp;utm_source=mj-newsletters&amp;utm_medium=email&amp;utm_campaign=political-mojo-2018-11-09">Kevin Drum</a> at the left wing Mother Jones offered this appraisal</p>
<p>“Unemployment is at 3.7 percent, a level so low we’ve reached it only once before in my entire lifetime. GDP is growing 3 percent per year. Wages are rising nicely. Inflation is tooling along at a very modest 2 percent. Manufacturers’ shipments are healthy. Consumer spending is strong and household debt is low. Aside from the dotcom boom, consumer confidence is at a 40-year high.</p>
<p>“And yet, Republicans are going to lose three dozen seats in the House and cede control to the Democrats. Has any party ever done so badly in the middle of such strong economic performance?”</p>
<p>Compared to earlier mid-terms Trump had other advantages.  Not least of these were the positive international projection of US influence (NATO, N. Korea, Iran, Jerusalem), the populist trade policies and restoring the social fabric against PCers.</p>
<p>Added to these factors is the radical leftwards shift of the Democratic Party.  In earlier eras though the Democrats always favoured more welfare spending than the Republicans, this was normally restrained.  Indeed, Roosevelt in 1932, foreshadowing our very own Kevin Rudd’s 2007 campaign on the policy “this reckless spending must end”, attacked his opponent (President Hoover), for heading “the greatest spending administration in peacetime in our history”.</p>
<p>Most Democrat leaders prior to Obama also needed to placate a solid core of the fiscal conservatives, the Blue Dogs.  However, this faction has now virtually disappeared.  New York Senator Kirsten Gillibrand was arguably its last member and she has shifted to the left, possibly to position herself as a 2020 presidential candidate.  The left wing leadership is joined by other future leaders who are usually even more extreme, like Alexandria Ocasio-Cortez and “Beto” O’Rourke.</p>
<p>Traditionally, ceding the middle ground as the Democrats have, would be considered electoral suicide.  And yet the Democrats won the mid-terms in terms of seats and the popular vote 52-48.  It would seem that Trump not only brought out his own base but also that of his opponents – 30 million more people voted &#8211; a 25 per cent increase compared to the previous mid-terms.</p>
<p>The Left may be right in seeing the Trump 2016 victory as an aberration.  Trump found a narrow path to victory with a strategic approach that saw him elected by a minority of voters and facing what turned out to be a weak opponent.  The ground was highly infertile &#8211; Gallup reports that 51 per cent of young people are positive about socialism and only 45 per cent have positive views about capitalism.</p>
<p>Many of the Trump Democrats may stay with the Republicans but the electoral dynamics are not favourable.  The past century has seen a remarkable rise in redistribution of income by governments through taxation and expenditure and 45 per cent of households pay no income tax (though many of these would be retirees).  Although confirmatory data is not without its detractors, since the left side of politics is more responsive to demands for income support, they would obtain electoral support in return.  One obvious constituency is the near 40 million families receiving food stamps, which has however declined by 3.6 million under the prosperity of the first two Trump years.</p>
<p>Trump’s approval is largely skewed to the declining voter segments, whites and non-graduates.  It is under 20 per cent for non-whites.  Asians are less skewed towards the Democrats but still, like Hispanics overwhelmingly Democrat in voting behaviour.</p>
<p>The only major category that is both growing and is a supporter of Trump is that comprising older people but that favourability may not hold as those under 50 enter the cohort.</p>
<p>Added to the traditional constituency of the left has been the embrace of interventionist policies by young professionals.  The horror of <a href="https://www.theguardian.com/technology/2018/sep/12/breitbart-video-google-trump">Google executives</a> and staff to the 2016 Trump election was recorded and was evident in other elites in the IT industry. Young white women university graduates seem to be at the heart of the “resistance” and the voting pattern of women is distinctly more inclined to the Democrats compared to white male graduates.  That may in part be explained by the different areas of study that males and females, at least traditionally, choose.</p>
<p><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/screen-shot-2018-11-12-at-8-45-11-am/" rel="attachment wp-att-85022"><img class="alignnone wp-image-85022" src="http://files.ozblogistan.com.au/sites/4/2018/11/12084622/Screen-Shot-2018-11-12-at-8.45.11-am.png" alt="" width="292" height="507" srcset="http://files.ozblogistan.com.au/sites/4/2018/11/12084622/Screen-Shot-2018-11-12-at-8.45.11-am.png 704w, http://files.ozblogistan.com.au/sites/4/2018/11/12084622/Screen-Shot-2018-11-12-at-8.45.11-am-173x300.png 173w, http://files.ozblogistan.com.au/sites/4/2018/11/12084622/Screen-Shot-2018-11-12-at-8.45.11-am-590x1024.png 590w" sizes="(max-width: 292px) 100vw, 292px" /></a></p>
<p>The radicalisation of college graduates is a trend that has been in place for decades now.  It means that the Democrats have combined two wings where the demographics are favourable: the relatively less well-off and the highly educated.</p>
<p><a href="https://www.city-journal.org/california-midterm-election-results?utm_source=City+Journal+Update&amp;utm_campaign=90dfa7eb00-EMAIL_CAMPAIGN_2018_11_09_12_37&amp;utm_medium=email&amp;utm_term=0_6c08930f2b-90dfa7eb00-109496397">Joel Kotkin</a> sees some promising signs that this coalition may collapse as the more traditional hard left starts to attack the “Google liberals”, who financed the “resistance”, as high-income parasites.  The same tensions could become evident in Australia as the cultural left’s exposition of climate change and relaxed immigration restraints collides with the energy costs this brings and the strains on infrastructure.   But substantiation of this is fragile – in California which Kotkin examines, the Democrats still made gains in 2018 and the Senate race was between two Democrats each talking up their leftist credentials.</p>
<p>The genius and energy Trump exhibits are likely to see his re-election in 2020 but the forces remain ranged against a return to a period when politics was background noise.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-85021" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-85021" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-85021" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-85021" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/" title="Permalink to The red and blue of the US mid-terms" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/11/11/the-centenary-of-the-end-of-the-war-to-end-all-wars/" rel="prev"><span class="meta-nav">&larr;</span> The centenary of the end of the war to end all wars</a></div>
						<div class="nav-next"><a href="http://catallaxyfiles.com/2018/11/12/monday-forum-november-12-2018/" rel="next">Monday Forum: November 12, 2018 <span class="meta-nav">&rarr;</span></a></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">7 Responses to <em>The red and blue of the US mid-terms</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2862152">
                <div id="comment-2862152">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">John Comnenus</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/#comment-2862152">
                                #2862152, posted on November 12, 2018 at 9:02 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The only thing I think the last two US elections point to is that the Democrats are unwilling to accept defeat and will continue to attack and harass their political opponents and try to steal elections. And, what’s worse, no one seems able or willing to stop them. If this continues America will slide into armed anarchy and civil war.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2862155">
                <div id="comment-2862155">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">stackja</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/#comment-2862155">
                                #2862155, posted on November 12, 2018 at 9:03 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>California is strange.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2862158">
                <div id="comment-2862158">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/df1c6c096d459d2ac459124f6e8845ba?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/df1c6c096d459d2ac459124f6e8845ba?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tim Neilson</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/#comment-2862158">
                                #2862158, posted on November 12, 2018 at 9:04 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>More to the point, few of those recording better outcomes had <strong>to face </strong>the enormous energy of the <strong>anti-</strong>Trump campaign, </em></p>
<p>FIFY</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2862164">
                <div id="comment-2862164">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/#comment-2862164">
                                #2862164, posted on November 12, 2018 at 9:09 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I kind of remember that every time the Liberals have been in office and produced excellent economic results, they get ousted to give Labor an opportunity to do what they do best. I&#8217;ve always wondered why.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2862177">
                <div id="comment-2862177">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0f572332e4d03547c758f367952e2626?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">cohenite</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/#comment-2862177">
                                #2862177, posted on November 12, 2018 at 9:34 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>It only appears to be college educated women; and white women at that. The real issue is the non-white vote. Blacks, Hispanics and Asians have done the republicans in the house. Economically conditions have never been better for these groups so why are they voting for demorats when all they have to offer is hatred of Trump and free stuff.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2862215">
                <div id="comment-2862215">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mark M</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/#comment-2862215">
                                #2862215, posted on November 12, 2018 at 10:23 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>When Black Music Was Conservative<br />
Songs from the classic soul era celebrated marriage and upward mobility.</p>
<p>&#8220;A few decades ago, black popular music—what’s come to be known as “classic soul”—was notable for featuring lyrics that celebrated marriage and downplayed obstacles to black progress.<br />
Its lyrics championed the sort of family life that lays the groundwork for upward mobility and the optimism associated with a period of social breakthroughs and economic improvement.&#8221;</p>
<p><a href="https://www.city-journal.org/html/when-black-music-was-conservative-13745.html" rel="nofollow">https://www.city-journal.org/html/when-black-music-was-conservative-13745.html</a> </p>
<p>wilson pickett: 99 &amp; a half wont do<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/yhX4liVtuCc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2862225">
                <div id="comment-2862225">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/054a79bc7209274e50dc58a791214cef?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/054a79bc7209274e50dc58a791214cef?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">pete m</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/#comment-2862225">
                                #2862225, posted on November 12, 2018 at 10:29 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I think voters separated out local issues and how their congressman voted more than just simple red / blue issues.</p>
<p>EG governor vote in Alabama versus Senate vote &#8211; polar opposites.</p>
<p>Also, the Rep congress has been useless and often incumbents lose when their popularity is low &#8211; nothing to do with pres.</p>
<p>Positives for Trump is he now has less Rinos, more crazy Dems and if he can show some working things out with them then augurs well for 2020.</p>
<p>Key factor for him now is building the wall, dealing with immigration and no major terrorist events.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/12/the-red-and-blue-of-the-us-mid-terms/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e4de65c9dc" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>The only thing that saves us from the bureaucracy is inefficiency. An efficient bureaucracy is the greatest threat to liberty.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Eugene McCarthy</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">pete m</span> on <a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/comment-page-1/#comment-2862225">The red and blue of the US mid-terms</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862224">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Nelson Kidd-Players</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862223">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Myrddin Seren</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862222">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theordealofconsciouseness.com' rel='external nofollow' class='url'>dover_beach</a></span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862221">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862220">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://loadeddogma.blogspot.com.au' rel='external nofollow' class='url'>m0nty</a></span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862219">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://VRWC%20Pty%20Ltd%20seems%20to' rel='external nofollow' class='url'>Winston Smith</a></span> on <a href="http://catallaxyfiles.com/2018/11/11/the-similarity-of-the-leadership-of-science-and-business/comment-page-1/#comment-2862218">The similarity of the leadership of science and business</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theordealofconsciouseness.com' rel='external nofollow' class='url'>dover_beach</a></span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862217">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862216">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Mark M</span> on <a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/comment-page-1/#comment-2862215">The red and blue of the US mid-terms</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862214">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">max</span> on <a href="http://catallaxyfiles.com/2018/11/11/jo-nova-on-the-impending-power-price-tsunami/comment-page-1/#comment-2862213">Jo Nova on the impending power price tsunami.</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862212">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862211">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theordealofconsciouseness.com' rel='external nofollow' class='url'>dover_beach</a></span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862210">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862209">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">max</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862208">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862207">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Death Giraffe</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862205">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Rae</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862203">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862199">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862197">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862196">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Roger</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862195">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Death Giraffe</span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862194">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="http://catallaxyfiles.com/2018/11/11/the-broward-effect/comment-page-1/#comment-2862193">The Broward effect</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theordealofconsciouseness.com' rel='external nofollow' class='url'>dover_beach</a></span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862192">Open Forum: November 10, 2018</a></li><li class="recentcomments"><span class="comment-author-link">RobK</span> on <a href="http://catallaxyfiles.com/2018/11/10/more-pain-from-solar-panels-and-the-wind-choke-points-again/comment-page-1/#comment-2862191">More pain from solar panels and the wind choke points again</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/comment-page-5/#comment-2862190">Open Forum: November 10, 2018</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/12/monday-forum-november-12-2018/">Monday Forum: November 12, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/12/the-red-and-blue-of-the-us-mid-terms/">The red and blue of the US mid-terms</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/11/the-centenary-of-the-end-of-the-war-to-end-all-wars/">The centenary of the end of the war to end all wars</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/11/the-similarity-of-the-leadership-of-science-and-business/">The similarity of the leadership of science and business</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/11/jo-nova-on-the-impending-power-price-tsunami/">Jo Nova on the impending power price tsunami.</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/11/remembrance-day-100-years-on/">Remembrance Day: 100 years on</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/11/the-broward-effect/">The Broward effect</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/10/jordan-peterson-10-climate-change-alarmism-0/">Jordan Peterson 10: Climate change alarmism 0</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/10/load-shedding-in-nz-the-auwfl-system-not-joking/">Load shedding in NZ. The AUFLS system (not joking)</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/10/what-happened-to-electricity-bill/">What happened to &#8216;Electricity Bill&#8217;?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/10/more-pain-from-solar-panels-and-the-wind-choke-points-again/">More pain from solar panels and the wind choke points again</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/10/vote-late-and-vote-often/">Vote late vote often</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/10/open-forum-november-10-2018/">Open Forum: November 10, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/09/if-it-misleads-it-leads/">If it misleads, it leads</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/09/its-a-mess-but-history-shows-that-the-us-can-rebound/">It’s a mess, but history shows that the US can rebound</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/09/greg-chapman-the-mid-terms-the-best-possible-outcome-for-trump/">Greg Chapman: The mid-terms &#8211; The best possible outcome for Trump</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/08/turnbull-on-qa/">Turnbull on Q&amp;A</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/08/guest-author-justinian-the-great-defending-the-indefensible/">Guest Author: Justinian the Great: Defending the Indefensible</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/08/a-bit-of-background-on-malcolm/">A bit of background on Malcolm</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/07/my-first-take-on-the-american-election-result/">My first take on the American election result</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/07/wednesday-forum-november-7-2018/">Wednesday Forum: November 7, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/07/paul-kelly-is-a-wanker/">Paul Kelly is a wanker</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/07/us-mid-term-forum-2018/">US Mid-Term Forum 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/07/birds-and-bats-vote-for-coal-fired-power/">Birds and bats vote for coal-fired power</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/07/media-bias-right-before-your-eyes/">Media bias right before your eyes</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/06/guest-author-justinian-the-great-the-race-that-stops-the-government-wentworth-stakes/">Guest Author: Justinian the Great: The Race that Stops the Government &#8211; Wentworth Stakes</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/06/australian-taxpayers-alliance-october-report/">Australian Taxpayers Alliance October Report</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/06/this-time-tomorrow-the-election-results-begin/">This time tomorrow the election results begin</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/06/weep-for-public-education-a-tribute-to-a-great-teacher/">Weep for public education. A tribute to a great teacher</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/11/05/qa-forum-november-5-2018/">Q&amp;A Forum: November 5, 2018</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="c58ca1a0a4b68591ada0">[email&#160;protected]</span> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 98, Time: 0.271                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-4be8ce234681925a6a047d9d38f0fab0">
	</div>
	<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
	</div>
	<div class="grofile-hash-map-df1c6c096d459d2ac459124f6e8845ba">
	</div>
	<div class="grofile-hash-map-36eeaf239c9851934e5bc657219150b6">
	</div>
	<div class="grofile-hash-map-0f572332e4d03547c758f367952e2626">
	</div>
	<div class="grofile-hash-map-c1f5c8ac0c1a24888f866a0c0c7fd9ec">
	</div>
	<div class="grofile-hash-map-054a79bc7209274e50dc58a791214cef">
	</div>
	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2018\/11\/12\/the-red-and-blue-of-the-us-mid-terms\/":85021};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'85021',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '85021' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.318 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-12 10:30:37 -->

<!-- Compression = gzip -->
<!-- super cache -->