<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Some people even now would have preferred Hillary! | Catallaxy Files	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Some people even now would have preferred Hillary! Comments Feed" href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"1015bca466","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Some things about migrants' href='http://catallaxyfiles.com/2018/12/06/some-things-about-migrants/' />
<link rel='next' title='Christmas books' href='http://catallaxyfiles.com/2018/12/06/christmas-books/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/" />
<link rel='shortlink' href='https://wp.me/pScng-meh' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F12%2F06%2Fsome-people-even-now-would-have-preferred-hillary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2018%2F12%2F06%2Fsome-people-even-now-would-have-preferred-hillary%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Some people even now would have preferred Hillary!" />
<meta property="og:url" content="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/" />
<meta property="og:description" content="It is one of the odder parts of my life running into people who make it a point to tell me how much they don&#8217;t like Trump. I seldom even mention the name, and even among people I would expect…" />
<meta property="article:published_time" content="2018-12-06T04:59:01+00:00" />
<meta property="article:modified_time" content="2018-12-06T11:52:53+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="http://catallaxyfiles.com/files/2018/12/presidents-past-and-present.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="Some people even now would have preferred Hillary!" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-85453 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/11/17214514/cropped-hanukkah_candles_sm.jpg" width="940" height="225" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/12/06/some-things-about-migrants/" rel="prev"><span class="meta-nav">&larr;</span> Some things about migrants</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2018/12/06/christmas-books/" rel="next">Christmas books <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-85453" class="post-85453 post type-post status-publish format-standard hentry category-american-politics category-philosophy">
					<h1 class="entry-title">Some people even now would have preferred Hillary!</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/" title="December 6, 2018" rel="bookmark"><span class="entry-date">3:59 pm, December 6, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/steve-kates/" title="View all posts by Steve Kates">Steve Kates</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img src="http://files.ozblogistan.com.au/sites/4/2018/12/06153745/presidents-past-and-present.jpg" alt="" width="800" height="533" class="aligncenter size-full wp-image-85454" srcset="http://files.ozblogistan.com.au/sites/4/2018/12/06153745/presidents-past-and-present.jpg 800w, http://files.ozblogistan.com.au/sites/4/2018/12/06153745/presidents-past-and-present-300x200.jpg 300w, http://files.ozblogistan.com.au/sites/4/2018/12/06153745/presidents-past-and-present-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>It is one of the odder parts of my life running into people who make it a point to tell me how much they don&#8217;t like Trump. I seldom even mention the name, and even among people I would expect to think of him in a positive way, not so much. An outright idiocy to me.</p>
<p>My post the other day on &#8220;We Want Trump&#8221; might have been in England rather than France, but the point I was making, that Trump has become a metaphor representing a last ditch effort to save ourselves from a French-Swedish-German future, should have been obvious. We have a culture and civilisation that has worked remarkably well and brought benefits not just to ourselves but to the entire planet. You might not think all that highly of electricity or the germ theory of disease, but they originated among ourselves and spread across the globe, and everyone would be a lot worse off without them.</p>
<p>Looking at the two previous Democrat presidents and the one almost-president in the company of the current President of the United States ought to make everyone grateful for this reprieve, but for some reason it doesn&#8217;t. We shall see, but in the meantime, for people such as myself, I can see that things might still go well.</p>
<p>My airplane book on the way up to Sydney where I am now located was a book I cannot recommend too highly. It is by Giles Auty, published by Connor Court and titled,<em>Postmodernist Australia</em>. As once said by another Canadian, &#8220;You don&#8217;t know what you&#8217;ve got till it&#8217;s gone&#8221;, but folks it&#8217;s going.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-85453" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-85453" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-85453" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-85453" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/american-politics/" rel="category tag">American politics</a>, <a href="http://catallaxyfiles.com/category/philosophy/" rel="category tag">Philosophy</a>. Bookmark the <a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/" title="Permalink to Some people even now would have preferred Hillary!" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2018/12/06/some-things-about-migrants/" rel="prev"><span class="meta-nav">&larr;</span> Some things about migrants</a></div>
						<div class="nav-next"><a href="http://catallaxyfiles.com/2018/12/06/christmas-books/" rel="next">Christmas books <span class="meta-nav">&rarr;</span></a></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">21 Responses to <em>Some people even now would have preferred Hillary!</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-2879903">
                <div id="comment-2879903">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mh</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879903">
                                #2879903, posted on December 6, 2018 at 4:18 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Hillary &#8211; always the bridesmaid.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2879904">
                <div id="comment-2879904">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d6568ddebca2d6ae510a6f417657de6d?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d6568ddebca2d6ae510a6f417657de6d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">v_maet</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879904">
                                #2879904, posted on December 6, 2018 at 4:18 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Look how smug Barry is.<br />
What a piece of garbage.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2879906">
                <div id="comment-2879906">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879906">
                                #2879906, posted on December 6, 2018 at 4:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The orange fuck has that I couldn&#8217;t care less expression. Very funny.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2879913">
                <div id="comment-2879913">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879913">
                                #2879913, posted on December 6, 2018 at 4:24 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The Wookie looks bored.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2879917">
                <div id="comment-2879917">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mh</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879917">
                                #2879917, posted on December 6, 2018 at 4:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>18 years of Presidential experience in that photo.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2879920">
                <div id="comment-2879920">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/43ff357f26504d7a9f75d80c908fc7ab?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/43ff357f26504d7a9f75d80c908fc7ab?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Greg</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879920">
                                #2879920, posted on December 6, 2018 at 4:32 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I was doing a web design course with about 10 other students last month. Obviously the course was quite technical as where the questions from the students trying to understand the software, until there was an outburst from a woman probably around the age of 50.</p>
<p>She apologised to the instructor but said she was having trouble focusing because of that man, Donald Trump, in the Whitehouse.  She vented for a minute, and then shut up. The instructor, a little nonplussed made some supporting noises, no doubt to get the course back on track and to avoid a political debate. No one else said anything, that was not why they were there.</p>
<p>This came right out of the blue. I don&#8217;t know whether the woman was expecting more support from the class, but receiving none, she never raised it again.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2879936">
                <div id="comment-2879936">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/fbd11d38ea2df3dde28dfa44911acfe7?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fbd11d38ea2df3dde28dfa44911acfe7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Viva</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879936">
                                #2879936, posted on December 6, 2018 at 4:45 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>This came right out of the blue. </p></blockquote>
<p>I find angry references to Trump coming out of the blue all the time &#8211; at lectures and in articles on subjects unrelated to politics, in conversations with strangers, in movies and at odd moments. He<br />
inhabits the hum of anxiety in their heads 24/7.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2879941">
                <div id="comment-2879941">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/df03d6a7af8c7fd15d2e35ab406a5744?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/df03d6a7af8c7fd15d2e35ab406a5744?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Stan</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879941">
                                #2879941, posted on December 6, 2018 at 4:48 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Yes, Barry&#8217;s look of arrogance and condescension (repeated consistently in several photos of the same event) was a stand-out for me, even more so than Hillary&#8217;s foul bitterness and anger.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2879942">
                <div id="comment-2879942">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Dr Fred Lenin</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879942">
                                #2879942, posted on December 6, 2018 at 4:50 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I wonder how many criminal charges could be laid on the four people to Melanias  left?  Quite a few I would imagine  ,keep the courts busy for years and make a motza for the grubs in the lawtrade .</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2879945">
                <div id="comment-2879945">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">duncanm</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879945">
                                #2879945, posted on December 6, 2018 at 4:54 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I know its hard to determine attitude from a single shot &#8211; and no doubt this one was snapped to catch Trump in the worst possible light.. but Melania looks pissed off!   I wouldn&#8217;t want to get on her wrong side.</p>
<p>I don&#8217;t understand the mindless Trump hatred, either.  Whenever a random friend disses Trump, I always probe down another level (why do you hate him?).  There&#8217;s rarely a valid or arguable reason behind it, most of these people are lemmings following the MSM mantra.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2879948">
                <div id="comment-2879948">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Cassie of Sydney</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879948">
                                #2879948, posted on December 6, 2018 at 4:55 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>&#8220;v_maet<br />
#2879904, posted on December 6, 2018 at 4:18 pm<br />
Look how smug Barry is.<br />
What a piece of garbage.&#8221;</em></p>
<p>Yep, whilst Billy boy and Hilarity are criminals&#8230;..Barry the bore and his ugly wife are evil scum.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2879963">
                <div id="comment-2879963">
                        <div class="comment-author vcard">
                                <img alt='' src='http://0.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">duncanm</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879963">
                                #2879963, posted on December 6, 2018 at 5:17 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Trump probably thought all the laughter and hilarity going on <a href="https://youtu.be/kX1O-TIepzI?t=7" rel="nofollow">here</a> was inappropriate for a funeral.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2879982">
                <div id="comment-2879982">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">struth</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879982">
                                #2879982, posted on December 6, 2018 at 5:35 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>It is one of the odder parts of my life running into people who make it a point to tell me how much they don’t like Trump. I seldom even mention the name, and even among people I would expect to think of him in a positive way, not so much. An outright idiocy to me.</p></blockquote>
<p>You wouldn&#8217;t be an economist hanging around with academics by any chance, would you?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2879993">
                <div id="comment-2879993">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mh</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879993">
                                #2879993, posted on December 6, 2018 at 5:51 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>I know its hard to determine attitude from a single shot – and no doubt this one was snapped to catch Trump in the worst possible light.. but Melania looks pissed off!</p></blockquote>
<p>She is sat between 2 guys who seriously dislike each other. Trump the patriot, and the Kenyan who attempted &#8211; and is still attempting &#8211; to make America just another irrelevant nation in the globalist New World Order.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2879995">
                <div id="comment-2879995">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/226120c6d6eda4aae81d2adbd228ad6c?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/226120c6d6eda4aae81d2adbd228ad6c?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='http://karabar.wordpress.com' rel='external nofollow' class='url'>Karabar</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2879995">
                                #2879995, posted on December 6, 2018 at 5:52 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>POTUS 45 is the first since POTUS 40 that is not connected with 322.<br />
That is significant, in that it seems obvious that Skull and Bones and the Deep State have a close relationship.<br />
but when all is said and done, is she not the most adorable FLOTUS ever?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2880012">
                <div id="comment-2880012">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/809d4586f1d5a983137114cf5244c553?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/809d4586f1d5a983137114cf5244c553?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">LGS</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2880012">
                                #2880012, posted on December 6, 2018 at 6:14 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The U.S. avoided a bullet when Trump defeated a vindictive, bitter Hillary.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2880016">
                <div id="comment-2880016">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mh</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2880016">
                                #2880016, posted on December 6, 2018 at 6:16 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>CNN goes full retard:</p>
<p>CNN’s D’Antonio: ‘Pariah’ Trump Didn’t Have ‘Courage’ to Shake Clintons’ Hands</p>
<blockquote><p>&#8230;.“President Trump had an opportunity to work his way down that line and greet each person if he had the courage to do so,” D’Antonio said.</p></blockquote>
<p><a href="https://www.breitbart.com/the-media/2018/12/05/cnns-dantonio-pariah-trump-didnt-have-courage-to-shake-clintons-hands/" rel="nofollow">https://www.breitbart.com/the-media/2018/12/05/cnns-dantonio-pariah-trump-didnt-have-courage-to-shake-clintons-hands/</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2880017">
                <div id="comment-2880017">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/20df242967fdff64df780ceb613b1b32?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/20df242967fdff64df780ceb613b1b32?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Elle</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2880017">
                                #2880017, posted on December 6, 2018 at 6:16 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Love Trump&#8217;s blue tie! He wears it well. And his gal is gorgeous!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2880035">
                <div id="comment-2880035">
                        <div class="comment-author vcard">
                                <img alt='' src='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=40&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mh</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2880035">
                                #2880035, posted on December 6, 2018 at 6:34 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Trump will be happy with this:</p>
<blockquote><p>Daily Presidential Tracking Poll<br />
Wednesday, December 05, 2018</p>
<p>The Rasmussen Reports daily Presidential Tracking Poll for Wednesday shows that 50% of Likely U.S. Voters approve of President Trump’s job performance. Forty-eight percent (48%) disapprove. </p></blockquote>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2880116">
                <div id="comment-2880116">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d6dc1cd24faf9b29bdee7234da849cf9?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d6dc1cd24faf9b29bdee7234da849cf9?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Crossie</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2880116">
                                #2880116, posted on December 6, 2018 at 8:41 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Stan<br />
#2879941, posted on December 6, 2018 at 4:48 pm<br />
Yes, Barry’s look of arrogance and condescension (repeated consistently in several photos of the same event) was a stand-out for me, even more so than Hillary’s foul bitterness and anger.</p></blockquote>
<p>That nose in the air is to make sure he doesn&#8217;t get a whiff of the common people to his right.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-2880120">
                <div id="comment-2880120">
                        <div class="comment-author vcard">
                                <img alt='' src='http://1.gravatar.com/avatar/d6dc1cd24faf9b29bdee7234da849cf9?s=40&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d6dc1cd24faf9b29bdee7234da849cf9?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Crossie</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/#comment-2880120">
                                #2880120, posted on December 6, 2018 at 8:45 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>duncanm<br />
#2879963, posted on December 6, 2018 at 5:17 pm<br />
Trump probably thought all the laughter and hilarity going on here was inappropriate for a funeral.</p></blockquote>
<p>The kids remembered where they were when an adult arrived.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/06/some-people-even-now-would-have-preferred-hillary/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85453' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="867b6afad7" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>The right of revolution is an inherent one. When people are oppressed by their government, it is a natural right they enjoy to relieve themselves of oppression, if they are strong enough, whether by withdrawal from it, or by overthrowing it and substituting a government more acceptable.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Ulysses S. Grant</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880193">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">DrBeauGan</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880192">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880191">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880190">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880189">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880188">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">John Constantine</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880187">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Tator</span> on <a href="http://catallaxyfiles.com/2018/12/06/a-hint-of-trouble-in-the-green-paradise/comment-page-1/#comment-2880186">A hint of trouble in the Green paradise</a></li><li class="recentcomments"><span class="comment-author-link">Harlequin Decline</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880185">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880184">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880183">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Rae</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880182">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">John Constantine</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880181">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Helen</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880180">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880179">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880178">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Rae</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880177">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">twostix</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880176">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Rae</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880175">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880174">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">jupes</span> on <a href="http://catallaxyfiles.com/2018/12/06/anzacs-versus-climate-change/comment-page-1/#comment-2880173">ANZACs versus climate change</a></li><li class="recentcomments"><span class="comment-author-link">Cpt Seahawks</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880172">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Black Ball</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880171">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Gerry</span> on <a href="http://catallaxyfiles.com/2018/12/06/anzacs-versus-climate-change/comment-page-1/#comment-2880170">ANZACs versus climate change</a></li><li class="recentcomments"><span class="comment-author-link">Snoopy</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880169">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Siltstone</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880168">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880167">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Black Ball</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880166">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link">C.L.</span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880165">Wednesday Forum: December 5, 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ldp.org.au/' rel='external nofollow' class='url'>.</a></span> on <a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/comment-page-4/#comment-2880164">Wednesday Forum: December 5, 2018</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/06/anzacs-versus-climate-change/">ANZACs versus climate change</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/06/christmas-books/">Christmas books</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/06/some-people-even-now-would-have-preferred-hillary/">Some people even now would have preferred Hillary!</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/06/some-things-about-migrants/">Some things about migrants</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/06/a-hint-of-trouble-in-the-green-paradise/">A hint of trouble in the Green paradise</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/06/ontario-rightly-rejects-carbon-tax-but-wrongly-seeks-to-buy-emission-reductions/">Ontario rightly rejects carbon tax but wrongly seeks to buy emission reductions</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/05/with-the-menzies-crowd-and-brendan-oniell-in-the-bordello-room-kings-x-hotel/">With the Menzies crowd and Brendan O&#8217;Neill in the Bordello Room, Kings X Hotel</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/05/french-protesters-1-macron-0/">French protesters 1 Macron 0</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/05/wednesday-forum-december-5-2018/">Wednesday Forum: December 5, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/05/ipcc-contradicts-experts-pours-cold-water-on-man-made-reversible-global-drought-hysteria/">IPCC Contradicts ‘Experts’, &amp; Pours Cold Water on Man Made (Reversible) Global Drought Hysteria</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/05/progressing-towards-green-energy-in-germany/">Progressing towards Green energy in Germany</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/04/how-the-wind-comes-and-goes/">How the wind comes and goes</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/04/what-do-we-want-trump-when-do-we-want-him-now/">What do we want? Trump. When do we want him? Now</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/03/qa-forum-december-3-2018/">Q&amp;A Forum: December 3, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/03/rest-for-the-wicked-3/">Rest for the wicked</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/03/there-are-lessons-here-for-us/">There are lessons here for us</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/03/gilets-jaunes-its-the-subsides-stupid/">David Brewer: It’s the subsides, Stupid</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/03/destructive-mad-pointless/">&#8220;Destructive, mad, pointless&#8221;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/03/a-bit-of-a-scandal-breaking-in-victoria/">A bit of a scandal breaking in Victoria</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/03/monday-forum-december-3-2018/">Monday Forum: December 3, 2018</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/02/the-big-money-game-driving-alarmism-and-wind-power/">The big money game driving alarmism and wind power</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/02/getting-to-young-people-generation-liberty-at-ipa/">Getting to young people: Generation Liberty at IPA</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/02/peter-obrien-the-liberals-reactionary-right/">Peter O&#8217;Brien: The Liberal&#8217;s reactionary right</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/02/catallaxy-literary-awards-christmas-present-suggestions/">Catallaxy Literary Awards Christmas Present Suggestions</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/02/john-adams-stage-four-cancer/">John Adams: Stage four cancer</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/01/countdown-to-christmas-i/">Countdown to Christmas I</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/01/wreckers-and-saboteurs-without-an-ounce-of-policy-sense/">Wreckers and saboteurs without an ounce of policy sense</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/01/green-energy-markets-in-fantasyland/">Green Energy Markets in Fantasyland</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/01/peter-baldwin-on-identity-politics/">Peter Baldwin on identity politics and free speech</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2018/12/01/cis-papers-on-capitalism-a-likely-budget-surplus-and-education/">CIS papers and Alan Moran&#8217;s Climate News</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2018/12/'> December 2018 </option>
	<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="http://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://blogs.worldbank.org/allaboutfinance/team/asli-demirg-kunt">All about Finance</a></li>
<li><a href="http://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://www.betmetrix.com/">Bet Metrix</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="http://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="http://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="http://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="http://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="http://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/chriskenny/">Chris Kenny</a></li>
<li><a href="http://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="http://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="http://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://coreyhubbard.blogspot.com/">Crapulous Coercion</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="http://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://www.britannica.com/blogs/author/dboaz/">David Boaz</a></li>
<li><a href="http://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://www.theordealofconsciousness.com/">Dover_Beach</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="http://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://econstories.tv/home.html">Fear the boom and bust</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="http://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.freebanking.org/">Free Banking</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="http://freedomwatch.ipa.org.au/">Freedom Watch</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="http://www.hayekproject.org/">Hayek Project</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="http://hey.ipa.org.au/">Hey &#8230; What did I miss?</a></li>
<li><a href="http://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.cis.org.au/publications/ideasthecentre"><span class="__cf_email__" data-cfemail="88c1ecede9fbc8dce0ed">[email&#160;protected]</span> Centre</a></li>
<li><a href="http://www.incise.org.au/">inCISe</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://johnhumphreys.com.au/">John Humphreys</a></li>
<li><a href="http://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="http://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="http://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="http://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="http://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="http://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://mikaylanovak.com/home/">Mikayla Novak</a></li>
<li><a href="http://www.mindingthecampus.com/index.html">Minding the Campus</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.garyjones.org/mt/">Muck and Mystery</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://landshape.org/enm/">Niche Modeling</a></li>
<li><a href="http://www.luckyculture.com.au/">Nick Cater</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="http://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="http://opencapitalism.blogspot.com.au/">Open Capitalism</a></li>
<li><a href="http://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://otherright.wordpress.com/">Other Right</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://percolatorblog.org/">PERColator</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="http://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="http://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.co/2011/12/5mb-hard-disk-drive-1956/">Retronaut</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="http://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="http://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://www.theaustralian.com.au/in-depth/schools-watch">School Watch</a></li>
<li><a href="http://sensiblesocialpolicy.com/">Sensible Social Policy</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="http://www.soundmoneyproject.org/">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://hifi-writer.com/wpblog/">Stephen Dawson</a></li>
<li><a href="http://thekouk.com/blog.html#.VBJKC5SSwUQ">Stephen Koukoulas</a></li>
<li><a href="http://www.vc.mq.edu.au/blog/">Steve Schwartz</a></li>
<li><a href="http://www.theaustralian.com.au/archive/stimulus-watch">Stimulus Watch</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="http://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxcheck.com.au/">Tax Check</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://www.independent.org/blog/index.php">The Beacon</a></li>
<li><a href="http://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="http://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="http://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://mattcowgill.wordpress.com/">We are all dead</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 98, Time: 0.232                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-56887e6e16349b4be691a2caf3c9e5dd">
	</div>
	<div class="grofile-hash-map-d6568ddebca2d6ae510a6f417657de6d">
	</div>
	<div class="grofile-hash-map-5e35928eaaf6b29e97630a3832462f74">
	</div>
	<div class="grofile-hash-map-adfa678061fc1c2cdf418ccebc0b22c0">
	</div>
	<div class="grofile-hash-map-43ff357f26504d7a9f75d80c908fc7ab">
	</div>
	<div class="grofile-hash-map-fbd11d38ea2df3dde28dfa44911acfe7">
	</div>
	<div class="grofile-hash-map-df03d6a7af8c7fd15d2e35ab406a5744">
	</div>
	<div class="grofile-hash-map-c26b2b700cc9e8f975e1a1fcbcdd096e">
	</div>
	<div class="grofile-hash-map-9336b7af2bbf6ea629ed80410722b7ab">
	</div>
	<div class="grofile-hash-map-1d0a2a8314d7d4174b48c4992cb9ddd5">
	</div>
	<div class="grofile-hash-map-4c88b02cf5b2aba4f066fb56e83a6e75">
	</div>
	<div class="grofile-hash-map-226120c6d6eda4aae81d2adbd228ad6c">
	</div>
	<div class="grofile-hash-map-809d4586f1d5a983137114cf5244c553">
	</div>
	<div class="grofile-hash-map-20df242967fdff64df780ceb613b1b32">
	</div>
	<div class="grofile-hash-map-66aa0b13e70c8a1b4ab0180b36b27c2d">
	</div>
	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2018\/12\/06\/some-people-even-now-would-have-preferred-hillary\/":85453};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'85453',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '85453' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.284 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-12-06 22:54:54 -->

<!-- Compression = gzip -->
<!-- super cache -->