<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
&#8216;Cheer up!&#8217; they said, &#8216;things could be worse.&#8217; | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; &#8216;Cheer up!&#8217; they said, &#8216;things could be worse.&#8217; Comments Feed" href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"adfef8fff5","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='C.L. : Our woman in America watching tele in a hotel room' href='http://catallaxyfiles.com/2019/09/23/c-l-our-woman-in-america-watching-tele-in-a-hotel-room/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/" />
<link rel='shortlink' href='https://wp.me/pScng-nZ0' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2019%2F09%2F23%2Fcheer-up-they-said-things-could-be-worse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2019%2F09%2F23%2Fcheer-up-they-said-things-could-be-worse%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Cheer up!&#8217; they said, &#8216;things could be worse.&#8217;" />
<meta property="og:url" content="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/" />
<meta property="og:description" content="So we cheered up, and sure enough things did get worse. That was a favourite saying of my late friend Tony, a great drinking and travelling companion. It often came to mind in recent decades, possi…" />
<meta property="article:published_time" content="2019-09-23T02:17:32+00:00" />
<meta property="article:modified_time" content="2019-09-23T02:17:32+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="&#8216;Cheer up!&#8217; they said, &#8216;things could be worse.&#8217;" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-92194 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-Eureka.jpg" width="939" height="197" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2019/09/23/c-l-our-woman-in-america-watching-tele-in-a-hotel-room/" rel="prev"><span class="meta-nav">&larr;</span> C.L. : Our woman <strike>in America</strike> watching tele in a hotel room</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-92194" class="post-92194 post type-post status-publish format-standard hentry category-global-warming-and-climate-change category-rafe">
					<h1 class="entry-title">&#8216;Cheer up!&#8217; they said, &#8216;things could be worse.&#8217;</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/" title="September 23, 2019" rel="bookmark"><span class="entry-date">12:17 pm, September 23, 2019</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/rafe-champion/" title="View all posts by Rafe Champion">Rafe Champion</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>So we cheered up, and sure enough things did get worse.</strong></p>
<p>That was a favourite saying of my late friend Tony, a great drinking and travelling companion. It often came to mind in recent decades, possibly first when I tried to explain to people what was happening in the universities in the 1970s and 1980s. I found it  impossible to convey the absurdity of so much course content, and that was a lifetime ago for most of the people who are alive today. The process of radicalization in some faculties happened very quickly between about 1968 and 1973 so students arriving in the 1970s could not believe that faux Marxism was not the prevailing tone in the 1960s when I firs arrived on campus. Admittedly that was in Tasmania and we might have lagged in the transformation.</p>
<p>Ever since I got into the climate debate circa 2011 we thought the turning point was at hand. We were winning! The late Bob Carter thought we had won by the time he died. And so on. The victories of Trump and Morrison looked like a potential turning point, at least in the tide of electoral opinion. Adults like to have jobs and they pay the power bills.</p>
<p>But there is another constituency and that has been mobilized in a matter of months with the aid of social media and of course the usual suspects in the MSM. So can things still get worse? The leaders of the child crusade are determined to make things worse.</p>
<p><strong>Thoughts from the still living treasure Don Aitkin</strong>. <a href="http://donaitkin.com/the-conversation-that-isnt-one/?utm_source=feedburner&amp;utm_medium=email&amp;utm_campaign=Feed%3A+DonAitkin+%28DON+AITKIN%29">The Conversation that Isn&#8217;t</a>. Can we expect people like this to emerge from the modern academies in the way that we would have expected not long ago? </p>
<blockquote><p>It seemed a good idea for a while, but before long it became clear to me that only some academics were to be favoured, while the editorial tendency was very much to the current Left-leaning orthodoxy. Nowhere was this tendency more obvious that in the area of ‘global warming’, or as it later became, ‘climate change’. I thought some of the stuff that was being published was so biased that I wrote my own temperate essay, pointing out the uncertainties in the whole climate change scenario. It was rejected, on the ground that I was not an expert in this field. I responded that no single person could be an expert in the field, which was a vast one, that many of the essays that had been published had little scientific background, and that I had published in the field myself.</p>
<p>I received a dismissive reply, and gave up, finally ceasing to read anything in the website unless it was directly of interest to me. I avoided all essays on climate change until a few days ago, when the opening lines were so striking that they had to be nonsense.</p></blockquote>
<p><strong>The view in Germany</strong>. Hovering on <a href="https://notrickszone.com/2019/09/21/germany-on-economic-suicide-watch-merkel-government-postpones-climate-death-leap-collective-psychosis/?fbclid=IwAR10jrUmELDLrGjmZorf6iP84C41vum04Ss3mPfIkGKdIdW4-uYZ-TcHG7s">the brink of recession</a> and mayhem.</p>
<blockquote><p>After having met some 19 hours in a “Climate Cabinet” meeting, the suspense ended yesterday as Chancellor Merkel’s government compromised and announced its long-awaited bold plan. The promised “act of immense strength” plan, however, turned out to be every thing but, and is light years away from what the FFF movement and climate cultists had been demanding.</p>
<p>Though the package promises more economic hardship and environmental destruction, the country at least as put off its economic death leap – for the time being.</p>
<p>The German plan forsees higher fuel prices for consumers, 10 million electric cars by 2030, a network of one million charging stations, an air traffic tax, cheaper train tickets, and more solar panels and wind turbines.</p>
<p>The Greens reacted to Merkel’s timid plan with outrage. For example, green lobbyist Volker Quaschning tweeted he couldn’t eat as much as he’d “like to vomit” and that it’s “a black day for the climate”.</p>
<p>FFF German activist Luisa “Longhaul” Neuerbauer retweeted Quaschning’s comment. Many activists are stunned and speechless by the timidity of Merkel’s 100-billion euro climate plan. </p>
<p>“Collective psychosis…”wild fears and demands”</p>
<p>Interestingly, some are becoming alarmed by the hysteria the demonstrators have been showing on the streets and by the sheer uncompromising vehemence of their demands.</p>
<p>One RTL West reporter, Jörg Zajonc, commented “not only is our Earth doing poorly, but so is our understanding of freedom and responsibility. […] What I’ve also massively experienced today borders on a collective psychosis, paired with wild fear and demands. Ever shriller, ever louder, ever faster”.</p>
<p>Like the 1930s?</p>
<p>Zajonc also added that feasibility is being replaced by ideology, and anything that disagrees is getting labelled “criminal and so must be outlawed”.</p>
<p>Anyone expressing common sense is getting labeled “an enemy of the environment, a denier, someone who needs to be morally punished”.</p>
<p>The demonstration shell-shocked RTL West reporter Zajonc says: “I can barely believe any of it.”</p>
<p>Zajonc summarizes: “Freedom, democracy, liberal thought – all of it being sacrificed .. […] and everyone is enthusiastically cheering it on. What a development.”</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-92194" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-92194" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-92194" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-92194" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/global-warming-and-climate-change/" rel="category tag">Global warming and climate change policy</a>, <a href="http://catallaxyfiles.com/category/rafe/" rel="category tag">Rafe</a>. Bookmark the <a href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/" title="Permalink to &#8216;Cheer up!&#8217; they said, &#8216;things could be worse.&#8217;" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2019/09/23/c-l-our-woman-in-america-watching-tele-in-a-hotel-room/" rel="prev"><span class="meta-nav">&larr;</span> C.L. : Our woman <strike>in America</strike> watching tele in a hotel room</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/23/cheer-up-they-said-things-could-be-worse/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bde86f0719" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>The intellectual deterioration of Peter Van Onselen is approaching the magnitude of a national calamity, like, say, the facelift of Paul Hogan, or the sex change of Christopher Pyne. Once a reputable historian, he is now a drooling oaf.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Bob Ellis</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2019/09/23/c-l-our-woman-in-america-watching-tele-in-a-hotel-room/comment-page-1/#comment-3164759">C.L. : Our woman <strike>in America</strike> watching tele in a hotel room</a></li><li class="recentcomments"><span class="comment-author-link">JC</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164758">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164757">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164756">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164755">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">JC</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164754">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">notafan</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164753">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164752">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Gilas</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164751">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.the-public-house.blogspot.com" rel='external nofollow' class='url'>Socrates at the Pub</a></span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164750">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.the-public-house.blogspot.com" rel='external nofollow' class='url'>Socrates at the Pub</a></span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164749">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">lotocoti</span> on <a href="http://catallaxyfiles.com/2019/09/23/liars-and-swindlers/comment-page-1/#comment-3164748">Liars and swindlers</a></li><li class="recentcomments"><span class="comment-author-link">duncanm</span> on <a href="http://catallaxyfiles.com/2019/09/22/david-bidstsrup-on-the-conversation-tripe-for-dinner-again/comment-page-1/#comment-3164747">David Bidstrup on The Conversation. Tripe for dinner again!!</a></li><li class="recentcomments"><span class="comment-author-link">Mater</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164745">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.the-public-house.blogspot.com" rel='external nofollow' class='url'>Socrates at the Pub</a></span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164744">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Deakin</span> on <a href="http://catallaxyfiles.com/2019/09/21/the-childrens-crusade-2/comment-page-1/#comment-3164743">The children&#8217;s crusade</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.the-public-house.blogspot.com" rel='external nofollow' class='url'>Socrates at the Pub</a></span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164742">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">JC</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164741">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Peter, formerly known as Memoryvault</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164740">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164739">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Peter, formerly known as Memoryvault</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164738">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Top Ender</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164737">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Mater</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164736">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Peter, formerly known as Memoryvault</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164735">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">I_am_not_a_robot</span> on <a href="http://catallaxyfiles.com/2019/09/23/liars-and-swindlers/comment-page-1/#comment-3164734">Liars and swindlers</a></li><li class="recentcomments"><span class="comment-author-link">Robber Baron</span> on <a href="http://catallaxyfiles.com/2019/09/23/liars-and-swindlers/comment-page-1/#comment-3164733">Liars and swindlers</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.the-public-house.blogspot.com" rel='external nofollow' class='url'>Socrates at the Pub</a></span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164731">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.the-public-house.blogspot.com" rel='external nofollow' class='url'>Socrates at the Pub</a></span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-8/#comment-3164730">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth (Lizzie) Beare</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-7/#comment-3164729">Open Forum: September 21, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Diogenes</span> on <a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/comment-page-7/#comment-3164728">Open Forum: September 21, 2019</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/23/cheer-up-they-said-things-could-be-worse/">&#8216;Cheer up!&#8217; they said, &#8216;things could be worse.&#8217;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/23/c-l-our-woman-in-america-watching-tele-in-a-hotel-room/">C.L. : Our woman <strike>in America</strike> watching tele in a hotel room</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/23/most-interesting-to-watch/">Most Interesting to Watch</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/23/liars-and-swindlers/">Liars and swindlers</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/22/david-bidstsrup-on-the-conversation-tripe-for-dinner-again/">David Bidstrup on The Conversation. Tripe for dinner again!!</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/22/and-here-ive-just-had-my-passport-renewed/">And here I&#8217;ve just had my passport renewed</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/21/the-childrens-crusade-2/">The children&#8217;s crusade</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/21/don-aitkin-on-why-nations-fail/">Don Aitkin on why nations fail</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/21/riteon-on-the-social-justice-warriors-who-intimidate-corporations/">RiteOn on the social justice warriors who intimidate corporations.</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/21/open-forum-september-21-2019/">Open Forum: September 21, 2019</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/21/friends-mates-and-allies/">&#8220;Friends, mates and allies&#8221;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/20/c-l-poppets-of-doom/">C.L. : Poppets of Doom</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/20/the-conversation-commissioner/">The Conversation Commissioner</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/20/acting-in-the-interests-of-shareholders-matters/">Acting in the interests of shareholders matters</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/19/the-scholastic-monologue-solipsist/">The Scholastic Monologue Solipsists of climate science</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/19/to-jaw-jaw-is-always-better-than-to-war-war/">To jaw-jaw is always better than to war-war</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/19/the-price-of-policy/">The Price of Policy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/19/robo-debt-and-tyranny/">Robo-debt and Tyranny</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/19/romantic-submarines/">Romantic Submarines</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/19/the-conversation-concedes-defeat-in-the-climate-debate/">The Conversation concedes defeat in the climate debate</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/18/calling-bullshit-on-the-new-zealand-chief-censor/">Calling bullshit on the New Zealand chief censor</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/18/c-l-shes-got-one-so-leave-her-alone/">C.L. : She&#8217;s got one so leave her alone</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/18/next-weeks-climate-circus-in-new-york/">Next week&#8217;s climate circus in New York</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/18/judge-for-yourself/">Judge for yourself</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/18/name-change-and-branding/">Name Change and Branding</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/17/iran-blows-up-saudi-oil-wells/">Iran blows up Saudi oil wells</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/17/tuesday-forum-september-17-2019/">Tuesday Forum: September 17, 2019</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/17/c-l-tim-flannery-names-andrew-bolt-and-alan-jones-as-anti-child-predators/">C.L. : Tim Flannery names Andrew Bolt and Alan Jones as anti-child &#8216;predators&#8217;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/17/is-the-war-on-plant-food-is-sustainable/">Is the war on plant food sustainable?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/09/16/qa-forum-september-16-2019/">Q&amp;A Forum: September 16, 2019</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2019/09/'> September 2019 </option>
	<option value='http://catallaxyfiles.com/2019/08/'> August 2019 </option>
	<option value='http://catallaxyfiles.com/2019/07/'> July 2019 </option>
	<option value='http://catallaxyfiles.com/2019/06/'> June 2019 </option>
	<option value='http://catallaxyfiles.com/2019/05/'> May 2019 </option>
	<option value='http://catallaxyfiles.com/2019/04/'> April 2019 </option>
	<option value='http://catallaxyfiles.com/2019/03/'> March 2019 </option>
	<option value='http://catallaxyfiles.com/2019/02/'> February 2019 </option>
	<option value='http://catallaxyfiles.com/2019/01/'> January 2019 </option>
	<option value='http://catallaxyfiles.com/2018/12/'> December 2018 </option>
	<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 93, Time: 0.319                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2019\/09\/23\/cheer-up-they-said-things-could-be-worse\/":92194};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'92194',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '92194' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.380 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-23 12:17:43 -->

<!-- Compression = gzip -->
<!-- super cache -->