<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Open Forum: October 19, 2019 | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Open Forum: October 19, 2019 Comments Feed" href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"3e9228cfc8","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PDT speaks in Dallas' href='http://catallaxyfiles.com/2019/10/18/pdt-speaks-in-dallas/' />
<link rel='next' title='For they were jolly good fellows' href='http://catallaxyfiles.com/2019/10/19/for-they-were-jolly-good-fellows/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/" />
<link rel='shortlink' href='https://wp.me/pScng-oaZ' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2019%2F10%2F19%2Fopen-forum-october-19-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2019%2F10%2F19%2Fopen-forum-october-19-2019%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Open Forum: October 19, 2019" />
<meta property="og:url" content="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-10-18T13:01:54+00:00" />
<meta property="article:modified_time" content="2019-10-18T01:10:29+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="Open Forum: October 19, 2019" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-92937 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2019/10/18/pdt-speaks-in-dallas/" rel="prev"><span class="meta-nav">&larr;</span> PDT speaks in Dallas</a></div>
					<div class="nav-next"><a href="http://catallaxyfiles.com/2019/10/19/for-they-were-jolly-good-fellows/" rel="next">For they were jolly good fellows <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-92937" class="post-92937 post type-post status-publish format-standard hentry category-open-forum">
					<h1 class="entry-title">Open Forum: October 19, 2019</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/" title="October 19, 2019" rel="bookmark"><span class="entry-date">12:01 am, October 19, 2019</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/sinclair-davidson/" title="View all posts by Sinclair Davidson">Sinclair Davidson</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-92937" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-92937" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-92937" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-92937" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/open-forum/" rel="category tag">Open Forum</a>. Bookmark the <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/" title="Permalink to Open Forum: October 19, 2019" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2019/10/18/pdt-speaks-in-dallas/" rel="prev"><span class="meta-nav">&larr;</span> PDT speaks in Dallas</a></div>
						<div class="nav-next"><a href="http://catallaxyfiles.com/2019/10/19/for-they-were-jolly-good-fellows/" rel="next">For they were jolly good fellows <span class="meta-nav">&rarr;</span></a></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">15 Responses to <em>Open Forum: October 19, 2019</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-3187766">
                <div id="comment-3187766">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Knuckle Dragger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187766">
                                #3187766, posted on October 19, 2019 at 12:09 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Winner!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3187767">
                <div id="comment-3187767">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Knuckle Dragger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187767">
                                #3187767, posted on October 19, 2019 at 12:10 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Lock Stock.  The Bren gun scene.  Champagne cinema.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3187769">
                <div id="comment-3187769">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Knuckle Dragger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187769">
                                #3187769, posted on October 19, 2019 at 12:11 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>&#8216;Well fuckin&#8217; shoot them back!&#8217;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3187770">
                <div id="comment-3187770">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/95f663d43e214e3dcf264d3c2c7b6433?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/95f663d43e214e3dcf264d3c2c7b6433?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">classical_hero</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187770">
                                #3187770, posted on October 19, 2019 at 12:12 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>One too many &#8216;s&#8217;s in my email which is why I;m in moderation.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3187771">
                <div id="comment-3187771">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">MatrixTransform</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187771">
                                #3187771, posted on October 19, 2019 at 12:14 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>classsical mistake</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3187772">
                <div id="comment-3187772">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Knuckle Dragger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187772">
                                #3187772, posted on October 19, 2019 at 12:16 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Claimed for the IZIS shitrags that will never see our fair shores again.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3187773">
                <div id="comment-3187773">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/183689be06061becb77ca6b4d3cf7993?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/183689be06061becb77ca6b4d3cf7993?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Zulu Kilo Two Alpha</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187773">
                                #3187773, posted on October 19, 2019 at 12:17 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Nuwe draad alles nuut en blink!</p>
<p>Claimed for wot Knuckle Dragger says!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3187775">
                <div id="comment-3187775">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/f2ce2c40fce2716c6bea6e0af5d9c770?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/f2ce2c40fce2716c6bea6e0af5d9c770?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">New South Holland</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187775">
                                #3187775, posted on October 19, 2019 at 12:19 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>8</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3187776">
                <div id="comment-3187776">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/da416e22c02acedda5db67e6201a00fc?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/da416e22c02acedda5db67e6201a00fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Rossini</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187776">
                                #3187776, posted on October 19, 2019 at 12:20 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Extremely slow night!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3187777">
                <div id="comment-3187777">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/06b44edd7fddcef60f368f7d00aa2a0d?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/06b44edd7fddcef60f368f7d00aa2a0d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mark A</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187777">
                                #3187777, posted on October 19, 2019 at 12:22 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>10th</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3187778">
                <div id="comment-3187778">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/183689be06061becb77ca6b4d3cf7993?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/183689be06061becb77ca6b4d3cf7993?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Zulu Kilo Two Alpha</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187778">
                                #3187778, posted on October 19, 2019 at 12:25 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src="https://www.youtube.com/embed/hLBBxXyFV-M?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span>
</p></blockquote>
<p>For all the politically incorrect, for all those who ever made a stand</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3187784">
                <div id="comment-3187784">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/e462cf3a53bf407b0d9d34ddd84054ca?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/e462cf3a53bf407b0d9d34ddd84054ca?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">nb</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187784">
                                #3187784, posted on October 19, 2019 at 12:35 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Interesting article at Capx on hidden taxation:<br />
18 October 2019: Sweden’s great tax hoax – a story of fiscal illusions, by Nima Sanandaji<br />
<a href="https://capx.co/swedens-great-tax-hoax-a-story-of-fiscal-illusions/" rel="nofollow">https://capx.co/swedens-great-tax-hoax-a-story-of-fiscal-illusions/</a></p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3187787">
                <div id="comment-3187787">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/96ee9101fdfa921ea09c5d78db752802?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/96ee9101fdfa921ea09c5d78db752802?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">John Constantine</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187787">
                                #3187787, posted on October 19, 2019 at 12:41 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Mexican army overwhelmed as drug cartel uses heavy weapons in civilian areas to free cartel boss.</p>
<p>Military personel recruited by the cartels better equipped and motivated than the army.</p>
<p><a href="https://edition.cnn.com/2019/10/18/americas/el-chapo-son-custody-shootout-intl-hnk/index.html" rel="nofollow">https://edition.cnn.com/2019/10/18/americas/el-chapo-son-custody-shootout-intl-hnk/index.html</a> </p>
<p> <em>Suspected members of the powerful Sinaloa drug cartel appeared to overpower the security forces during the shootout, who later suspended operations.<br />
According to CNN affiliate ADN40, armored vehicles with military-grade machinery exchanged heavy artillery against federal troops in Culiacan, in the heart of Sinaloa.<br />
The shootout forced many residents to flee in panic, others remained locked in their homes while outside, troops engaged in intense gun battles throughout the day. Residents have been asked to stay inside and schools have been closed until further notice, officials said, according to ADN40.<br />
Images on social media appeared to show the terror unleashed on the inhabitants of Culiacan. Plumes of black smoke billowed on the horizon while on the ground, mothers coddled their children while searching for cover behind parked cars.</em> </p>
<p>The cartels are running billion dollar at a time drug shipments into australia and paying to swing australian immigration policy to mass import latin american diasporas.</p>
<p> The war on drugs really means something when the cartels can shell a city to overpower the government forces. </p>
<p>Australia has a window to react, before Flee, Cower, Beg takes over.</p>
<p>Camerada.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3187788">
                <div id="comment-3187788">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/27e881ba23dcbbeb529db9a14e26b14b?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/27e881ba23dcbbeb529db9a14e26b14b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">areff</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187788">
                                #3187788, posted on October 19, 2019 at 12:47 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>Rage</em> is playing on the TV at the end of desk.</p>
<p>God modern music is shit.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3187789">
                <div id="comment-3187789">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/06b44edd7fddcef60f368f7d00aa2a0d?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/06b44edd7fddcef60f368f7d00aa2a0d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mark A</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/#comment-3187789">
                                #3187789, posted on October 19, 2019 at 12:51 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>classical_hero<br />
#3187770, posted on October 19, 2019 at 12:12 am</p>
<blockquote><p>One too many ‘s’s in my email which is why I;m in moderation.</p></blockquote>
<p>Next time you post, click on &#8216;remember me&#8217; after you typed in your name and email.<br />
Never have to type it in again until you clear your cookies cashe.<br />
Won&#8217;t work if you always clear them. I clear history but not cookies.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/19/open-forum-october-19-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="663964e10d" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>Wayne Swan is the greatest Treasurer in the history of the world</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Hammy</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">EvilElvis</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187791">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">EvilElvis</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187790">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Mark A</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187789">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">areff</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187788">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">John Constantine</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187787">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">classical_hero</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187786">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">classical_hero</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187785">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">nb</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187784">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">a reader</span> on <a href="http://catallaxyfiles.com/2019/10/18/detraining-day/comment-page-1/#comment-3187783">Detraining Day</a></li><li class="recentcomments"><span class="comment-author-link">classical_hero</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187782">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187781">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">classical_hero</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187780">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">classical_hero</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187779">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187778">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Mark A</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187777">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Rossini</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187776">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">New South Holland</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187775">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Steve trickler</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187774">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187773">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187772">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">MatrixTransform</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187771">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">classical_hero</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187770">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187769">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187767">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/comment-page-1/#comment-3187766">Open Forum: October 19, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Steve trickler</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187765">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">EvilElvis</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187764">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">MatrixTransform</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187763">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">MatrixTransform</span> on <a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/comment-page-10/#comment-3187762">Tuesday Forum: October 15, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Bruce in WA</span> on <a href="http://catallaxyfiles.com/2019/10/18/pdt-speaks-in-dallas/comment-page-1/#comment-3187761">PDT speaks in Dallas</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/19/for-they-were-jolly-good-fellows/">For they were jolly good fellows</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/19/open-forum-october-19-2019/">Open Forum: October 19, 2019</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/18/pdt-speaks-in-dallas/">PDT speaks in Dallas</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/18/is-it-really/">Is it? Really?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/18/gee-why-wont-anyone-invest/">Gee, why won&#8217;t anyone invest?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/18/detraining-day/">Detraining Day</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/18/dislocated-albo/">Dislocated Albo</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/17/pdt-day-1000/">PDT day 1000</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/17/sean-stein-smith-how-are-5g-and-libra-connected/">Sean Stein Smith: How Are 5G and Libra Connected?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/17/the-long-forgotten-supply-side-needs-to-be-recalled/">The long-forgotten supply side needs to be recalled</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/17/bammy-how-i-love-ya-how-i-love-ya/">Bammy, how I love ya, how I love ya &#8230;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/16/mises-v-marx/">Mises v Marx</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/16/replying-to-the-con-servationists/">Replying to the con-servationists</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/16/not-quite-smallpox-in-the-blankets-but-pretty-close/">Not quite smallpox in the blankets but pretty close</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/16/tasmanian-wowsers/">Tasmanian wowsers mark centenary</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/16/more-climate-news-and-the-austrians-in-vienna-next-month/">LATE IN THE DAY MAJOR POWER USERS SPEAK UP. When is the official announcement that we  have a Third World power system</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/15/asadagate-again/">ASADAgate again</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/15/greg-chapman-the-corbyn-conspiracy-how-he-intends-to-achieve-brexit-and-become-pm/">Greg Chapman: The Corbyn Conspiracy – How he intends to achieve Brexit and become PM</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/15/guess-what-american-troops-are-staying-in-syria/">The troops will “redeploy and remain in the region”</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/15/the-future-of-employment/">The Future of Employment</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/15/restoring-the-situation-as-best-they-can/">Restoring the situation as best they can</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/15/the-supply-of-land-is-not-fixed/">The supply of land is not fixed</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/15/so-tell-us-what-you-really-think/">So tell us what you really think</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/15/tuesday-forum-october-15-2019/">Tuesday Forum: October 15, 2019</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/14/qa-forum-october-14-2019/">Q&amp;A Forum: October 14, 2019</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/14/the-re-establishment-of-american-power-is-the-first-priority/">The re-establishment of American power is the first priority</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/14/attention_border_force/">Attention, Border Force</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/14/pay-back/">Pay Back</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/14/jeffrey-tucker-trump-wins-the-trade-war-everyone-else-loses/">Jeffrey Tucker: Trump Wins the Trade War. Everyone Else Loses</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/10/14/from-my-desk-in-california-leading-the-way-with-rolling-blackouts/">From my desk in California, leading the way with rolling blackouts</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2019/10/'> October 2019 </option>
	<option value='http://catallaxyfiles.com/2019/09/'> September 2019 </option>
	<option value='http://catallaxyfiles.com/2019/08/'> August 2019 </option>
	<option value='http://catallaxyfiles.com/2019/07/'> July 2019 </option>
	<option value='http://catallaxyfiles.com/2019/06/'> June 2019 </option>
	<option value='http://catallaxyfiles.com/2019/05/'> May 2019 </option>
	<option value='http://catallaxyfiles.com/2019/04/'> April 2019 </option>
	<option value='http://catallaxyfiles.com/2019/03/'> March 2019 </option>
	<option value='http://catallaxyfiles.com/2019/02/'> February 2019 </option>
	<option value='http://catallaxyfiles.com/2019/01/'> January 2019 </option>
	<option value='http://catallaxyfiles.com/2018/12/'> December 2018 </option>
	<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 96, Time: 0.283                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-96a3e840c2de20e3ad45c44969707c80">
	</div>
	<div class="grofile-hash-map-95f663d43e214e3dcf264d3c2c7b6433">
	</div>
	<div class="grofile-hash-map-f6a0e9ca4f1154afacfbc2a23b8f6633">
	</div>
	<div class="grofile-hash-map-183689be06061becb77ca6b4d3cf7993">
	</div>
	<div class="grofile-hash-map-e79815becf1dc7088ff74a3319897396">
	</div>
	<div class="grofile-hash-map-da416e22c02acedda5db67e6201a00fc">
	</div>
	<div class="grofile-hash-map-06b44edd7fddcef60f368f7d00aa2a0d">
	</div>
	<div class="grofile-hash-map-e462cf3a53bf407b0d9d34ddd84054ca">
	</div>
	<div class="grofile-hash-map-96ee9101fdfa921ea09c5d78db752802">
	</div>
	<div class="grofile-hash-map-27e881ba23dcbbeb529db9a14e26b14b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2019\/10\/19\/open-forum-october-19-2019\/":92937};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'92937',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '92937' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.331 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-19 00:53:05 -->

<!-- Compression = gzip -->
<!-- super cache -->