<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
David Bidstrup: When did we have the driest spring in Adelaide? | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; David Bidstrup: When did we have the driest spring in Adelaide? Comments Feed" href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"75f3476d3a","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No, it isn&#8217;t that one of them has the teeth of Kingston Town' href='http://catallaxyfiles.com/2019/12/13/teeth-of-kingston-town/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/" />
<link rel='shortlink' href='https://wp.me/pScng-ppu' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2019%2F12%2F13%2Fdavid-bidstrup-when-did-we-have-the-driest-spring-in-adelaide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2019%2F12%2F13%2Fdavid-bidstrup-when-did-we-have-the-driest-spring-in-adelaide%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="David Bidstrup: When did we have the driest spring in Adelaide?" />
<meta property="og:url" content="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/" />
<meta property="og:description" content="This post looks at historical data for Adelaide rainfall for the period 1839 to 2018. The data comes from the BoM website and is subject to the usual caveats &#8211; there are some records missing …" />
<meta property="article:published_time" content="2019-12-13T03:00:26+00:00" />
<meta property="article:modified_time" content="2019-12-12T10:13:15+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="http://catallaxyfiles.com/files/2019/12/Capture2.jpg" />
<meta property="og:image:width" content="1437" />
<meta property="og:image:height" content="935" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="David Bidstrup: When did we have the driest spring in Adelaide?" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-97680 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/4/2013/06/17214617/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2019/12/13/teeth-of-kingston-town/" rel="prev"><span class="meta-nav">&larr;</span> No, it isn&#8217;t that one of them has the teeth of Kingston Town</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-97680" class="post-97680 post type-post status-publish format-standard hentry category-global-warming-and-climate-change category-guest-post">
					<h1 class="entry-title">David Bidstrup: When did we have the driest spring in Adelaide?</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/" title="December 13, 2019" rel="bookmark"><span class="entry-date">2:00 pm, December 13, 2019</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/guestauthor/" title="View all posts by Guest Author">Guest Author</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p style="font-weight: 400">This post looks at historical data for Adelaide rainfall for the period 1839 to 2018. The data comes from the BoM website and is subject to the usual caveats &#8211; there are some records missing and the presumption is made that the records are factual and not “homogenised” to fit a story.</p>
<p style="font-weight: 400">My interest was sparked by a report some time ago that we had “the driest spring since …” so in order to put that in perspective the following analysis was done.</p>
<p style="font-weight: 400">Leap days were removed because my rudimentary method depends on a definite number of records between 2 dates and if leap days were included then by the time the iteration had been done 130 times the dates would be wrong. There are 45 leap days in the data record of 66,082 days and they have a total of 19.6 mm of rain total so the effect is small.</p>
<p style="font-weight: 400">Because I wanted to look at seasonal variations I decided to do it in a way where summer started on 1 December so each “year” starts in December and runs to end November the next year. In the tables you will see years labelled 1978/79 which means the “year” starts on 1 December 1978 and runs to 30 November 1979.</p>
<p style="font-weight: 400">Rainfall totals were found for each season and tabulated along with an annual total rainfall. By some sorting the spring totals could be ranked from “driest” to “wettest”.</p>
<p style="font-weight: 400">The table below shows spring ranked from driest at the top, 1895/96 at 33.9 mm, to the spring of 2018/09, i.e. September, October and November of 2019, at 82.2 mm. Note that this is number 30 in a list of 180 years. Adelaide’s driest spring was 124 years ago.</p>
<p style="font-weight: 400">Interestingly, the total annual rainfall for both years was around the same.</p>
<p style="font-weight: 400">Annual rainfall varies from 244 mm in 1958/59 to 820.6 mm in 1850/51.</p>
<table style="font-weight: 400">
<tbody>
<tr>
<td width="88">YEAR</td>
<td width="80">SUMMER</td>
<td width="80">AUTUMN</td>
<td width="80">WINTER</td>
<td width="80">SPRING</td>
<td width="80">ANNUAL</td>
</tr>
<tr>
<td width="88">1895/96</td>
<td width="80">64.8</td>
<td width="80">124.1</td>
<td width="80">143.7</td>
<td width="80">33.9</td>
<td width="80">366.5</td>
</tr>
<tr>
<td width="88">1966/67</td>
<td width="80">121</td>
<td width="80">39.6</td>
<td width="80">117.5</td>
<td width="80">37.1</td>
<td width="80">315.2</td>
</tr>
<tr>
<td width="88">2007/08</td>
<td width="80">49.6</td>
<td width="80">124.8</td>
<td width="80">187.4</td>
<td width="80">37.8</td>
<td width="80">399.6</td>
</tr>
<tr>
<td width="88">1960/61</td>
<td width="80">16</td>
<td width="80">162</td>
<td width="80">155.8</td>
<td width="80">43.3</td>
<td width="80">377.1</td>
</tr>
<tr>
<td width="88">1981/82</td>
<td width="80">53.8</td>
<td width="80">160.2</td>
<td width="80">112.4</td>
<td width="80">44.6</td>
<td width="80">371</td>
</tr>
<tr>
<td width="88">1937/38</td>
<td width="80">134</td>
<td width="80">176</td>
<td width="80">176.7</td>
<td width="80">47.3</td>
<td width="80">534</td>
</tr>
<tr>
<td width="88">2005/06</td>
<td width="80">94.4</td>
<td width="80">121.4</td>
<td width="80">59.8</td>
<td width="80">51.6</td>
<td width="80">327.2</td>
</tr>
<tr>
<td width="88">1887/88</td>
<td width="80">58.9</td>
<td width="80">58.5</td>
<td width="80">237.6</td>
<td width="80">56.7</td>
<td width="80">411.7</td>
</tr>
<tr>
<td width="88">2011/12</td>
<td width="80">60.8</td>
<td width="80">152.6</td>
<td width="80">260.6</td>
<td width="80">59.4</td>
<td width="80">533.4</td>
</tr>
<tr>
<td width="88">1964/65</td>
<td width="80">22.9</td>
<td width="80">110.9</td>
<td width="80">134.6</td>
<td width="80">60.5</td>
<td width="80">328.9</td>
</tr>
<tr>
<td width="88">1899/1900</td>
<td width="80">33.6</td>
<td width="80">226.4</td>
<td width="80">237.3</td>
<td width="80">60.7</td>
<td width="80">558</td>
</tr>
<tr>
<td width="88">2013/14</td>
<td width="80">124.6</td>
<td width="80">134</td>
<td width="80">224.6</td>
<td width="80">60.8</td>
<td width="80">544</td>
</tr>
<tr>
<td width="88">1986/87</td>
<td width="80">86.8</td>
<td width="80">178.6</td>
<td width="80">246.6</td>
<td width="80">61.4</td>
<td width="80">573.4</td>
</tr>
<tr>
<td width="88">1896/97</td>
<td width="80">93.1</td>
<td width="80">99.1</td>
<td width="80">172.8</td>
<td width="80">65</td>
<td width="80">430</td>
</tr>
<tr>
<td width="88">1864/65</td>
<td width="80">13</td>
<td width="80">108.9</td>
<td width="80">203.7</td>
<td width="80">67.1</td>
<td width="80">392.7</td>
</tr>
<tr>
<td width="88">1894/95</td>
<td width="80">66.4</td>
<td width="80">172</td>
<td width="80">249.5</td>
<td width="80">69.8</td>
<td width="80">557.7</td>
</tr>
<tr>
<td width="88">2014/15</td>
<td width="80">48.6</td>
<td width="80">132.2</td>
<td width="80">129.6</td>
<td width="80">71</td>
<td width="80">381.4</td>
</tr>
<tr>
<td width="88">1884/85</td>
<td width="80">53.7</td>
<td width="80">88.1</td>
<td width="80">205.4</td>
<td width="80">71.1</td>
<td width="80">418.3</td>
</tr>
<tr>
<td width="88">1913/14</td>
<td width="80">98.7</td>
<td width="80">107.1</td>
<td width="80">61.5</td>
<td width="80">71.5</td>
<td width="80">338.8</td>
</tr>
<tr>
<td width="88">1863/64</td>
<td width="80">81.1</td>
<td width="80">98.5</td>
<td width="80">271.7</td>
<td width="80">72.1</td>
<td width="80">523.4</td>
</tr>
<tr>
<td width="88">1926/27</td>
<td width="80">65.3</td>
<td width="80">84.9</td>
<td width="80">205.2</td>
<td width="80">72.5</td>
<td width="80">427.9</td>
</tr>
<tr>
<td width="88">1842/43</td>
<td width="80">55.8</td>
<td width="80">109</td>
<td width="80">192.1</td>
<td width="80">74.2</td>
<td width="80">431.1</td>
</tr>
<tr>
<td width="88">1853/54</td>
<td width="80">24.2</td>
<td width="80">137.1</td>
<td width="80">159.2</td>
<td width="80">75.1</td>
<td width="80">395.6</td>
</tr>
<tr>
<td width="88">1968/69</td>
<td width="80">151.3</td>
<td width="80">135.3</td>
<td width="80">172.1</td>
<td width="80">75.1</td>
<td width="80">533.8</td>
</tr>
<tr>
<td width="88">1858/59</td>
<td width="80">82.1</td>
<td width="80">137.1</td>
<td width="80">111.9</td>
<td width="80">78</td>
<td width="80">409.1</td>
</tr>
<tr>
<td width="88">1994/95</td>
<td width="80">59.4</td>
<td width="80">127.2</td>
<td width="80">229.4</td>
<td width="80">78</td>
<td width="80">494</td>
</tr>
<tr>
<td width="88">1958/59</td>
<td width="80">35</td>
<td width="80">36.2</td>
<td width="80">94.1</td>
<td width="80">78.8</td>
<td width="80">244.1</td>
</tr>
<tr>
<td width="88">2006/07</td>
<td width="80">57</td>
<td width="80">152</td>
<td width="80">156.4</td>
<td width="80">78.8</td>
<td width="80">444.2</td>
</tr>
<tr>
<td width="88">1971/72</td>
<td width="80">115.2</td>
<td width="80">71.5</td>
<td width="80">160.3</td>
<td width="80">79.3</td>
<td width="80">426.3</td>
</tr>
<tr>
<td width="88">2012/13</td>
<td width="80">35</td>
<td width="80">107.6</td>
<td width="80">280</td>
<td width="80">80.2</td>
<td width="80">502.8</td>
</tr>
<tr>
<td width="88"><strong>2018/19</strong></td>
<td width="80"><strong>28.8</strong></td>
<td width="80"><strong>101</strong></td>
<td width="80"><strong>172.4</strong></td>
<td width="80"><strong>82.2</strong></td>
<td width="80"><strong>384.4</strong></td>
</tr>
</tbody>
</table>
<p style="font-weight: 400">
<p style="font-weight: 400">The chart below shows the total annual and spring rainfall for the total data set, 1839 to 2019.</p>
<p><a href="http://files.ozblogistan.com.au/sites/4/2019/12/12211210/Capture2.jpg"><img class="aligncenter size-full wp-image-97681" src="http://files.ozblogistan.com.au/sites/4/2019/12/12211210/Capture2.jpg" alt="" width="1437" height="935" srcset="http://files.ozblogistan.com.au/sites/4/2019/12/12211210/Capture2.jpg 1437w, http://files.ozblogistan.com.au/sites/4/2019/12/12211210/Capture2-300x195.jpg 300w, http://files.ozblogistan.com.au/sites/4/2019/12/12211210/Capture2-768x500.jpg 768w, http://files.ozblogistan.com.au/sites/4/2019/12/12211210/Capture2-1024x666.jpg 1024w" sizes="(max-width: 1437px) 100vw, 1437px" /></a></p>
<p style="font-weight: 400">Notice that both total annual and spring rainfall vary over a wide range pretty much for the entire data record. Annual rainfall is mostly in the range 400 to 700 mm per year but fluctuations are the order of the day. There is no “trend”, just chaos. The same applies to the spring totals.</p>
<p style="font-weight: 400">Whenever we hear of a new “meteorological record”, whether it be about temperature or rain, the vibe seems to be one where the “record” provides some legitimacy to the coming “climate change” disaster that has been imminent for around 30 years but has refused to manifest yet. Without some reference to history any story can be blown up out of all proportion and no one is the wiser.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-97680" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-97680" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-97680" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-97680" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/global-warming-and-climate-change/" rel="category tag">Global warming and climate change policy</a>, <a href="http://catallaxyfiles.com/category/guest-post/" rel="category tag">Guest Post</a>. Bookmark the <a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/" title="Permalink to David Bidstrup: When did we have the driest spring in Adelaide?" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2019/12/13/teeth-of-kingston-town/" rel="prev"><span class="meta-nav">&larr;</span> No, it isn&#8217;t that one of them has the teeth of Kingston Town</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">8 Responses to <em>David Bidstrup: When did we have the driest spring in Adelaide?</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-3260590">
                <div id="comment-3260590">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Entropy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#comment-3260590">
                                #3260590, posted on December 13, 2019 at 2:17 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I am ashamed to say my first thought was “what a dry shithole!”</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3260620">
                <div id="comment-3260620">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mem</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#comment-3260620">
                                #3260620, posted on December 13, 2019 at 2:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>When the BOM says Adelaide has had the driest or Melbourne the hottest I&#8217;m always inquisitive as to whether only one weather station is used. For example BOM stated that Melbourne had one of the driest springs in a decade yet where i live which is a north eastern suburb we had 25% more rain than last year and we are only 20 k from the CBD. Some parts of a city fall within wind or rain belts which makes a huge difference to both rainfall and temperature. What are your thoughts?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3260637">
                <div id="comment-3260637">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/e56682b96beb9fb749136f995ce42e8f?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/e56682b96beb9fb749136f995ce42e8f?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Roger W</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#comment-3260637">
                                #3260637, posted on December 13, 2019 at 3:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Ever since the BOM predicted no rain until next April, here in SE Queensland, it hasn&#8217;t stopped raining!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3260666">
                <div id="comment-3260666">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mark M</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#comment-3260666">
                                #3260666, posted on December 13, 2019 at 3:25 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Roger W: <em>&#8220;Ever since the BOM predicted no rain until next April, here in SE Queensland, it hasn’t stopped raining!&#8221;</em></p>
<p>Quite so.</p>
<p>Anyone with a ouija board could predict seasonal heatwaves, drought and bushfires.<br />
Predicting rain?<br />
Now we&#8217;re talking skill &#8230;</p>
<p>December 11, 2019: There will be no relief for drought-ravaged regions over the summer, with Bureau of Meteorology officials telling a meeting of state and federal ministers there would be no significant rain until at least April.<br />
<a href="https://www.macrobusiness.com.au/2019/12/no-end-for-drought-as-sydney-disappears-into-smoke/" rel="nofollow">https://www.macrobusiness.com.au/2019/12/no-end-for-drought-as-sydney-disappears-into-smoke/</a></p>
<p>December 11, 2019: Brisbane weather relief as storm brings six months’ worth of rain in one night<br />
<a href="https://www.abc.net.au/news/2019-12-12/brisbane-storms-damage-six-months-rain/11791512" rel="nofollow">https://www.abc.net.au/news/2019-12-12/brisbane-storms-damage-six-months-rain/11791512</a></p>
<p>Remember the Townsville floods of 2019? Another failure of the BoM to forecast.<br />
2011 Brisbane floods?</p>
<p>Fail.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3260674">
                <div id="comment-3260674">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/c05394f4be38562bb91d7e5fa17cfa65?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/c05394f4be38562bb91d7e5fa17cfa65?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">iggie</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#comment-3260674">
                                #3260674, posted on December 13, 2019 at 3:36 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Maybe David, they meant the driest spring on record for Australia (and that&#8217;s only if you don&#8217;t count all the springs before 1900).</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3260753">
                <div id="comment-3260753">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/24490c61ac11da7d595869fce800e9a9?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/24490c61ac11da7d595869fce800e9a9?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Russell</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#comment-3260753">
                                #3260753, posted on December 13, 2019 at 4:34 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I tell you BOM are only good for predicting the next 2 days and that&#8217;s mostly for the aviation industry (and their longest flights).<br />
I guess the turkey who said no rain till April hadn&#8217;t checked the lastest METARs or he lives in the Climate Change Department on another floor from the professional forecasters at BOM?<br />
You know, left hand doesn&#8217;t know what right hand is doing.<br />
And remember what Turnbull&#8217;s Environmental Minister had to say:</p>
<blockquote><p>Mr Hunt said there was no evidence that BoM&#8217;s reports were &#8220;propaganda&#8221;.<br />
&#8220;I&#8217;ve had full confidence in what I think is a world-class organisation which is based on hard science, hard data, literally millions of points of information through our satellite and our local monitoring,&#8221; he said.</p></blockquote>
<p>Yeah right &#8230;</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3260785">
                <div id="comment-3260785">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/81d2b6672a0a1680ccdf8e87d989c8e6?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/81d2b6672a0a1680ccdf8e87d989c8e6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Sean</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#comment-3260785">
                                #3260785, posted on December 13, 2019 at 5:15 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>‘Statistics quell the extremes of individual observations’</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3260812">
                <div id="comment-3260812">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/e296c6330abad3837e2c61fb0360bca7?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/e296c6330abad3837e2c61fb0360bca7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">DaveR</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#comment-3260812">
                                #3260812, posted on December 13, 2019 at 5:58 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>When you say <em> &#8220;the presumption is made that the records are factual and not “homogenised” to fit a story&#8221;</em> its a good thing you are working with rainfall, not temperatures.  The rainfall has been relatively untouched to date &#8211; but the temperature data is completely altered.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e7967bd64" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote" id="w_quotescollection_2"><p>The substitution of economic planning for the market economy removes all freedom and leaves to the individual merely the right to obey.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Ludwig von Mises</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">DaveR</span> on <a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/comment-page-1/#comment-3260812">David Bidstrup: When did we have the driest spring in Adelaide?</a></li><li class="recentcomments"><span class="comment-author-link">dover_beach</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260811">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Porter</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260810">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2019/12/07/open-forum-december-7-2019/comment-page-17/#comment-3260809">Open Forum: December 7, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Fisky</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260808">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260807">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">OldOzzie</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260806">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">P</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260805">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Fisky</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260804">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Fisky</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260803">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Snoopy</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260802">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">OldOzzie</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260801">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://VRWC%20Pty%20Ltd' rel='external nofollow' class='url'>Winston Smith</a></span> on <a href="http://catallaxyfiles.com/2019/12/07/open-forum-december-7-2019/comment-page-17/#comment-3260800">Open Forum: December 7, 2019</a></li><li class="recentcomments"><span class="comment-author-link">59096</span> on <a href="http://catallaxyfiles.com/2019/12/13/a-logical-progression/comment-page-1/#comment-3260799">A logical progression</a></li><li class="recentcomments"><span class="comment-author-link">min</span> on <a href="http://catallaxyfiles.com/2019/12/07/open-forum-december-7-2019/comment-page-17/#comment-3260798">Open Forum: December 7, 2019</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260797">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">johanna</span> on <a href="http://catallaxyfiles.com/2019/12/07/open-forum-december-7-2019/comment-page-17/#comment-3260796">Open Forum: December 7, 2019</a></li><li class="recentcomments"><span class="comment-author-link">OldOzzie</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260795">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">RobK</span> on <a href="http://catallaxyfiles.com/2019/12/13/adjusting-to-climate-risks-is-only-prudent/comment-page-1/#comment-3260794">Adjusting to climate risks is only prudent</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260793">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Rockdoctor</span> on <a href="http://catallaxyfiles.com/2019/12/07/open-forum-december-7-2019/comment-page-17/#comment-3260792">Open Forum: December 7, 2019</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://pbw.id.au/blog/' rel='external nofollow' class='url'>pbw</a></span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260791">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Rockdoctor</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260790">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Rockdoctor</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260789">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Snoopy</span> on <a href="http://catallaxyfiles.com/2019/12/07/open-forum-december-7-2019/comment-page-17/#comment-3260788">Open Forum: December 7, 2019</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260787">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Roger</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260786">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Sean</span> on <a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/comment-page-1/#comment-3260785">David Bidstrup: When did we have the driest spring in Adelaide?</a></li><li class="recentcomments"><span class="comment-author-link">8th Dan</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260784">UK Election 2019 Thread</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/comment-page-2/#comment-3260783">UK Election 2019 Thread</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide/">David Bidstrup: When did we have the driest spring in Adelaide?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/teeth-of-kingston-town/">No, it isn&#8217;t that one of them has the teeth of Kingston Town</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/adjusting-to-climate-risks-is-only-prudent/">Adjusting to climate risks is only prudent</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/uk-election-2019-thread/">UK Election 2019 Thread</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/pyrmonter-and-again/">Pyrmonter: … and again.</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/while-the-pells-away-the-church-mice-will-play/">While the Pell&#8217;s away, the church mice will play</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/a-logical-progression/">A logical progression</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/the-aemo-masterplan-what-about-the-choke-point-in-unreliable-energy/">The AEMO masterplan: what about the choke-point in unreliable energy?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/brexit-voting/">Brexit voting</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/13/our-thoughts-go-out-to-hillary-this-morning/">Our thoughts go out to Hillary this morning</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/pyrmonter-on-paul-volcker/">Pyrmonter on Paul Volcker</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/britains-winter-of-malcontents/">Britain&#8217;s Winter of Malcontents</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/freedom-is-a-fragile/">Freedom is a fragile</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/mandatory-volunteering/">Mandatory Volunteering</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/red-tape-green-tape-masking-tape/">Red tape &#8211; Green tape &#8211; Masking tape &#8211; Amended</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/greta-thunberg-is-time-magazines-person-of-the-year/">Greta Thunberg is Time magazine’s Person of the Year</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/anthem-opponents/">Anthem opponents should try thinking for themselves</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/political-doppelgangers/">Political Doppelgängers</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/uk-election-open-thread/">UK Election Open Thread</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/speechless/">Speechless</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/in-the-interests-of-reason-and-science/">In the interests of reason and science, I reluctantly step in &#8230;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/12/climate-collection-12-dec/">Climate collection 12 Dec</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/11/look-at-what-they-do-not-what-they-say/">Look at what they do not what they say</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/11/electricity-supply-continues-is-dismal-march/">Electricity supply continues is dismal march</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/11/saving-our-civilisation/">Saving our civilisation</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/11/it-is-better-to-remain-silent-and-be-thought-a-fool/">It is better to remain silent and be thought a fool &#8230;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/11/math-horror-story/">Math horror story</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/11/an-anomaly/">An anomaly</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/11/a-sunburnt-country-debris-hoarding-and-boys-with-matches/">A Sunburnt Country, debris hoarding and boys with matches</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2019/12/11/arnold-kling-on-facebook-detractors/">Arnold Kling on Facebook detractors</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2019/12/'> December 2019 </option>
	<option value='http://catallaxyfiles.com/2019/11/'> November 2019 </option>
	<option value='http://catallaxyfiles.com/2019/10/'> October 2019 </option>
	<option value='http://catallaxyfiles.com/2019/09/'> September 2019 </option>
	<option value='http://catallaxyfiles.com/2019/08/'> August 2019 </option>
	<option value='http://catallaxyfiles.com/2019/07/'> July 2019 </option>
	<option value='http://catallaxyfiles.com/2019/06/'> June 2019 </option>
	<option value='http://catallaxyfiles.com/2019/05/'> May 2019 </option>
	<option value='http://catallaxyfiles.com/2019/04/'> April 2019 </option>
	<option value='http://catallaxyfiles.com/2019/03/'> March 2019 </option>
	<option value='http://catallaxyfiles.com/2019/02/'> February 2019 </option>
	<option value='http://catallaxyfiles.com/2019/01/'> January 2019 </option>
	<option value='http://catallaxyfiles.com/2018/12/'> December 2018 </option>
	<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 97, Time: 0.313                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-7ee1434ae126d995931324f9f74360d2">
	</div>
	<div class="grofile-hash-map-538b77c2e9dbd9f430a1dea5894441ee">
	</div>
	<div class="grofile-hash-map-e56682b96beb9fb749136f995ce42e8f">
	</div>
	<div class="grofile-hash-map-c1f5c8ac0c1a24888f866a0c0c7fd9ec">
	</div>
	<div class="grofile-hash-map-c05394f4be38562bb91d7e5fa17cfa65">
	</div>
	<div class="grofile-hash-map-24490c61ac11da7d595869fce800e9a9">
	</div>
	<div class="grofile-hash-map-81d2b6672a0a1680ccdf8e87d989c8e6">
	</div>
	<div class="grofile-hash-map-e296c6330abad3837e2c61fb0360bca7">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2019\/12\/13\/david-bidstrup-when-did-we-have-the-driest-spring-in-adelaide\/":97680};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'97680',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '97680' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.365 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-13 17:58:36 -->

<!-- Compression = gzip -->
<!-- super cache -->