<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party Comments Feed" href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css'  href='http://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181018' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"d9880acd9d","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All forms of Keynesian theory are nonsense but the Milton Keynesians may be the worst' href='http://catallaxyfiles.com/2020/02/09/all-forms-of-keynesian-theory-are-nonsense-but-the-milton-keynesians-may-be-the-worst/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/" />
<link rel='shortlink' href='https://wp.me/pScng-qIT' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2020%2F02%2F09%2Fkilljoy-rain-shuts-down-the-lefts-bushfire-party%2F" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party" />
<meta property="og:url" content="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/" />
<meta property="og:description" content="SOMEBODY should write an epic poem about it. Just like that, everything changes on this unruly, magnificent bitch-brute of a continent. One day large tracts of land across several states are parche…" />
<meta property="article:published_time" content="2020-02-09T00:14:06+00:00" />
<meta property="article:modified_time" content="2020-02-09T00:43:36+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-102727 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://catallaxyfiles.com/files/2020/01/cropped-IMG_9468-e1577948173376.jpg" width="940" height="283" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2020/02/09/all-forms-of-keynesian-theory-are-nonsense-but-the-milton-keynesians-may-be-the-worst/" rel="prev"><span class="meta-nav">&larr;</span> All forms of Keynesian theory are nonsense but the Milton Keynesians may be the worst</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-102727" class="post-102727 post type-post status-publish format-standard hentry category-australian-story">
					<h1 class="entry-title">Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/" title="February 9, 2020" rel="bookmark"><span class="entry-date">11:14 am, February 9, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/currencylad/" title="View all posts by currencylad">currencylad</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>SOMEBODY should write an epic poem about it. Just like that, everything changes on this unruly, magnificent bitch-brute of a continent. One day large tracts of land across several states are parched and ablaze; the next we have a cyclone in the West, flash floods, dams filling, press talk of &#8220;monster waves&#8221; and a &#8220;rain bomb,&#8221; BOM talk of a risk to life from horror torrents and <a href="https://www.theaustralian.com.au/nation/politics/nsw-victoria-anger-as-queensland-farmers-get-their-fill-of-water/news-story/66a2068eb58d2285efd091c3165852ce">three governments</a> brawling over access to newly flowing gigalitres in the Murray-Darling. As shameless as dumpster-divers, left-wing climateers didn&#8217;t waste a moment to pull a link to &#8216;global warming&#8217; from the garbage. They are furious with the rain, all the same. How could precipitation do this to them? This was their big moment as &#8220;ground zero&#8221; for the climate apocalypse. Now there won&#8217;t even be any smoke billowing around for spooky effect during this Sunday&#8217;s Concert for Bushfire Relief. Alice Cooper probably has a machine for it, though. (Lay off the bats this year, Alice. They&#8217;re off).</p>
<p><img class="alignleft size-full wp-image-102735" title="Dorothea Mackellar" src="http://catallaxyfiles.com/files/2020/02/Mackellar.jpg" alt="" width="212" height="316" />An impressive <a href="https://firefightaustralia.com/">bill</a> of mostly superannuated performers it is too. But the inspiration behind it is embarrassing. Is this a country so hard up for money that we need Cooper and company to rescue us, Geldof-like? The 2019-20 fires were appalling but unexceptional in the annals and their fatalities were nowhere near the battle-like tolls recorded in previous bushfires. The second-most shocking thing about this loss of human life is how seldom one hears the figure mentioned. It&#8217;s 34, by the way. Thirty-four is dull compared to one billion. The latter is the wholly invented and far better-known number of animals, lizards and insects allegedly killed. It&#8217;s also the figure that was sold overseas to sentimentalist koala lovers to draw attention to the &#8220;unprecedented&#8221; emergency Down Under that was the fault of a heartless non-leftist leader, evil coal and Rupert Murdoch. Nobody abroad and few people here know how many human beings perished because they don&#8217;t care. They only care about what French political philosopher Pierre Manent calls &#8220;the authority of the present moment.&#8221;</p>
<p><strong>One ScoMo Doth Not a Summer Make</strong></p>
<p>There have already been many speeches and &#8216;finest hour&#8217; encomiums about how the bushfires brought out the best in Australia. For the record, no they didn&#8217;t. They brought out the <em>worst</em>: insincere mawkishness, personal cruelty, narcissistic whining, adolescent obscurantism, tantrums for cameras, political attention-seeking and sour irrationality. The crisis brought out the best in an army of old-school individuals whose names you will never know. In fact, it wasn&#8217;t the fires that &#8220;brought out&#8221; anything in them. Their stoicism in all weathers and commitment to battle &#8211; their &#8220;best&#8221; &#8211; is not a turn-up for the books but a way of life. The opposite is also true. The fires didn&#8217;t bring out the worst in many politicians, reporters, public intellectuals and protesters. That is who they are all the time. If you&#8217;re the kind of person who has no compunction about viciously attacking and blaming Scott Morrison for bushfires, you&#8217;re not &#8216;finest hour&#8217; material. The tragedy was not about the Prime Minister or his &#8216;climate change&#8217; policy. It wasn&#8217;t about anything. It was life in Australia.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-102727" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-102727" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-102727" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-102727" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

		
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/australian-story/" rel="category tag">Australian Story</a>. Bookmark the <a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/" title="Permalink to Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-102727 -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2020/02/09/all-forms-of-keynesian-theory-are-nonsense-but-the-milton-keynesians-may-be-the-worst/" rel="prev"><span class="meta-nav">&larr;</span> All forms of Keynesian theory are nonsense but the Milton Keynesians may be the worst</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">17 Responses to <em>Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-3317664">
                <div id="comment-3317664">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/4b7e18f6304c9fd2549091940c847644?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/4b7e18f6304c9fd2549091940c847644?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">BorisG,</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317664">
                                #3317664, posted on February 9, 2020 at 11:20 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p> . It was life in Australia.</p></blockquote>
<p>You ve become philosophical</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3317675">
                <div id="comment-3317675">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tel</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317675">
                                #3317675, posted on February 9, 2020 at 11:28 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>But Global Warming says it will never rain again.</p>
<p>I can stand outside and be perfectly dry &#8230; if you don&#8217;t believe me then check the models!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3317679">
                <div id="comment-3317679">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/7503b4beedb5ab80b5e107181920bc04?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/7503b4beedb5ab80b5e107181920bc04?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Biota</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317679">
                                #3317679, posted on February 9, 2020 at 11:31 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Well argued and written CL, love your work. At 75+ yo I&#8217;ve seen it all before many times.<br />
I have to say that blaming Climate Change or whatever is the biggest cop out from responsibility to actually do anything constructive.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3317680">
                <div id="comment-3317680">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/4abbe15ce6301588fd0738464ee70176?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/4abbe15ce6301588fd0738464ee70176?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">132andBush</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317680">
                                #3317680, posted on February 9, 2020 at 11:32 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Beautifully written, CL.<br />
Crunches everything one needs to think about into three paragraphs.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3317687">
                <div id="comment-3317687">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/95c9bbb7f5841be2f82c9e8c603402fb?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/95c9bbb7f5841be2f82c9e8c603402fb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mark jones</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317687">
                                #3317687, posted on February 9, 2020 at 11:39 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>This fire season was supposed to last until late March! Who let it rain on our wonderous parade of doom and disaster?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3317688">
                <div id="comment-3317688">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/9ce64da3ed5047c9231016b409bf90d3?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/9ce64da3ed5047c9231016b409bf90d3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Bruce of Newcastle</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317688">
                                #3317688, posted on February 9, 2020 at 11:40 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The hysterical activists are like druids seeing the hand of pagan gods in every sign, every rainstorm.</p>
<p>The bushfires were very similar to those which occurred in early 1898, during the Federation Drought.  The weather patterns, especially el Nino, were <a href="http://www.climatehistory.com.au/wp-content/uploads/2009/12/Garden_Book_Chapter_2010.pdf" rel="nofollow">similar</a>.  Yet pCO2 was only about 300 ppmV at the time.</p>
<p>The <a href="http://www.drroyspencer.com/2013/06/still-epic-fail-73-climate-models-vs-measurements-running-5-year-means/" rel="nofollow">real world climate data</a> is showing nothing much has been happening this century so far, except for the aforementioned el Ninos.  Certainly nothing to be alarmed about.  Yet the activists want totalitarian control right now, to save us from something which is not happening.</p>
<p>Politicians of Australia be warned.  Those people are not truthful.  Destroying the country for a lie will not help you in the sight of future historians.  Who will look back upon this time and marvel at the credulousness of the leaders of the nation, who forgot history and damaged their country for myths.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3317693">
                <div id="comment-3317693">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/adfa678061fc1c2cdf418ccebc0b22c0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">H B Bear</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317693">
                                #3317693, posted on February 9, 2020 at 11:44 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Tell Flim Flam not to bother turning up.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3317701">
                <div id="comment-3317701">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Roger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317701">
                                #3317701, posted on February 9, 2020 at 11:54 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>Politicians of Australia be warned. Those people are not truthful. Destroying the country for a lie will not help you in the sight of future historians.</em></p>
<p>Who gives an expletive how our current crop of politicians will be remembered?</p>
<p>It&#8217;s the legcy they&#8217;ll leave to future Australians that is of concern.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3317703">
                <div id="comment-3317703">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Roger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317703">
                                #3317703, posted on February 9, 2020 at 11:54 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>legacy</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3317708">
                <div id="comment-3317708">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Entropy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317708">
                                #3317708, posted on February 9, 2020 at 11:58 am</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Droughts end with big floods. Welcome to Australia.</p>
<p>The cycle continues</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3317711">
                <div id="comment-3317711">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Entropy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317711">
                                #3317711, posted on February 9, 2020 at 12:01 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>An enterprising chao in the tourism industry would be promoting bushfire recovery weekends. Come and see the wonderful instagram contrast of blackened trunks laced with bright green new growth as far as you can see!</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3317715">
                <div id="comment-3317715">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/2f2e0a801859d4bceab3bea16e1ed677?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/2f2e0a801859d4bceab3bea16e1ed677?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Neil</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317715">
                                #3317715, posted on February 9, 2020 at 12:03 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>One reason a new dam was not built on the Shoalhaven River near Sydney was because it would never fill up due to lack of rain. Or so some people said. So Bob Carr turned the land set aside for the dam into a National park and took us down the desal route. The Libs in NSW are being blasted for hypocrisy  because they are going to double the size of the desal plant and were against it in the first place. But if the Welcome Reef dam was built it would be filling up now</p>
<p>And the dam would most probably be cheaper and more environmentally friendly than a desal plant</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3317721">
                <div id="comment-3317721">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/ea35853797738aead53110dbfb821054?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/ea35853797738aead53110dbfb821054?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Robbo</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317721">
                                #3317721, posted on February 9, 2020 at 12:09 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I like this piece mainly because it is true and that is not something that we get these days from the MSM. By the way how is the water supply in Perth? I seem to remember that according to Professor (for he really is a Professor you know) Tim Flannery the capital of WA was going to run out of water a year or two ago and it was all going to happen because of climate change. Is Timmy boy still about and could he give us an update on how that prediction thingy is going?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3317739">
                <div id="comment-3317739">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/710c744fc1c6ea32cc58274fbe9ac18e?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/710c744fc1c6ea32cc58274fbe9ac18e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Tombell</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317739">
                                #3317739, posted on February 9, 2020 at 12:24 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Hear hear</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3317743">
                <div id="comment-3317743">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/3047ad8e9e71367ec17ae0f9491df4e4?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/3047ad8e9e71367ec17ae0f9491df4e4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Up The Workers!</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317743">
                                #3317743, posted on February 9, 2020 at 12:27 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Given that we are all now allegedly living in a &#8220;climate emergency&#8221;, being savagely baked, grilled, seared, barbecued and roasted to gruesome death by the lethal killer poison gas called &#8220;human breath&#8221; at an atmospheric concentration of one-hairs&#8217;-breadth in a kilometre of distance, would it be politically incorrect for us all to simultaneously be drowned to death by the drastically &#8220;rising sea levels&#8221; which have already apparently killed millions of Pacific Islanders?  </p>
<p>We wouldn&#8217;t want to do it in the wrong order, or we may be reported to the Human Wrongs Commission, the B.o.M. (Bureau of Mendacity) or the C.S.I.R.O. (Crap Science Inspired by Religious Oratory).</p>
<p>Could Professor Mickey Mouse or his academic colleague the Flim Flam man advise us of the names of 10 people who have definitely been baked to death by poison human breath, or just 10 Pacific Island nations which have permanently sunk lower than a Leftard&#8217;s election promise?</p>
<p>Will both the searing temperatures AND the rising sea-levels happen and perhaps drown us all in boiling water regardless of whether we be in the Simpson desert or atop Mount Kosciusko, or could it be that the hole thing is just another steaming Leftard load of carpet-bagging,  fly-blown,  gillarding?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3317753">
                <div id="comment-3317753">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/47f707df34c1920c5e78f5f4b02f9bc0?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/47f707df34c1920c5e78f5f4b02f9bc0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Adelagado</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317753">
                                #3317753, posted on February 9, 2020 at 12:33 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Excellent as usual.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3317762">
                <div id="comment-3317762">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/96a3e840c2de20e3ad45c44969707c80?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Knuckle Dragger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#comment-3317762">
                                #3317762, posted on February 9, 2020 at 12:38 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Well written C.L., particularly the bit about these bog-standard fires bringing out the worst in people.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102727' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f910fe3a46" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>The uniqueness of the Holocaust must be remembered and commemorated in new ways as time goes on, for the Holocaust represented the lowest point in western civilisation.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Scott Ryan</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317763">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/comment-page-1/#comment-3317762">Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party</a></li><li class="recentcomments"><span class="comment-author-link">Mark A</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317761">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://images-na.ssl-images-amazon.com/images/I/510M5-HRJ0L._AC_US218_.jpg' rel='external nofollow' class='url'>incoherent rambler</a></span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317759">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">vlad</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317758">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">feelthebern</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317757">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">feelthebern</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317756">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Gavin R Putland</span> on <a href="http://catallaxyfiles.com/2020/02/09/all-forms-of-keynesian-theory-are-nonsense-but-the-milton-keynesians-may-be-the-worst/comment-page-1/#comment-3317755">All forms of Keynesian theory are nonsense but the Milton Keynesians may be the worst</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317754">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Adelagado</span> on <a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/comment-page-1/#comment-3317753">Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party</a></li><li class="recentcomments"><span class="comment-author-link">BrettW</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317752">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Roger</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317751">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">feelthebern</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317750">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317749">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">miltonf</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317748">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317747">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">feelthebern</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317746">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317745">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Not Uh oh</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317744">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Up The Workers!</span> on <a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/comment-page-1/#comment-3317743">Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party</a></li><li class="recentcomments"><span class="comment-author-link">feelthebern</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317742">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317741">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">feelthebern</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317740">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Tombell</span> on <a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/comment-page-1/#comment-3317739">Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party</a></li><li class="recentcomments"><span class="comment-author-link">feelthebern</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317738">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">miltonf</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317737">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317736">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317735">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">OldOzzie</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317734">Open Forum: February 8, 2020</a></li><li class="recentcomments"><span class="comment-author-link">feelthebern</span> on <a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/comment-page-5/#comment-3317733">Open Forum: February 8, 2020</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/09/killjoy-rain-shuts-down-the-lefts-bushfire-party/">Killjoy Rain Shuts Down The Left&#8217;s Bushfire Party</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/09/all-forms-of-keynesian-theory-are-nonsense-but-the-milton-keynesians-may-be-the-worst/">All forms of Keynesian theory are nonsense but the Milton Keynesians may be the worst</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/08/is-romney-angling-for-the-democrat-nomination-for-president/">Is Romney angling for the Democrat nomination for President?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/08/brexit-behind-him-johnson-pivots-back-to-form-as-a-wet/">Brexit behind him, Johnson pivots back to form as a Wet</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/08/the-saturday-laura/">The Saturday Laura</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/08/long-odds-for-leo/">Long Odds For Leo</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/08/40-01-odds-that-trump-will-lose/">40.01% odds that Trump will lose</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/08/sheer-genius-tax-producers-and-subsidise-green-parasites-and-carpet-baggers/">Sheer genius. Tax producers and subsidise Green parasites and carpetbaggers</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/08/open-forum-february-8-2020/">Open Forum: February 8, 2020</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/gloria-alvarez-stephen-hicks-in-melbourne/">Gloria Alvarez &amp; Stephen Hicks in Melbourne</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/if-not-buttigieg-who/">If not Buttigieg, who?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/nancy-pelosi/">Nancy Pelosi</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/the-greta-cult-its-creepy-travis-and-iris-dimension/">The Greta cult: its creepy Travis and Iris dimension</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/no-rest-for-the-acquitted/">No rest for the acquitted</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/paul-krugman-and-the-strawman-economy/">Paul Krugman and the strawman economy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/aping-americans/">Aping Americans</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/rafes-rumination-on-the-ruin-of-the-west/">Rafe&#8217;s rumination on the ruin of  the west</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/jo-nova-with-a-lesson-about-quarantine/">Jo Nova with a lesson about quarantine</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/07/toby-young-on-alastair-stewart-and-the-british-free-speech-union/">Toby Young on Alastair Stewart and the British Free Speech Union</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/06/in-the-year-of-the-rat-we-have-mitt-romney-as-exhibit-a/">In the year of the rat we have Mitt Romney as Exhibit A</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/06/gum-tree-assassinated/">Gum tree assassinated</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/06/clueless-keynesian-rba-boss-leaves-ministers-frustrated/"><del datetime="2020-02-06T00:53:28+00:00">Clueless</del> Keynesian RBA boss leaves ministers frustrated</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/06/who-is-the-real-zombie/">Who is the real zombie?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/06/has-modern-architecture-said-about-all-it-can-say/">Has modern architecture said about all it can say?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/06/on-the-upside-sir-bob-was-never-a-manservant-for-the-chinese/">On the upside, Sir Bob was never a manservant for the Chinese</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/06/trump-rips-articles-of-impeachment-in-two-wins-again/">Trump rips articles of &#8220;impeachment&#8221; in two, wins again</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/06/state-of-the-union-2020-the-pelosi-tantrum/">State of the Union 2020 + the Pelosi tantrum</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/05/rip-nan-wrinkle/">Rip Nan Wrinkle</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/05/if-you-can-describe-not-seeing-the-non-existent-as-ignoring-it/">If you can describe not seeing the non-existent as ignoring it</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/02/05/the-australian-baking-corporation-2/">The Australian Baking Corporation</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2020/02/'> February 2020 </option>
	<option value='http://catallaxyfiles.com/2020/01/'> January 2020 </option>
	<option value='http://catallaxyfiles.com/2019/12/'> December 2019 </option>
	<option value='http://catallaxyfiles.com/2019/11/'> November 2019 </option>
	<option value='http://catallaxyfiles.com/2019/10/'> October 2019 </option>
	<option value='http://catallaxyfiles.com/2019/09/'> September 2019 </option>
	<option value='http://catallaxyfiles.com/2019/08/'> August 2019 </option>
	<option value='http://catallaxyfiles.com/2019/07/'> July 2019 </option>
	<option value='http://catallaxyfiles.com/2019/06/'> June 2019 </option>
	<option value='http://catallaxyfiles.com/2019/05/'> May 2019 </option>
	<option value='http://catallaxyfiles.com/2019/04/'> April 2019 </option>
	<option value='http://catallaxyfiles.com/2019/03/'> March 2019 </option>
	<option value='http://catallaxyfiles.com/2019/02/'> February 2019 </option>
	<option value='http://catallaxyfiles.com/2019/01/'> January 2019 </option>
	<option value='http://catallaxyfiles.com/2018/12/'> December 2018 </option>
	<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 92, Time: 0.670                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-6d34d645e6a3ffba05275a96ad4478c0">
	</div>
	<div class="grofile-hash-map-d5380405efc665d1feea17da8b4ae804">
	</div>
	<div class="grofile-hash-map-7503b4beedb5ab80b5e107181920bc04">
	</div>
	<div class="grofile-hash-map-4abbe15ce6301588fd0738464ee70176">
	</div>
	<div class="grofile-hash-map-95c9bbb7f5841be2f82c9e8c603402fb">
	</div>
	<div class="grofile-hash-map-9ce64da3ed5047c9231016b409bf90d3">
	</div>
	<div class="grofile-hash-map-adfa678061fc1c2cdf418ccebc0b22c0">
	</div>
	<div class="grofile-hash-map-1ccb980bf9fc74958bcf3f924b1732df">
	</div>
	<div class="grofile-hash-map-7ee1434ae126d995931324f9f74360d2">
	</div>
	<div class="grofile-hash-map-2f2e0a801859d4bceab3bea16e1ed677">
	</div>
	<div class="grofile-hash-map-ea35853797738aead53110dbfb821054">
	</div>
	<div class="grofile-hash-map-88ce7d843394e24690f390956ee102e3">
	</div>
	<div class="grofile-hash-map-3047ad8e9e71367ec17ae0f9491df4e4">
	</div>
	<div class="grofile-hash-map-47f707df34c1920c5e78f5f4b02f9bc0">
	</div>
	<div class="grofile-hash-map-96a3e840c2de20e3ad45c44969707c80">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2020\/02\/09\/killjoy-rain-shuts-down-the-lefts-bushfire-party\/":102727};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'102727',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '102727' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.726 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-09 12:38:53 -->

<!-- Compression = gzip -->
<!-- super cache -->