<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
How to deal with the coming downturn in ways that will actually do some good | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; How to deal with the coming downturn in ways that will actually do some good Comments Feed" href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css'  href='http://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181018' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"4984b95684","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It&#8217;s not all bad news' href='http://catallaxyfiles.com/2020/03/14/its-not-all-bad-news/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/" />
<link rel='shortlink' href='https://wp.me/pScng-s3X' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2020%2F03%2F14%2Fhow-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good%2F" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to deal with the coming downturn in ways that will actually do some good" />
<meta property="og:url" content="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/" />
<meta property="og:description" content="Here is the latest in idiotic advice on how to deal with the economic consequences of the Corona V: Scott Morrison ‘must ramp up stimulus to $60bn’. I keep thinking that there must eventually be an…" />
<meta property="article:published_time" content="2020-03-14T07:47:46+00:00" />
<meta property="article:modified_time" content="2020-03-14T07:50:51+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="How to deal with the coming downturn in ways that will actually do some good" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-107877 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://catallaxyfiles.com/files/2014/06/cropped-USS-Iowa.jpg" width="939" height="295" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2020/03/14/its-not-all-bad-news/" rel="prev"><span class="meta-nav">&larr;</span> It&#8217;s not all bad news</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-107877" class="post-107877 post type-post status-publish format-standard hentry category-classical category-economics-and-economy">
					<h1 class="entry-title">How to deal with the coming downturn in ways that will actually do some good</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/" title="March 14, 2020" rel="bookmark"><span class="entry-date">6:47 pm, March 14, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/steve-kates/" title="View all posts by Steve Kates">Steve Kates</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Here is the latest in idiotic advice on how to deal with the economic consequences of the Corona V: <a href="http://catallaxyfiles.com/wp-admin/post-new.php">Scott Morrison ‘must ramp up stimulus to $60bn’</a>. I keep thinking that there must eventually be an end to Keynesian stupidity and ignorance but it seems endless.</p>
<p>Here is what is happening. There is a major structural dislocation going on, some of which will be temporary and some of which will be permanent. The problem is NOT A LACK OF DEMAND. If you think it is, you are as economically clueless as it is possible to be. The problem is that some firms and industries are being clobbered by an unanticipated fall off in sales because, for example, if you are in the business of providing ocean cruises, there are going to be a lot fewer sales, and nothing in relation to increased demand will sell you a single additional ticket. </p>
<p>Some people are going to lose their jobs, either temporarily or permanently. There will be enormous uncertainty all across the economy. The only value a government might provide is to assist in the ADJUSTMENT PROCESS. Most assistance must be on THE SUPPLY SIDE, although there might be some value in assisting those who are being displaced from their jobs with a bit of income replacement. </p>
<p>Keynesians are a one-trick pony. The advice might have been useful in the 1930s when not only did unemployment rise to unprecedented levels but at the same time the price level was falling. It wouldn&#8217;t have worked then either, since what they did do was cut public spending and balance the budgets everywhere but in the US. And everywhere but in the US there was an almost instantaneous upturn. The Great Depression reached its trough in 1933, and then the <em>General Theory</em> was published in 1936.</p>
<p>If you are an economic advisor and you cannot tell the difference between a structural problem and demand deficiency then you are an incompetent. Please try to address the actual problem, and not some phantom issue that has not only never allowed an economy to emerge from recession but if applied now in these circumstance will only make things worse. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-107877" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-107877" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-107877" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-107877" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

		
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/classical/" rel="category tag">Classical Economics</a>, <a href="http://catallaxyfiles.com/category/economics-and-economy/" rel="category tag">Economics and economy</a>. Bookmark the <a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/" title="Permalink to How to deal with the coming downturn in ways that will actually do some good" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-107877 -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2020/03/14/its-not-all-bad-news/" rel="prev"><span class="meta-nav">&larr;</span> It&#8217;s not all bad news</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">10 Responses to <em>How to deal with the coming downturn in ways that will actually do some good</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-3356623">
                <div id="comment-3356623">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow' class='url'>JC</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356623">
                                #3356623, posted on March 14, 2020 at 6:55 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>The problem is NOT A LACK OF DEMAND. If you think it is, you are as economically clueless as it is possible to be. The problem is that some firms and industries are being clobbered by an unanticipated fall off in sales because, for example, if you are in the business of providing ocean cruises, there are going to be a lot fewer sales, and nothing in relation to increased demand will sell you a single additional ticket. </p></blockquote>
<p>Steve, isn&#8217;t this a citcular way of saying there is a lack of demand? More simply demand shock.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3356641">
                <div id="comment-3356641">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/ec8ec31dfb980187ccf53b790201e298?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/ec8ec31dfb980187ccf53b790201e298?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">2dogs</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356641">
                                #3356641, posted on March 14, 2020 at 7:08 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Here is what is happening. There is a major structural dislocation going on, some of which will be temporary and some of which will be permanent. The problem is NOT A LACK OF DEMAND. If you think it is, you are as economically clueless as it is possible to be. The problem is that some firms and industries are being clobbered by an unanticipated fall off in sales because, for example, if you are in the business of providing ocean cruises, there are going to be a lot fewer sales, and nothing in relation to increased demand will sell you a single additional ticket.</p></blockquote>
<p>This raises the question of which sectors will be the main high demand/bottleneck sectors.</p>
<p>I&#8217;m picking skilled tradies will be the benefactors this time around.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3356654">
                <div id="comment-3356654">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mem</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356654">
                                #3356654, posted on March 14, 2020 at 7:15 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>I&#8217;m not particularly  troubled by the exposure of cruise lines to the fall out from Wu-Flu. The industry has profited greatly from the need for superannuates to offload cash so they quality for the pension. Maybe some of these cashed up oldies might now spend their money in Australia and support out industry and regional development.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3356666">
                <div id="comment-3356666">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356666">
                                #3356666, posted on March 14, 2020 at 7:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>What would be some of the suggested actions?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3356689">
                <div id="comment-3356689">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Arky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356689">
                                #3356689, posted on March 14, 2020 at 7:28 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Maybe some of these cashed up oldies might now spend their money in Australia and support out industry and regional development.</p>
</blockquote>
<p>..<br />
What cash?<br />
The whole thing was an illusion.<br />
If you don&#8217;t make things you don&#8217;t really have an economy. A complete revaluation is now underway.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3356694">
                <div id="comment-3356694">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mem</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356694">
                                #3356694, posted on March 14, 2020 at 7:30 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>What would be some of the suggested actions?</p></blockquote>
<p>Australian tourism sector must now respond with packages and gourmet luxury deals that replace the cruise liner experience. There are huge numbers of people that are now cancelling out of the overseas stuff and luxury liner deals. It&#8217;s an opportunity that our tourism industry if smart should jump at.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3356698">
                <div id="comment-3356698">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Arky</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356698">
                                #3356698, posted on March 14, 2020 at 7:33 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>What would be some of the suggested actions?</p></blockquote>
<p>..<br />
Gut regulation.<br />
Flat, very low taxes.<br />
Move government&#8217;s income away from taxes to tariffs.<br />
Lift restrictions on mining and oil exploration and fracking.<br />
Major infrastructure spend on nuclear power.<br />
Kick the renewables frauds out of the country.<br />
Eliminate at least one level of government.<br />
Stop paying for useless university degrees and put the young people back to work.<br />
Build some bloody dams.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3356714">
                <div id="comment-3356714">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/35804e35543117b0391614a8869a68f4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">entropy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356714">
                                #3356714, posted on March 14, 2020 at 7:38 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>The problem with pushing for structural reform as a solution is the establishment likes the current structure very well. Very well indeed.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3356724">
                <div id="comment-3356724">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow' class='url'>bemused</a></cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356724">
                                #3356724, posted on March 14, 2020 at 7:43 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><blockquote><p>Australian tourism sector must now respond with packages and gourmet luxury deals </p></blockquote>
<p>The Australian tourism industry cannot compete with the overseas industry when it comes to value for money. I went to book a basic cabin for four, that has no power, wood heating, one double bed and bunks, no cooking facilities and is located in the boonies and the cost, off-peak, was $160/night per couple. I decided against that. My wife travels to Bali for three weeks each year and airfares, accommodation (at good villas) and meals cost around $2000 total. </p>
<blockquote><p>Gut regulation. etc</p></blockquote>
<p>These are very long-term measures and would require opposition support. What actions could be implemented soonest and could be realistically implemented without the opposition opposing?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3356744">
                <div id="comment-3356744">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Roger</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#comment-3356744">
                                #3356744, posted on March 14, 2020 at 7:51 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p><em>If you are an economic advisor and you cannot tell the difference between a structural problem and demand deficiency then you are an incompetent. </em></p>
<p>You&#8217;re referring to Treasury, aren&#8217;t you?</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107877' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7bbddb6f9a" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>The House of Commons starts its proceedings with a prayer. The chaplain looks at the assembled members with their varied intelligence and then prays for the country.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Lord Denning</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356810">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">rickw</span> on <a href="http://catallaxyfiles.com/2020/03/14/coronapapism/comment-page-1/#comment-3356809">Coronapapism</a></li><li class="recentcomments"><span class="comment-author-link">Porter</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356808">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356807">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356806">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356805">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Tim Neilson</span> on <a href="http://catallaxyfiles.com/2020/03/14/let-them-eat-bats-brigade-cock-a-hoop-about-drugs-dominance/comment-page-1/#comment-3356804"><em>Let them eat bats</em> brigade cock-a-hoop about drugs dominance</a></li><li class="recentcomments"><span class="comment-author-link">Zulu Kilo Two Alpha</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356803">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Mark A</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356802">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356801">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://loadeddogma.blogspot.com" rel='external nofollow' class='url'>m0nty</a></span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356800">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">entropy</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356798">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356797">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">C.L.</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356796">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">DrBeauGan</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356795">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356794">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">entropy</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356793">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Knuckle Dragger</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356792">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356791">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Porter</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356790">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356789">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Stimpson J. Cat</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356788">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356787">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Frank</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356786">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">H B Bear</span> on <a href="http://catallaxyfiles.com/2020/03/14/its-not-all-bad-news/comment-page-1/#comment-3356785">It&#8217;s not all bad news</a></li><li class="recentcomments"><span class="comment-author-link">currencylad</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356784">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356783">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Ellie</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356782">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Porter</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356781">Open Forum: March 14, 2020</a></li><li class="recentcomments"><span class="comment-author-link">vr</span> on <a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/comment-page-5/#comment-3356780">Open Forum: March 14, 2020</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/14/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good/">How to deal with the coming downturn in ways that will actually do some good</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/14/its-not-all-bad-news/">It&#8217;s not all bad news</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/14/let-them-eat-bats-brigade-cock-a-hoop-about-drugs-dominance/"><em>Let them eat bats</em> brigade cock-a-hoop about drugs dominance</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/14/coronapapism/">Coronapapism</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/14/what-was-kant-on-about/">What was Kant on about?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/14/open-forum-march-14-2020/">Open Forum: March 14, 2020</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/climate-roundup-13-march/">Climate roundup 13 March</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/nailed/">Nailed</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/joe-biden-is-the-perfect-representation-of-the-democrats/">Joe Biden is the perfect representation of the Democrats</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/where-are-the-chinese/">Where are the Chinese?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/climate-change-loonies-have-increased-your-risk-of-infection/">&#8216;Climate change&#8217; loonies have increased your risk of infection</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/racism-trumps-media-critics-blamed-chinamen-for-bug/">Racism: Trump&#8217;s media critics blamed Chinamen for bug</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/pumpkin-on-a-broomhandle/">Pumpkin on a broomhandle</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/defending-the-minimal-state-in-a-time-of-crisis/">Defending the minimal state in a time of crisis</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/cosmic-catastrophe-always-there-if-you-look-for-it/">Cosmic catastrophe always there if you look for it</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/13/crone-of-arc/">Crone of Arc</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/supertax/">Supertax</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/does-any-of-this-sound-familiar/">Does any of this sound familiar?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/at-what-cost/">At what cost</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/trump-we-will-suspend-travel-from-europe-to-us-for-the-next-30-days/">Trump: We will suspend travel from Europe to US for the next 30 days</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/what-becomes-of-the-brokenhearted-dont-ask-paul/">What Becomes of The Brokenhearted? Don&#8217;t Ask Paul</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/australias-economic-response-to-coronavirus/">Australia&#8217;s economic response to coronavirus</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/labor-lite/">Labor Lite</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/washing-our-hands-of-responsibility/">Washing our hands of responsibility</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/12/may-i-make-a-suggestion-something-fans-can-identify-with/">May I make a suggestion? Something fans can identify with &#8230;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/11/is-this-true-need-advice/">Is this true? Need advice</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/11/education-is-a-credence-good/">Education is a credence good</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/11/corporate-overreach/">Corporate overreach</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/11/ideas-so-good-they-need-enforcement-at-the-point-of-a-gun/">Ideas so good they need enforcement at the point of a gun</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/03/11/marrs-bars/">Marr&#8217;s Bars</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2020/03/'> March 2020 </option>
	<option value='http://catallaxyfiles.com/2020/02/'> February 2020 </option>
	<option value='http://catallaxyfiles.com/2020/01/'> January 2020 </option>
	<option value='http://catallaxyfiles.com/2019/12/'> December 2019 </option>
	<option value='http://catallaxyfiles.com/2019/11/'> November 2019 </option>
	<option value='http://catallaxyfiles.com/2019/10/'> October 2019 </option>
	<option value='http://catallaxyfiles.com/2019/09/'> September 2019 </option>
	<option value='http://catallaxyfiles.com/2019/08/'> August 2019 </option>
	<option value='http://catallaxyfiles.com/2019/07/'> July 2019 </option>
	<option value='http://catallaxyfiles.com/2019/06/'> June 2019 </option>
	<option value='http://catallaxyfiles.com/2019/05/'> May 2019 </option>
	<option value='http://catallaxyfiles.com/2019/04/'> April 2019 </option>
	<option value='http://catallaxyfiles.com/2019/03/'> March 2019 </option>
	<option value='http://catallaxyfiles.com/2019/02/'> February 2019 </option>
	<option value='http://catallaxyfiles.com/2019/01/'> January 2019 </option>
	<option value='http://catallaxyfiles.com/2018/12/'> December 2018 </option>
	<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 89, Time: 0.266                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-5e35928eaaf6b29e97630a3832462f74">
	</div>
	<div class="grofile-hash-map-ec8ec31dfb980187ccf53b790201e298">
	</div>
	<div class="grofile-hash-map-538b77c2e9dbd9f430a1dea5894441ee">
	</div>
	<div class="grofile-hash-map-36eeaf239c9851934e5bc657219150b6">
	</div>
	<div class="grofile-hash-map-3a4504497b93d7940bf5c640470b63af">
	</div>
	<div class="grofile-hash-map-7ee1434ae126d995931324f9f74360d2">
	</div>
	<div class="grofile-hash-map-1ccb980bf9fc74958bcf3f924b1732df">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2020\/03\/14\/how-to-deal-with-the-coming-downturn-in-ways-that-will-actually-do-some-good\/":107877};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'107877',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '107877' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>
