<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Oh no | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Oh no Comments Feed" href="http://catallaxyfiles.com/2020/04/24/oh-no/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css'  href='http://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181018' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"945b9254b5","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Experts as human shields' href='http://catallaxyfiles.com/2020/04/24/experts-as-human-shields/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2020/04/24/oh-no/" />
<link rel='shortlink' href='https://wp.me/pScng-tQv' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2020%2F04%2F24%2Foh-no%2F" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oh no" />
<meta property="og:url" content="http://catallaxyfiles.com/2020/04/24/oh-no/" />
<meta property="og:description" content="The global coronavirus pandemic could ruin our ability to forecast the weather and predict climate change as global lockdowns cause ecological and meteorological monitoring exercises to halt, meteo…" />
<meta property="article:published_time" content="2020-04-24T02:49:50+00:00" />
<meta property="article:modified_time" content="2020-04-24T02:49:50+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="Oh no" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-114731 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://catallaxyfiles.com/files/2013/06/cropped-THE-TANK-MAN-STOPPING-THE-COLUMN-OF-T59-TANKS-TIANANMEN-SQUARE-BEIJING-CHINA-.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2020/04/24/experts-as-human-shields/" rel="prev"><span class="meta-nav">&larr;</span> Experts as human shields</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-114731" class="post-114731 post type-post status-publish format-standard hentry category-covid-19 category-hypocrisy-of-progressives">
					<h1 class="entry-title">Oh no</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2020/04/24/oh-no/" title="April 24, 2020" rel="bookmark"><span class="entry-date">12:49 pm, April 24, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/sinclair-davidson/" title="View all posts by Sinclair Davidson">Sinclair Davidson</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<blockquote><p><em>The global coronavirus pandemic could ruin our ability to forecast the weather and predict climate change as global lockdowns cause ecological and meteorological monitoring exercises to halt, meteorologists warn.</em></p>
<p><em><a href="https://www.theaustralian.com.au/nation/coronavirus-australia-live-updates-antibody-test-proves-more-in-new-york-had-virus-than-reported/news-story/818db8a3ab8ee3a7f46ebcb1a44cccbd?keyevent=12.40pm" target="_blank" rel="noopener">Source</a>.</em></p></blockquote>
<p>Not to mention kill thousands of people and destroy the economy.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-114731" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2020/04/24/oh-no/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-114731" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2020/04/24/oh-no/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-114731" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2020/04/24/oh-no/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2020/04/24/oh-no/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-114731" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2020/04/24/oh-no/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

		
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="http://catallaxyfiles.com/category/hypocrisy-of-progressives/" rel="category tag">Hypocrisy of progressives</a>. Bookmark the <a href="http://catallaxyfiles.com/2020/04/24/oh-no/" title="Permalink to Oh no" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-114731 -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2020/04/24/experts-as-human-shields/" rel="prev"><span class="meta-nav">&larr;</span> Experts as human shields</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">4 Responses to <em>Oh no</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-3426985">
                <div id="comment-3426985">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">stackja</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/04/24/oh-no/#comment-3426985">
                                #3426985, posted on April 24, 2020 at 1:06 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Much meteorological  bureau hot air.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3426998">
                <div id="comment-3426998">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/1f27366675849c6d7b0b391c48057f66?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/1f27366675849c6d7b0b391c48057f66?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">davo the spy</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/04/24/oh-no/#comment-3426998">
                                #3426998, posted on April 24, 2020 at 1:15 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>oh well, we can just simulate or cleanse existing and past data to cover it anyway. Seems models matter more than direct measures</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3427000">
                <div id="comment-3427000">
                        <div class="comment-author vcard">
                                <img alt='' src="https://1.gravatar.com/avatar/1ca06e2c85b0e61f486267b9364ea96b?s=40&#038;d=identicon&#038;r=g" srcset='http://1.gravatar.com/avatar/1ca06e2c85b0e61f486267b9364ea96b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Clinton</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/04/24/oh-no/#comment-3427000">
                                #3427000, posted on April 24, 2020 at 1:16 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>So instead of being wrong, they will be very wrong?<br />
Rockhampton hail storm last week, bureau released a severe storm warning 10 minutes after the storm passed.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3427003">
                <div id="comment-3427003">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">mem</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/04/24/oh-no/#comment-3427003">
                                #3427003, posted on April 24, 2020 at 1:20 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>My ants do a better job of predicting the weather so won&#8217;t miss them at all. Alternatively, why not just run a loop tape and send out  prepared standard news releases that go something like: Next week could bring the hottest day ever in (insert place). It could be the driest ever in(insert place) This is the result of climate change&#8230;blah,blah,blah. Forecast by the BOM the ever consistent propagandist agency for the big climate scare.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/24/oh-no/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114731' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="592e242528" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>The difference between libertarianism and socialism is that libertarians will tolerate the existence of a socialist community, but socialists can&#8217;t tolerate a libertarian community.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">David D. Boaz</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Some History</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3427005">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Ed Case</span> on <a href="http://catallaxyfiles.com/2020/04/24/its-yesterday-morning-in-america/comment-page-1/#comment-3427004">It&#8217;s Yesterday Morning In America</a></li><li class="recentcomments"><span class="comment-author-link">mem</span> on <a href="http://catallaxyfiles.com/2020/04/24/oh-no/comment-page-1/#comment-3427003">Oh no</a></li><li class="recentcomments"><span class="comment-author-link">Andre S</span> on <a href="http://catallaxyfiles.com/2020/04/24/more-rave-reviews-for-michael-moore-and-the-planet-of-the-humans/comment-page-1/#comment-3427002">More rave reviews for Michael Moore and The Planet of the Humans</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3427001">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Clinton</span> on <a href="http://catallaxyfiles.com/2020/04/24/oh-no/comment-page-1/#comment-3427000">Oh no</a></li><li class="recentcomments"><span class="comment-author-link">Michel Lasouris</span> on <a href="http://catallaxyfiles.com/2020/04/24/a-rogues-gallery-of-pell-haters/comment-page-1/#comment-3426999">A rogue&#8217;s gallery of Pell haters</a></li><li class="recentcomments"><span class="comment-author-link">davo the spy</span> on <a href="http://catallaxyfiles.com/2020/04/24/oh-no/comment-page-1/#comment-3426998">Oh no</a></li><li class="recentcomments"><span class="comment-author-link">MemoryFault</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426997">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">johanna</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426996">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426995">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">miltonf</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426994">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">miltonf</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426993">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">thefrollickingmole</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426992">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">WolfmanOz</span> on <a href="http://catallaxyfiles.com/2020/04/24/experts-as-human-shields/comment-page-1/#comment-3426991">Experts as human shields</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426990">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Diogenes</span> on <a href="http://catallaxyfiles.com/2020/04/24/experts-as-human-shields/comment-page-1/#comment-3426989">Experts as human shields</a></li><li class="recentcomments"><span class="comment-author-link">thefrollickingmole</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426988">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Bosnich</span> on <a href="http://catallaxyfiles.com/2020/04/24/the-australian-dispenses-with-a-trial-announces-guilty-verdict/comment-page-1/#comment-3426987">The Australian dispenses with a trial, announces guilty verdict</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://VRWC%20Pty%20Ltd' rel='external nofollow' class='url'>Winston Smith</a></span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426986">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">stackja</span> on <a href="http://catallaxyfiles.com/2020/04/24/oh-no/comment-page-1/#comment-3426985">Oh no</a></li><li class="recentcomments"><span class="comment-author-link">NoFixedAddress</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426984">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">harrys on the boat</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426983">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger King</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426982">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">candy</span> on <a href="http://catallaxyfiles.com/2020/04/24/experts-as-human-shields/comment-page-1/#comment-3426981">Experts as human shields</a></li><li class="recentcomments"><span class="comment-author-link">Kneel</span> on <a href="http://catallaxyfiles.com/2020/04/24/the-australian-dispenses-with-a-trial-announces-guilty-verdict/comment-page-1/#comment-3426980">The Australian dispenses with a trial, announces guilty verdict</a></li><li class="recentcomments"><span class="comment-author-link">Crazyoldranga</span> on <a href="http://catallaxyfiles.com/2020/04/24/experts-as-human-shields/comment-page-1/#comment-3426979">Experts as human shields</a></li><li class="recentcomments"><span class="comment-author-link">A Lurker</span> on <a href="http://catallaxyfiles.com/2020/04/24/the-australian-dispenses-with-a-trial-announces-guilty-verdict/comment-page-1/#comment-3426978">The Australian dispenses with a trial, announces guilty verdict</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426977">Thursday Forum: April 23, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/comment-page-7/#comment-3426976">Thursday Forum: April 23, 2020</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/oh-no/">Oh no</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/experts-as-human-shields/">Experts as human shields</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/death-toll-clue-hero-ny-gov-sent-patients-to-nursing-homes/">Death toll clue: &#8216;Hero&#8217; NY gov sent patients to nursing homes</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/chinas-university-of-queensland-working-to-expel-ccp-critic/">China&#8217;s University of Queensland working to expel CCP critic</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/its-yesterday-morning-in-america/">It&#8217;s Yesterday Morning In America</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/a-rogues-gallery-of-pell-haters/">A rogue&#8217;s gallery of Pell haters</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/more-rave-reviews-for-michael-moore-and-the-planet-of-the-humans/">More rave reviews for Michael Moore and The Planet of the Humans</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/the-australian-dispenses-with-a-trial-announces-guilty-verdict/">The Australian dispenses with a trial, announces guilty verdict</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/the-c-was-angry-that-day-my-friends/">The C Was Angry That Day, My Friends</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/24/who-is-the-prime-minister-to-order-the-banks-to-do-anything/">Who is the Prime Minister to order the banks to do anything?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/23/the-shipping-news/">The Shipping News</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/23/homework-task-for-cats/">Homework task for Cats</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/23/michael-moor-pull-the-chain-on-re/">Michael Moore pulls the chain on RE</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/23/coronavirus-return-to-sender-economists-letter-is-gibberish/">Coronavirus: Return to sender — economists’ letter is gibberish</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/23/thursday-forum-april-23-2020/">Thursday Forum: April 23, 2020</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/23/a-covid-19-economic-recovery-program/">A COVID-19 economic recovery program</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/lucky-country-no-more/">Lucky country no more</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/alarmism-and-political-ass-covering-is-about-the-only-thing-that-has-gone-viral-in-this-pandemic/">Alarmism and political ass covering is about the only thing that has gone viral in this pandemic.</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/skin-game-not/">Skin &#8211; Game &#8211; Not &#8211; Updated</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/wet-market-virus-death-dracula-a-sexy-hero-says-lady-writer/">Wet market: Virus death Dracula a sexy &#8220;hero,&#8221; says lady writer</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/john-comnenus-unrestricted-warfare-deterrence-and-why-china-must-be-punished/">John Comnenus: Unrestricted Warfare, Deterrence and Why China Must Be Punished</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/juries-hitchens-for-the-prosecution/">Juries: Hitchens For The Prosecution</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/nos-pullum-the-contested-fund/">Nos Pullum: The Contested Fund</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/wednesday-forum-april-22-2020/">Wednesday Forum: April 22, 2020</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/22/man-up-and-do-it-deliberately/">Man up and do it deliberately &#8230;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/21/why-isnt-it-embarrassing-to-be-a-democrat/">Why isn&#8217;t it embarrassing to be a Democrat?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/21/i-stand-with-gigi/">I stand with Gigi</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/21/tuesday-forum-april-21-2020/">Tuesday Forum: April 21, 2020</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/21/the-muddle-headed-wombat-does-energy-policy/">The muddle headed wombat does energy policy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/04/20/frauds-and-conmen/">Frauds and conmen</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2020/04/'> April 2020 </option>
	<option value='http://catallaxyfiles.com/2020/03/'> March 2020 </option>
	<option value='http://catallaxyfiles.com/2020/02/'> February 2020 </option>
	<option value='http://catallaxyfiles.com/2020/01/'> January 2020 </option>
	<option value='http://catallaxyfiles.com/2019/12/'> December 2019 </option>
	<option value='http://catallaxyfiles.com/2019/11/'> November 2019 </option>
	<option value='http://catallaxyfiles.com/2019/10/'> October 2019 </option>
	<option value='http://catallaxyfiles.com/2019/09/'> September 2019 </option>
	<option value='http://catallaxyfiles.com/2019/08/'> August 2019 </option>
	<option value='http://catallaxyfiles.com/2019/07/'> July 2019 </option>
	<option value='http://catallaxyfiles.com/2019/06/'> June 2019 </option>
	<option value='http://catallaxyfiles.com/2019/05/'> May 2019 </option>
	<option value='http://catallaxyfiles.com/2019/04/'> April 2019 </option>
	<option value='http://catallaxyfiles.com/2019/03/'> March 2019 </option>
	<option value='http://catallaxyfiles.com/2019/02/'> February 2019 </option>
	<option value='http://catallaxyfiles.com/2019/01/'> January 2019 </option>
	<option value='http://catallaxyfiles.com/2018/12/'> December 2018 </option>
	<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-38893"><a href="http://catallaxyfiles.com/catallaxy-at-the-national-library-of-australia/">Historical Catallaxy</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-49078"><a href="http://catallaxyfiles.com/omg-the-cat-hasnt-covered/">OMG! The Cat hasn’t covered …</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-9365"><a href="http://catallaxyfiles.com/some-basic-html/">Some basic HTML</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 90, Time: 0.320                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
	</div>
	<div class="grofile-hash-map-1f27366675849c6d7b0b391c48057f66">
	</div>
	<div class="grofile-hash-map-1ca06e2c85b0e61f486267b9364ea96b">
	</div>
	<div class="grofile-hash-map-538b77c2e9dbd9f430a1dea5894441ee">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2020\/04\/24\/oh-no\/":114731};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202017'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'114731',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '114731' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>

<!-- Dynamic page generated in 0.393 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-24 13:22:07 -->

<!-- Compression = gzip -->
<!-- super cache -->