<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
The COVID lockdown and spendathon &#8211; was it worth it and what is to be done? | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css" />
<link rel="pingback" href="http://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="http://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="http://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; The COVID lockdown and spendathon &#8211; was it worth it and what is to be done? Comments Feed" href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css'  href='http://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181018' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"e0d33f3fc3","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='http://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catallaxyfiles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I hope I&#8217;m not offending anyone' href='http://catallaxyfiles.com/2020/05/07/i-hope-im-not-offending-anyone/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/" />
<link rel='shortlink' href='https://wp.me/pScng-uny' />
<link rel="alternate" type="application/json+oembed" href="http://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatallaxyfiles.com%2F2020%2F05%2F07%2Fthe-covid-lockdown-and-spendathon-was-it-worth-it%2F" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The COVID lockdown and spendathon &#8211; was it worth it and what is to be done?" />
<meta property="og:url" content="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/" />
<meta property="og:description" content="I have a piece in Quadrant where I estimate the person-years lives saved in Australia at 80,000. Each person-year is worth, on the government&#8217;s data, $219,000, hence saving is quantified at $…" />
<meta property="article:published_time" content="2020-05-07T03:41:12+00:00" />
<meta property="article:modified_time" content="2020-05-07T04:05:15+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Catallaxyfiles" />
<meta name="twitter:text:title" content="The COVID lockdown and spendathon &#8211; was it worth it and what is to be done?" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-116780 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
					</span>
				</div>
				<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>

										<img src="http://catallaxyfiles.com/files/2013/06/cropped-Eureka.jpg" width="939" height="197" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://catallaxyfiles.com/2020/05/07/i-hope-im-not-offending-anyone/" rel="prev"><span class="meta-nav">&larr;</span> I hope I&#8217;m not offending anyone</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-116780" class="post-116780 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">The COVID lockdown and spendathon &#8211; was it worth it and what is to be done?</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/" title="May 7, 2020" rel="bookmark"><span class="entry-date">1:41 pm, May 7, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://catallaxyfiles.com/author/alanmoran/" title="View all posts by Alan Moran">Alan Moran</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>I have a piece in <a href="https://quadrant.org.au/opinion/qed/2020/05/the-lockdown-strategy-called-to-account/">Quadrant</a> where I estimate the person-years lives saved in Australia at 80,000. Each person-year is worth, on the government&#8217;s data, $219,000, hence saving is quantified at $17 billion.</p>
<p>The cost in outlays and lost production I estimate at $235 billion, fourteen fold the benefits in lives saved.</p>
<p>If however the initial health experts estimates of likely deaths without a lockdown had proved accurate the value of the lives saved would have been $526 billion, ostensibly far in excess of<span class="text_exposed_show"> the costs incurred.</span></p>
<div class="text_exposed_show">
<p>But we have to be wary of applying these high values per life saved in the context of very large numbers since costs per person become increasingly unaffordable as the numbers to be saved increase. More importantly, we have to have a better fix on health projections than one that, in this case, appears to have over-estimated the death rate thirtyfold.</p>
<p>Another piece in the <a href="https://www.spectator.com.au/2020/05/revealed-the-true-cost-of-our-stimulus-spending/">Spectator</a> reviews the Australian taxpayers&#8217; costs relative to those of other countries and itemises the details.  The Australian Government has been far more generous with our money than that of all identified countries save Japan and the US &#8211; a fact regarding which ministers were preening themselves until recently when the Treasurer suddenly started referring to the weekly cost.</p>
</div>
<p>The Spectator piece adverts to some of the means by which the costs can be met.  Included among these is:</p>
<ul>
<li>a tax surcharge on those not regulated out of their jobs,</li>
<li>cancel submarines,</li>
<li>restore water to Murray irrigators,</li>
<li>abandon renewable subsidies and the Snowy 2 folly.</li>
</ul>
<p>Do we have a government astute and bold enough to address such fundamental issues or would it prefer to sail ahead with policy measures that don&#8217;t offend voters but ensure a broken economy?</p>
<div class="text_exposed_show">
<p>&nbsp;</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-116780" class="share-twitter sd-button share-icon" href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-116780" class="share-facebook sd-button share-icon" href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-116780" class="share-google-plus-1 sd-button share-icon" href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-116780" class="share-linkedin sd-button share-icon" href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

		
						<div class="entry-utility">
							This entry was posted in <a href="http://catallaxyfiles.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/" title="Permalink to The COVID lockdown and spendathon &#8211; was it worth it and what is to be done?" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-116780 -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://catallaxyfiles.com/2020/05/07/i-hope-im-not-offending-anyone/" rel="prev"><span class="meta-nav">&larr;</span> I hope I&#8217;m not offending anyone</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">3 Responses to <em>The COVID lockdown and spendathon &#8211; was it worth it and what is to be done?</em></h3>


			<ol class="commentlist">
				        <li class="comment even thread-even depth-1" id="li-comment-3443555">
                <div id="comment-3443555">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/0085799da1a8dcceb2677407137deb55?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/0085799da1a8dcceb2677407137deb55?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Mak Siccar</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/#comment-3443555">
                                #3443555, posted on May 7, 2020 at 1:46 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>An extract from &#8230;</p>
<p><a href="https://www.spectator.co.uk/article/does-lockdown-really-decrease-covid-deaths" rel="nofollow">https://www.spectator.co.uk/article/does-lockdown-really-decrease-covid-deaths</a></p>
<blockquote><p> Measures to flatten the curve might have an effect, but a lockdown only pushes the severe cases into the future – it will not prevent them. Admittedly, countries have managed to slow down the spread so as not to overburden health-care systems, and, yes, effective drugs that save lives might soon be developed, but this pandemic is swift, and those drugs have to be developed, tested, and marketed quickly. Much hope is put in vaccines, but they will take time, and with the unclear protective immunological response to infection, it is not certain that vaccines will be very effective.</p>
<p>In summary, Covid-19 is a disease that is highly infectious and spreads rapidly through society. It is often quite symptomless and might pass unnoticed, but it also causes severe disease, and even death, in a proportion of the population, and our most important task is not to stop the spread, which is all but futile, but to concentrate on giving the unfortunate victims optimal care.</p></blockquote>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3443558">
                <div id="comment-3443558">
                        <div class="comment-author vcard">
                                <img alt='' src="https://2.gravatar.com/avatar/5c4fc2f3a3eb944b1f5b05463dc918fd?s=40&#038;d=identicon&#038;r=g" srcset='http://2.gravatar.com/avatar/5c4fc2f3a3eb944b1f5b05463dc918fd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Hay Stockard</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/#comment-3443558">
                                #3443558, posted on May 7, 2020 at 1:47 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Never trust the Government. Ever. No exceptions.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-3443584">
                <div id="comment-3443584">
                        <div class="comment-author vcard">
                                <img alt='' src="https://0.gravatar.com/avatar/66d92d165afa65191380187b384885cc?s=40&#038;d=identicon&#038;r=g" srcset='http://0.gravatar.com/avatar/66d92d165afa65191380187b384885cc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                                <cite class="fn">Robber Baron</cite> <span class="says"></span>                        </div><!-- .comment-author .vcard -->
                        
                        <div class="comment-meta commentmetadata"><a href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/#comment-3443584">
                                #3443584, posted on May 7, 2020 at 1:57 pm</a>                        </div><!-- .comment-meta .commentmetadata -->

                        <div class="comment-body"><p>Governments have made the case for limited government. Very limited.</p>
</div>

                        <div class="reply">
                                                        </div><!-- .reply -->
                </div><!-- #comment-##  -->

        </li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116780' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40ba7843b6" /></p><script src="http://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>Australia&#8217;s political class can be as opportunistic as any tabloid.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Chris Berg</cite></div></div></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="http://catallaxyfiles.ozblogistan.com.au/files/2010/07/twitter-catallaxy-small.jpg"/></a>


</div>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443597">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Ƶĩppʯ (ȊꞪꞨV)</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443596">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Ƶĩppʯ (ȊꞪꞨV)</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443595">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">candy</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443594">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">stevem</span> on <a href="http://catallaxyfiles.com/2020/05/07/i-hope-im-not-offending-anyone/comment-page-1/#comment-3443593">I hope I&#8217;m not offending anyone</a></li><li class="recentcomments"><span class="comment-author-link">Mater</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443592">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Mother Lode</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443591">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Des Deskperson</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443590">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443589">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">vlad</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443588">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://buickorr@gmail.com' rel='external nofollow' class='url'>Arthur Wellesley</a></span> on <a href="http://catallaxyfiles.com/2020/05/06/socialists-never-let-opportunities-go-to-waste/comment-page-1/#comment-3443587">Socialists never let opportunities go to waste</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger King</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443586">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">notafan</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443585">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Robber Baron</span> on <a href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/comment-page-1/#comment-3443584">The COVID lockdown and spendathon &#8211; was it worth it and what is to be done?</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443583">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">thefrollickingmole</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443582">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">candy</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443580">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">thefrollickingmole</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443579">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Spurgeon Monkfish III</span> on <a href="http://catallaxyfiles.com/2020/05/06/socialists-never-let-opportunities-go-to-waste/comment-page-1/#comment-3443578">Socialists never let opportunities go to waste</a></li><li class="recentcomments"><span class="comment-author-link">Pyrmonter</span> on <a href="http://catallaxyfiles.com/2020/05/07/i-hope-im-not-offending-anyone/comment-page-1/#comment-3443577">I hope I&#8217;m not offending anyone</a></li><li class="recentcomments"><span class="comment-author-link">vlad</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443576">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Mater</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443575">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443574">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Cynic of Ayr</span> on <a href="http://catallaxyfiles.com/2020/05/07/i-hope-im-not-offending-anyone/comment-page-1/#comment-3443573">I hope I&#8217;m not offending anyone</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://loadeddogma.blogspot.com.au" rel='external nofollow' class='url'>m0nty</a></span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443572">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">dover_beach</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443571">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://loadeddogma.blogspot.com.au" rel='external nofollow' class='url'>m0nty</a></span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443570">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Mater</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443569">Wednesday Forum: May 6, 2020</a></li><li class="recentcomments"><span class="comment-author-link">nfw</span> on <a href="http://catallaxyfiles.com/2020/05/07/i-hope-im-not-offending-anyone/comment-page-1/#comment-3443567">I hope I&#8217;m not offending anyone</a></li><li class="recentcomments"><span class="comment-author-link">vlad</span> on <a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/comment-page-7/#comment-3443566">Wednesday Forum: May 6, 2020</a></li></ul></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/07/the-covid-lockdown-and-spendathon-was-it-worth-it/">The COVID lockdown and spendathon &#8211; was it worth it and what is to be done?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/07/i-hope-im-not-offending-anyone/">I hope I&#8217;m not offending anyone</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/07/a-bit-of-background-on-the-state-of-nsw/">Paul Collits provides a bit of background on the state of NSW</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/07/76th-in-a-class-of-85/">76th in a class of 85</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/socialists-never-let-opportunities-go-to-waste/">Socialists never let opportunities go to waste</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/lone-star-leadership-no-crying-from-this-woman-of-principle/">Lone Star leadership: no crying from this woman of principle</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/pm-lectures-ruby-princess-commissioner-for-making-a-girl-cry/">PM lectures Ruby Princess commissioner for making a girl cry</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/the-bloviator/">The Bloviator</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/ask-not-what-your-government-can-do-for-you-ask-what-you-can-do-for-your-government/">Ask not what your Government can do for you.  Ask what you can do for your Government.</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/back-door-man-ferguson-didnt-just-do-it-to-the-world-economy/">Back door man Ferguson didn&#8217;t just do it to the world economy</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/not-due-to-coronavirus-no-due-to-government-panic/">Not due to coronavirus, no. Due to government panic</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/western-civilisation-odoherty-waters-for-the-defence/">Western Civilisation: O&#8217;Doherty &amp; Waters For The Defence</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/06/wednesday-forum-may-6-2020/">Wednesday Forum: May 6, 2020</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/05/just-when-you-thought-me-might-have-reached-peak-stupid/">Just when you thought we might have reached peak stupid</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/05/new-york-times-calls-for-tara-reade-to-be-chappaquiddicked/">New York Times calls for Tara Reade to be Chappaquiddicked</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/05/covid-19-and-the-tourist-industry/">Covid-19 and the tourist industry</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/05/its-a-good-time-to-be-in-the-public-sector/">It&#8217;s a good time to be in the public sector</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/05/it-wasnt-the-flu-it-was-you/">It wasn&#8217;t the flu, it was YOU</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/05/the-choke-point-in-the-wind-supply-in-south-australia/">The choke point in the wind supply in South Australia</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/05/david-leyonhjelm-at-the-next-federal-election/">David Leyonhjelm. At the next federal election</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/does-anyone-really-think-the-wuhan-virus-didnt-start-in-wuhan/">Does anyone really think the Wuhan virus didn&#8217;t start in Wuhan?</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/so-much-for-the-transition-to-unreliable-energy-sa-the-wind-leader/">So much for the transition to unreliable energy. SA the wind leader!</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/the-hateful-eight/">The Hateful Eight</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/a-message-from-bill-maher-to-our-chief-medical-officer/">A message from Bill Maher to our Chief Medical Officer</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/the-non-mandatory-app-ii/">The non-mandatory app II</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/because-you-can-always-trust-the-government/">&#8230; because you can always trust the government.</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/while-lamenting-the-dirtiness-of-australians-again/">While lamenting the dirtiness of Australians again &#8230;</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/bill-muehlenberg-covid-1984-and-the-morrison-app/">Bill Muehlenberg: COVID-1984 and the Morrison App</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/04/this-cruel-sham-cant-go-on-which-means-it-wont/">This cruel sham can&#8217;t go on &#8211; which means it probably won&#8217;t</a>
									</li>
											<li>
					<a href="http://catallaxyfiles.com/2020/05/03/how-washed-up-hippies-and-panic-wrecked-the-country/">How washed up hippies and panic wrecked the country</a>
									</li>
					</ul>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catallaxyfiles.com/2020/05/'> May 2020 </option>
	<option value='http://catallaxyfiles.com/2020/04/'> April 2020 </option>
	<option value='http://catallaxyfiles.com/2020/03/'> March 2020 </option>
	<option value='http://catallaxyfiles.com/2020/02/'> February 2020 </option>
	<option value='http://catallaxyfiles.com/2020/01/'> January 2020 </option>
	<option value='http://catallaxyfiles.com/2019/12/'> December 2019 </option>
	<option value='http://catallaxyfiles.com/2019/11/'> November 2019 </option>
	<option value='http://catallaxyfiles.com/2019/10/'> October 2019 </option>
	<option value='http://catallaxyfiles.com/2019/09/'> September 2019 </option>
	<option value='http://catallaxyfiles.com/2019/08/'> August 2019 </option>
	<option value='http://catallaxyfiles.com/2019/07/'> July 2019 </option>
	<option value='http://catallaxyfiles.com/2019/06/'> June 2019 </option>
	<option value='http://catallaxyfiles.com/2019/05/'> May 2019 </option>
	<option value='http://catallaxyfiles.com/2019/04/'> April 2019 </option>
	<option value='http://catallaxyfiles.com/2019/03/'> March 2019 </option>
	<option value='http://catallaxyfiles.com/2019/02/'> February 2019 </option>
	<option value='http://catallaxyfiles.com/2019/01/'> January 2019 </option>
	<option value='http://catallaxyfiles.com/2018/12/'> December 2018 </option>
	<option value='http://catallaxyfiles.com/2018/11/'> November 2018 </option>
	<option value='http://catallaxyfiles.com/2018/10/'> October 2018 </option>
	<option value='http://catallaxyfiles.com/2018/09/'> September 2018 </option>
	<option value='http://catallaxyfiles.com/2018/08/'> August 2018 </option>
	<option value='http://catallaxyfiles.com/2018/07/'> July 2018 </option>
	<option value='http://catallaxyfiles.com/2018/06/'> June 2018 </option>
	<option value='http://catallaxyfiles.com/2018/05/'> May 2018 </option>
	<option value='http://catallaxyfiles.com/2018/04/'> April 2018 </option>
	<option value='http://catallaxyfiles.com/2018/03/'> March 2018 </option>
	<option value='http://catallaxyfiles.com/2018/02/'> February 2018 </option>
	<option value='http://catallaxyfiles.com/2018/01/'> January 2018 </option>
	<option value='http://catallaxyfiles.com/2017/12/'> December 2017 </option>
	<option value='http://catallaxyfiles.com/2017/11/'> November 2017 </option>
	<option value='http://catallaxyfiles.com/2017/10/'> October 2017 </option>
	<option value='http://catallaxyfiles.com/2017/09/'> September 2017 </option>
	<option value='http://catallaxyfiles.com/2017/08/'> August 2017 </option>
	<option value='http://catallaxyfiles.com/2017/07/'> July 2017 </option>
	<option value='http://catallaxyfiles.com/2017/06/'> June 2017 </option>
	<option value='http://catallaxyfiles.com/2017/05/'> May 2017 </option>
	<option value='http://catallaxyfiles.com/2017/04/'> April 2017 </option>
	<option value='http://catallaxyfiles.com/2017/03/'> March 2017 </option>
	<option value='http://catallaxyfiles.com/2017/02/'> February 2017 </option>
	<option value='http://catallaxyfiles.com/2017/01/'> January 2017 </option>
	<option value='http://catallaxyfiles.com/2016/12/'> December 2016 </option>
	<option value='http://catallaxyfiles.com/2016/11/'> November 2016 </option>
	<option value='http://catallaxyfiles.com/2016/10/'> October 2016 </option>
	<option value='http://catallaxyfiles.com/2016/09/'> September 2016 </option>
	<option value='http://catallaxyfiles.com/2016/08/'> August 2016 </option>
	<option value='http://catallaxyfiles.com/2016/07/'> July 2016 </option>
	<option value='http://catallaxyfiles.com/2016/06/'> June 2016 </option>
	<option value='http://catallaxyfiles.com/2016/05/'> May 2016 </option>
	<option value='http://catallaxyfiles.com/2016/04/'> April 2016 </option>
	<option value='http://catallaxyfiles.com/2016/03/'> March 2016 </option>
	<option value='http://catallaxyfiles.com/2016/02/'> February 2016 </option>
	<option value='http://catallaxyfiles.com/2016/01/'> January 2016 </option>
	<option value='http://catallaxyfiles.com/2015/12/'> December 2015 </option>
	<option value='http://catallaxyfiles.com/2015/11/'> November 2015 </option>
	<option value='http://catallaxyfiles.com/2015/10/'> October 2015 </option>
	<option value='http://catallaxyfiles.com/2015/09/'> September 2015 </option>
	<option value='http://catallaxyfiles.com/2015/08/'> August 2015 </option>
	<option value='http://catallaxyfiles.com/2015/07/'> July 2015 </option>
	<option value='http://catallaxyfiles.com/2015/06/'> June 2015 </option>
	<option value='http://catallaxyfiles.com/2015/05/'> May 2015 </option>
	<option value='http://catallaxyfiles.com/2015/04/'> April 2015 </option>
	<option value='http://catallaxyfiles.com/2015/03/'> March 2015 </option>
	<option value='http://catallaxyfiles.com/2015/02/'> February 2015 </option>
	<option value='http://catallaxyfiles.com/2015/01/'> January 2015 </option>
	<option value='http://catallaxyfiles.com/2014/12/'> December 2014 </option>
	<option value='http://catallaxyfiles.com/2014/11/'> November 2014 </option>
	<option value='http://catallaxyfiles.com/2014/10/'> October 2014 </option>
	<option value='http://catallaxyfiles.com/2014/09/'> September 2014 </option>
	<option value='http://catallaxyfiles.com/2014/08/'> August 2014 </option>
	<option value='http://catallaxyfiles.com/2014/07/'> July 2014 </option>
	<option value='http://catallaxyfiles.com/2014/06/'> June 2014 </option>
	<option value='http://catallaxyfiles.com/2014/05/'> May 2014 </option>
	<option value='http://catallaxyfiles.com/2014/04/'> April 2014 </option>
	<option value='http://catallaxyfiles.com/2014/03/'> March 2014 </option>
	<option value='http://catallaxyfiles.com/2014/02/'> February 2014 </option>
	<option value='http://catallaxyfiles.com/2014/01/'> January 2014 </option>
	<option value='http://catallaxyfiles.com/2013/12/'> December 2013 </option>
	<option value='http://catallaxyfiles.com/2013/11/'> November 2013 </option>
	<option value='http://catallaxyfiles.com/2013/10/'> October 2013 </option>
	<option value='http://catallaxyfiles.com/2013/09/'> September 2013 </option>
	<option value='http://catallaxyfiles.com/2013/08/'> August 2013 </option>
	<option value='http://catallaxyfiles.com/2013/07/'> July 2013 </option>
	<option value='http://catallaxyfiles.com/2013/06/'> June 2013 </option>
	<option value='http://catallaxyfiles.com/2013/05/'> May 2013 </option>
	<option value='http://catallaxyfiles.com/2013/04/'> April 2013 </option>
	<option value='http://catallaxyfiles.com/2013/03/'> March 2013 </option>
	<option value='http://catallaxyfiles.com/2013/02/'> February 2013 </option>
	<option value='http://catallaxyfiles.com/2013/01/'> January 2013 </option>
	<option value='http://catallaxyfiles.com/2012/12/'> December 2012 </option>
	<option value='http://catallaxyfiles.com/2012/11/'> November 2012 </option>
	<option value='http://catallaxyfiles.com/2012/10/'> October 2012 </option>
	<option value='http://catallaxyfiles.com/2012/09/'> September 2012 </option>
	<option value='http://catallaxyfiles.com/2012/08/'> August 2012 </option>
	<option value='http://catallaxyfiles.com/2012/07/'> July 2012 </option>
	<option value='http://catallaxyfiles.com/2012/06/'> June 2012 </option>
	<option value='http://catallaxyfiles.com/2012/05/'> May 2012 </option>
	<option value='http://catallaxyfiles.com/2012/04/'> April 2012 </option>
	<option value='http://catallaxyfiles.com/2012/03/'> March 2012 </option>
	<option value='http://catallaxyfiles.com/2012/02/'> February 2012 </option>
	<option value='http://catallaxyfiles.com/2012/01/'> January 2012 </option>
	<option value='http://catallaxyfiles.com/2011/12/'> December 2011 </option>
	<option value='http://catallaxyfiles.com/2011/11/'> November 2011 </option>
	<option value='http://catallaxyfiles.com/2011/10/'> October 2011 </option>
	<option value='http://catallaxyfiles.com/2011/09/'> September 2011 </option>
	<option value='http://catallaxyfiles.com/2011/08/'> August 2011 </option>
	<option value='http://catallaxyfiles.com/2011/07/'> July 2011 </option>
	<option value='http://catallaxyfiles.com/2011/06/'> June 2011 </option>
	<option value='http://catallaxyfiles.com/2011/05/'> May 2011 </option>
	<option value='http://catallaxyfiles.com/2011/04/'> April 2011 </option>
	<option value='http://catallaxyfiles.com/2011/03/'> March 2011 </option>
	<option value='http://catallaxyfiles.com/2011/02/'> February 2011 </option>
	<option value='http://catallaxyfiles.com/2011/01/'> January 2011 </option>
	<option value='http://catallaxyfiles.com/2010/12/'> December 2010 </option>
	<option value='http://catallaxyfiles.com/2010/11/'> November 2010 </option>
	<option value='http://catallaxyfiles.com/2010/10/'> October 2010 </option>
	<option value='http://catallaxyfiles.com/2010/09/'> September 2010 </option>
	<option value='http://catallaxyfiles.com/2010/08/'> August 2010 </option>
	<option value='http://catallaxyfiles.com/2010/07/'> July 2010 </option>
	<option value='http://catallaxyfiles.com/2010/06/'> June 2010 </option>
	<option value='http://catallaxyfiles.com/2010/05/'> May 2010 </option>
	<option value='http://catallaxyfiles.com/2010/04/'> April 2010 </option>
	<option value='http://catallaxyfiles.com/2010/03/'> March 2010 </option>
	<option value='http://catallaxyfiles.com/2010/02/'> February 2010 </option>
	<option value='http://catallaxyfiles.com/2010/01/'> January 2010 </option>
	<option value='http://catallaxyfiles.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://catallaxyfiles.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="http://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="http://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="http://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="http://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="http://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="http://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
		</ul>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>

	</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://catallaxyfiles.com/wp-login.php">Log in</a></li>
			<li><a href="http://catallaxyfiles.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://catallaxyfiles.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="http://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
					Catallaxy Files				</a>
			</div><!-- #site-info -->


                        <div id="site-generator">
                                Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 89, Time: 0.204                        </div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-0085799da1a8dcceb2677407137deb55">
	</div>
	<div class="grofile-hash-map-5c4fc2f3a3eb944b1f5b05463dc918fd">
	</div>
	<div class="grofile-hash-map-66d92d165afa65191380187b384885cc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catallaxyfiles.com\/2020\/05\/07\/the-covid-lockdown-and-spendathon-was-it-worth-it\/":116780};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202019'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'12917282',post:'116780',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '116780' ]);
</script>
<!-- Google Analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- end Analytics -->
</body>
</html>
