<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Pious mask zombies now pretending refuseniks are the Karens | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css?ver=20190507" />
<link rel="pingback" href="https://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="https://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="https://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Pious mask zombies now pretending refuseniks are the Karens Comments Feed" href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css' href='https://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181218' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css' href='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"af6e69c251","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catallaxyfiles.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Greg Cravan throwing rocks' href='https://catallaxyfiles.com/2020/07/27/greg-cravan-throwing-rocks/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/" />
<link rel='shortlink' href='https://wp.me/pScng-wTZ' />
<link rel="alternate" type="application/json+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2020%2F07%2F27%2Fpious-mask-zombies-now-pretending-refuseniks-are-the-karens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2020%2F07%2F27%2Fpious-mask-zombies-now-pretending-refuseniks-are-the-karens%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />

<meta property="og:type" content="article" />
<meta property="og:title" content="Pious mask zombies now pretending refuseniks are the Karens" />
<meta property="og:url" content="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/" />
<meta property="og:description" content="Passengers cheer as ‘Karen’ is kicked off flight for refusing to wear mask. &nbsp; Back to Australia now where the continuing deaths of the frail elderly in Daniel Andrews&#8217; Cuomo-Clean&trade;…" />
<meta property="article:published_time" content="2020-07-27T01:13:13+00:00" />
<meta property="article:modified_time" content="2020-07-27T01:13:13+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://catallaxyfiles.com/files/2020/07/coneofsilence.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="571" />
<meta property="og:locale" content="en_US" />

</head>
<body class="post-template-default single single-post postid-126479 single-format-standard">
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
</span>
</div>
<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>
<img src="https://catallaxyfiles.com/files/2020/07/cropped-Road-closed.jpg" width="940" height="198" alt="" />
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul>
<li><a href="https://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2020/07/27/greg-cravan-throwing-rocks/" rel="prev"><span class="meta-nav">&larr;</span> Greg Cravan throwing rocks</a></div>
<div class="nav-next"></div>
</div>
<div id="post-126479" class="post-126479 post type-post status-publish format-standard hentry category-civil-society category-covid-19">
<h1 class="entry-title">Pious mask zombies now pretending refuseniks are the Karens</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/" title="July 27, 2020" rel="bookmark"><span class="entry-date">11:13 am, July 27, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catallaxyfiles.com/author/currencylad/" title="View all posts by currencylad">currencylad</a></span> </div>
<div class="entry-content">
<div style="background-color:#ffffff;border:1px solid #C0C0C0;padding:12px"><span style="font-size: 13pt"><span style="font-family: arial"><a href="https://nypost.com/2020/07/24/cheers-erupt-as-karen-kicked-off-plane-for-not-wearing-mask/">Passengers cheer as ‘Karen’ is kicked off flight for refusing to wear mask.</a></span></span></div>
<p>&nbsp;<br />
Back to Australia now where the continuing deaths of the frail elderly in Daniel Andrews&#8217; Cuomo-Clean&trade; aged &#8216;care&#8217; facilities continue. Officials and the media are now panhandling each day&#8217;s toll looking for the news angle nugget of a victim younger than 70. Despite Mr Andrews only mandating mask-wearing to atomise culpability and shield the centrality of his own indictable incompetence, for &#8220;experts&#8221; like Professor Mary-Louise McLaws the policy is an exciting gateway to hysterical medical fascism. Her advocacy <a href="https://catallaxyfiles.com/2020/07/07/a-purpose-built-facility-to-move-large-groups-of-people-to/?preview_id=124013&amp;preview_nonce=b5097d3427&amp;post_format=standard&amp;_thumbnail_id=-1&amp;preview=true">earlier this month</a> of renditioning the virus-positive and building concentration camps to incarcerate them was politely ignored. Undeterred, the professor today <a href="https://www.abc.net.au/news/2020-07-27/expert-says-masks-should-be-worn-on-lunch-breaks/12493414">calls</a> for citizens to be banned from eating sans masks and banned from speaking to workmates without &#8220;perspex barriers.&#8221; The proposed cones of of compliance would have to be hurriedly manufactured in the hundreds of thousands. Probably in China.</p>
<div style="background-color: #ffffff;border: 1px solid #C0C0C0;padding: 12px"><span style="font-size: 12pt"><span style="font-family: courier new"><img src="https://catallaxyfiles.com/files/2020/02/pull_quote66.jpg" class="alignleft" />Every employer needs to start immediately thinking about keeping workers away from each other during breaks&#8230; They need to wear masks while they&#8217;re having a break — lifting the mask up and eating underneath it. Even two metres isn&#8217;t enough. They can&#8217;t talk. <strong>If you want them to talk</strong> because you want them to be healthy and happy &#8230; you have to give them a perspex barrier.</span></span>
</div>
<p>&nbsp;<br />
<img src="https://catallaxyfiles.com/files/2020/07/coneofsilence.jpg" alt="" width="750" height="571" class="alignleft size-full wp-image-126503" srcset="https://catallaxyfiles.com/files/2020/07/coneofsilence.jpg 750w, https://catallaxyfiles.com/files/2020/07/coneofsilence-300x228.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><br />
<br />
Here we have a university professor casually assuming that employers have the power to decide whether or not adults may speak. The &#8220;experts&#8221; are the true Karens and many are detached-from-reality loons to boot. Banning construction workers from having a yarn over their smoko sausage rolls will not stop 95 year-olds from dying of coronavirus. Some have argued that regardless of epidemiological efficacy, masks are a symbol of solidarity. In fact, they are the perfect symbol and means of silencing truthful criticism. Premier Andrews will free Victorians from their muzzles if and when they accept that they&#8217;re to blame, not him.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-126479" class="share-twitter sd-button share-icon" href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-126479" class="share-facebook sd-button share-icon" href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-126479" class="share-linkedin sd-button share-icon" href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
This entry was posted in <a href="https://catallaxyfiles.com/category/civil-society/" rel="category tag">civil society</a>, <a href="https://catallaxyfiles.com/category/covid-19/" rel="category tag">COVID-19</a>. Bookmark the <a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/" title="Permalink to Pious mask zombies now pretending refuseniks are the Karens" rel="bookmark">permalink</a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2020/07/27/greg-cravan-throwing-rocks/" rel="prev"><span class="meta-nav">&larr;</span> Greg Cravan throwing rocks</a></div>
<div class="nav-next"></div>
</div>
<div id="comments">
<h3 id="comments-title">8 Responses to <em>Pious mask zombies now pretending refuseniks are the Karens</em></h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-3525551">
<div id="comment-3525551">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/55e90c9d4c0d1e446a140559866396c1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/55e90c9d4c0d1e446a140559866396c1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Rex Anger</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#comment-3525551">
#3525551, posted on July 27, 2020 at 11:24 am</a> </div>
<div class="comment-body"><p>I am suddenly reminded of <em>Domo Arigato, Mr. Roboto</em> from Styx. And I have no idea why&#8230;</p>
</div>
<div class="reply">
 </div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3525555">
<div id="comment-3525555">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Professor Fred Lenin</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#comment-3525555">
#3525555, posted on July 27, 2020 at 11:26 am</a> </div>
<div class="comment-body"><p>I missed the virus by that much ! Do you wear a mask inside it too?,get some for the politicians and public employees borrow the money from China which will supply the domes of silence ,cheap !</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3525571">
<div id="comment-3525571">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/36eeaf239c9851934e5bc657219150b6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='https://australianimage.com.au/' rel='external nofollow ugc' class='url'>bemused</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#comment-3525571">
#3525571, posted on July 27, 2020 at 11:43 am</a> </div>
<div class="comment-body"><p>What happens when this subsides and then reappears next year, or a different strain appears?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3525574">
<div id="comment-3525574">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b94a2f4c74c2ea5e29cf6f9c0a43f7fe?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b94a2f4c74c2ea5e29cf6f9c0a43f7fe?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Sunbird</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#comment-3525574">
#3525574, posted on July 27, 2020 at 11:47 am</a> </div>
<div class="comment-body"><p>I agree with you CL.<br />
A &#8220;Karen&#8221; is the sort of female who would believe the nanny state propaganda without question. The last person who would take a stand for individual liberty or personal risk.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3525583">
<div id="comment-3525583">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/6bdf5f0334d2e6ba91fbe89f1ff3e721?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6bdf5f0334d2e6ba91fbe89f1ff3e721?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">the sting</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#comment-3525583">
#3525583, posted on July 27, 2020 at 11:58 am</a> </div>
<div class="comment-body"><p>Could the Premier be charged with &#8221; misfeasance &#8221; ala the NT cattlemen decision by the High Court ?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3525584">
<div id="comment-3525584">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">mh</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#comment-3525584">
#3525584, posted on July 27, 2020 at 12:00 pm</a> </div>
<div class="comment-body"><blockquote><p>Pious mask zombies now pretending refuseniks are the Karens</p></blockquote>
<p>This is 2020.</p>
<p>Here we are.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3525587">
<div id="comment-3525587">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/f58884098ca75ddced9e4c69da4aff12?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f58884098ca75ddced9e4c69da4aff12?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Kneel</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#comment-3525587">
#3525587, posted on July 27, 2020 at 12:04 pm</a> </div>
<div class="comment-body"><p>It&#8217;s a tough job, but someone has to be completely over the top to make Chairman Dan look sensible.<br />
Since the individual doing this will in all likelyhood be completely and totally wrong, who better than woke professor?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3525599">
<div id="comment-3525599">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/fc6c94d6e3af83f7a08375aceb23aa00?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc6c94d6e3af83f7a08375aceb23aa00?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">cuckoo</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#comment-3525599">
#3525599, posted on July 27, 2020 at 12:15 pm</a> </div>
<div class="comment-body"><p>One of the most depressing things is the way the evening news bulletins now marshal a nightly parade of random unidentified voxpops making pro forma statements about how masks are all for the better good, we&#8217;ll get through it sooner with masks, etc. Thank you citizen, you may now go. Stay &#8211; out &#8211; of &#8211; trouble.</p>
<p>And then cherry picking random outer suburban fruit loops having meltdowns about wearing masks. Because they are the real enemy! A bit like Montag being hunted down on live TV in <em>Fahrenheit 451</em>.</p>
<p>Though I had to admit to laughing at the woman having a meltdown in a Bunnings, who recorded herself saying things like &#8220;you&#8217;re discriminating against me because I&#8217;m a woman&#8221;, and &#8220;I&#8217;m a woman so I have the right to do whatever I want&#8221;.</p>
</div>
<div class="reply">
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='126479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9bc2879eb7" /></p><script src="https://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>A society that does not recognize that each individual has values of his own which he is entitled to follow can have no respect for the dignity of the individual and cannot really know freedom.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Friedrich von Hayek</cite></div></div></li><li id="text-3" class="widget-container widget_text"> <div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="https://catallaxyfiles.com/files/2010/07/twitter-catallaxy-small.jpg" /></a>
</div>
</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Leo G</span> on <a href="https://catallaxyfiles.com/2020/07/27/greg-cravan-throwing-rocks/comment-page-1/#comment-3525600">Greg Cravan throwing rocks</a></li><li class="recentcomments"><span class="comment-author-link">cuckoo</span> on <a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/comment-page-1/#comment-3525599">Pious mask zombies now pretending refuseniks are the Karens</a></li><li class="recentcomments"><span class="comment-author-link">William the Conjuror</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525598">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525597">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">2dogs</span> on <a href="https://catallaxyfiles.com/2020/07/27/greg-cravan-throwing-rocks/comment-page-1/#comment-3525596">Greg Cravan throwing rocks</a></li><li class="recentcomments"><span class="comment-author-link">Geriatric Mayfly</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525595">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">iain russell</span> on <a href="https://catallaxyfiles.com/2020/07/27/the-cat-and-i/comment-page-1/#comment-3525593">The Cat and I</a></li><li class="recentcomments"><span class="comment-author-link">wozzup</span> on <a href="https://catallaxyfiles.com/2020/07/27/the-cat-and-i/comment-page-1/#comment-3525592">The Cat and I</a></li><li class="recentcomments"><span class="comment-author-link">thefrollickingmole</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525590">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Some History</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525589">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">zyconoclast</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525588">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Kneel</span> on <a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/comment-page-1/#comment-3525587">Pious mask zombies now pretending refuseniks are the Karens</a></li><li class="recentcomments"><span class="comment-author-link">zyconoclast</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525585">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/comment-page-1/#comment-3525584">Pious mask zombies now pretending refuseniks are the Karens</a></li><li class="recentcomments"><span class="comment-author-link">the sting</span> on <a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/comment-page-1/#comment-3525583">Pious mask zombies now pretending refuseniks are the Karens</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525582">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525581">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525580">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525579">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">areff</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525578">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525577">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525576">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">calli</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525575">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Sunbird</span> on <a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/comment-page-1/#comment-3525574">Pious mask zombies now pretending refuseniks are the Karens</a></li><li class="recentcomments"><span class="comment-author-link">areff</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525573">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525572">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://australianimage.com.au/' rel='external nofollow ugc' class='url'>bemused</a></span> on <a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/comment-page-1/#comment-3525571">Pious mask zombies now pretending refuseniks are the Karens</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525570">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">MatrixTransform</span> on <a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/comment-page-6/#comment-3525569">Open Forum: July 25, 2020</a></li><li class="recentcomments"><span class="comment-author-link">The BigBlueCat</span> on <a href="https://catallaxyfiles.com/2020/07/26/who-are-the-good-guys-here/comment-page-1/#comment-3525568">Who are the good guys here?</a></li></ul></li> <li id="recent-posts-3" class="widget-container widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="https://catallaxyfiles.com/2020/07/27/pious-mask-zombies-now-pretending-refuseniks-are-the-karens/" aria-current="page">Pious mask zombies now pretending refuseniks are the Karens</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/27/greg-cravan-throwing-rocks/">Greg Cravan throwing rocks</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/27/the-cat-and-i/">The Cat and I</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/27/better-call-saul/">Better Call Saul</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/26/who-are-the-good-guys-here/">Who are the good guys here?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/26/winners-are-grinners-and-abc-losers-can-please-themselves/">Winners Are Grinners and ABC Losers Can Please Themselves</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/26/it-was-40-years-ago-today/">It was 40 years ago today</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/26/floods-launceston-1929-and-china-2020/">Floods. Launceston 1929 and China 2020</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/25/ridd-and-the-australian-higher-education-industrial-association/">Ridd and the Australian Higher Education Industrial Association.</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/25/democrat-spoiling-anti-leftist-kanye-west-declared-mentally-ill/">Democrat-spoiling anti-leftist Kanye West declared mentally ill</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/25/open-forum-july-25-2020/">Open Forum: July 25, 2020</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/24/black-lives-matter-now-molesting-children-but-not-salads/">Black Lives Matter now molesting children (but not salads)</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/24/biden-20-convenient-new-virus-strain-seeks-out-the-young/">&#8216;BIDEN-20&#8217;: Convenient new virus strain seeks out the young</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/24/education-lessons/">Education lessons</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/24/where/">Where?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/23/david-bidstrup-guest-post-singapore-sting/">David Bidstrup guest post. Singapore sting.</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/23/anarchy/">Anarchy</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/23/how-to-make-the-deaths-of-four-geriatrics-vaguely-newsworthy/">How to make the deaths of four geriatrics vaguely newsworthy</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/23/another-day-another-wind-drought/">Another day, another wind drought</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/23/david-budstrup-guest-post-light-blue-touch-paper-and-stand-clear/">David Budstrup guest post. Light blue touch paper and stand clear.</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/23/some-covid-19-economic-statistics/">Some COVID-19 economic statistics</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/23/unmarried-mother-cracks-down-on-sexual-wrongdoer/">Unmarried mother cracks down on sexual wrongdoer</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/22/lockdown-is-theatre-designed-to-normalise-blaming-the-public/">Lockdown is theatre designed to normalise blaming the public</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/22/true-here-too/">True here too</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/22/jcu-v-ridd/">JCU v Ridd</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/22/abc-deliberately-hides-political-affiliation-of-sas-critic/">ABC deliberately hides political affiliation of SAS critic</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/22/read-this-share-this-remember-this/">Read this. Share this. Remember this.</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/22/non-hysterical-journalist-officially-declared-controversial/">Non-hysterical journalist officially declared &#8220;controversial&#8221;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/22/they-like-big-bs-and-they-cannot-lie/">They Like Big Bs and They Cannot Lie</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/07/22/my-this-fellow-is-a-good-writer/">My this fellow is a good writer</a>
</li>
</ul>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://catallaxyfiles.com/2020/07/'> July 2020 </option>
<option value='https://catallaxyfiles.com/2020/06/'> June 2020 </option>
<option value='https://catallaxyfiles.com/2020/05/'> May 2020 </option>
<option value='https://catallaxyfiles.com/2020/04/'> April 2020 </option>
<option value='https://catallaxyfiles.com/2020/03/'> March 2020 </option>
<option value='https://catallaxyfiles.com/2020/02/'> February 2020 </option>
<option value='https://catallaxyfiles.com/2020/01/'> January 2020 </option>
<option value='https://catallaxyfiles.com/2019/12/'> December 2019 </option>
<option value='https://catallaxyfiles.com/2019/11/'> November 2019 </option>
<option value='https://catallaxyfiles.com/2019/10/'> October 2019 </option>
<option value='https://catallaxyfiles.com/2019/09/'> September 2019 </option>
<option value='https://catallaxyfiles.com/2019/08/'> August 2019 </option>
<option value='https://catallaxyfiles.com/2019/07/'> July 2019 </option>
<option value='https://catallaxyfiles.com/2019/06/'> June 2019 </option>
<option value='https://catallaxyfiles.com/2019/05/'> May 2019 </option>
<option value='https://catallaxyfiles.com/2019/04/'> April 2019 </option>
<option value='https://catallaxyfiles.com/2019/03/'> March 2019 </option>
<option value='https://catallaxyfiles.com/2019/02/'> February 2019 </option>
<option value='https://catallaxyfiles.com/2019/01/'> January 2019 </option>
<option value='https://catallaxyfiles.com/2018/12/'> December 2018 </option>
<option value='https://catallaxyfiles.com/2018/11/'> November 2018 </option>
<option value='https://catallaxyfiles.com/2018/10/'> October 2018 </option>
<option value='https://catallaxyfiles.com/2018/09/'> September 2018 </option>
<option value='https://catallaxyfiles.com/2018/08/'> August 2018 </option>
<option value='https://catallaxyfiles.com/2018/07/'> July 2018 </option>
<option value='https://catallaxyfiles.com/2018/06/'> June 2018 </option>
<option value='https://catallaxyfiles.com/2018/05/'> May 2018 </option>
<option value='https://catallaxyfiles.com/2018/04/'> April 2018 </option>
<option value='https://catallaxyfiles.com/2018/03/'> March 2018 </option>
<option value='https://catallaxyfiles.com/2018/02/'> February 2018 </option>
<option value='https://catallaxyfiles.com/2018/01/'> January 2018 </option>
<option value='https://catallaxyfiles.com/2017/12/'> December 2017 </option>
<option value='https://catallaxyfiles.com/2017/11/'> November 2017 </option>
<option value='https://catallaxyfiles.com/2017/10/'> October 2017 </option>
<option value='https://catallaxyfiles.com/2017/09/'> September 2017 </option>
<option value='https://catallaxyfiles.com/2017/08/'> August 2017 </option>
<option value='https://catallaxyfiles.com/2017/07/'> July 2017 </option>
<option value='https://catallaxyfiles.com/2017/06/'> June 2017 </option>
<option value='https://catallaxyfiles.com/2017/05/'> May 2017 </option>
<option value='https://catallaxyfiles.com/2017/04/'> April 2017 </option>
<option value='https://catallaxyfiles.com/2017/03/'> March 2017 </option>
<option value='https://catallaxyfiles.com/2017/02/'> February 2017 </option>
<option value='https://catallaxyfiles.com/2017/01/'> January 2017 </option>
<option value='https://catallaxyfiles.com/2016/12/'> December 2016 </option>
<option value='https://catallaxyfiles.com/2016/11/'> November 2016 </option>
<option value='https://catallaxyfiles.com/2016/10/'> October 2016 </option>
<option value='https://catallaxyfiles.com/2016/09/'> September 2016 </option>
<option value='https://catallaxyfiles.com/2016/08/'> August 2016 </option>
<option value='https://catallaxyfiles.com/2016/07/'> July 2016 </option>
<option value='https://catallaxyfiles.com/2016/06/'> June 2016 </option>
<option value='https://catallaxyfiles.com/2016/05/'> May 2016 </option>
<option value='https://catallaxyfiles.com/2016/04/'> April 2016 </option>
<option value='https://catallaxyfiles.com/2016/03/'> March 2016 </option>
<option value='https://catallaxyfiles.com/2016/02/'> February 2016 </option>
<option value='https://catallaxyfiles.com/2016/01/'> January 2016 </option>
<option value='https://catallaxyfiles.com/2015/12/'> December 2015 </option>
<option value='https://catallaxyfiles.com/2015/11/'> November 2015 </option>
<option value='https://catallaxyfiles.com/2015/10/'> October 2015 </option>
<option value='https://catallaxyfiles.com/2015/09/'> September 2015 </option>
<option value='https://catallaxyfiles.com/2015/08/'> August 2015 </option>
<option value='https://catallaxyfiles.com/2015/07/'> July 2015 </option>
<option value='https://catallaxyfiles.com/2015/06/'> June 2015 </option>
<option value='https://catallaxyfiles.com/2015/05/'> May 2015 </option>
<option value='https://catallaxyfiles.com/2015/04/'> April 2015 </option>
<option value='https://catallaxyfiles.com/2015/03/'> March 2015 </option>
<option value='https://catallaxyfiles.com/2015/02/'> February 2015 </option>
<option value='https://catallaxyfiles.com/2015/01/'> January 2015 </option>
<option value='https://catallaxyfiles.com/2014/12/'> December 2014 </option>
<option value='https://catallaxyfiles.com/2014/11/'> November 2014 </option>
<option value='https://catallaxyfiles.com/2014/10/'> October 2014 </option>
<option value='https://catallaxyfiles.com/2014/09/'> September 2014 </option>
<option value='https://catallaxyfiles.com/2014/08/'> August 2014 </option>
<option value='https://catallaxyfiles.com/2014/07/'> July 2014 </option>
<option value='https://catallaxyfiles.com/2014/06/'> June 2014 </option>
<option value='https://catallaxyfiles.com/2014/05/'> May 2014 </option>
<option value='https://catallaxyfiles.com/2014/04/'> April 2014 </option>
<option value='https://catallaxyfiles.com/2014/03/'> March 2014 </option>
<option value='https://catallaxyfiles.com/2014/02/'> February 2014 </option>
<option value='https://catallaxyfiles.com/2014/01/'> January 2014 </option>
<option value='https://catallaxyfiles.com/2013/12/'> December 2013 </option>
<option value='https://catallaxyfiles.com/2013/11/'> November 2013 </option>
<option value='https://catallaxyfiles.com/2013/10/'> October 2013 </option>
<option value='https://catallaxyfiles.com/2013/09/'> September 2013 </option>
<option value='https://catallaxyfiles.com/2013/08/'> August 2013 </option>
<option value='https://catallaxyfiles.com/2013/07/'> July 2013 </option>
<option value='https://catallaxyfiles.com/2013/06/'> June 2013 </option>
<option value='https://catallaxyfiles.com/2013/05/'> May 2013 </option>
<option value='https://catallaxyfiles.com/2013/04/'> April 2013 </option>
<option value='https://catallaxyfiles.com/2013/03/'> March 2013 </option>
<option value='https://catallaxyfiles.com/2013/02/'> February 2013 </option>
<option value='https://catallaxyfiles.com/2013/01/'> January 2013 </option>
<option value='https://catallaxyfiles.com/2012/12/'> December 2012 </option>
<option value='https://catallaxyfiles.com/2012/11/'> November 2012 </option>
<option value='https://catallaxyfiles.com/2012/10/'> October 2012 </option>
<option value='https://catallaxyfiles.com/2012/09/'> September 2012 </option>
<option value='https://catallaxyfiles.com/2012/08/'> August 2012 </option>
<option value='https://catallaxyfiles.com/2012/07/'> July 2012 </option>
<option value='https://catallaxyfiles.com/2012/06/'> June 2012 </option>
<option value='https://catallaxyfiles.com/2012/05/'> May 2012 </option>
<option value='https://catallaxyfiles.com/2012/04/'> April 2012 </option>
<option value='https://catallaxyfiles.com/2012/03/'> March 2012 </option>
<option value='https://catallaxyfiles.com/2012/02/'> February 2012 </option>
<option value='https://catallaxyfiles.com/2012/01/'> January 2012 </option>
<option value='https://catallaxyfiles.com/2011/12/'> December 2011 </option>
<option value='https://catallaxyfiles.com/2011/11/'> November 2011 </option>
<option value='https://catallaxyfiles.com/2011/10/'> October 2011 </option>
<option value='https://catallaxyfiles.com/2011/09/'> September 2011 </option>
<option value='https://catallaxyfiles.com/2011/08/'> August 2011 </option>
<option value='https://catallaxyfiles.com/2011/07/'> July 2011 </option>
<option value='https://catallaxyfiles.com/2011/06/'> June 2011 </option>
<option value='https://catallaxyfiles.com/2011/05/'> May 2011 </option>
<option value='https://catallaxyfiles.com/2011/04/'> April 2011 </option>
<option value='https://catallaxyfiles.com/2011/03/'> March 2011 </option>
<option value='https://catallaxyfiles.com/2011/02/'> February 2011 </option>
<option value='https://catallaxyfiles.com/2011/01/'> January 2011 </option>
<option value='https://catallaxyfiles.com/2010/12/'> December 2010 </option>
<option value='https://catallaxyfiles.com/2010/11/'> November 2010 </option>
<option value='https://catallaxyfiles.com/2010/10/'> October 2010 </option>
<option value='https://catallaxyfiles.com/2010/09/'> September 2010 </option>
<option value='https://catallaxyfiles.com/2010/08/'> August 2010 </option>
<option value='https://catallaxyfiles.com/2010/07/'> July 2010 </option>
<option value='https://catallaxyfiles.com/2010/06/'> June 2010 </option>
<option value='https://catallaxyfiles.com/2010/05/'> May 2010 </option>
<option value='https://catallaxyfiles.com/2010/04/'> April 2010 </option>
<option value='https://catallaxyfiles.com/2010/03/'> March 2010 </option>
<option value='https://catallaxyfiles.com/2010/02/'> February 2010 </option>
<option value='https://catallaxyfiles.com/2010/01/'> January 2010 </option>
<option value='https://catallaxyfiles.com/2009/12/'> December 2009 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://catallaxyfiles.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3> <ul>
<li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul>
</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>
</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3> <ul>
<li><a href="https://catallaxyfiles.com/wp-login.php">Log in</a></li>
<li><a href="https://catallaxyfiles.com/feed/">Entries feed</a></li>
<li><a href="https://catallaxyfiles.com/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</li> </ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="colophon">
<div id="site-info">
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
Catallaxy Files </a>
</div>
<div id="site-generator">
Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 100, Time: 0.086 </div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['setTrackerUrl', "\/\/catallaxyfiles.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src="\/\/catallaxyfiles.com\/files\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script> <div style="display:none">
<div class="grofile-hash-map-55e90c9d4c0d1e446a140559866396c1">
</div>
<div class="grofile-hash-map-c26b2b700cc9e8f975e1a1fcbcdd096e">
</div>
<div class="grofile-hash-map-36eeaf239c9851934e5bc657219150b6">
</div>
<div class="grofile-hash-map-b94a2f4c74c2ea5e29cf6f9c0a43f7fe">
</div>
<div class="grofile-hash-map-6bdf5f0334d2e6ba91fbe89f1ff3e721">
</div>
<div class="grofile-hash-map-56887e6e16349b4be691a2caf3c9e5dd">
</div>
<div class="grofile-hash-map-f58884098ca75ddced9e4c69da4aff12">
</div>
<div class="grofile-hash-map-fc6c94d6e3af83f7a08375aceb23aa00">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catallaxyfiles.com\/2020\/07\/27\/pious-mask-zombies-now-pretending-refuseniks-are-the-karens\/":126479};
	</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'12917282',post:'126479',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '126479' ]);
</script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
