<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Interesting times in the energy debate | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css?ver=20190507" />
<link rel="pingback" href="https://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="https://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="https://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Interesting times in the energy debate Comments Feed" href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css' href='https://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181218' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css' href='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"05e466af90","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catallaxyfiles.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Here&#8217;s my plan' href='https://catallaxyfiles.com/2020/09/07/heres-my-plan/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/" />
<link rel='shortlink' href='https://wp.me/pScng-xUO' />
<link rel="alternate" type="application/json+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2020%2F09%2F08%2Finteresting-times-in-the-energy-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2020%2F09%2F08%2Finteresting-times-in-the-energy-debate%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />

<meta property="og:type" content="article" />
<meta property="og:title" content="Interesting times in the energy debate" />
<meta property="og:url" content="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/" />
<meta property="og:description" content="Seisimic changes may be advanced to deal with the so-called transition to RE while we get rid of the &#8220;ageing coal stations&#8221; that generate noxious fumes of CO2. See the Post 2025 Markt D…" />
<meta property="article:published_time" content="2020-09-07T21:50:42+00:00" />
<meta property="article:modified_time" content="2020-09-07T21:54:05+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />

</head>
<body class="post-template-default single single-post postid-130374 single-format-standard">
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
</span>
</div>
<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>
<img src="https://catallaxyfiles.com/files/2020/06/cropped-No-Salute.jpg" width="940" height="197" alt="" />
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul>
<li><a href="https://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2020/09/07/heres-my-plan/" rel="prev"><span class="meta-nav">&larr;</span> Here&#8217;s my plan</a></div>
<div class="nav-next"></div>
</div>
<div id="post-130374" class="post-130374 post type-post status-publish format-standard hentry category-electric-power-and-energy category-rafe">
<h1 class="entry-title">Interesting times in the energy debate</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/" title="September 8, 2020" rel="bookmark"><span class="entry-date">7:50 am, September 8, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catallaxyfiles.com/author/rafe-champion/" title="View all posts by Rafe Champion">Rafe Champion</a></span> </div>
<div class="entry-content">
<p>Seisimic changes may be advanced to deal with the so-called transition to RE while we get rid of the &#8220;ageing coal stations&#8221; that generate noxious fumes of CO2. See the <em>Post 2025 Markt Design Consultation Paper</em> produced by the Energy Security Board under the imprint of the COAG Energy Council.</p>
<p><a href="https://catallaxyfiles.com/files/2020/09/Changing-the-rules-2020.pdf">Changing the rules 2020</a></p>
<p>Kerry Schott is the Chair of the ESB and her partners in the lead with this project are David Swift of the ESB, Claire Savage (Chair of the Australian Energy Regulator), Merryn York of the Australian Energy Market Commission and Audrey Zibelman (CEO and  Managing Director of the Australian Energy Market Operator).</p>
<p>Merry Kerry Schott has provided a <a href="https://www.aemc.gov.au/news-centre/media-releases/responding-big-changes-national-electricity-market">convenient introduction</a> to the issues.  Merry was a typo at first but it can stand because I have the impression the she is a jolly soul. The most striking feature of this dramatic presentation, from the point of view of dedicated wind-watchers, is the neglect of the principal agent, like a production of Hamlet without the Prince of Denmark.</p>
<p>The basic premise of the exercise is that wind power can replace most of the 35GW of current installed &#8220;fossil power&#8221;, or at least the 20GW of black and brown coal power.</p>
<p><em>And looking ahead Australia will replace most of its current generation stock by 2040. Transforming from a system dominated by centralised, synchronous generators to a system which is showing every sign of becoming one of the most decentralised power systems in the world – with consequential impacts on the security and reliability we tend to take for granted.</em></p>
<p>Given the well documented facts on the frequent and prolonged wind droughts, the need for continuous input to the grid (the choke point factor), our island status and the lack of grid-scale storage that ambition is not realistic in the near or even medium term. The chief scientist warned us to wait for two or three decades for bigger batteries (hopefully). The &#8220;Hamlet&#8221; who appears to be missing from the play is a serious engagement with those four factors that can be described as &#8220;icebergs&#8221; that will sink the RE <em>Titanic</em>.</p>
<p>Many of the issues are highly technical and the good news is that a  number of very competent people have turned up in the course of recruiting letter-writers for the wind power project. These are men (so far no women) with experience and expertise in the power industry.  They will write most of the briefing papers on the list that will follow the first two that have circulated. This is the list of work to be done.</p>
<p><a href="https://catallaxyfiles.com/files/2020/09/Wind-Energy-Action-Plan.docx">Wind Energy Action Plan</a></p>
<p>So we have the resources to make an informed contribution to the debate. Among the people involved there are veteran wind-watchers, people with insights into the mysteries of grid instability and people who can engage with the misleading cost estimates circulated by RE enthusiasts who neglect most of the costs of RE.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-130374" class="share-twitter sd-button share-icon" href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-130374" class="share-facebook sd-button share-icon" href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-130374" class="share-linkedin sd-button share-icon" href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
This entry was posted in <a href="https://catallaxyfiles.com/category/electric-power-and-energy/" rel="category tag">Electric Power and Energy</a>, <a href="https://catallaxyfiles.com/category/rafe/" rel="category tag">Rafe</a>. Bookmark the <a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/" title="Permalink to Interesting times in the energy debate" rel="bookmark">permalink</a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2020/09/07/heres-my-plan/" rel="prev"><span class="meta-nav">&larr;</span> Here&#8217;s my plan</a></div>
<div class="nav-next"></div>
</div>
<div id="comments">
<h3 id="comments-title">11 Responses to <em>Interesting times in the energy debate</em></h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-3576640">
<div id="comment-3576640">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Mark M</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576640">
#3576640, posted on September 8, 2020 at 8:16 am</a> </div>
<div class="comment-body"><p>Yeah, but Audrey &#8230; the climate.</p>
<p>How much change will it stop?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3576647">
<div id="comment-3576647">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">RobK</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576647">
#3576647, posted on September 8, 2020 at 8:25 am</a> </div>
<div class="comment-body"><p>Regarding the cost of domestic PVs; many installations are being upgraded at around 10 years (when many lucrative FiTs expired) even though the RECs were paid out upfront for an estimated life of fifteen years.<br />
The average size of domestic installations has increased from around 1.5kW to 6.6kW in 10 years.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3576658">
<div id="comment-3576658">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d45e257712419b20eb798efdf4013ac?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d45e257712419b20eb798efdf4013ac?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Rex Mango</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576658">
#3576658, posted on September 8, 2020 at 8:35 am</a> </div>
<div class="comment-body"><p>You get the distinct impression that the renewable energy spruikers exemplify modern management. In that these clowns feel that with enough meetings, managers, high level consultation and facilitation etc, they will be able to manage any problems away so everything can run off the sun and wind.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3576680">
<div id="comment-3576680">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">RobK</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576680">
#3576680, posted on September 8, 2020 at 8:48 am</a> </div>
<div class="comment-body"><p>Additionally, the 6.6kW size is the panel size matched to a 5kW inverter. In WA at least, this is the maximum inverter size that still has FiTs from the state. The grid owner, Western Power, also only allows an extra 1/3 panels for a particular inverter size. The Clean Energy Council also has this 1/3 extra limit for paying out its subsidies. This makes some sense on the face of it; however, it prevents installation of a larger array on a particular inverter which would greatly stabilise inverter out put, all be it at the expense of total annual yeild.<br />
Inverter manufacturer’s generally allow for a panel size upto at least double the inverter size.<br />
So many trade-offs. So many rubbery figures. So many rules and guidelines that need adjustment on a regular basis. So many boffins pushing so many barrows.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3576691">
<div id="comment-3576691">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1f5c8ac0c1a24888f866a0c0c7fd9ec?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Mark M</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576691">
#3576691, posted on September 8, 2020 at 9:00 am</a> </div>
<div class="comment-body"><p>&#8216;oogle the viva energy Geelong hub and prepare for everyday to be a Sunday picnic day, where unicorns frolic and pixies spread dust over tables full of food like a Victorian virus spreader in Maccas &#8230;</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3576728">
<div id="comment-3576728">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/538b77c2e9dbd9f430a1dea5894441ee?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">mem</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576728">
#3576728, posted on September 8, 2020 at 9:21 am</a> </div>
<div class="comment-body"><p>Mark M</p>
<blockquote><p>‘oogle the viva energy Geelong hub and prepare for everyday to be a Sunday picnic day, where unicorns frolic and pixies spread dust over tables full of food like a Victorian virus spreader in Maccas </p></blockquote>
<p>I took your advice and looked it up. What I saw was a gas refinery increasing its capacity with some &#8220;potential&#8221; exciting RE projects that are really there in the planning stage to keep the greenies placated. Having a hydrogen plant next to a gas refinery could be fraught with difficulties and from my reading will never happen on any scale in foreseeable future.. The solar plant with battery would seem to be so they can say we use RE when in fact it will be a minor factor in energy mix.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3576744">
<div id="comment-3576744">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8f567e3e62d9e79e4d5fe90bf9c5b5b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">RobK</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576744">
#3576744, posted on September 8, 2020 at 9:31 am</a> </div>
<div class="comment-body"><p>A sensible energy policy:<br />
<a href="http://https://www.scmp.com/news/china/society/article/3100423/china-turns-back-nuclear-power-concerns-over-energy-security?utm_source=copy_link&amp;utm_medium=share_widget&amp;utm_campaign=3100423" rel="nofollow ugc"> </a><a href="https://www.scmp.com/news/china/society/article/3100423/china-turns-back-nuclear-power-concerns-over-energy-security?utm_source=copy_link&#038;utm_medium=share_widget&#038;utm_campaign=3100423" rel="nofollow ugc">https://www.scmp.com/news/china/society/article/3100423/china-turns-back-nuclear-power-concerns-over-energy-security?utm_source=copy_link&#038;utm_medium=share_widget&#038;utm_campaign=3100423</a></p>
<blockquote><p> “We will push forward with the upgrading of coal-fired power plants, actively yet prudently develop hydropower, safely develop advanced nuclear power facilities, and maintain optimal development of wind and photovoltaic power,” the report said.<br />
Michal Meidan, director of the China Energy Programme at the Oxford Institute for Energy Studies, wrote in a commentary published on the institute’s website in June that energy security was clearly becoming a greater concern for China’s policymakers.</p></blockquote>
<p>We will be out competed at every turn on our current trajectory.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3576750">
<div id="comment-3576750">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b7a92d93ef0562ce82c7ecfdd016ecab?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b7a92d93ef0562ce82c7ecfdd016ecab?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='https://papundits.wordpress.com/' rel='external nofollow ugc' class='url'>TonyfromOz</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576750">
#3576750, posted on September 8, 2020 at 9:40 am</a> </div>
<div class="comment-body"><p>Australia consumes (now) 204TWH of power each year, and that figure is slowly rising, not falling. So that&#8217;s 204,000,000MWH of power, (a year) and that breaks down to an average of 23300MW of generation needed every hour.<br />
Currently coal fired power delivers an average of 16300MW of that hourly average total power requirement, and that&#8217;s from a Nameplate of 23000MW from the 48 Units at the 15 power plants. (two in Vic, five in NSW and eight in Qld)<br />
Wind power currently delivers 2200MW from a Nameplate of 7728MW.<br />
I hope you can see the point here, Nameplate versus generated power, Coal fired at 71%, and wind at 28.5%.<br />
So for wind to replace coal fired power you need to overbuild by THREE TIMES the Nameplate.<br />
However, even that is patently untrue, because wind power is intermittent. You cannot ever call upon what is needed for when it is needed.<br />
It&#8217;s so complex that the average person has no comprehension of what is required, so all they can do is rely on what they are being told.<br />
ENGINEERS understand what is required and they know. However, the people in charge of running it all are in the main economists, who understand economics only, and not the intricate engineering details.<br />
And THAT &#8230;.. IS what the problem is right now.<br />
Until we are told the truth in a manner that we can understand, then what is currently happening now is what we are stuck with, and NO AMOUNT of anything we say will be taken into account.<br />
We just have to put up with it until it crashes and burns, and then say &#8230;.. &#8220;Why wasn&#8217;t I told?&#8221;<br />
Tony.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3576770">
<div id="comment-3576770">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d45e257712419b20eb798efdf4013ac?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d45e257712419b20eb798efdf4013ac?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Rex Mango</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576770">
#3576770, posted on September 8, 2020 at 9:53 am</a> </div>
<div class="comment-body"><p>TonyFO, totally agree. Was arguing with a girl I know on weekend about this and all she could say was renewables were cheaper, because she&#8217;s been told. Lawyers/bankers aka carpet baggers are selling us a turkey.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3576779">
<div id="comment-3576779">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/e65aa9ae7d24f45cd155b10422df60f5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e65aa9ae7d24f45cd155b10422df60f5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='https://www.ldp.org.au' rel='external nofollow ugc' class='url'>Forester</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576779">
#3576779, posted on September 8, 2020 at 10:01 am</a> </div>
<div class="comment-body"><p>What they propose but won&#8217;t tell you is Mr Forrest&#8217;s Singapore solar extension cord can go both ways, we will be forced to buy &#8216;clean&#8217; power from the Chinese Communist Party&#8217;s &#8216;Renewable&#8217; (trust us) power projects.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3576781">
<div id="comment-3576781">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/066005c710e9bf44b955e9767a1c5d12?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/066005c710e9bf44b955e9767a1c5d12?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Terry</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/#comment-3576781">
#3576781, posted on September 8, 2020 at 10:02 am</a> </div>
<div class="comment-body"><p><em>&#8216;It’s so complex that the average person has no comprehension of what is required&#8217;</em></p>
<p>I would consider myself &#8220;average&#8221; on my understanding of the technical intricacies of the electricity grid and yet have no trouble whatsoever comprehending that it is complex and that using averages for measuring the contributions (positive or negative) of Wind Turbines and Solar Panels is next to useless.</p>
<p>The power of propaganda and indoctrination notwithstanding, it cannot be that complex that a person of reasonable intelligence and goodwill cannot &#8220;get this&#8221; after a succinct briefing on the critical issues.</p>
<p>The people assembled at these gabfests certainly have no excuse.</p>
</div>
<div class="reply">
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/08/interesting-times-in-the-energy-debate/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbc4c503dd" /></p><script src="https://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>In the long run even the most despotic governments with all their brutality and cruelty are no match for ideas. Eventually the ideology that has won the support of the majority will prevail and cut the ground from under the tyrants feet. Then the oppressed many will rise in rebellion and overthrow their masters.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Ludwig von Mises</cite></div></div></li><li id="text-3" class="widget-container widget_text"> <div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="https://catallaxyfiles.com/files/2010/07/twitter-catallaxy-small.jpg" /></a>
</div>
</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">dover_beach</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576782">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Terry</span> on <a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/comment-page-1/#comment-3576781">Interesting times in the energy debate</a></li><li class="recentcomments"><span class="comment-author-link">Steve trickler</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576780">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ldp.org.au' rel='external nofollow ugc' class='url'>Forester</a></span> on <a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/comment-page-1/#comment-3576779">Interesting times in the energy debate</a></li><li class="recentcomments"><span class="comment-author-link">rickw</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576778">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">William the Conjuror</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576777">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Eyrie</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576776">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576775">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576774">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576773">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">cohenite</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576772">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576771">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Rex Mango</span> on <a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/comment-page-1/#comment-3576770">Interesting times in the energy debate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://re3buildingservices@gmail.com' rel='external nofollow ugc' class='url'>Tailgunner</a></span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576769">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">duncanm</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576768">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576767">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576766">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://re3buildingservices@gmail.com' rel='external nofollow ugc' class='url'>Tailgunner</a></span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576765">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576764">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576763">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576762">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://re3buildingservices@gmail.com' rel='external nofollow ugc' class='url'>Tailgunner</a></span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576761">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576760">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Geriatric Mayfly</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576759">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576758">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Oh come on</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576757">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">lotocoti</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576756">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576755">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576754">Open Forum: September 5, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/comment-page-13/#comment-3576753">Open Forum: September 5, 2020</a></li></ul></li> <li id="recent-posts-3" class="widget-container widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="https://catallaxyfiles.com/2020/09/08/interesting-times-in-the-energy-debate/" aria-current="page">Interesting times in the energy debate</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/07/heres-my-plan/">Here&#8217;s my plan</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/07/what-do-statistics-have-to-do-with-it/">What do statistics have to do with it?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/07/get-with-the-program-daniel/">Get with the program Daniel!</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/07/australia-has-been-pursuing-an-elimination-strategy-not-suppression-strategy/">Australia has been pursuing an elimination strategy not suppression strategy</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/07/the-moment-a-man-realises-his-wife-needs-institutional-care/">The moment a man realises his wife needs institutional care</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/07/double-standards-on-picket-lines/">Double standards on picket lines</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/07/the-insane-and-the-invisible/">The insane and the invisible</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/06/elections-have-consequences-ann-and-dan-and-others/">Elections have consequences Ann and Dan and others</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/06/george-orwell-on-the-prevention-of-telling-the-truth/">George Orwell on the prevention of telling the truth</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/06/victoria-police-now-intimidating-journalists/">Victoria Police now intimidating journalists</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/05/stoopid-iz-az-stoopid-duz/">Stoopid iz az Stoopid Duz</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/05/my-life-matters/">My life matters</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/05/first-cardimona-and-now-david-bidstrup-stepping-out/">First Cardimona and now David Bidstrup, stepping out&#8230;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/05/open-forum-september-5-2020/">Open Forum: September 5, 2020</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/margaret-thatcher-on-global-warming/">Margaret Thatcher on global warming</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/victorians-in-distress/">Victorians in distress</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/liberty-quote-5/">Liberty quote</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/ruining-you-is-just-the-aim/">Ruining you is just the aim</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/in-defense-of-looting/">In Defense of Looting</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/pregnant-women-matter/">Pregnant Women Matter?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/channeling-victoria/">Channeling Victoria</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/mornings-in-melbourne/">Mornings in Melbourne</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/covid-stockholm-syndrome/">COVID Stockholm syndrome</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/government-in-every-nook-and-cranny/">Government in every nook and cranny</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/the-placido-domingo-of-treasurers/">The Placido Domingo of Treasurers</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/central-planning-ozstyle/">Central Planning &#8211; OzStyle</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/rule-of-yore-the-tale-of-the-banana-republicans/">Rule of Yore &#8211; The tale of the banana republicans</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/04/cancel-culture-warriors-try-to-silence-a-nations-song-of-pride/">Cancel culture warriors try to silence a nation’s song of pride</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/09/03/world-notices-the-culture-of-death-dan-via-gab/">World Notices The Culture of <strike>Death</strike> Dan (via Gab)</a>
</li>
</ul>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://catallaxyfiles.com/2020/09/'> September 2020 </option>
<option value='https://catallaxyfiles.com/2020/08/'> August 2020 </option>
<option value='https://catallaxyfiles.com/2020/07/'> July 2020 </option>
<option value='https://catallaxyfiles.com/2020/06/'> June 2020 </option>
<option value='https://catallaxyfiles.com/2020/05/'> May 2020 </option>
<option value='https://catallaxyfiles.com/2020/04/'> April 2020 </option>
<option value='https://catallaxyfiles.com/2020/03/'> March 2020 </option>
<option value='https://catallaxyfiles.com/2020/02/'> February 2020 </option>
<option value='https://catallaxyfiles.com/2020/01/'> January 2020 </option>
<option value='https://catallaxyfiles.com/2019/12/'> December 2019 </option>
<option value='https://catallaxyfiles.com/2019/11/'> November 2019 </option>
<option value='https://catallaxyfiles.com/2019/10/'> October 2019 </option>
<option value='https://catallaxyfiles.com/2019/09/'> September 2019 </option>
<option value='https://catallaxyfiles.com/2019/08/'> August 2019 </option>
<option value='https://catallaxyfiles.com/2019/07/'> July 2019 </option>
<option value='https://catallaxyfiles.com/2019/06/'> June 2019 </option>
<option value='https://catallaxyfiles.com/2019/05/'> May 2019 </option>
<option value='https://catallaxyfiles.com/2019/04/'> April 2019 </option>
<option value='https://catallaxyfiles.com/2019/03/'> March 2019 </option>
<option value='https://catallaxyfiles.com/2019/02/'> February 2019 </option>
<option value='https://catallaxyfiles.com/2019/01/'> January 2019 </option>
<option value='https://catallaxyfiles.com/2018/12/'> December 2018 </option>
<option value='https://catallaxyfiles.com/2018/11/'> November 2018 </option>
<option value='https://catallaxyfiles.com/2018/10/'> October 2018 </option>
<option value='https://catallaxyfiles.com/2018/09/'> September 2018 </option>
<option value='https://catallaxyfiles.com/2018/08/'> August 2018 </option>
<option value='https://catallaxyfiles.com/2018/07/'> July 2018 </option>
<option value='https://catallaxyfiles.com/2018/06/'> June 2018 </option>
<option value='https://catallaxyfiles.com/2018/05/'> May 2018 </option>
<option value='https://catallaxyfiles.com/2018/04/'> April 2018 </option>
<option value='https://catallaxyfiles.com/2018/03/'> March 2018 </option>
<option value='https://catallaxyfiles.com/2018/02/'> February 2018 </option>
<option value='https://catallaxyfiles.com/2018/01/'> January 2018 </option>
<option value='https://catallaxyfiles.com/2017/12/'> December 2017 </option>
<option value='https://catallaxyfiles.com/2017/11/'> November 2017 </option>
<option value='https://catallaxyfiles.com/2017/10/'> October 2017 </option>
<option value='https://catallaxyfiles.com/2017/09/'> September 2017 </option>
<option value='https://catallaxyfiles.com/2017/08/'> August 2017 </option>
<option value='https://catallaxyfiles.com/2017/07/'> July 2017 </option>
<option value='https://catallaxyfiles.com/2017/06/'> June 2017 </option>
<option value='https://catallaxyfiles.com/2017/05/'> May 2017 </option>
<option value='https://catallaxyfiles.com/2017/04/'> April 2017 </option>
<option value='https://catallaxyfiles.com/2017/03/'> March 2017 </option>
<option value='https://catallaxyfiles.com/2017/02/'> February 2017 </option>
<option value='https://catallaxyfiles.com/2017/01/'> January 2017 </option>
<option value='https://catallaxyfiles.com/2016/12/'> December 2016 </option>
<option value='https://catallaxyfiles.com/2016/11/'> November 2016 </option>
<option value='https://catallaxyfiles.com/2016/10/'> October 2016 </option>
<option value='https://catallaxyfiles.com/2016/09/'> September 2016 </option>
<option value='https://catallaxyfiles.com/2016/08/'> August 2016 </option>
<option value='https://catallaxyfiles.com/2016/07/'> July 2016 </option>
<option value='https://catallaxyfiles.com/2016/06/'> June 2016 </option>
<option value='https://catallaxyfiles.com/2016/05/'> May 2016 </option>
<option value='https://catallaxyfiles.com/2016/04/'> April 2016 </option>
<option value='https://catallaxyfiles.com/2016/03/'> March 2016 </option>
<option value='https://catallaxyfiles.com/2016/02/'> February 2016 </option>
<option value='https://catallaxyfiles.com/2016/01/'> January 2016 </option>
<option value='https://catallaxyfiles.com/2015/12/'> December 2015 </option>
<option value='https://catallaxyfiles.com/2015/11/'> November 2015 </option>
<option value='https://catallaxyfiles.com/2015/10/'> October 2015 </option>
<option value='https://catallaxyfiles.com/2015/09/'> September 2015 </option>
<option value='https://catallaxyfiles.com/2015/08/'> August 2015 </option>
<option value='https://catallaxyfiles.com/2015/07/'> July 2015 </option>
<option value='https://catallaxyfiles.com/2015/06/'> June 2015 </option>
<option value='https://catallaxyfiles.com/2015/05/'> May 2015 </option>
<option value='https://catallaxyfiles.com/2015/04/'> April 2015 </option>
<option value='https://catallaxyfiles.com/2015/03/'> March 2015 </option>
<option value='https://catallaxyfiles.com/2015/02/'> February 2015 </option>
<option value='https://catallaxyfiles.com/2015/01/'> January 2015 </option>
<option value='https://catallaxyfiles.com/2014/12/'> December 2014 </option>
<option value='https://catallaxyfiles.com/2014/11/'> November 2014 </option>
<option value='https://catallaxyfiles.com/2014/10/'> October 2014 </option>
<option value='https://catallaxyfiles.com/2014/09/'> September 2014 </option>
<option value='https://catallaxyfiles.com/2014/08/'> August 2014 </option>
<option value='https://catallaxyfiles.com/2014/07/'> July 2014 </option>
<option value='https://catallaxyfiles.com/2014/06/'> June 2014 </option>
<option value='https://catallaxyfiles.com/2014/05/'> May 2014 </option>
<option value='https://catallaxyfiles.com/2014/04/'> April 2014 </option>
<option value='https://catallaxyfiles.com/2014/03/'> March 2014 </option>
<option value='https://catallaxyfiles.com/2014/02/'> February 2014 </option>
<option value='https://catallaxyfiles.com/2014/01/'> January 2014 </option>
<option value='https://catallaxyfiles.com/2013/12/'> December 2013 </option>
<option value='https://catallaxyfiles.com/2013/11/'> November 2013 </option>
<option value='https://catallaxyfiles.com/2013/10/'> October 2013 </option>
<option value='https://catallaxyfiles.com/2013/09/'> September 2013 </option>
<option value='https://catallaxyfiles.com/2013/08/'> August 2013 </option>
<option value='https://catallaxyfiles.com/2013/07/'> July 2013 </option>
<option value='https://catallaxyfiles.com/2013/06/'> June 2013 </option>
<option value='https://catallaxyfiles.com/2013/05/'> May 2013 </option>
<option value='https://catallaxyfiles.com/2013/04/'> April 2013 </option>
<option value='https://catallaxyfiles.com/2013/03/'> March 2013 </option>
<option value='https://catallaxyfiles.com/2013/02/'> February 2013 </option>
<option value='https://catallaxyfiles.com/2013/01/'> January 2013 </option>
<option value='https://catallaxyfiles.com/2012/12/'> December 2012 </option>
<option value='https://catallaxyfiles.com/2012/11/'> November 2012 </option>
<option value='https://catallaxyfiles.com/2012/10/'> October 2012 </option>
<option value='https://catallaxyfiles.com/2012/09/'> September 2012 </option>
<option value='https://catallaxyfiles.com/2012/08/'> August 2012 </option>
<option value='https://catallaxyfiles.com/2012/07/'> July 2012 </option>
<option value='https://catallaxyfiles.com/2012/06/'> June 2012 </option>
<option value='https://catallaxyfiles.com/2012/05/'> May 2012 </option>
<option value='https://catallaxyfiles.com/2012/04/'> April 2012 </option>
<option value='https://catallaxyfiles.com/2012/03/'> March 2012 </option>
<option value='https://catallaxyfiles.com/2012/02/'> February 2012 </option>
<option value='https://catallaxyfiles.com/2012/01/'> January 2012 </option>
<option value='https://catallaxyfiles.com/2011/12/'> December 2011 </option>
<option value='https://catallaxyfiles.com/2011/11/'> November 2011 </option>
<option value='https://catallaxyfiles.com/2011/10/'> October 2011 </option>
<option value='https://catallaxyfiles.com/2011/09/'> September 2011 </option>
<option value='https://catallaxyfiles.com/2011/08/'> August 2011 </option>
<option value='https://catallaxyfiles.com/2011/07/'> July 2011 </option>
<option value='https://catallaxyfiles.com/2011/06/'> June 2011 </option>
<option value='https://catallaxyfiles.com/2011/05/'> May 2011 </option>
<option value='https://catallaxyfiles.com/2011/04/'> April 2011 </option>
<option value='https://catallaxyfiles.com/2011/03/'> March 2011 </option>
<option value='https://catallaxyfiles.com/2011/02/'> February 2011 </option>
<option value='https://catallaxyfiles.com/2011/01/'> January 2011 </option>
<option value='https://catallaxyfiles.com/2010/12/'> December 2010 </option>
<option value='https://catallaxyfiles.com/2010/11/'> November 2010 </option>
<option value='https://catallaxyfiles.com/2010/10/'> October 2010 </option>
<option value='https://catallaxyfiles.com/2010/09/'> September 2010 </option>
<option value='https://catallaxyfiles.com/2010/08/'> August 2010 </option>
<option value='https://catallaxyfiles.com/2010/07/'> July 2010 </option>
<option value='https://catallaxyfiles.com/2010/06/'> June 2010 </option>
<option value='https://catallaxyfiles.com/2010/05/'> May 2010 </option>
<option value='https://catallaxyfiles.com/2010/04/'> April 2010 </option>
<option value='https://catallaxyfiles.com/2010/03/'> March 2010 </option>
<option value='https://catallaxyfiles.com/2010/02/'> February 2010 </option>
<option value='https://catallaxyfiles.com/2010/01/'> January 2010 </option>
<option value='https://catallaxyfiles.com/2009/12/'> December 2009 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://catallaxyfiles.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3> <ul>
<li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul>
</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://www.callingbullshit.org/index.html">Calling Bullshit</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://truthonthemarket.com/">Truth on the Market</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>
</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3> <ul>
<li><a href="https://catallaxyfiles.com/wp-login.php">Log in</a></li>
<li><a href="https://catallaxyfiles.com/feed/">Entries feed</a></li>
<li><a href="https://catallaxyfiles.com/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</li> </ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="colophon">
<div id="site-info">
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
Catallaxy Files </a>
</div>
<div id="site-generator">
Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 99, Time: 0.109 </div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['setTrackerUrl', "\/\/catallaxyfiles.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src="\/\/catallaxyfiles.com\/files\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script> <div style="display:none">
<div class="grofile-hash-map-c1f5c8ac0c1a24888f866a0c0c7fd9ec">
</div>
<div class="grofile-hash-map-d8f567e3e62d9e79e4d5fe90bf9c5b5b">
</div>
<div class="grofile-hash-map-1d45e257712419b20eb798efdf4013ac">
</div>
<div class="grofile-hash-map-538b77c2e9dbd9f430a1dea5894441ee">
</div>
<div class="grofile-hash-map-b7a92d93ef0562ce82c7ecfdd016ecab">
</div>
<div class="grofile-hash-map-e65aa9ae7d24f45cd155b10422df60f5">
</div>
<div class="grofile-hash-map-066005c710e9bf44b955e9767a1c5d12">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catallaxyfiles.com\/2020\/09\/08\/interesting-times-in-the-energy-debate\/":130374};
	</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202037'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'12917282',post:'130374',tz:'10',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '130374' ]);
</script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
