<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
PDT speaks on election fraud and actions being taken | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css?ver=20190507" />
<link rel="pingback" href="https://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="https://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="https://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; PDT speaks on election fraud and actions being taken Comments Feed" href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css' href='https://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181218' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css' href='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"01dc376d38","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catallaxyfiles.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='US election: Elusive virtues that would help nation heal these scars' href='https://catallaxyfiles.com/2020/11/06/us-election-elusive-virtues-that-would-help-nation-heal-these-scars/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/" />
<link rel='shortlink' href='https://wp.me/pScng-z8j' />
<link rel="alternate" type="application/json+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2020%2F11%2F06%2Fpdt-speaks-on-election-fraud-and-actions-being-taken%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2020%2F11%2F06%2Fpdt-speaks-on-election-fraud-and-actions-being-taken%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />

<meta property="og:type" content="article" />
<meta property="og:title" content="PDT speaks on election fraud and actions being taken" />
<meta property="og:url" content="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/" />
<meta property="og:description" content="This was about five minutes ago. PDT starts at the 16:00 minute mark. Looks tired. And he says that the obvious fraud is a disgrace for the United States, which is understating just how sickening t…" />
<meta property="article:published_time" content="2020-11-06T00:10:03+00:00" />
<meta property="article:modified_time" content="2020-11-06T00:10:03+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="http://img.youtube.com/vi/17EOwbctx5w/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/17EOwbctx5w/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/17EOwbctx5w" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/17EOwbctx5w" />

</head>
<body class="post-template-default single single-post postid-135055 single-format-standard">
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
</span>
</div>
<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>
<img src="https://catallaxyfiles.com/files/2013/06/cropped-leonidas-at-thermopylae-1814.jpg" width="940" height="198" alt="" />
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul>
<li><a href="https://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2020/11/06/us-election-elusive-virtues-that-would-help-nation-heal-these-scars/" rel="prev"><span class="meta-nav">&larr;</span> US election: Elusive virtues that would help nation heal these scars</a></div>
<div class="nav-next"></div>
</div>
<div id="post-135055" class="post-135055 post type-post status-publish format-standard hentry category-american-politics category-politics-of-the-left">
<h1 class="entry-title">PDT speaks on election fraud and actions being taken</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/" title="November 6, 2020" rel="bookmark"><span class="entry-date">11:10 am, November 6, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catallaxyfiles.com/author/steve-kates/" title="View all posts by Steve Kates">Steve Kates</a></span> </div>
<div class="entry-content">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/17EOwbctx5w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span> </p>
<p>This was about five minutes ago. PDT starts at the 16:00 minute mark. Looks tired. And he says that the obvious fraud is a disgrace for the United States, which is understating just how sickening the process has become.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-135055" class="share-twitter sd-button share-icon" href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-135055" class="share-facebook sd-button share-icon" href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-135055" class="share-linkedin sd-button share-icon" href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
This entry was posted in <a href="https://catallaxyfiles.com/category/american-politics/" rel="category tag">American politics</a>, <a href="https://catallaxyfiles.com/category/politics-of-the-left/" rel="category tag">Politics of the Left</a>. Bookmark the <a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/" title="Permalink to PDT speaks on election fraud and actions being taken" rel="bookmark">permalink</a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2020/11/06/us-election-elusive-virtues-that-would-help-nation-heal-these-scars/" rel="prev"><span class="meta-nav">&larr;</span> US election: Elusive virtues that would help nation heal these scars</a></div>
<div class="nav-next"></div>
</div>
<div id="comments">
<h3 id="comments-title">24 Responses to <em>PDT speaks on election fraud and actions being taken</em></h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-3647584">
<div id="comment-3647584">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">stackja</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647584">
#3647584, posted on November 6, 2020 at 11:19 am</a> </div>
<div class="comment-body"><p>Trump @ 16:13</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647595">
<div id="comment-3647595">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/0063d6895f013e1f29b45edaad275b78?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0063d6895f013e1f29b45edaad275b78?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Spurgeon Monkfish III</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647595">
#3647595, posted on November 6, 2020 at 11:24 am</a> </div>
<div class="comment-body"><p>I listened to it and Fatty Trump seemed both exhausted and exasperated, which is entirely unsurprising.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647606">
<div id="comment-3647606">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/df1e815eef2d5aac6411a61600f53ed5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/df1e815eef2d5aac6411a61600f53ed5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">C.L.</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647606">
#3647606, posted on November 6, 2020 at 11:28 am</a> </div>
<div class="comment-body"><p>Didn&#8217;t really shed any light on his intentions.<br />
We already know everything he mentioned.<br />
If he went on to outline a way forward, I can&#8217;t say &#8211; because the channel <em>cut away</em> from his presser.<br />
From his demeanor, I&#8217;m guessing he&#8217;s preparing to concede.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647608">
<div id="comment-3647608">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">stackja</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647608">
#3647608, posted on November 6, 2020 at 11:29 am</a> </div>
<div class="comment-body"><p>Trump cut off @ 23:30</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647611">
<div id="comment-3647611">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/0063d6895f013e1f29b45edaad275b78?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0063d6895f013e1f29b45edaad275b78?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Spurgeon Monkfish III</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647611">
#3647611, posted on November 6, 2020 at 11:30 am</a> </div>
<div class="comment-body"><blockquote><p><em>the channel cut away from his presser.</em></p></blockquote>
<p>The version I watched (on the official white house channel) showed him finishing the presser, not taking any questions and then walking out, followed by the very svelte Ms McAneny, who totally ignored the braying j&#8217;ismists demanding she answer some questions.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647615">
<div id="comment-3647615">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">stackja</cite> <span class="says"></span>  </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647615">
#3647615, posted on November 6, 2020 at 11:32 am</a> </div>
<div class="comment-body"><blockquote><p>C.L.<br />
#3647606, posted on November 6, 2020 at 11:28 am<br />
Didn’t really shed any light on his intentions.<br />
We already know everything he mentioned.</p></blockquote>
<p>How many in USA know everything he mentioned? MSM reporting fraud? Big tech censoring?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647631">
<div id="comment-3647631">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">stackja</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647631">
#3647631, posted on November 6, 2020 at 11:37 am</a> </div>
<div class="comment-body"><blockquote><p><a href="https://townhall.com/tipsheet/katiepavlich/2020/11/05/trump-addresses-the-nation-theyre-trying-to-steel-and-rig-this-election-n2579567" rel="nofollow ugc">Trump Addresses the Nation</a>: They&#8217;re Trying to Steal and Rig This Election</p></blockquote>
<blockquote><p>Speaking from the White House Thursday evening, President Trump slammed &#8220;corrupt&#8221; Democrats in Philadelphia and other leftist jurisdictions, claiming they are working to rip away the election. </p></blockquote>
<p>&#8230;</p>
<blockquote><p>&#8220;Our goal is to defend the integrity of the election,&#8221; Trump said. &#8220;We&#8217;ll not allow it to steal such an important election, or any election for that matter.&#8221;</p>
<p>&#8220;If you count the legal votes, I easily win. If you count the illegal votes, they can try to steal the election from us,&#8221; he continued. &#8220;I&#8217;ve been talking about mail-in voting for a long time, it&#8217;s really destroyed out system. It&#8217;s a corrupt system and it makes people corrupt even if they aren&#8217;t by nature, it&#8217;s too easy. They want to find out <strong>how many votes they need and then they seem to be able to find them</strong>.&#8221; </p></blockquote>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647639">
<div id="comment-3647639">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d3adab67e26db10db37201f576be61e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Snoopy</cite> <span class="says"></span>  </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647639">
#3647639, posted on November 6, 2020 at 11:39 am</a> </div>
<div class="comment-body"><p>Trump certainly outraged CNN talking head with his completely baseless claims of election fraud. There&#8217;s absolutely no evidence, doncha know?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647643">
<div id="comment-3647643">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b1bdea5b1707fa9aa43b2374e40e46f4?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1bdea5b1707fa9aa43b2374e40e46f4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Zatara</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647643">
#3647643, posted on November 6, 2020 at 11:40 am</a> </div>
<div class="comment-body"><blockquote><p>From his demeanor, I’m guessing he’s preparing to concede.</p></blockquote>
<p>Wow, I think you are completely misreading him.</p>
<p>Tired, yes. Exasperated, yes. Disappointed at the depths his countrymen have sunk to, yes. But I don&#8217;t see any quit there.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647646">
<div id="comment-3647646">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">stackja</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647646">
#3647646, posted on November 6, 2020 at 11:41 am</a> </div>
<div class="comment-body"><blockquote><p>Snoopy<br />
#3647639, posted on November 6, 2020 at 11:39 am</p></blockquote>
<p>CNN Atlanta building repaired after &#8220;peaceful protest&#8221;?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647662">
<div id="comment-3647662">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">mundi</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647662">
#3647662, posted on November 6, 2020 at 11:46 am</a> </div>
<div class="comment-body"><p>How is it that they counted 80% of vote in 6 hours, and since then have only managed to count 7%?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647673">
<div id="comment-3647673">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5a44b33d113e959b5f075f19dd72488e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a44b33d113e959b5f075f19dd72488e?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href="https://outlook.com" rel='external nofollow ugc' class='url'>Nelson_Kidd-Players</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647673">
#3647673, posted on November 6, 2020 at 11:50 am</a> </div>
<div class="comment-body"><p>They&#8217;re filling them in as fast as they can, Mundi!</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647686">
<div id="comment-3647686">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/0063d6895f013e1f29b45edaad275b78?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0063d6895f013e1f29b45edaad275b78?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Spurgeon Monkfish III</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647686">
#3647686, posted on November 6, 2020 at 11:56 am</a> </div>
<div class="comment-body"><blockquote><p><em>How is it that they counted 80% of the vote in 6 hours, and since then have only managed to count 7%?</em></p></blockquote>
<p>So there is zero evidence of any electoral fraud/sarc off.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647698">
<div id="comment-3647698">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/066005c710e9bf44b955e9767a1c5d12?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/066005c710e9bf44b955e9767a1c5d12?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Terry</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647698">
#3647698, posted on November 6, 2020 at 12:00 pm</a> </div>
<div class="comment-body"><p><em>&#8216;How is it that they counted 80% of vote in 6 hours, and since then have only managed to count 7%?&#8217;</em></p>
<p>They were waiting on more ink for the printers. Should be faster now, Biden almost in the lead in Georgia. The frontline heroes (printers, ballot stuffers, delivery goons) that have been tirelessly working to &#8220;bridge the gap&#8221; can take a well-earned break.</p>
<p>Nothing to see here (totally legit) and you can&#8217;t prove a thing.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647704">
<div id="comment-3647704">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Tel</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647704">
#3647704, posted on November 6, 2020 at 12:03 pm</a> </div>
<div class="comment-body"><p>Apparently Putin has started mocking the integrity of US elections.</p>
<p>Fatboy Kim was heard to say, &#8220;Not a bad attempt, but I could have done better.&#8221;</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647712">
<div id="comment-3647712">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">duncanm</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647712">
#3647712, posted on November 6, 2020 at 12:07 pm</a> </div>
<div class="comment-body"><blockquote><p>How is it that they counted 80% of the vote in 6 hours, and since then have only managed to count 7%?</p></blockquote>
<p>you want to know how many you need before you count them.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647725">
<div id="comment-3647725">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9336b7af2bbf6ea629ed80410722b7ab?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">duncanm</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647725">
#3647725, posted on November 6, 2020 at 12:13 pm</a> </div>
<div class="comment-body"><p>Trump&#8217;s been in the building game for a long time..</p>
<p>I&#8217;m hoping he goes back to his roots and rediscovers the mongrel.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647726">
<div id="comment-3647726">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/e76adc536856357b24250aaaf37d56ea?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e76adc536856357b24250aaaf37d56ea?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Michael</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647726">
#3647726, posted on November 6, 2020 at 12:14 pm</a> </div>
<div class="comment-body"><p>My man lost, therefore the only possible explanation is that it is rigged!</p>
<p>Not so rigged that they don&#8217;t take control of the senate.</p>
<p>Wake up to yourselves. Its not rigged, (except for gerrymandering and voter supression, which the Republicans have got down to a fine art form)</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647745">
<div id="comment-3647745">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Boambee John</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647745">
#3647745, posted on November 6, 2020 at 12:22 pm</a> </div>
<div class="comment-body"><p>Michael</p>
<p><em>Wake up to yourselves. Its not rigged, (except for gerrymandering and voter supression, which the Republicans have got down to a fine art form)</em></p>
<p>The gerrymander was named for a Demonrat Party election organiser (as was Tammany Hall, the other byword for political shenanigans).</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647747">
<div id="comment-3647747">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/066005c710e9bf44b955e9767a1c5d12?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/066005c710e9bf44b955e9767a1c5d12?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Terry</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647747">
#3647747, posted on November 6, 2020 at 12:23 pm</a> </div>
<div class="comment-body"><p><em>&#8216;Wake up to yourselves. Its(sic) not rigged.&#8217;</em></p>
<p>Well there you have it. Leftards have vouched for the process.</p>
<p>Don&#8217;t believe your lying eyes. The cartel and their NPCs are totally honest &#8211; just ask them.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647752">
<div id="comment-3647752">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/cfdea39ff4337427d7df40772dc61cf0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfdea39ff4337427d7df40772dc61cf0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Albatross</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647752">
#3647752, posted on November 6, 2020 at 12:25 pm</a> </div>
<div class="comment-body"><p>They interrupt the presser to &#8220;fact check&#8221;. Pure propaganda.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647757">
<div id="comment-3647757">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/cfdea39ff4337427d7df40772dc61cf0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfdea39ff4337427d7df40772dc61cf0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Albatross</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647757">
#3647757, posted on November 6, 2020 at 12:29 pm</a> </div>
<div class="comment-body"><blockquote><p>Michael<br />
#3647726, posted on November 6, 2020 at 12:14 pm</p></blockquote>
<p>Why don&#8217;t you go somewhere else, where the opinions are more to your liking? You&#8217;ve got the rest of the internet for that. Piss off then.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3647777">
<div id="comment-3647777">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/f90dd29a36c504cf97402325ad4e42f4?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f90dd29a36c504cf97402325ad4e42f4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">The Beer Whisperer</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647777">
#3647777, posted on November 6, 2020 at 12:39 pm</a> </div>
<div class="comment-body"><p>Just google or Twatter search &#8220;red mirage&#8221; to see how transparent Democrats are with their pre-determined strategies and talking points. Covid19 was extremely convenient to appear in election year to ramp up mail-in corruption, yet somehow they couldn&#8217;t be counted until all other votes were counted, and only in the final states to decide the election.</p>
<p>Unlike the fraud, what is perplexing is significant Democrat voters who can&#8217;t see past the next four years as though they&#8217;re somehow immune to totalitarianism. Any dissenting conscience forever will be ostracised, excommunicated, financially ruined and destroyed.</p>
<p>The chains can only remain invisible for so long.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3647780">
<div id="comment-3647780">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/6b980b2433754e8811ac4a7cd7377692?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b980b2433754e8811ac4a7cd7377692?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Bronson</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#comment-3647780">
#3647780, posted on November 6, 2020 at 12:43 pm</a> </div>
<div class="comment-body"><p>Wake up to yourselves. Its not rigged, (except for all the people born in 1900 still voting). There fixed it for you Mike. Why should decomposition be a bar to exercising your civic duty?</p>
</div>
<div class="reply">
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135055' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70bbe85f5b" /></p><script src="https://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>There shall be no taxation without misrepresentation.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">J. B. Handelsman</cite></div></div></li><li id="text-3" class="widget-container widget_text"> <div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="https://catallaxyfiles.com/files/2010/07/twitter-catallaxy-small.jpg" /></a>
</div>
</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Bronson</span> on <a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/comment-page-1/#comment-3647780">PDT speaks on election fraud and actions being taken</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647779">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647778">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">The Beer Whisperer</span> on <a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/comment-page-1/#comment-3647777">PDT speaks on election fraud and actions being taken</a></li><li class="recentcomments"><span class="comment-author-link">Maj</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647776">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647775">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">johanna</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647774">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">jo</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647773">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647772">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Infidel Tiger</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647771">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://jellybeansinthejungle.blogspot.com/" rel='external nofollow ugc' class='url'>1735099</a></span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647770">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">P</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647769">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Albatross</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647768">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647767">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Albatross</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647766">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647765">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647764">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Geriatric Mayfly</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647763">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Dr Faustus</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647762">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647761">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">egg_</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647760">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Roger</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647759">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647758">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Albatross</span> on <a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/comment-page-1/#comment-3647757">PDT speaks on election fraud and actions being taken</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://loadeddogma.blogspot.com.au" rel='external nofollow ugc' class='url'>m0nty</a></span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647756">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">dover_beach</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647754">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">johanna</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647753">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link">Albatross</span> on <a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/comment-page-1/#comment-3647752">PDT speaks on election fraud and actions being taken</a></li><li class="recentcomments"><span class="comment-author-link">Arky</span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647751">US Election Thread 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://loadeddogma.blogspot.com.au" rel='external nofollow ugc' class='url'>m0nty</a></span> on <a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/comment-page-16/#comment-3647750">US Election Thread 2020</a></li></ul></li> <li id="recent-posts-3" class="widget-container widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="https://catallaxyfiles.com/2020/11/06/pdt-speaks-on-election-fraud-and-actions-being-taken/" aria-current="page">PDT speaks on election fraud and actions being taken</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/06/us-election-elusive-virtues-that-would-help-nation-heal-these-scars/">US election: Elusive virtues that would help nation heal these scars</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/06/young-adult-material-on-your-abc-our-taxes-at-work/">Young adult material on your ABC. Our taxes at work</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/06/rafe-champion-and-others-would-offer-more-value-by-running-old-dagwood-bumstead-comic-strips/">Rafe Champion and others would offer more value by running old Dagwood Bumstead comic strips.</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/05/we-know-they-cheated-and-they-know-we-know-so-whats-next/">We know they cheated and they know we know so what&#8217;s next?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/05/how-america-voted/">How America voted</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/05/sign-for-your-children-and-your-childrens-childrens-children/">Sign for your children, sign for a better world</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/05/democrats-have-been-doing-this-for-a-long-long-long-time/">Democrats have been doing this for a long, long &#8211; <em>long</em> &#8211; time</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/05/trumps-second-term/">Trump&#8217;s Second Term</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/05/american-political-corruption-part-ii/">American political corruption Part II</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/05/how-the-vote-came-in-at-4am/">How the vote came in &#8230; at 4am</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/05/american-political-corruption-part-1/">American political corruption Part 1</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/04/so-are-they-all-all-honourable-men/">So are they all, all honourable men</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/04/us-election-thread-2020/">US Election Thread 2020</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/04/vale-des-moore/">Vale Des Moore</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/04/pennsylvania-is-a-swing-state/">Pennsylvania is a swing state</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/03/liberal-paper-calls-for-a-trump-vote/">Liberal paper calls for a Trump vote</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/03/whats-that-skippy-nicotine-consumption-continues-to-increase/">&#8220;What&#8217;s that Skippy? Nicotine consumption continues to increase?&#8221;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/03/disgraced-national-broadcaster-forced-to-publish-retraction/">Disgraced national broadcaster forced to publish retraction</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/03/the-peoples-mitigation-army/">The People&#8217;s Mitigation Army</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/02/what-the-american-election-is-about/">What the American election is about</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/02/breaking-christine-holgate-resigns/">Breaking: Christine Holgate resigns</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/02/us-election-predictions-2020/">US Election Predictions 2020</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/02/min-wooed-with-weasel-words/">Min: Wooed with weasel words</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/02/peta-credlin-on-victorias-hotel-quarantine-catastrophe/">Peta Credlin on Victoria&#8217;s hotel quarantine catastrophe</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/02/points-of-clarification/">Points of Clarification</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/01/a-glimpse-of-the-future-if-donald-trump-loses/">A glimpse of the future if Donald Trump loses</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/01/western-governments-have-absolute-contempt-for-citizens/">Western governments have absolute contempt for citizens</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/01/the-central-question-asked-about-covid-am-i-dead/">The central question asked about Covid: am I dead?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2020/11/01/sean-connery/">Sean Connery</a>
</li>
</ul>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://catallaxyfiles.com/2020/11/'> November 2020 </option>
<option value='https://catallaxyfiles.com/2020/10/'> October 2020 </option>
<option value='https://catallaxyfiles.com/2020/09/'> September 2020 </option>
<option value='https://catallaxyfiles.com/2020/08/'> August 2020 </option>
<option value='https://catallaxyfiles.com/2020/07/'> July 2020 </option>
<option value='https://catallaxyfiles.com/2020/06/'> June 2020 </option>
<option value='https://catallaxyfiles.com/2020/05/'> May 2020 </option>
<option value='https://catallaxyfiles.com/2020/04/'> April 2020 </option>
<option value='https://catallaxyfiles.com/2020/03/'> March 2020 </option>
<option value='https://catallaxyfiles.com/2020/02/'> February 2020 </option>
<option value='https://catallaxyfiles.com/2020/01/'> January 2020 </option>
<option value='https://catallaxyfiles.com/2019/12/'> December 2019 </option>
<option value='https://catallaxyfiles.com/2019/11/'> November 2019 </option>
<option value='https://catallaxyfiles.com/2019/10/'> October 2019 </option>
<option value='https://catallaxyfiles.com/2019/09/'> September 2019 </option>
<option value='https://catallaxyfiles.com/2019/08/'> August 2019 </option>
<option value='https://catallaxyfiles.com/2019/07/'> July 2019 </option>
<option value='https://catallaxyfiles.com/2019/06/'> June 2019 </option>
<option value='https://catallaxyfiles.com/2019/05/'> May 2019 </option>
<option value='https://catallaxyfiles.com/2019/04/'> April 2019 </option>
<option value='https://catallaxyfiles.com/2019/03/'> March 2019 </option>
<option value='https://catallaxyfiles.com/2019/02/'> February 2019 </option>
<option value='https://catallaxyfiles.com/2019/01/'> January 2019 </option>
<option value='https://catallaxyfiles.com/2018/12/'> December 2018 </option>
<option value='https://catallaxyfiles.com/2018/11/'> November 2018 </option>
<option value='https://catallaxyfiles.com/2018/10/'> October 2018 </option>
<option value='https://catallaxyfiles.com/2018/09/'> September 2018 </option>
<option value='https://catallaxyfiles.com/2018/08/'> August 2018 </option>
<option value='https://catallaxyfiles.com/2018/07/'> July 2018 </option>
<option value='https://catallaxyfiles.com/2018/06/'> June 2018 </option>
<option value='https://catallaxyfiles.com/2018/05/'> May 2018 </option>
<option value='https://catallaxyfiles.com/2018/04/'> April 2018 </option>
<option value='https://catallaxyfiles.com/2018/03/'> March 2018 </option>
<option value='https://catallaxyfiles.com/2018/02/'> February 2018 </option>
<option value='https://catallaxyfiles.com/2018/01/'> January 2018 </option>
<option value='https://catallaxyfiles.com/2017/12/'> December 2017 </option>
<option value='https://catallaxyfiles.com/2017/11/'> November 2017 </option>
<option value='https://catallaxyfiles.com/2017/10/'> October 2017 </option>
<option value='https://catallaxyfiles.com/2017/09/'> September 2017 </option>
<option value='https://catallaxyfiles.com/2017/08/'> August 2017 </option>
<option value='https://catallaxyfiles.com/2017/07/'> July 2017 </option>
<option value='https://catallaxyfiles.com/2017/06/'> June 2017 </option>
<option value='https://catallaxyfiles.com/2017/05/'> May 2017 </option>
<option value='https://catallaxyfiles.com/2017/04/'> April 2017 </option>
<option value='https://catallaxyfiles.com/2017/03/'> March 2017 </option>
<option value='https://catallaxyfiles.com/2017/02/'> February 2017 </option>
<option value='https://catallaxyfiles.com/2017/01/'> January 2017 </option>
<option value='https://catallaxyfiles.com/2016/12/'> December 2016 </option>
<option value='https://catallaxyfiles.com/2016/11/'> November 2016 </option>
<option value='https://catallaxyfiles.com/2016/10/'> October 2016 </option>
<option value='https://catallaxyfiles.com/2016/09/'> September 2016 </option>
<option value='https://catallaxyfiles.com/2016/08/'> August 2016 </option>
<option value='https://catallaxyfiles.com/2016/07/'> July 2016 </option>
<option value='https://catallaxyfiles.com/2016/06/'> June 2016 </option>
<option value='https://catallaxyfiles.com/2016/05/'> May 2016 </option>
<option value='https://catallaxyfiles.com/2016/04/'> April 2016 </option>
<option value='https://catallaxyfiles.com/2016/03/'> March 2016 </option>
<option value='https://catallaxyfiles.com/2016/02/'> February 2016 </option>
<option value='https://catallaxyfiles.com/2016/01/'> January 2016 </option>
<option value='https://catallaxyfiles.com/2015/12/'> December 2015 </option>
<option value='https://catallaxyfiles.com/2015/11/'> November 2015 </option>
<option value='https://catallaxyfiles.com/2015/10/'> October 2015 </option>
<option value='https://catallaxyfiles.com/2015/09/'> September 2015 </option>
<option value='https://catallaxyfiles.com/2015/08/'> August 2015 </option>
<option value='https://catallaxyfiles.com/2015/07/'> July 2015 </option>
<option value='https://catallaxyfiles.com/2015/06/'> June 2015 </option>
<option value='https://catallaxyfiles.com/2015/05/'> May 2015 </option>
<option value='https://catallaxyfiles.com/2015/04/'> April 2015 </option>
<option value='https://catallaxyfiles.com/2015/03/'> March 2015 </option>
<option value='https://catallaxyfiles.com/2015/02/'> February 2015 </option>
<option value='https://catallaxyfiles.com/2015/01/'> January 2015 </option>
<option value='https://catallaxyfiles.com/2014/12/'> December 2014 </option>
<option value='https://catallaxyfiles.com/2014/11/'> November 2014 </option>
<option value='https://catallaxyfiles.com/2014/10/'> October 2014 </option>
<option value='https://catallaxyfiles.com/2014/09/'> September 2014 </option>
<option value='https://catallaxyfiles.com/2014/08/'> August 2014 </option>
<option value='https://catallaxyfiles.com/2014/07/'> July 2014 </option>
<option value='https://catallaxyfiles.com/2014/06/'> June 2014 </option>
<option value='https://catallaxyfiles.com/2014/05/'> May 2014 </option>
<option value='https://catallaxyfiles.com/2014/04/'> April 2014 </option>
<option value='https://catallaxyfiles.com/2014/03/'> March 2014 </option>
<option value='https://catallaxyfiles.com/2014/02/'> February 2014 </option>
<option value='https://catallaxyfiles.com/2014/01/'> January 2014 </option>
<option value='https://catallaxyfiles.com/2013/12/'> December 2013 </option>
<option value='https://catallaxyfiles.com/2013/11/'> November 2013 </option>
<option value='https://catallaxyfiles.com/2013/10/'> October 2013 </option>
<option value='https://catallaxyfiles.com/2013/09/'> September 2013 </option>
<option value='https://catallaxyfiles.com/2013/08/'> August 2013 </option>
<option value='https://catallaxyfiles.com/2013/07/'> July 2013 </option>
<option value='https://catallaxyfiles.com/2013/06/'> June 2013 </option>
<option value='https://catallaxyfiles.com/2013/05/'> May 2013 </option>
<option value='https://catallaxyfiles.com/2013/04/'> April 2013 </option>
<option value='https://catallaxyfiles.com/2013/03/'> March 2013 </option>
<option value='https://catallaxyfiles.com/2013/02/'> February 2013 </option>
<option value='https://catallaxyfiles.com/2013/01/'> January 2013 </option>
<option value='https://catallaxyfiles.com/2012/12/'> December 2012 </option>
<option value='https://catallaxyfiles.com/2012/11/'> November 2012 </option>
<option value='https://catallaxyfiles.com/2012/10/'> October 2012 </option>
<option value='https://catallaxyfiles.com/2012/09/'> September 2012 </option>
<option value='https://catallaxyfiles.com/2012/08/'> August 2012 </option>
<option value='https://catallaxyfiles.com/2012/07/'> July 2012 </option>
<option value='https://catallaxyfiles.com/2012/06/'> June 2012 </option>
<option value='https://catallaxyfiles.com/2012/05/'> May 2012 </option>
<option value='https://catallaxyfiles.com/2012/04/'> April 2012 </option>
<option value='https://catallaxyfiles.com/2012/03/'> March 2012 </option>
<option value='https://catallaxyfiles.com/2012/02/'> February 2012 </option>
<option value='https://catallaxyfiles.com/2012/01/'> January 2012 </option>
<option value='https://catallaxyfiles.com/2011/12/'> December 2011 </option>
<option value='https://catallaxyfiles.com/2011/11/'> November 2011 </option>
<option value='https://catallaxyfiles.com/2011/10/'> October 2011 </option>
<option value='https://catallaxyfiles.com/2011/09/'> September 2011 </option>
<option value='https://catallaxyfiles.com/2011/08/'> August 2011 </option>
<option value='https://catallaxyfiles.com/2011/07/'> July 2011 </option>
<option value='https://catallaxyfiles.com/2011/06/'> June 2011 </option>
<option value='https://catallaxyfiles.com/2011/05/'> May 2011 </option>
<option value='https://catallaxyfiles.com/2011/04/'> April 2011 </option>
<option value='https://catallaxyfiles.com/2011/03/'> March 2011 </option>
<option value='https://catallaxyfiles.com/2011/02/'> February 2011 </option>
<option value='https://catallaxyfiles.com/2011/01/'> January 2011 </option>
<option value='https://catallaxyfiles.com/2010/12/'> December 2010 </option>
<option value='https://catallaxyfiles.com/2010/11/'> November 2010 </option>
<option value='https://catallaxyfiles.com/2010/10/'> October 2010 </option>
<option value='https://catallaxyfiles.com/2010/09/'> September 2010 </option>
<option value='https://catallaxyfiles.com/2010/08/'> August 2010 </option>
<option value='https://catallaxyfiles.com/2010/07/'> July 2010 </option>
<option value='https://catallaxyfiles.com/2010/06/'> June 2010 </option>
<option value='https://catallaxyfiles.com/2010/05/'> May 2010 </option>
<option value='https://catallaxyfiles.com/2010/04/'> April 2010 </option>
<option value='https://catallaxyfiles.com/2010/03/'> March 2010 </option>
<option value='https://catallaxyfiles.com/2010/02/'> February 2010 </option>
<option value='https://catallaxyfiles.com/2010/01/'> January 2010 </option>
<option value='https://catallaxyfiles.com/2009/12/'> December 2009 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://catallaxyfiles.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3> <ul>
<li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul>
</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://www.callingbullshit.org/index.html">Calling Bullshit</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://davidmhart.com/liberty/">David Hart</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://www.mrauchs.com/blog-summary">Michel Rauchs</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="https://www.peterfenwick.com/blog">Peter Fenwick</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://davidmhart.com/wordpress/">Reflections on Liberty and Power</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://truthonthemarket.com/">Truth on the Market</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>
</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3> <ul>
<li><a href="https://catallaxyfiles.com/wp-login.php">Log in</a></li>
<li><a href="https://catallaxyfiles.com/feed/">Entries feed</a></li>
<li><a href="https://catallaxyfiles.com/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</li> </ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="colophon">
<div id="site-info">
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
Catallaxy Files </a>
</div>
<div id="site-generator">
Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 98, Time: 0.093 </div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['setTrackerUrl', "\/\/catallaxyfiles.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src="\/\/catallaxyfiles.com\/files\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script> <div style="display:none">
<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
</div>
<div class="grofile-hash-map-0063d6895f013e1f29b45edaad275b78">
</div>
<div class="grofile-hash-map-df1e815eef2d5aac6411a61600f53ed5">
</div>
<div class="grofile-hash-map-1d3adab67e26db10db37201f576be61e">
</div>
<div class="grofile-hash-map-a1b3e7b6f04c25352cafa667dc422b87">
</div>
<div class="grofile-hash-map-006baada2471efb07d0c1c954e654bd2">
</div>
<div class="grofile-hash-map-5a44b33d113e959b5f075f19dd72488e">
</div>
<div class="grofile-hash-map-066005c710e9bf44b955e9767a1c5d12">
</div>
<div class="grofile-hash-map-d5380405efc665d1feea17da8b4ae804">
</div>
<div class="grofile-hash-map-9336b7af2bbf6ea629ed80410722b7ab">
</div>
<div class="grofile-hash-map-e76adc536856357b24250aaaf37d56ea">
</div>
<div class="grofile-hash-map-4098f66d9c5a35459bc3afe7906ba843">
</div>
<div class="grofile-hash-map-cfdea39ff4337427d7df40772dc61cf0">
</div>
<div class="grofile-hash-map-f90dd29a36c504cf97402325ad4e42f4">
</div>
<div class="grofile-hash-map-6b980b2433754e8811ac4a7cd7377692">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catallaxyfiles.com\/2020\/11\/06\/pdt-speaks-on-election-fraud-and-actions-being-taken\/":135055};
	</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202045'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'12917282',post:'135055',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '135055' ]);
</script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
