<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Mass arrests soon? | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css?ver=20190507" />
<link rel="pingback" href="https://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="https://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="https://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Mass arrests soon? Comments Feed" href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css' href='https://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181218' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css' href='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"18eb364fe5","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catallaxyfiles.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='CNN: Biden is pressing the nation to his healing groin' href='https://catallaxyfiles.com/2021/01/21/cnn-biden-is-pressing-the-nation-to-his-healing-groin/' />
<link rel='next' title='150 years on, Germany’s past shows fragility of freedom' href='https://catallaxyfiles.com/2021/01/22/150-years-on-germanys-past-shows-fragility-of-freedom/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/" />
<link rel='shortlink' href='https://wp.me/pScng-At9' />
<link rel="alternate" type="application/json+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2021%2F01%2F21%2Fmass-arrests-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2021%2F01%2F21%2Fmass-arrests-soon%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />

<meta property="og:type" content="article" />
<meta property="og:title" content="Mass arrests soon?" />
<meta property="og:url" content="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-01-21T06:38:49+00:00" />
<meta property="article:modified_time" content="2021-01-21T06:38:49+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />

</head>
<body class="post-template-default single single-post postid-140191 single-format-standard">
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
</span>
</div>
<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>
<img src="https://catallaxyfiles.com/files/2021/01/cropped-Capture-9.jpg" width="940" height="197" alt="" />
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul>
<li><a href="https://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2021/01/21/cnn-biden-is-pressing-the-nation-to-his-healing-groin/" rel="prev"><span class="meta-nav">&larr;</span> CNN: Biden is pressing the nation to his healing groin</a></div>
<div class="nav-next"><a href="https://catallaxyfiles.com/2021/01/22/150-years-on-germanys-past-shows-fragility-of-freedom/" rel="next">150 years on, Germany’s past shows fragility of freedom <span class="meta-nav">&rarr;</span></a></div>
</div>
<div id="post-140191" class="post-140191 post type-post status-publish format-standard hentry category-american-politics category-hypocrisy-of-progressives category-oppressive-government">
<h1 class="entry-title">Mass arrests soon?</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/" title="January 21, 2021" rel="bookmark"><span class="entry-date">5:38 pm, January 21, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catallaxyfiles.com/author/sinclair-davidson/" title="View all posts by Sinclair Davidson">Sinclair Davidson</a></span> </div>
<div class="entry-content">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">So now John Brennan is celebrating that The Biden administration is going to be going after libertarians because “they are an insidious threat to democracy” <a href="https://t.co/LevpBba8Ag">pic.twitter.com/LevpBba8Ag</a></p>
<p>&mdash; Luke Rudkowski (@Lukewearechange) <a href="https://twitter.com/Lukewearechange/status/1352039975815180290?ref_src=twsrc%5Etfw">January 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140191" class="share-twitter sd-button share-icon" href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140191" class="share-facebook sd-button share-icon" href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-140191" class="share-linkedin sd-button share-icon" href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
This entry was posted in <a href="https://catallaxyfiles.com/category/american-politics/" rel="category tag">American politics</a>, <a href="https://catallaxyfiles.com/category/hypocrisy-of-progressives/" rel="category tag">Hypocrisy of progressives</a>, <a href="https://catallaxyfiles.com/category/oppressive-government/" rel="category tag">Oppressive government</a>. Bookmark the <a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/" title="Permalink to Mass arrests soon?" rel="bookmark">permalink</a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2021/01/21/cnn-biden-is-pressing-the-nation-to-his-healing-groin/" rel="prev"><span class="meta-nav">&larr;</span> CNN: Biden is pressing the nation to his healing groin</a></div>
<div class="nav-next"><a href="https://catallaxyfiles.com/2021/01/22/150-years-on-germanys-past-shows-fragility-of-freedom/" rel="next">150 years on, Germany’s past shows fragility of freedom <span class="meta-nav">&rarr;</span></a></div>
</div>
<div id="comments">
<h3 id="comments-title">118 Responses to <em>Mass arrests soon?</em></h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-3732336">
<div id="comment-3732336">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b01e6d46e8d728c171eb48cdad2f8ff7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b01e6d46e8d728c171eb48cdad2f8ff7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">W Hogg</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732336">
#3732336, posted on January 21, 2021 at 5:42 pm</a> </div>
<div class="comment-body"><p>There are people here stupid enough to have campaigned for the Harris Admin because they didn&#8217;t like Trump666. Some even campaigned for Illary because something.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732343">
<div id="comment-3732343">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/6c4e59e287e83647ffc7885667df3696?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c4e59e287e83647ffc7885667df3696?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href="https://loadeddogma.blogspot.com.au" rel='external nofollow ugc' class='url'>m0nty</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732343">
#3732343, posted on January 21, 2021 at 5:44 pm</a> </div>
<div class="comment-body"><blockquote><p>Mass arrests soon?</p></blockquote>
<p>They already had mass arrests after the Capitol insurrection, of a bunch of good ole boys and girls.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732347">
<div id="comment-3732347">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/55e90c9d4c0d1e446a140559866396c1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/55e90c9d4c0d1e446a140559866396c1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Rex Anger</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732347">
#3732347, posted on January 21, 2021 at 5:49 pm</a> </div>
<div class="comment-body"><p>Benito M0ntylini cheers on his [&#8216;Anti-&#8216;]Fascist comrades in the Struggle&#8230;</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732349">
<div id="comment-3732349">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">MatrixTransform</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732349">
#3732349, posted on January 21, 2021 at 5:50 pm</a> </div>
<div class="comment-body"><blockquote><p>Mass arrests?</p></blockquote>
<p>told ya.</p>
<p>early Russia<br />
Germany &#8217;33</p>
<p>whaddya reckon it was like back then when similar types took control?</p>
<p>why, it looked just like it does now only, without the internet</p>
</div>
<div class="reply">
 </div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732364">
<div id="comment-3732364">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5d3b463e4a9e4a3c00332b017848ca76?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d3b463e4a9e4a3c00332b017848ca76?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Daily llama</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732364">
#3732364, posted on January 21, 2021 at 5:56 pm</a> </div>
<div class="comment-body"><p>Mass arrest?<br />
You mean the Catholics?<br />
Wot dey done?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732375">
<div id="comment-3732375">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Professor Fred Lenin</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732375">
#3732375, posted on January 21, 2021 at 6:06 pm</a> </div>
<div class="comment-body"><p>He hates the democrims doesnt he ? Descibed them perfectly . Oops he was talking about the democrims wasnt he ? Are there any leftoids who are not gross hypocries and serial liars ?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732376">
<div id="comment-3732376">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">notafan</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732376">
#3732376, posted on January 21, 2021 at 6:06 pm</a> </div>
<div class="comment-body"><p>Lol Monty Mr Organic Viking is a classic &#8216;good ole boy&#8217;</p>
</div>
<div class="reply">
 </div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732383">
<div id="comment-3732383">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1053e53967b7c97a63ef5299614c0462?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1053e53967b7c97a63ef5299614c0462?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Docket62</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732383">
#3732383, posted on January 21, 2021 at 6:10 pm</a> </div>
<div class="comment-body"><p>I have it from a good source that Pistol ammunition is almost impossible to buy in Australia at present because there has been so much stockpiling in America the major manufacturers cannot keep up. These aren’t small number we’re talking here&#8230; 100 million rounds of ammunition to go with all the extra guns purchased.</p>
<p>Good luck with the whole arrests thingy and the comparison to Kristallnacht. These “O’l boys’ as our resident FW Monty calls them, wont be going anywhere without a fight.</p>
<p>Welcome to the 2nd American Civil war.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732384">
<div id="comment-3732384">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow ugc' class='url'>JC</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732384">
#3732384, posted on January 21, 2021 at 6:11 pm</a> </div>
<div class="comment-body"><p>Brennan is a evil piece of shit. I hope the worst happens to him. He&#8217;s absolutely fucking evil.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732386">
<div id="comment-3732386">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/e50173b6376d1e15d0780618a3437bdc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e50173b6376d1e15d0780618a3437bdc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Paul</cite> <span class="says"></span> </div>
 <div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732386">
#3732386, posted on January 21, 2021 at 6:13 pm</a> </div>
<div class="comment-body"><p>All they have to do is tweet RIGGED and the stasi fbi will smash down their doors and arrest the dissidents.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732391">
<div id="comment-3732391">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Boambee John</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732391">
#3732391, posted on January 21, 2021 at 6:16 pm</a> </div>
<div class="comment-body"><p><em>m0nty<br />
#3732343, posted on January 21, 2021 at 5:44 pm<br />
Mass arrests soon?</p>
<p>They already had mass arrests after the Capitol insurrection, of a bunch of good ole boys and girls.</em></p>
<p>munty again demonstrates his total ignorance of fascism (and communism).</p>
<p>You don&#8217;t fill a Gulag or a concentration camp a hundred at a time, mass arrests have to be in the thousands.</p>
<p>Any forests in the US named Katyn? The new regime might have need of them.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732396">
<div id="comment-3732396">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e35928eaaf6b29e97630a3832462f74?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='https://www.flickr.com/photos/91779052@N00/4459193302/in/photostream/lightbox/' rel='external nofollow ugc' class='url'>JC</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732396">
#3732396, posted on January 21, 2021 at 6:19 pm</a> </div>
<div class="comment-body"><p>Huh</p>
<blockquote><p>Brennan attended Fordham University, graduating with a B.A. in political science in 1977.[3] While a college student, in 1976, he voted for the Communist Party USA candidate for president, Gus Hall. He has later described his vote as a way of &#8220;signaling my unhappiness with the system&#8221;, specifically the partisanship of the Watergate era.[20] After Fordham, Brennan attended the University of Texas at Austin, receiving a Master of Arts in government with a concentration in Middle East studies in 1980.[6] He speaks Arabic fluently.[8] His studies included a junior year abroad learning Arabic and taking courses at the American University in Cairo.[3][6]</p>
<p>While riding a bus to class at Fordham, he saw an ad in The New York Times that said that the CIA was recruiting. He decided that a CIA career would be a good match for his &#8220;wanderlust&#8221; and his desire for public service.[6] He applied to the CIA in 1980. During his application he admitted during a lie-detector test that he had voted for the Communist Party candidate four years earlier. <strong>To his surprise, he was still accepted; he later said that he finds it heartening that the CIA valued freedom of speech</strong></p></blockquote>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732400">
<div id="comment-3732400">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce16d8a2a79e3119179a6aff368a90a9?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">notafan</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732400">
#3732400, posted on January 21, 2021 at 6:21 pm</a> </div>
<div class="comment-body"><p><a href="https://mobile.twitter.com/shanermurph/status/1352146259805691904" rel="nofollow ugc">in Portland it is catch and release</a></p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732404">
<div id="comment-3732404">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/87a32a39a829bee2ffd2894551486ef1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/87a32a39a829bee2ffd2894551486ef1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Michel Lasouris</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732404">
#3732404, posted on January 21, 2021 at 6:24 pm</a> </div>
<div class="comment-body"><p>They always say that ANYBODY can aspire to be President and Vice President of the United States of America<br />
How right they are;<br />
Now two NOBODIES have been so elevated</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732409">
<div id="comment-3732409">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">stackja</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732409">
#3732409, posted on January 21, 2021 at 6:25 pm</a> </div>
<div class="comment-body"><p>Biden people cheated before now they have power to do what they want.<br />
RINOs don&#8217;t care.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732417">
<div id="comment-3732417">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/363980d46056d1bc0054e709928dab50?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/363980d46056d1bc0054e709928dab50?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">thefrollickingmole</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732417">
#3732417, posted on January 21, 2021 at 6:31 pm</a> </div>
<div class="comment-body"><p>I heard they are considered especially dangerous because they think people should be left alone to live as they like.</p>
<p>Karen doesnt like that.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732423">
<div id="comment-3732423">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/2ffb33d35f9d3c83c27e794f51155ec7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ffb33d35f9d3c83c27e794f51155ec7?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Snotball</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732423">
#3732423, posted on January 21, 2021 at 6:36 pm</a> </div>
<div class="comment-body"><p>And so it begins! MAGA supporters and the like will become like resistance fighters, unable to speak the truth or express an honest opinion for fear of cancellation, the sack, or internment. They will flit from shadow to shadow, meet in secret. But they will fight back. I doubt whether it will ever be possible to remove the Democrats through the electoral system again &#8211; a massive influx of former illegal immigrant voters and the way the system has been skewed will see to that. A few democratic terms of government catering to the climate carpetbaggers and UN and WHO opportunists will however severely weaken the US economy and probably relegate the US to lapdog status where China is concerned. Perhaps when ‘others people’s money’ runs out and the country sinks further into anarchy the populace will recognise what they have done and rectify the mistake.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732429">
<div id="comment-3732429">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9963464defe28a3f58634ab25403f046?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9963464defe28a3f58634ab25403f046?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Ubique</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732429">
#3732429, posted on January 21, 2021 at 6:48 pm</a> </div>
<div class="comment-body"><p><a href="https://www.americanthinker.com/blog/2021/01/rush_to_judgment_on_trump_multiple_leftists_arrested_for_capitol_riot.html" rel="nofollow ugc">Multiple leftists arrested for invasion of the Capitol.</a></p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732431">
<div id="comment-3732431">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732431">
#3732431, posted on January 21, 2021 at 6:49 pm</a> </div>
<div class="comment-body"><p>Agree JC, Brennan is evil filth. A fucking commo- jeez when I first went to get a US visa , I was asked if I had ever been a member of a commo organization.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732432">
<div id="comment-3732432">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
 <div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732432">
#3732432, posted on January 21, 2021 at 6:52 pm</a> </div>
<div class="comment-body"><p><em>Brennan attended Fordham University, graduating with a B.A. in political science in 1977.</em> Why do they run these bullshit bludge courses? For bullshitters and bludgers I suppose.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732433">
<div id="comment-3732433">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732433">
#3732433, posted on January 21, 2021 at 6:54 pm</a> </div>
<div class="comment-body"><p><em>Perhaps when ‘others people’s money’ runs out and the country sinks further into anarchy the populace will recognise what they have done and rectify the mistake.</em></p>
<p>The demrats will try to Cloward-Piven the country.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732434">
<div id="comment-3732434">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d2fd350f867bedbb895f0bc06e57cb8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Ƶĩppʯ (ȊꞪꞨV)</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732434">
#3732434, posted on January 21, 2021 at 6:55 pm</a> </div>
<div class="comment-body"><p>Brennan is a corrupt bureaucrat that aided and abetted the obummer lawlessness</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732435">
<div id="comment-3732435">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ccb980bf9fc74958bcf3f924b1732df?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />  <cite class="fn">Roger</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732435">
#3732435, posted on January 21, 2021 at 6:56 pm</a> </div>
<div class="comment-body"><p>I think he meant Libertarians are a threat to Democrats rather than democracy.</p>
<p>In any case, is being a Libertarian actually a crime in the US?</p>
<p>No, I didn&#8217;t think so.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732438">
<div id="comment-3732438">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732438">
#3732438, posted on January 21, 2021 at 6:58 pm</a> </div>
<div class="comment-body"><p><em>In any case, is being a Libertarian actually a crime in the US?</em></p>
<p>Irrelevant- courts from SCOTUS down refuse to enforce the law.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732439">
<div id="comment-3732439">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732439">
#3732439, posted on January 21, 2021 at 7:00 pm</a> </div>
<div class="comment-body"><p>At least the HC of A can dispense justice now and then.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732444">
<div id="comment-3732444">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Cassie of Sydney</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732444">
#3732444, posted on January 21, 2021 at 7:04 pm</a> </div>
<div class="comment-body"><p><em>&#8220;JC<br />
#3732384, posted on January 21, 2021 at 6:11 pm<br />
Brennan is a evil piece of shit. I hope the worst happens to him. He’s absolutely fucking evil.&#8221;</em></p>
<p>Yep..he&#8217;s the worst. The swamp is back&#8230;big time baby.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732446">
<div id="comment-3732446">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732446">
#3732446, posted on January 21, 2021 at 7:07 pm</a> </div>
<div class="comment-body"><p>Interesting lesson in political-economy from the last 10 years: big corporations and communism go together quite well. GM seems to love China.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732447">
<div id="comment-3732447">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/675703d609297ed2e42c684141bb1bc3?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/675703d609297ed2e42c684141bb1bc3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Stimpson J. Cat</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732447">
#3732447, posted on January 21, 2021 at 7:09 pm</a> </div>
<div class="comment-body"><p><em>In any case, is being a Libertarian actually a crime in the US?</em></p>
<p>I think they mean potential threat to democracy,<br />
not actual threat to democracy </p>
<p>It&#8217;s like Malcolm Turnbull&#8217;s potential greatness.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732452">
<div id="comment-3732452">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Cassie of Sydney</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732452">
#3732452, posted on January 21, 2021 at 7:13 pm</a> </div>
<div class="comment-body"><p><em>So will we see Ron Paul and Rand Paul arrested?</em></p>
<p>Perhaps Brennan can get Rand Paul&#8217;s Demonrat neighbour to arrest him. The neighbour attacked Rand Paul a few years ago&#8230;.on Rand Paul&#8217;s front lawn. Paul suffered serious injuries as a result. I&#8217;m sure Brennan approved and will approve.</p>
<p>I regard John Brennan as evil.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732461">
<div id="comment-3732461">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732461">
#3732461, posted on January 21, 2021 at 7:20 pm</a> </div>
<div class="comment-body"><p><em>I regard John Brennan as evil.</em></p>
<p>Agree but he has strong competition in that field- Clinton, Pelosi, Bidet etc etc</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732472">
<div id="comment-3732472">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/7fb834839c950588a801987557594070?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7fb834839c950588a801987557594070?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">The Sheriff</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732472">
#3732472, posted on January 21, 2021 at 7:28 pm</a> </div>
<div class="comment-body"><p>There&#8217;s a special place in hell for amoral totalitarians like John Brennan.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732477">
<div id="comment-3732477">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/89875094ee166794135e72dd47928bd1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">jupes</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732477">
#3732477, posted on January 21, 2021 at 7:31 pm</a> </div>
<div class="comment-body"><blockquote><p>Brennan is a evil piece of shit. I hope the worst happens to him. He’s absolutely fucking evil.</p></blockquote>
<p>One of Trump&#8217;s failures.</p>
<p>Picked the wrong people to go after this treasonous piece of shit, so he got away with it. Just.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732484">
<div id="comment-3732484">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />  <cite class="fn">mundi</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732484">
#3732484, posted on January 21, 2021 at 7:35 pm</a> </div>
<div class="comment-body"><p>Blacks are killing each other at the rate of dozens per day, and the only thing they can talk about is right white extremeists who as far as I can tell have maybe killed 3 or 4 people in 4 years.</p>
<p>IMO this whole thing will backfire on them. Imagine all the focus this is getting compared to the real problems on the ground in so many cities.</p>
<p>It will be interesting to see what BLM do from here out. I suspect Biden will funnel large $$$ to them to quite them down.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732488">
<div id="comment-3732488">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4ce97e417f546f7ee0137ab0006a7795?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ce97e417f546f7ee0137ab0006a7795?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">chrisl</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732488">
#3732488, posted on January 21, 2021 at 7:39 pm</a> </div>
<div class="comment-body"><p>Does anyone know how the “insurrection” ended?<br />
They were armed, in numbers sufficient to break through barriers.<br />
But then they left without firing a shot.<br />
Why?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732489">
<div id="comment-3732489">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/13d92fbd4ff5dd9cb3cd39783f382384?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Tom</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732489">
#3732489, posted on January 21, 2021 at 7:39 pm</a> </div>
<div class="comment-body"><blockquote><p><em>So now John Brennan is celebrating that The Biden administration is going to be going after libertarians because “they are an insidious threat to democracy”</em></p></blockquote>
<p>And to think, Doomlord, you didn&#8217;t think they would come for you, yet you were one of the first class enemies in the firing line for America&#8217;s new fascist one-party state. Choose your allies very carefully when the most powerful government apparatus in the world wants you dead. </p>
<p>You should have seen it coming. Liberty and all jts departments like the free market and free thought (which created Silicon Valley, ironically founded by the autistic enemies of freedom) are now in the firing line with the CIA and FBI sent to destroy them on behalf of the socialist US government.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732492">
<div id="comment-3732492">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0705b2da1e67ae17dcabb0c82a7bf40?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Professor Fred Lenin</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732492">
#3732492, posted on January 21, 2021 at 7:42 pm</a> </div>
<div class="comment-body"><p>Miltonf, Bidet I like it ,I call the asshole a corrupt rat faced paedo andIm so close to the mark there .</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732495">
<div id="comment-3732495">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Cassie of Sydney</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732495">
#3732495, posted on January 21, 2021 at 7:43 pm</a> </div>
<div class="comment-body"><p><em>&#8220;Blacks are killing each other at the rate of dozens per day, and the only thing they can talk about is right white extremeists who as far as I can tell have maybe killed 3 or 4 people in 4 years.&#8221;</em></p>
<p>And here in Oz&#8230;.we&#8217;ve have seen an elderly couple slaughtered in their Brisbane home by young a Muesli scumbag and all ASIO and the left will talk about is a few faaaaaaar-riiiiiiight extreeeeeeeeemists.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732506">
<div id="comment-3732506">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">mundi</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732506">
#3732506, posted on January 21, 2021 at 7:52 pm</a> </div>
<div class="comment-body"><p>Chrisal, it wasn’t an insurrection</p>
<p>they were let in, once inside realised there was nothing to do, the main march was outside, and they simply wondered back out ushered by security</p>
<p>There was no insurrection, this was the biggest straight up false flag in US history.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732512">
<div id="comment-3732512">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732512">
#3732512, posted on January 21, 2021 at 7:55 pm</a> </div>
<div class="comment-body"><p>Prof Lenin I pinched the name &#8216;bidet&#8217; from someone else here but yes it&#8217;s appropriate. Hard to think of a more repulsive man. What a fuckwit place Delaware must be, inflicting the grub on the USA for all those years.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732517">
<div id="comment-3732517">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/7b95b0eb83167710c3149d998ddebbbc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b95b0eb83167710c3149d998ddebbbc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Zyconoclast</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732517">
#3732517, posted on January 21, 2021 at 8:00 pm</a> </div>
<div class="comment-body"><p>If Brennan is such a bad dude why didn’t aTrump have him arrested?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732519">
<div id="comment-3732519">
<div class="comment-author vcard">
 <img alt='' src='https://secure.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Makka</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732519">
#3732519, posted on January 21, 2021 at 8:00 pm</a> </div>
<div class="comment-body"><p>Trump should have used every power at his command to grab Brennan and slam him into Gitmo, where he would meet with an unfortunate deadly accident. The only person more evil than Brennan on this planet is Soros666.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732520">
<div id="comment-3732520">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732520">
#3732520, posted on January 21, 2021 at 8:02 pm</a> </div>
<div class="comment-body"><p>Yeah now that Strong is gone, that title should go to Soros.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732522">
<div id="comment-3732522">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732522">
#3732522, posted on January 21, 2021 at 8:04 pm</a> </div>
<div class="comment-body"><p>Who are the billionaire couple in Hawaii who fund many leftwing activities?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732524">
<div id="comment-3732524">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/194ec0e110930fdf1d0e2c887cd835c2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/194ec0e110930fdf1d0e2c887cd835c2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Mater</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732524">
#3732524, posted on January 21, 2021 at 8:05 pm</a> </div>
<div class="comment-body"><blockquote><p>And here in Oz….we’ve have seen an elderly couple slaughtered in their Brisbane home by young a Muesli scumbag and all ASIO and the left will talk about is a few faaaaaaar-riiiiiiight extreeeeeeeeemists.</p></blockquote>
<p>Kids at high school are now being taught that Is lami c terrorists are ‘far-right extremists’.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732525">
<div id="comment-3732525">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/7b95b0eb83167710c3149d998ddebbbc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b95b0eb83167710c3149d998ddebbbc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Zyconoclast</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732525">
#3732525, posted on January 21, 2021 at 8:06 pm</a> </div>
<div class="comment-body"><p><i> Trump should have used every power at his command to grab Brennan and slam him into Gitmo, where he would meet with an unfortunate deadly accident. The only person more evil than Brennan on this planet is Soros666.</i></p>
<p>Trump was a feckless president who outsourced his job to Jared Kushner.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732527">
<div id="comment-3732527">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732527">
#3732527, posted on January 21, 2021 at 8:06 pm</a> </div>
<div class="comment-body"><p>Here we go&#8230;</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732531">
<div id="comment-3732531">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732531">
#3732531, posted on January 21, 2021 at 8:08 pm</a> </div>
<div class="comment-body"><p>Trump actually took on some very powerful and very dangerous people.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732534">
<div id="comment-3732534">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Makka</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732534">
#3732534, posted on January 21, 2021 at 8:09 pm</a> </div>
<div class="comment-body"><blockquote><p>Trump was a feckless president who outsourced his job to Jared Kushner.</p></blockquote>
<p>Sure; trade deals, lower pharma prices, tax cuts, ME peace deals, immigration- Trump did none of it. Fkn idiot.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732537">
<div id="comment-3732537">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Cassie of Sydney</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732537">
#3732537, posted on January 21, 2021 at 8:11 pm</a> </div>
<div class="comment-body"><p><em>&#8220;Trump was a feckless president who outsourced his job to Jared Kushner.&#8221;</em></p>
<p>Rubbish.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732539">
<div id="comment-3732539">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/55301bef0231c09201ee83c52e1d1104?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Makka</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732539">
#3732539, posted on January 21, 2021 at 8:12 pm</a> </div>
<div class="comment-body"><p>He did Milt. And in the end he will sacrifice much in his efforts to get a better deal for the US working middle class. The forgotten.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732542">
<div id="comment-3732542">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732542">
#3732542, posted on January 21, 2021 at 8:14 pm</a> </div>
<div class="comment-body"><p>Maybe Trump doesn&#8217;t speak nacely or something.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732543">
<div id="comment-3732543">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Cassie of Sydney</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732543">
#3732543, posted on January 21, 2021 at 8:14 pm</a> </div>
<div class="comment-body"><p><em>&#8220;Sure; trade deals, lower pharma prices, tax cuts, ME peace deals, immigration- Trump did none of it.&#8221;</em></p>
<p>Well said.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732546">
<div id="comment-3732546">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/bf81b45378ad0a35f9926c8e6dae6836?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf81b45378ad0a35f9926c8e6dae6836?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Anne</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732546">
#3732546, posted on January 21, 2021 at 8:16 pm</a> </div>
<div class="comment-body"><p>Yep. Tomorrow or the next day, probably. </p>
<p>It’d be silly to waste 65,000 National Guard.</p>
<p>Pick ‘em up!</p>
<p>Start at 1600 Pennsylvania Ave.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732552">
<div id="comment-3732552">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/ccb2f62f8a77f0b8cb482d347cf3f391?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccb2f62f8a77f0b8cb482d347cf3f391?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">feelthebern</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732552">
#3732552, posted on January 21, 2021 at 8:20 pm</a> </div>
<div class="comment-body"><p>God bless you Anne !<br />
Never change. </p>
<p>#Shadowprez</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732557">
<div id="comment-3732557">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Tel</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732557">
#3732557, posted on January 21, 2021 at 8:23 pm</a> </div>
<div class="comment-body"><p>Hey blaming the Libertarians &#8230; I guess they can&#8217;t blame Trump anymore.</p>
<p>If Brennan gets his numbers up, and blames Libertarians often enough &#8230; he might be accepted as an honourary Conservative.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732585">
<div id="comment-3732585">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Boambee John</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732585">
#3732585, posted on January 21, 2021 at 8:34 pm</a> </div>
<div class="comment-body"><p><em>Ubique<br />
#3732429, posted on January 21, 2021 at 6:48 pm<br />
Multiple leftists arrested for invasion of the Capitol.</em></p>
<p>Are these the &#8220;good ole boys and girls&#8221; munty the fat fascist fool was talking about?</p>
<p>Another rake destroyed in the cause of stupidity.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732592">
<div id="comment-3732592">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Boambee John</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732592">
#3732592, posted on January 21, 2021 at 8:41 pm</a> </div>
<div class="comment-body"><p><em>chrisl<br />
#3732488, posted on January 21, 2021 at 7:39 pm<br />
Does anyone know how the “insurrection” ended?<br />
They were armed, in numbers sufficient to break through barriers.</em></p>
<p>In some cases, the Capitol Police shepherded them through the barriers, in other cases they just pushed them over. The barriers did not appear to be substantial.</p>
<p>Apart from Buffalo man and his spear &#8220;flagpole&#8221;, there have been no other reports that those entering the Capitol were armed. This was the first unarmed &#8220;insurrection&#8221; in history, based on current reporting.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732605">
<div id="comment-3732605">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />  <cite class="fn">MatrixTransform</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732605">
#3732605, posted on January 21, 2021 at 8:52 pm</a> </div>
<div class="comment-body"><p>I don&#8217;t think the new powers have got this in-hand<br />
if they get rid of the antifa type useful idiots, they&#8217;re jumping the shark</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732607">
<div id="comment-3732607">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/364845edad6cbb0b5913ce4ae5a29755?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/364845edad6cbb0b5913ce4ae5a29755?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='https://www.facebook.com/OfficialAustralianshitpostingcorporation/' rel='external nofollow ugc' class='url'>Davey Boy</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732607">
#3732607, posted on January 21, 2021 at 8:53 pm</a> </div>
<div class="comment-body"><p>But but but Trump was a barbarian! Said someone on this blog, a few times.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732626">
<div id="comment-3732626">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/49a338011e950d04e4c539a500e53abc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/49a338011e950d04e4c539a500e53abc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">PB</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732626">
#3732626, posted on January 21, 2021 at 9:10 pm</a> </div>
<div class="comment-body"><p>Shows how tenuous &#8220;universal values&#8221; really are.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732637">
<div id="comment-3732637">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4cacf8601f963fc0df929a9040381d9b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4cacf8601f963fc0df929a9040381d9b?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">David</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732637">
#3732637, posted on January 21, 2021 at 9:28 pm</a> </div>
<div class="comment-body"><blockquote><p> “they are an insidious threat to democracy”</p></blockquote>
<p>He apparently believes that extreme polarisation is driving the threat of ‘domestic’ violence. The risk is only from one side however. Clearly gets his news from CNN and MSNBC. The solution is to deploy the most extreme language imaginable to characterise your political opponents and of course lock them up. Sure to work. How people like him reach the upper echelons of the government in a country of 335 million people is beyond me. And to top it off, he doesn’t even believe in democracy.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732639">
<div id="comment-3732639">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/bf81b45378ad0a35f9926c8e6dae6836?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf81b45378ad0a35f9926c8e6dae6836?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Anne</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732639">
#3732639, posted on January 21, 2021 at 9:29 pm</a> </div>
<div class="comment-body"><p>Bern, go over to the Election thread immediately and read JohnSmith’s link. </p>
<p>Biden is not POTUS. </p>
<p>The new Administration Trump refers to is the Military.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732640">
<div id="comment-3732640">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/33a0cf54b481a30faa11d377523418b2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/33a0cf54b481a30faa11d377523418b2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Squirrel</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732640">
#3732640, posted on January 21, 2021 at 9:32 pm</a> </div>
<div class="comment-body"><p>Then &#8211;</p>
<p><a href="https://www.thevintagenews.com/wp-content/uploads/2017/12/r0luudm1-640x354.jpg" rel="nofollow ugc">https://www.thevintagenews.com/wp-content/uploads/2017/12/r0luudm1-640&#215;354.jpg</a></p>
<p>and now &#8211;</p>
<p><a href="https://ichef.bbci.co.uk/news/480/cpsprodpb/13B4E/production/_116581708_hi065255589.jpg" rel="nofollow ugc">https://ichef.bbci.co.uk/news/480/cpsprodpb/13B4E/production/_116581708_hi065255589.jpg</a></p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732651">
<div id="comment-3732651">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/806564af25d293c2182d71b0787373c5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">miltonf</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732651">
#3732651, posted on January 21, 2021 at 9:59 pm</a> </div>
<div class="comment-body"><p><em>How people like him reach the upper echelons of the government in a country of 335 million people is beyond me. And to top it off, he doesn’t even believe in democracy.</em></p>
<p>They&#8217;re like cockroaches. Canbra&#8217;s full of &#8217;em.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732684">
<div id="comment-3732684">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/998d6f3e8937d7d645a00a7138b841cb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/998d6f3e8937d7d645a00a7138b841cb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Scott Osmond</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732684">
#3732684, posted on January 21, 2021 at 10:46 pm</a> </div>
<div class="comment-body"><p>When civil war 2.0 starts academics around the world will spill oceans of ink and slaughter billions of electrons trying to work out the causes. This will be one of the causes. One wonders if Brennan and his ilk are trying to start something? Are they that confident that they will win? Do they think that the police and military are mindless robots who will follow orders? It&#8217;s not as if they haven&#8217;t seen several civil wars in realtime over the last decade or so. The thing that makes civil war so ugly is that you don&#8217;t know who is on your side. The guy you shared a chat with over the watercooler may be passing information to the resistance. The guy you shared a squad car with for years may be the one putting a bullet in your head. This is why no one sane wants it. Considering firearm and ammunition sales in America lots of people have studied history and know what&#8217;s coming.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732685">
<div id="comment-3732685">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/bf81b45378ad0a35f9926c8e6dae6836?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf81b45378ad0a35f9926c8e6dae6836?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Anne</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732685">
#3732685, posted on January 21, 2021 at 10:47 pm</a> </div>
<div class="comment-body"><blockquote><p><em> Trump actually took on some very powerful and very dangerous people.</em></p></blockquote>
<p>Trump took on <em><strong>all </strong></em>of them, and he won.</p>
<p>He has taken out the 13 Venetian families, the lesser Banking families, the European Royals, the Vatican, the Bilderbergers, the US Deep State and every corrupt Government around the world, including ours.</p>
<p>Mount Rushmore seems inadequate.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732689">
<div id="comment-3732689">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/2f37669fe94252205f1b67d65c052378?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f37669fe94252205f1b67d65c052378?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Lazlo</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732689">
#3732689, posted on January 21, 2021 at 11:06 pm</a> </div>
<div class="comment-body"><p>Test.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732690">
<div id="comment-3732690">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4496d32b8f5a81dfa94af6c94e4d8678?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4496d32b8f5a81dfa94af6c94e4d8678?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">strayan drongo</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732690">
#3732690, posted on January 21, 2021 at 11:09 pm</a> </div>
<div class="comment-body"><p>Obama used the IRS to go after his political enemies. The democrats are repulsive.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732691">
<div id="comment-3732691">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/ccb2f62f8a77f0b8cb482d347cf3f391?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccb2f62f8a77f0b8cb482d347cf3f391?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">feelthebern</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732691">
#3732691, posted on January 21, 2021 at 11:12 pm</a> </div>
<div class="comment-body"><p>Lois Lerner should be strung up.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732693">
<div id="comment-3732693">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Arky</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732693">
#3732693, posted on January 21, 2021 at 11:13 pm</a> </div>
<div class="comment-body"><p>Finally someone is taking seriously the threat libertarians pose to all of us.<br />
Long have I railed against the tyranny of these unicorn molesterers</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732694">
<div id="comment-3732694">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Arky</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732694">
#3732694, posted on January 21, 2021 at 11:18 pm</a> </div>
<div class="comment-body"><p>Don&#8217;t worry libertarians, when you get hunted down and de-platformed and lose your jobs and bank accounts, you may rest easy that this is just private companies exercising their property rights.<br />
Also, feel free to shoot up some smack. It&#8217;ll help you relax.<br />
It&#8217;s the new order.<br />
Go with the flow man. Let it all hang out.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732698">
<div id="comment-3732698">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Arky</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732698">
#3732698, posted on January 21, 2021 at 11:27 pm</a> </div>
<div class="comment-body"><p>Don&#8217;t worry about the libertarians everyone.<br />
They&#8217;ll be fine.<br />
Unlike most of us they can always survive by falling back on giving blowjobs in alleyways.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732699">
<div id="comment-3732699">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">MatrixTransform</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732699">
#3732699, posted on January 21, 2021 at 11:32 pm</a> </div>
<div class="comment-body"><p>geez Arky, sometimes yr a bit bleak</p>
<p>you should come over for a BBQ</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732700">
<div id="comment-3732700">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a4504497b93d7940bf5c640470b63af?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Arky</cite> <span class="says"></span>  </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732700">
#3732700, posted on January 21, 2021 at 11:32 pm</a> </div>
<div class="comment-body"><p>How many libertarians does it take to give you a beej?<br />
Two.<br />
One to suck you off and the other to give you a lecture on property rights and contracts.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732701">
<div id="comment-3732701">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/c365a8bb32c66fee27c2af88bddebc79?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c365a8bb32c66fee27c2af88bddebc79?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Louis</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732701">
#3732701, posted on January 21, 2021 at 11:34 pm</a> </div>
<div class="comment-body"><p>Antifa will have &#8216;become&#8217; a white supremacy group by this time next week. Expect to see media lining up their message by Monday. Rather than infiltrating Trump supporters during the &#8216;insurrection&#8217;, Antifa will be co-conspirators. </p>
<p>Antifa will be made an example of for BLM etc of what happens to useful idiots who outlive their usefulness.</p>
<p>I am looking forward to watching the same media who were horrified by Trump using federal government forces to stop Antifa, and who hate the military, cheer on Biden in calling out the troops to crack skulls.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732703">
<div id="comment-3732703">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6a0e9ca4f1154afacfbc2a23b8f6633?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">MatrixTransform</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732703">
#3732703, posted on January 21, 2021 at 11:35 pm</a> </div>
<div class="comment-body"><p>I&#8217;m onto a thing my irish mate told me about.</p>
<p>pickled pork </p>
<p>corned beef&#8217;s forgotten irish cousin</p>
<p>pickled, then slow cooked</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732705">
<div id="comment-3732705">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/998d6f3e8937d7d645a00a7138b841cb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/998d6f3e8937d7d645a00a7138b841cb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Scott Osmond</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732705">
#3732705, posted on January 21, 2021 at 11:44 pm</a> </div>
<div class="comment-body"><p>Louis is correct. Antifa are the modern brownshirts. They fulfilled their purpose but now that the regime needs economic runs on the board they can&#8217;t have 50 cities being regularly subjected to riots, burning and looting. If they were doing that out in flyover country it might be a different matter. The only question is how hard the crackdown will be. Or will they quietly stand down until needed next time?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732707">
<div id="comment-3732707">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/2e5bc44c507841b579c208e49b8d9a56?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e5bc44c507841b579c208e49b8d9a56?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Chris M</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732707">
#3732707, posted on January 21, 2021 at 11:45 pm</a> </div>
<div class="comment-body"><p>They need to round up the &#8216;multi racial white supremacists&#8217; as the MSM has labelled them.</p>
<p>Actually I&#8217;d be curious to see such a bunch, fascinating. Like a conspiracy theory for people that know they are smarter than all of us.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732711">
<div id="comment-3732711">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/809d4586f1d5a983137114cf5244c553?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/809d4586f1d5a983137114cf5244c553?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Lee</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732711">
#3732711, posted on January 21, 2021 at 11:54 pm</a> </div>
<div class="comment-body"><p><em>Louis is correct. Antifa are the modern brownshirts. They fulfilled their purpose but now that the regime needs economic runs on the board they can’t have 50 cities being regularly subjected to riots, burning and looting.</em></p>
<p>I have come around to that way of thinking myself, the last couple of days.<br />
Now that they have filled their purpose, I expect them to be disavowed and dumped by the Democrat Party, and possibly labelled as &#8220;Trumpists&#8221;, even though everyone knows they hate Trump and his supporters&#8217; guts.<br />
As Stalin would say, they are the &#8220;useful idiots&#8221; of the Democrat Party.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732714">
<div id="comment-3732714">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/998d6f3e8937d7d645a00a7138b841cb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/998d6f3e8937d7d645a00a7138b841cb?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Scott Osmond</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732714">
#3732714, posted on January 22, 2021 at 12:02 am</a> </div>
<div class="comment-body"><p>Chris M it&#8217;s been done before. Remember George Zimmerman? The media refered to him as a white Hispanic. When you are of the left words are fluid. A bit like their ethics, morals and sexuality.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732722">
<div id="comment-3732722">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/e91ad0b1d96a46736d6f981cc6a6805d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e91ad0b1d96a46736d6f981cc6a6805d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Rayvic</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732722">
#3732722, posted on January 22, 2021 at 12:24 am</a> </div>
<div class="comment-body"><p>The Democrats have forgotten the meaning of the word &#8216;democracy&#8217;. They should adopt a new name along the lines of &#8216;The USA Socialists&#8217; .</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732737">
<div id="comment-3732737">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d9c0e6f3a29cdcc3dbc35fa455c0f316?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9c0e6f3a29cdcc3dbc35fa455c0f316?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">maree</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732737">
#3732737, posted on January 22, 2021 at 3:33 am</a> </div>
<div class="comment-body"><p>Having had time to read and digest the first impressions of the new US regime, horrible mistakes seem to have been made. This Biden bloke is a sock puppet.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732781">
<div id="comment-3732781">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/0085799da1a8dcceb2677407137deb55?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0085799da1a8dcceb2677407137deb55?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Mak Siccar</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732781">
#3732781, posted on January 22, 2021 at 7:09 am</a> </div>
<div class="comment-body"><p>Whatever happens in America happens here a little later.</p>
<p><a href="https://www.americanthinker.com/articles/2021/01/where_to_find_a_principled_rightwing_party.html" rel="nofollow ugc">https://www.americanthinker.com/articles/2021/01/where_to_find_a_principled_rightwing_party.html</a></p>
<blockquote><p> However, in reality, socialism has been silently infiltrating our society for a long time, since the first half of the 20th century. The primary reason it has been happening is that Americans lack a principled, major right-wing party, putting a brake on the negative trend. Don&#8217;t be confused: Republicans are to the right of Democrats, but that doesn&#8217;t make them the right wing.</p></blockquote>
<p>Democrats = Liebor/Greens. Republicans = Lieborals.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732790">
<div id="comment-3732790">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/194ec0e110930fdf1d0e2c887cd835c2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/194ec0e110930fdf1d0e2c887cd835c2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Mater</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732790">
#3732790, posted on January 22, 2021 at 7:27 am</a> </div>
<div class="comment-body"><blockquote><p>Louis is correct. Antifa are the modern brownshirts. They fulfilled their purpose but now that the regime needs economic runs on the board they can’t have 50 cities being regularly subjected to riots, burning and looting.</p></blockquote>
<p>There are parallels with the <em>Sturmabteilung</em> (SA).<br />
Will they encounter their own “Night of the Long Knives”?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732796">
<div id="comment-3732796">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d9c0e6f3a29cdcc3dbc35fa455c0f316?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9c0e6f3a29cdcc3dbc35fa455c0f316?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">maree</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732796">
#3732796, posted on January 22, 2021 at 7:33 am</a> </div>
<div class="comment-body"><p>Interesting thing about Brennan is that he converted to Islam a long time ago while serving in the ME, and has never said how or whether his beliefs have influenced his service in his various USA positions. It is a question that has never been asked of him, except by President Trump.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732800">
<div id="comment-3732800">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">John Comnenus</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732800">
#3732800, posted on January 22, 2021 at 7:35 am</a> </div>
<div class="comment-body"><p>It’s already playing out. ANTIFA, the useful idiot street thug brown shirts allowed to destroy, maim and kill the opposition of the Democrats, think they got rid of Trump. Now they are attacking Democratic Party HQ in Portland to reinforce their political power.</p>
<p>ANTIFA is the most pathetic of all the groups who think they were most responsible for taking out Trump. When the time comes the US law enforcement will round them all up as the Coup consolidates power. I look forward to seeing the highly politicised FBI suddenly smash ANTIFA (&amp; it will be violently) when the real powers to be have had enough of their antics. I’m thinking it won’t take long. The funniest thing will be to see how the FBI paint them as part of the Trump support base and how the media amplify that story.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732801">
<div id="comment-3732801">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/144418a96d5431e2ba74a9814944fde0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/144418a96d5431e2ba74a9814944fde0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href="https://1735099.blogspot.com/" rel='external nofollow ugc' class='url'>1735099</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732801">
#3732801, posted on January 22, 2021 at 7:36 am</a> </div>
<div class="comment-body"><blockquote><p>Sure; trade deals, lower pharma prices, tax cuts, ME peace deals, immigration- Trump did none of it. Fkn idiot.</p></blockquote>
<p>Trade deals &#8211; In March this year, the U.S. Department of Commerce stated that in 2018 the U.S. trade deficit with China reached $621 billion, the highest it had been since 2008.<br />
Lower pharma prices &#8211; Drugmakers lifted prices 3.3% in the New Year.<br />
Tax cuts &#8211; <a href="https://www.theatlantic.com/business/archive/2017/12/the-7-myths-of-the-gop-tax-bill/547322/" rel="nofollow ugc">The 7 Myths of the GOP Tax Bill.</a><br />
<a href="https://www.haaretz.com/middle-east-news/.premium-trump-and-netanyahu-s-big-fat-fake-peace-deal-1.9159923" rel="nofollow ugc">ME Peace deals</a> &#8211; As a reward for destroying the lives of generations of Palestinians, Israel made &#8216;peace&#8217; with two Arab states, UAE and Bahrain, whose combined citizenries are smaller than the Gaza Strip.<br />
Immigration &#8211; The parents of 545 children separated at the border still haven’t been found (Texas tribune &#8211; Oct 2021)<br />
Fkn idiot.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732804">
<div id="comment-3732804">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">John Comnenus</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732804">
#3732804, posted on January 22, 2021 at 7:40 am</a> </div>
<div class="comment-body"><p>I don’t know what Trump is thinking of doing, but he can’t focus purely on the GOP. Large numbers of registered Democrats voted for Trump. Trump should very selectively look to primary a bunch of Democrat House Reps and Senators to destabilise his political opposition and to weaken their power.</p>
</div>
<div class="reply">
</div>
 </div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732805">
<div id="comment-3732805">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">rickw</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732805">
#3732805, posted on January 22, 2021 at 7:41 am</a> </div>
<div class="comment-body"><p><em> They already had mass arrests after the Capitol insurrection, of a bunch of good ole boys and girls.</em></p>
<p>If munty’s typing, he’s lying.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732807">
<div id="comment-3732807">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">rickw</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732807">
#3732807, posted on January 22, 2021 at 7:43 am</a> </div>
<div class="comment-body"><p><em> I don’t know what Trump is thinking of doing, but he can’t focus purely on the GOP. Large numbers of registered Democrats voted for Trump. Trump should very selectively look to primary a bunch of Democrat House Reps and Senators to destabilise his political opposition and to weaken their power.</em></p>
<p>Good point, he can build a party form American Patriots of both sides.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732808">
<div id="comment-3732808">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5205a1a153f62e71c9d8b02cf64258c8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">rickw</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732808">
#3732808, posted on January 22, 2021 at 7:46 am</a> </div>
 <div class="comment-body"><p><em> There are parallels with the Sturmabteilung (SA).<br />
Will they encounter their own “Night of the Long Knives”?</em></p>
<p>Given their extremism and inability to stand down at the appropriate time, I have no doubt that the key elements will be locked up for a very long time now they have served their purpose.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732813">
<div id="comment-3732813">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">John Comnenus</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732813">
#3732813, posted on January 22, 2021 at 7:56 am</a> </div>
<div class="comment-body"><p>Parler lost its request for an injunction against AWS. Strike me down with a feather, a Court in Washington backs the Deep State puppet masters. Anyone who thinks our legal system is immune to this kind of politicisation is sadly misguided. Everything is political, even American Courts, and increasingly Australian ones as well.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732815">
<div id="comment-3732815">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/66d92d165afa65191380187b384885cc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/66d92d165afa65191380187b384885cc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Robber Baron</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732815">
#3732815, posted on January 22, 2021 at 7:59 am</a> </div>
<div class="comment-body"><p>They rounded up the fat ones first&#8230;because&#8230;carbon footprint.</p>
<p>Examples need to be made.</p>
<p>Where&#8217;s Monty?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732867">
<div id="comment-3732867">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow ugc' class='url'>Dot</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732867">
#3732867, posted on January 22, 2021 at 8:50 am</a> </div>
<div class="comment-body"><p>Brennan is an insidious threat to civil liberties and constitutional, law abiding government.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732874">
<div id="comment-3732874">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Cassie of Sydney</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732874">
#3732874, posted on January 22, 2021 at 8:54 am</a> </div>
<div class="comment-body"><p><em>&#8221; Anyone who thinks our legal system is immune to this kind of politicisation is sadly misguided. Everything is political, even American Courts, and increasingly Australian ones as well.&#8221;</em></p>
<p>Agree and I think the George Pell case proved the Victorian judicial system has been totally politicised.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732875">
<div id="comment-3732875">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/76d1d51133209affe1b09f9bd2d4d4fc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://www.ldp.org.au/' rel='external nofollow ugc' class='url'>Dot</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732875">
#3732875, posted on January 22, 2021 at 9:00 am</a> </div>
<div class="comment-body"><blockquote><p>94 Responses to Mass arrests soon?<br />
W Hogg<br />
#3732336, posted on January 21, 2021 at 5:42 pm<br />
There are people here stupid enough to have campaigned for the Harris Admin because they didn’t like Trump666. Some even campaigned for Illary because something.</p></blockquote>
<p>Where are the smug dickheads with their fake latin names?</p>
<p>They probably couldn&#8217;t even read latin without google translate.</p>
</div>
<div class="reply">
 </div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732878">
<div id="comment-3732878">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Boambee John</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732878">
#3732878, posted on January 22, 2021 at 9:00 am</a> </div>
<div class="comment-body"><p><em>Rayvic<br />
#3732722, posted on January 22, 2021 at 12:24 am<br />
The Democrats have forgotten the meaning of the word ‘democracy’. They should adopt a new name along the lines of ‘The USA Socialists’ .</em></p>
<p>USA Fascist Party would be more accurate.</p>
<p>Enemies lists, &#8220;deprogramming&#8221; of those who have any links to the previous administration, and especially their children, purging the armed forces of suspected &#8220;unreliable elements&#8221;. The US fascist Party is off to a flying start.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732952">
<div id="comment-3732952">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5ca20b3f086821c9b93850382880b4ff?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ca20b3f086821c9b93850382880b4ff?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Jannie</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732952">
#3732952, posted on January 22, 2021 at 10:02 am</a> </div>
<div class="comment-body"><p>I hope they arrest millions of rednecks, libertarians, centrists and ex Republicans.</p>
<p>Prison is the best place to gather, focus, and organise. And toughen the fuck up for the struggle ahead.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3732962">
<div id="comment-3732962">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/e737e36be9483e65ba0260dfd738517d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e737e36be9483e65ba0260dfd738517d?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Helen</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732962">
#3732962, posted on January 22, 2021 at 10:10 am</a> </div>
<div class="comment-body"><p>Geez Sinclair, will you have to have an ID card to go places, etc?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3732971">
<div id="comment-3732971">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/49a338011e950d04e4c539a500e53abc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/49a338011e950d04e4c539a500e53abc?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">PB</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3732971">
#3732971, posted on January 22, 2021 at 10:14 am</a> </div>
<div class="comment-body"><p>&#8220;Geez Sinclair, will you have to have an ID card to go places, etc?&#8221;</p>
<p>QR codes will be the ID card of the new century.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733001">
<div id="comment-3733001">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b3984a0e782202f483273fff12d46706?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3984a0e782202f483273fff12d46706?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Tom Atkinson</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733001">
#3733001, posted on January 22, 2021 at 10:43 am</a> </div>
<div class="comment-body"><blockquote><p>Brennan is a evil piece of shit. I hope the worst happens to him. He’s absolutely fucking evil.</p></blockquote>
<p>Agreed. He was the deranged left&#8217;s version of Q during Russiagate. Always promising the upcoming indictments and jail terms for Trump and his family.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733023">
<div id="comment-3733023">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/0ac58f7ff578e238b60e85d2740b4920?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ac58f7ff578e238b60e85d2740b4920?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Andre Lewis</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733023">
#3733023, posted on January 22, 2021 at 11:01 am</a> </div>
<div class="comment-body"><p>Everyone knew there was a deep state but few understood that it was this deep.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733037">
<div id="comment-3733037">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/6c4e59e287e83647ffc7885667df3696?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c4e59e287e83647ffc7885667df3696?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href="https://loadeddogma.blogspot.com.au" rel='external nofollow ugc' class='url'>m0nty</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733037">
#3733037, posted on January 22, 2021 at 11:09 am</a> </div>
<div class="comment-body"><blockquote><p>an unholy alliance, frequently, of religious extremists, authoritarians, fascists, bigots, racists, nativists&#8230; even libertarians</p></blockquote>
<p>Libertarians who weren&#8217;t part of the unholy alliance that led a murderous insurrection in the Capitol building are not being arrested.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733087">
<div id="comment-3733087">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/eba3106e470b3eda9220c02e3e084fbf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eba3106e470b3eda9220c02e3e084fbf?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Rex Anger</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733087">
#3733087, posted on January 22, 2021 at 11:50 am</a> </div>
<div class="comment-body"><p><em>Libertarians who weren’t part of the unholy alliance that led a murderous insurrection in the Capitol building are not being arrested</em></p>
<p>Benito M0ntylini is off with the Fascist fairies again.</p>
<p>The only people who assaulted the Capitol were his own &#8216;Anti-&#8216;Fascists.</p>
<p>Incessant repetition of the lie that it was anyone but only reinforces the farcical and sinister nature of the Derp State and its Steal.</p>
<p>I am not inclined to believe someone lying to my face over events I saw with my own eyes, despite the fact they are screaming so hard the spittle is flying, and they are trying to brain me with a bike lock.</p>
<p>That&#8217;s not how persuasion works&#8230;</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733089">
<div id="comment-3733089">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/55e90c9d4c0d1e446a140559866396c1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/55e90c9d4c0d1e446a140559866396c1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Rex Anger</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733089">
#3733089, posted on January 22, 2021 at 11:51 am</a> </div>
<div class="comment-body"><p><em>Libertarians who weren’t part of the unholy alliance that led a murderous insurrection in the Capitol building are not being arrested</em></p>
<p>Benito M0ntylini is off with the Fascist fairies again.</p>
<p>The only people who assaulted the Capitol were his own ‘Anti-‘Fascists.</p>
<p>Incessant repetition of the lie that it was anyone but only reinforces the farcical and sinister nature of the Derp State and its Steal.</p>
<p>I am not inclined to believe someone lying to my face over events I saw with my own eyes, despite the fact they are screaming so hard the spittle is flying, and they are trying to brain me with a bike lock.</p>
<p>That’s not how persuasion works…</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733092">
<div id="comment-3733092">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d0a2a8314d7d4174b48c4992cb9ddd5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Cassie of Sydney</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733092">
#3733092, posted on January 22, 2021 at 11:53 am</a> </div>
<div class="comment-body"><p><em>&#8220;Libertarians who weren’t part of the unholy alliance that led a murderous insurrection in the Capitol building are not being arrested.&#8221;</em></p>
<p>This slug clearly supports the arrest and detainment of political opponents. I ask again&#8230;why are we tolerating here the intolerant?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733120">
<div id="comment-3733120">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Boambee John</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733120">
#3733120, posted on January 22, 2021 at 12:07 pm</a> </div>
<div class="comment-body"><p><em>led a murderous insurrection</em></p>
<p>BTW, do we know the name of the murderous Capitol cop yet?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733129">
<div id="comment-3733129">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">John Comnenus</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733129">
#3733129, posted on January 22, 2021 at 12:17 pm</a> </div>
<div class="comment-body"><p>The only people who led the insurrectionists into the Capitol were the Capitol Police. Remind me who these insurrectionists murdered?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733133">
<div id="comment-3733133">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/2462dbfb5f42cba311a9f55a0ad77db0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2462dbfb5f42cba311a9f55a0ad77db0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Speedbox</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733133">
#3733133, posted on January 22, 2021 at 12:19 pm</a> </div>
<div class="comment-body"><p><em>QR codes will be the ID card of the new century.</em></p>
<p>Yep. It&#8217;s an easy step to enlarge the QR code to capture all kinds of data for subsequent harvesting, analysis and, where necessary, action. Meld in a database of facial recognition, known associates, ATO, licence(s), health, other Government held information, and the entirety of your life can be examined.</p>
<p>The only thing missing at the moment is the single (national) database. Once that is announced, in the interests of national security (cough, cough), we will effectively mimic the Chinese and their national credit scorecard.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733138">
<div id="comment-3733138">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c88b02cf5b2aba4f066fb56e83a6e75?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Struth</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733138">
#3733138, posted on January 22, 2021 at 12:22 pm</a> </div>
<div class="comment-body"><p>Ol&#8217; &#8220;punch a Nazi&#8221; graces us with his brainfarts.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733147">
<div id="comment-3733147">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4be8ce234681925a6a047d9d38f0fab0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">John Comnenus</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733147">
#3733147, posted on January 22, 2021 at 12:27 pm</a> </div>
<div class="comment-body"><p>Seems like Joe has brought in more restrictions and regulations in one day than Trump did in four years. No one can travel within America due to COVID restrictions, except illegal aliens who can’t be deported even if they are rapists and murderers. And let’s not forget it was Biden who deployed tens of thousands of troops onto the street to control American citizens. That is how the Biden administration started. Trump never deployed troops on the streets despite extreme provocation from ANTIFA and BLM. Remind me, what were dictator Trump’s main dictatorial laws?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733148">
<div id="comment-3733148">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/8fe908440f6adc3dfc45086cec18c8e5?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fe908440f6adc3dfc45086cec18c8e5?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Shane</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733148">
#3733148, posted on January 22, 2021 at 12:28 pm</a> </div>
<div class="comment-body"><p>&#8221;Tom Atkinson<br />
#3733001, posted on January 22, 2021 at 10:43 am<br />
Brennan is a evil piece of shit. I hope the worst happens to him. He’s absolutely fucking evil&#8230;&#8221;</p>
<p>No dissent here, he is obviously a DS member fully paid up &amp; paid off, ..&amp; he helped get some of the KSA dupes into place for the 911 play. Without him , they would have obviously needed different actors from those already chosen to performed their assigned roles. Makes one hope that there is truly a Hell for such as him even though its striking what how his face is the exact opposite to being a happy healthy face so maybe he&#8217;s just in the warm up stage..</p>
<p>&#8221;According to Freedom Outpost, Brennan was the CIA station chief in Jeddah, Saudi Arabia, when the 9/11 hijackers were given visas to travel to the United States. There are even reports he gave the final approval for those visas.</p>
<p>In September 2014, a whistleblower named Greg Ford, a former military intelligence officer, told Ground Zero Radio’s Clyde Lewis that Brennan actually overrode CIA objections to the approval of those visas.</p>
<p>Brennan the key?<br />
Ford said on the show: “All 19 high jackers? Where did they get their visas stamped before they came to this country to launch 9/11? They got their visas stamped in the CIA station in Jeddah. And the second in command said, ‘No way, absolutely we are not going to stamp those visas.’ And the fellow who was in charge, his name was John Brennan. He was the person who overrode those concerns and cautions and ordered those visas stamped in Jeddah.”</p>
<p>Bombshell.</p>
<p>_Freedom Outpost _noted further that Michael Springman was, at the time, head of the American visa bureau in Saudi Arabia, a post he held during the Reagan and Bush administrations, from September 1987 through March 1989. He said during his time there he was ordered by higher State Department officials to hand out visas to applicants who were not qualified. He said the applications were for recruits of Osama bin Laden, who was fighting against the Soviet occupation of Afghanistan, and who was sending recruits to the U.S. for training by the CIA.</p>
<p>Springman made his incredible claims during an appearance at the National Press Club on June 10, 2002.</p>
<p><a href="https://www.real.video/5826837259001" rel="nofollow ugc">https://www.real.video/5826837259001</a></p>
<p>The National Review subsequently reported that none of the 9/11 hijacker visas were completed in the proper manner, turning the U.S. government into “a travel agency for terrorists.”</p>
<p>The magazine, citing an August 2004 report[.pdf] from the National Commission on Terrorist Attacks Upon the United States, said the visa applications for the 19 hijackers were replete with data fields left blank and questions that were not fully answered, and yet U.S. officials approved 22 of 23 visa applications for the hijackers.</p>
<p>Of the 15 Saudi terrorists, four of them received visas through the Visa Express Program in June 2001.</p>
<p>“If it weren’t for John Brennan, 9/11 may never have happened,” _Freedom Outpost _concluded.&#8221;</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733169">
<div id="comment-3733169">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/f58884098ca75ddced9e4c69da4aff12?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f58884098ca75ddced9e4c69da4aff12?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Kneel</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733169">
#3733169, posted on January 22, 2021 at 12:50 pm</a> </div>
<div class="comment-body"><p><em>&#8220;Tax cuts – The 7 Myths of the GOP Tax Bill.&#8221;</em></p>
<p>Check the date &#8211; 2017.</p>
<p>Let&#8217;s see:<br />
1. The tax bill will pay for itself. &#8211; fact check: true. Federal tax revenues <i>increased</i><br />
2. It will supercharge growth. &#8211; fact check: true. Growth tripled<br />
3. Cutting the corporate tax rate will lead businesses to give raises to regular workers. &#8211; fact check: true. Wages for low and middle income earners increased more in 12 months than the entire 8 years of Obama.<br />
4. Corporations will invest more. &#8211; fact check:true<br />
5. The rich are not going to benefit from the bill. &#8211; fact check mostly true. Both percentage of income and percentage of taxes paid by the rich increased. They did get richer though, because the entire economy grew.<br />
6. The plan is designed for the middle class. &#8211; fact check: true. By far the biggest cuts went to middle and low income earners (eg low income went from ~15% to ~12%, middle went from ~28% to ~25%)<br />
7. It will help small businesses. &#8211; fact check: true. Surveys showed small business greatest concerns changed from tax and income to finding qualified staff.</p>
<p>It might help you Numbers, to actually look at the results after the fact, rather than a hit-piece written before we knew what actually happened.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733200">
<div id="comment-3733200">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4098f66d9c5a35459bc3afe7906ba843?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Boambee John</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733200">
#3733200, posted on January 22, 2021 at 1:26 pm</a> </div>
<div class="comment-body"><p><em>It might help you Numbers, to actually look at the results after the fact, rather than a hit-piece written before we knew what actually happened.</em></p>
<p>The ostrich doesn&#8217;t want to know what actually happened. He just wants to keep promulgating the Big Lie in all of its versions, which can be summarised as &#8220;Non-leftists bad&#8221;. Meanwhile, like munty, he welcomes the installment of a fascist regime in the US.</p>
</div>
 <div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733209">
<div id="comment-3733209">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/cfdea39ff4337427d7df40772dc61cf0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfdea39ff4337427d7df40772dc61cf0?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Albatross</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733209">
#3733209, posted on January 22, 2021 at 1:31 pm</a> </div>
<div class="comment-body"><p>The left embraces Neo-conservatism. C.L. would be proud.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733231">
<div id="comment-3733231">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d12797a5cea26445db1a413020c9a8b3?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d12797a5cea26445db1a413020c9a8b3?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://hz@people.net.au' rel='external nofollow ugc' class='url'>hzhousewife</a></cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733231">
#3733231, posted on January 22, 2021 at 1:48 pm</a> </div>
<div class="comment-body"><blockquote><p>Immigration – The parents of 545 children separated at the border still haven’t been found (Texas tribune – Oct 2021)</p></blockquote>
<p>Hmm, according to the ABC this morning, there are THOUSANDS of abandoned children. Never mind, their parents will turn up in the next caravan, any day soon.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3733327">
<div id="comment-3733327">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/2e87104b8380181d6175d1ef9a9574e6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e87104b8380181d6175d1ef9a9574e6?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Eyrie</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733327">
#3733327, posted on January 22, 2021 at 3:08 pm</a> </div>
<div class="comment-body"><p>The American Constitutional Patriot Party. ACP Party. Heh.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3733344">
<div id="comment-3733344">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Tel</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/#comment-3733344">
#3733344, posted on January 22, 2021 at 3:25 pm</a> </div>
<div class="comment-body"><p>Kneel #3733169</p>
<p>Is that from a proper article &#8230; or you quickly went through them yourself?</p>
<p>Someone like Bob Murphy might like to run with those, if you are fine with me passing across your list of points &#8230; unless there&#8217;s already an article covering that &#8230; no need for duplicate effort.</p>
</div>
<div class="reply">
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/21/mass-arrests-soon/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ed0b30c27" /></p><script src="https://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>The rule of law bakes no bread, it is unable to distribute loaves or fishes (it has none), and it cannot protect itself against external assault, but it remains the most civilized and least burdensome conception of a state yet to be devised.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Michael Oakeshott</cite></div></div></li><li id="text-3" class="widget-container widget_text"> <div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="https://catallaxyfiles.com/files/2010/07/twitter-catallaxy-small.jpg" /></a>
</div>
</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://re3buildingservices@gmail.com' rel='external nofollow ugc' class='url'>Tailgunner</a></span> on <a href="https://catallaxyfiles.com/2021/01/19/us-post-election-thread-ix-we-got-so-tired-of-winning-that-we-stopped-winning/comment-page-3/#comment-3733360">US post-election thread IX: We got so tired of winning that we stopped winning</a></li><li class="recentcomments"><span class="comment-author-link">Runnybum</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733359">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">johanna</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733358">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Rex Anger</span> on <a href="https://catallaxyfiles.com/2021/01/22/denier-gets-cancelled/comment-page-1/#comment-3733357">Denier gets cancelled</a></li><li class="recentcomments"><span class="comment-author-link">Some History</span> on <a href="https://catallaxyfiles.com/2021/01/19/us-post-election-thread-ix-we-got-so-tired-of-winning-that-we-stopped-winning/comment-page-3/#comment-3733356">US post-election thread IX: We got so tired of winning that we stopped winning</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733355">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://VRWC%20Pty%20Ltd' rel='external nofollow ugc' class='url'>Winston Smith</a></span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733354">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Cassie of Sydney</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733353">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Lee</span> on <a href="https://catallaxyfiles.com/2021/01/22/not-because-she-say-allowed-820-people-to-die-of-coronavirus/comment-page-1/#comment-3733352">Not because she, say, allowed 820 people to die of coronavirus</a></li><li class="recentcomments"><span class="comment-author-link">Herodotus</span> on <a href="https://catallaxyfiles.com/2021/01/22/not-because-she-say-allowed-820-people-to-die-of-coronavirus/comment-page-1/#comment-3733351">Not because she, say, allowed 820 people to die of coronavirus</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733350">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Woolfe</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733349">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Runnybum</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733348">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Pyrmonter</span> on <a href="https://catallaxyfiles.com/2021/01/22/denier-gets-cancelled/comment-page-1/#comment-3733347">Denier gets cancelled</a></li><li class="recentcomments"><span class="comment-author-link">johanna</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733346">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Runnybum</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733345">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Tel</span> on <a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/comment-page-1/#comment-3733344">Mass arrests soon?</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2021/01/22/australia-will-share-the-adverse-economic-fallout-from-bidens-energy-policies/comment-page-1/#comment-3733343">Australia will share the adverse economic fallout from Biden&#8217;s energy policies</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://VRWC%20Pty%20Ltd' rel='external nofollow ugc' class='url'>Winston Smith</a></span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733342">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">BalancedObservation2</span> on <a href="https://catallaxyfiles.com/2021/01/22/australia-will-share-the-adverse-economic-fallout-from-bidens-energy-policies/comment-page-1/#comment-3733341">Australia will share the adverse economic fallout from Biden&#8217;s energy policies</a></li><li class="recentcomments"><span class="comment-author-link">Terry Pedersen</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733340">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733338">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Dr Faustus</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733337">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Anne</span> on <a href="https://catallaxyfiles.com/2021/01/19/us-post-election-thread-ix-we-got-so-tired-of-winning-that-we-stopped-winning/comment-page-3/#comment-3733335">US post-election thread IX: We got so tired of winning that we stopped winning</a></li><li class="recentcomments"><span class="comment-author-link">Cardimona</span> on <a href="https://catallaxyfiles.com/2021/01/19/us-post-election-thread-ix-we-got-so-tired-of-winning-that-we-stopped-winning/comment-page-3/#comment-3733334">US post-election thread IX: We got so tired of winning that we stopped winning</a></li><li class="recentcomments"><span class="comment-author-link">Rabbi Putin</span> on <a href="https://catallaxyfiles.com/2021/01/22/australia-will-share-the-adverse-economic-fallout-from-bidens-energy-policies/comment-page-1/#comment-3733333">Australia will share the adverse economic fallout from Biden&#8217;s energy policies</a></li><li class="recentcomments"><span class="comment-author-link">Zyconoclast</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733332">Open Forum: January 16, 2021</a></li><li class="recentcomments"><span class="comment-author-link">John Smith101</span> on <a href="https://catallaxyfiles.com/2021/01/19/us-post-election-thread-ix-we-got-so-tired-of-winning-that-we-stopped-winning/comment-page-3/#comment-3733331">US post-election thread IX: We got so tired of winning that we stopped winning</a></li><li class="recentcomments"><span class="comment-author-link">Struth</span> on <a href="https://catallaxyfiles.com/2021/01/19/us-post-election-thread-ix-we-got-so-tired-of-winning-that-we-stopped-winning/comment-page-3/#comment-3733330">US post-election thread IX: We got so tired of winning that we stopped winning</a></li><li class="recentcomments"><span class="comment-author-link">Runnybum</span> on <a href="https://catallaxyfiles.com/2021/01/16/open-forum-january-16-2021/comment-page-16/#comment-3733329">Open Forum: January 16, 2021</a></li></ul></li> <li id="recent-posts-3" class="widget-container widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="https://catallaxyfiles.com/2021/01/22/vaping-and-combustible-cigarettes-are-substitutes/">Vaping and combustible cigarettes are substitutes</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/22/not-because-she-say-allowed-820-people-to-die-of-coronavirus/">Not because she, say, allowed 820 people to die of coronavirus</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/22/jack-dorsey-backs-assassination-of-donald-trump/">Jack Dorsey backs assassination of Donald Trump</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/22/biden-restores-re-education/">Biden restores re-education</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/22/australia-will-share-the-adverse-economic-fallout-from-bidens-energy-policies/">Australia will share the adverse economic fallout from Biden&#8217;s energy policies</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/22/denier-gets-cancelled/">Denier gets cancelled</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/22/150-years-on-germanys-past-shows-fragility-of-freedom/">150 years on, Germany’s past shows fragility of freedom</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/21/mass-arrests-soon/" aria-current="page">Mass arrests soon?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/21/cnn-biden-is-pressing-the-nation-to-his-healing-groin/">CNN: Biden is pressing the nation to his healing groin</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/21/well-just-have-to-get-used-to-the-lies-and-the-idiocy/">We&#8217;ll just have to get used to the lies and the idiocy</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/21/crickets-governing-body-drops-australia-day-from-all-promos/">Cricket&#8217;s governing body drops &#8216;Australia Day&#8217; from all promos</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/21/biden-survivor-speaks-out/">Biden survivor speaks out</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/21/biden-inauguration-thread-january-21-2021/">Biden Inauguration Thread: January 21, 2021</a>
</li>
<li>
 <a href="https://catallaxyfiles.com/2021/01/21/meanwhile-in-russia/">Meanwhile, in Russia&#8230;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/20/cultural-decline-inaugural-festivities-then-and-now/">Cultural decline: Inaugural festivities then and now</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/20/pdt-farewell-address/">PDT farewell address</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/20/2020-chuck-schumer-urges-mob-to-kill-supreme-court-judges/">2020: Chuck Schumer urges mob to kill Supreme Court judges</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/20/incitement/">Incitement?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/20/1776-commission/">1776 Commission</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/20/its-martin-luther-king-jr-day-in-the-united-states/">It&#8217;s Martin Luther King Jr Day in the United States</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/popular-joe/">Popular Joe</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/two-views-on-the-green-energy-transition-in-germany/">Two views on the green energy transition in Germany</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/whats-united-about-the-united-states/">What&#8217;s united about the United States?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/us-post-election-thread-ix-we-got-so-tired-of-winning-that-we-stopped-winning/">US post-election thread IX: We got so tired of winning that we stopped winning</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/corrupt-cops-may-have-been-using-a-second-snitch-lawyer/">Corrupt cops may have been using a second snitch lawyer</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/democrat-extremists-now-have-a-green-light-from-biden-junta/">Democrat extremists now have a green light from Biden Junta</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/cis-annual-report-for-2020/">CIS Annual Report for 2020</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/get-ready-for-some-hard-hitting-accountability-journalism/">Get ready for some hard-hitting accountability journalism</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/19/harming-people-in-the-name-of-helping-them-is-one-of-mankinds-favourite-pastimes/">&#8220;Harming people in the name of helping them is one of mankind&#8217;s favourite pastimes&#8221;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/01/18/the-insider-assassination-hoax/">The Insider Assassination Hoax</a>
</li>
</ul>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://catallaxyfiles.com/2021/01/'> January 2021 </option>
<option value='https://catallaxyfiles.com/2020/12/'> December 2020 </option>
<option value='https://catallaxyfiles.com/2020/11/'> November 2020 </option>
<option value='https://catallaxyfiles.com/2020/10/'> October 2020 </option>
<option value='https://catallaxyfiles.com/2020/09/'> September 2020 </option>
<option value='https://catallaxyfiles.com/2020/08/'> August 2020 </option>
<option value='https://catallaxyfiles.com/2020/07/'> July 2020 </option>
<option value='https://catallaxyfiles.com/2020/06/'> June 2020 </option>
<option value='https://catallaxyfiles.com/2020/05/'> May 2020 </option>
<option value='https://catallaxyfiles.com/2020/04/'> April 2020 </option>
<option value='https://catallaxyfiles.com/2020/03/'> March 2020 </option>
<option value='https://catallaxyfiles.com/2020/02/'> February 2020 </option>
<option value='https://catallaxyfiles.com/2020/01/'> January 2020 </option>
<option value='https://catallaxyfiles.com/2019/12/'> December 2019 </option>
<option value='https://catallaxyfiles.com/2019/11/'> November 2019 </option>
<option value='https://catallaxyfiles.com/2019/10/'> October 2019 </option>
<option value='https://catallaxyfiles.com/2019/09/'> September 2019 </option>
<option value='https://catallaxyfiles.com/2019/08/'> August 2019 </option>
<option value='https://catallaxyfiles.com/2019/07/'> July 2019 </option>
<option value='https://catallaxyfiles.com/2019/06/'> June 2019 </option>
<option value='https://catallaxyfiles.com/2019/05/'> May 2019 </option>
<option value='https://catallaxyfiles.com/2019/04/'> April 2019 </option>
<option value='https://catallaxyfiles.com/2019/03/'> March 2019 </option>
<option value='https://catallaxyfiles.com/2019/02/'> February 2019 </option>
<option value='https://catallaxyfiles.com/2019/01/'> January 2019 </option>
<option value='https://catallaxyfiles.com/2018/12/'> December 2018 </option>
<option value='https://catallaxyfiles.com/2018/11/'> November 2018 </option>
<option value='https://catallaxyfiles.com/2018/10/'> October 2018 </option>
<option value='https://catallaxyfiles.com/2018/09/'> September 2018 </option>
<option value='https://catallaxyfiles.com/2018/08/'> August 2018 </option>
<option value='https://catallaxyfiles.com/2018/07/'> July 2018 </option>
<option value='https://catallaxyfiles.com/2018/06/'> June 2018 </option>
<option value='https://catallaxyfiles.com/2018/05/'> May 2018 </option>
<option value='https://catallaxyfiles.com/2018/04/'> April 2018 </option>
<option value='https://catallaxyfiles.com/2018/03/'> March 2018 </option>
<option value='https://catallaxyfiles.com/2018/02/'> February 2018 </option>
<option value='https://catallaxyfiles.com/2018/01/'> January 2018 </option>
<option value='https://catallaxyfiles.com/2017/12/'> December 2017 </option>
<option value='https://catallaxyfiles.com/2017/11/'> November 2017 </option>
<option value='https://catallaxyfiles.com/2017/10/'> October 2017 </option>
<option value='https://catallaxyfiles.com/2017/09/'> September 2017 </option>
<option value='https://catallaxyfiles.com/2017/08/'> August 2017 </option>
<option value='https://catallaxyfiles.com/2017/07/'> July 2017 </option>
<option value='https://catallaxyfiles.com/2017/06/'> June 2017 </option>
<option value='https://catallaxyfiles.com/2017/05/'> May 2017 </option>
<option value='https://catallaxyfiles.com/2017/04/'> April 2017 </option>
<option value='https://catallaxyfiles.com/2017/03/'> March 2017 </option>
<option value='https://catallaxyfiles.com/2017/02/'> February 2017 </option>
<option value='https://catallaxyfiles.com/2017/01/'> January 2017 </option>
<option value='https://catallaxyfiles.com/2016/12/'> December 2016 </option>
<option value='https://catallaxyfiles.com/2016/11/'> November 2016 </option>
<option value='https://catallaxyfiles.com/2016/10/'> October 2016 </option>
<option value='https://catallaxyfiles.com/2016/09/'> September 2016 </option>
<option value='https://catallaxyfiles.com/2016/08/'> August 2016 </option>
<option value='https://catallaxyfiles.com/2016/07/'> July 2016 </option>
<option value='https://catallaxyfiles.com/2016/06/'> June 2016 </option>
<option value='https://catallaxyfiles.com/2016/05/'> May 2016 </option>
<option value='https://catallaxyfiles.com/2016/04/'> April 2016 </option>
<option value='https://catallaxyfiles.com/2016/03/'> March 2016 </option>
<option value='https://catallaxyfiles.com/2016/02/'> February 2016 </option>
<option value='https://catallaxyfiles.com/2016/01/'> January 2016 </option>
<option value='https://catallaxyfiles.com/2015/12/'> December 2015 </option>
<option value='https://catallaxyfiles.com/2015/11/'> November 2015 </option>
<option value='https://catallaxyfiles.com/2015/10/'> October 2015 </option>
<option value='https://catallaxyfiles.com/2015/09/'> September 2015 </option>
<option value='https://catallaxyfiles.com/2015/08/'> August 2015 </option>
<option value='https://catallaxyfiles.com/2015/07/'> July 2015 </option>
<option value='https://catallaxyfiles.com/2015/06/'> June 2015 </option>
<option value='https://catallaxyfiles.com/2015/05/'> May 2015 </option>
<option value='https://catallaxyfiles.com/2015/04/'> April 2015 </option>
<option value='https://catallaxyfiles.com/2015/03/'> March 2015 </option>
<option value='https://catallaxyfiles.com/2015/02/'> February 2015 </option>
<option value='https://catallaxyfiles.com/2015/01/'> January 2015 </option>
<option value='https://catallaxyfiles.com/2014/12/'> December 2014 </option>
<option value='https://catallaxyfiles.com/2014/11/'> November 2014 </option>
<option value='https://catallaxyfiles.com/2014/10/'> October 2014 </option>
<option value='https://catallaxyfiles.com/2014/09/'> September 2014 </option>
<option value='https://catallaxyfiles.com/2014/08/'> August 2014 </option>
<option value='https://catallaxyfiles.com/2014/07/'> July 2014 </option>
<option value='https://catallaxyfiles.com/2014/06/'> June 2014 </option>
<option value='https://catallaxyfiles.com/2014/05/'> May 2014 </option>
<option value='https://catallaxyfiles.com/2014/04/'> April 2014 </option>
<option value='https://catallaxyfiles.com/2014/03/'> March 2014 </option>
<option value='https://catallaxyfiles.com/2014/02/'> February 2014 </option>
<option value='https://catallaxyfiles.com/2014/01/'> January 2014 </option>
<option value='https://catallaxyfiles.com/2013/12/'> December 2013 </option>
<option value='https://catallaxyfiles.com/2013/11/'> November 2013 </option>
<option value='https://catallaxyfiles.com/2013/10/'> October 2013 </option>
<option value='https://catallaxyfiles.com/2013/09/'> September 2013 </option>
<option value='https://catallaxyfiles.com/2013/08/'> August 2013 </option>
<option value='https://catallaxyfiles.com/2013/07/'> July 2013 </option>
<option value='https://catallaxyfiles.com/2013/06/'> June 2013 </option>
<option value='https://catallaxyfiles.com/2013/05/'> May 2013 </option>
<option value='https://catallaxyfiles.com/2013/04/'> April 2013 </option>
<option value='https://catallaxyfiles.com/2013/03/'> March 2013 </option>
<option value='https://catallaxyfiles.com/2013/02/'> February 2013 </option>
<option value='https://catallaxyfiles.com/2013/01/'> January 2013 </option>
<option value='https://catallaxyfiles.com/2012/12/'> December 2012 </option>
<option value='https://catallaxyfiles.com/2012/11/'> November 2012 </option>
<option value='https://catallaxyfiles.com/2012/10/'> October 2012 </option>
<option value='https://catallaxyfiles.com/2012/09/'> September 2012 </option>
<option value='https://catallaxyfiles.com/2012/08/'> August 2012 </option>
<option value='https://catallaxyfiles.com/2012/07/'> July 2012 </option>
<option value='https://catallaxyfiles.com/2012/06/'> June 2012 </option>
<option value='https://catallaxyfiles.com/2012/05/'> May 2012 </option>
<option value='https://catallaxyfiles.com/2012/04/'> April 2012 </option>
<option value='https://catallaxyfiles.com/2012/03/'> March 2012 </option>
<option value='https://catallaxyfiles.com/2012/02/'> February 2012 </option>
<option value='https://catallaxyfiles.com/2012/01/'> January 2012 </option>
<option value='https://catallaxyfiles.com/2011/12/'> December 2011 </option>
<option value='https://catallaxyfiles.com/2011/11/'> November 2011 </option>
<option value='https://catallaxyfiles.com/2011/10/'> October 2011 </option>
<option value='https://catallaxyfiles.com/2011/09/'> September 2011 </option>
<option value='https://catallaxyfiles.com/2011/08/'> August 2011 </option>
<option value='https://catallaxyfiles.com/2011/07/'> July 2011 </option>
<option value='https://catallaxyfiles.com/2011/06/'> June 2011 </option>
<option value='https://catallaxyfiles.com/2011/05/'> May 2011 </option>
<option value='https://catallaxyfiles.com/2011/04/'> April 2011 </option>
<option value='https://catallaxyfiles.com/2011/03/'> March 2011 </option>
<option value='https://catallaxyfiles.com/2011/02/'> February 2011 </option>
<option value='https://catallaxyfiles.com/2011/01/'> January 2011 </option>
<option value='https://catallaxyfiles.com/2010/12/'> December 2010 </option>
<option value='https://catallaxyfiles.com/2010/11/'> November 2010 </option>
<option value='https://catallaxyfiles.com/2010/10/'> October 2010 </option>
<option value='https://catallaxyfiles.com/2010/09/'> September 2010 </option>
<option value='https://catallaxyfiles.com/2010/08/'> August 2010 </option>
<option value='https://catallaxyfiles.com/2010/07/'> July 2010 </option>
<option value='https://catallaxyfiles.com/2010/06/'> June 2010 </option>
<option value='https://catallaxyfiles.com/2010/05/'> May 2010 </option>
<option value='https://catallaxyfiles.com/2010/04/'> April 2010 </option>
<option value='https://catallaxyfiles.com/2010/03/'> March 2010 </option>
<option value='https://catallaxyfiles.com/2010/02/'> February 2010 </option>
<option value='https://catallaxyfiles.com/2010/01/'> January 2010 </option>
<option value='https://catallaxyfiles.com/2009/12/'> December 2009 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://catallaxyfiles.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3> <ul>
<li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul>
</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://www.callingbullshit.org/index.html">Calling Bullshit</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://davidmhart.com/liberty/">David Hart</a></li>
<li><a href="http://www.enlightenmenteconomics.com/blog/">Diane Coyle</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://www.mrauchs.com/blog-summary">Michel Rauchs</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="https://www.peterfenwick.com/blog">Peter Fenwick</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://davidmhart.com/wordpress/">Reflections on Liberty and Power</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://truthonthemarket.com/">Truth on the Market</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>
</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3> <ul>
<li><a href="https://catallaxyfiles.com/wp-login.php">Log in</a></li>
<li><a href="https://catallaxyfiles.com/feed/">Entries feed</a></li>
<li><a href="https://catallaxyfiles.com/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</li> </ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="colophon">
<div id="site-info">
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
Catallaxy Files </a>
</div>
<div id="site-generator">
Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 101, Time: 0.151 </div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['setTrackerUrl', "\/\/catallaxyfiles.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src="\/\/catallaxyfiles.com\/files\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script> <div style="display:none">
<div class="grofile-hash-map-b01e6d46e8d728c171eb48cdad2f8ff7">
</div>
<div class="grofile-hash-map-6c4e59e287e83647ffc7885667df3696">
</div>
<div class="grofile-hash-map-55e90c9d4c0d1e446a140559866396c1">
</div>
<div class="grofile-hash-map-f6a0e9ca4f1154afacfbc2a23b8f6633">
</div>
<div class="grofile-hash-map-5d3b463e4a9e4a3c00332b017848ca76">
</div>
<div class="grofile-hash-map-c26b2b700cc9e8f975e1a1fcbcdd096e">
</div>
<div class="grofile-hash-map-ce16d8a2a79e3119179a6aff368a90a9">
</div>
<div class="grofile-hash-map-1053e53967b7c97a63ef5299614c0462">
</div>
<div class="grofile-hash-map-5e35928eaaf6b29e97630a3832462f74">
</div>
<div class="grofile-hash-map-e50173b6376d1e15d0780618a3437bdc">
</div>
<div class="grofile-hash-map-4098f66d9c5a35459bc3afe7906ba843">
</div>
<div class="grofile-hash-map-87a32a39a829bee2ffd2894551486ef1">
</div>
<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
</div>
<div class="grofile-hash-map-363980d46056d1bc0054e709928dab50">
</div>
<div class="grofile-hash-map-2ffb33d35f9d3c83c27e794f51155ec7">
</div>
<div class="grofile-hash-map-9963464defe28a3f58634ab25403f046">
</div>
<div class="grofile-hash-map-806564af25d293c2182d71b0787373c5">
</div>
<div class="grofile-hash-map-6d2fd350f867bedbb895f0bc06e57cb8">
</div>
<div class="grofile-hash-map-1ccb980bf9fc74958bcf3f924b1732df">
</div>
<div class="grofile-hash-map-1d0a2a8314d7d4174b48c4992cb9ddd5">
</div>
<div class="grofile-hash-map-675703d609297ed2e42c684141bb1bc3">
</div>
<div class="grofile-hash-map-7fb834839c950588a801987557594070">
</div>
<div class="grofile-hash-map-89875094ee166794135e72dd47928bd1">
</div>
<div class="grofile-hash-map-006baada2471efb07d0c1c954e654bd2">
</div>
<div class="grofile-hash-map-4ce97e417f546f7ee0137ab0006a7795">
</div>
<div class="grofile-hash-map-13d92fbd4ff5dd9cb3cd39783f382384">
</div>
<div class="grofile-hash-map-a3d4695d7c8f979dcfea6068705fb467">
</div>
<div class="grofile-hash-map-55301bef0231c09201ee83c52e1d1104">
</div>
<div class="grofile-hash-map-194ec0e110930fdf1d0e2c887cd835c2">
</div>
<div class="grofile-hash-map-bf81b45378ad0a35f9926c8e6dae6836">
</div>
<div class="grofile-hash-map-ccb2f62f8a77f0b8cb482d347cf3f391">
</div>
<div class="grofile-hash-map-d5380405efc665d1feea17da8b4ae804">
</div>
<div class="grofile-hash-map-648916fdc5fe24667b6db2f57f0c8e5a">
</div>
<div class="grofile-hash-map-49a338011e950d04e4c539a500e53abc">
</div>
<div class="grofile-hash-map-bf47178d5bd11e02ba84012afb44b4cd">
</div>
<div class="grofile-hash-map-33a0cf54b481a30faa11d377523418b2">
</div>
<div class="grofile-hash-map-998d6f3e8937d7d645a00a7138b841cb">
</div>
<div class="grofile-hash-map-09f66aa61d3b42557643e0d30a8a0d7f">
</div>
<div class="grofile-hash-map-4496d32b8f5a81dfa94af6c94e4d8678">
</div>
<div class="grofile-hash-map-3a4504497b93d7940bf5c640470b63af">
</div>
<div class="grofile-hash-map-c365a8bb32c66fee27c2af88bddebc79">
</div>
<div class="grofile-hash-map-2e5bc44c507841b579c208e49b8d9a56">
</div>
<div class="grofile-hash-map-809d4586f1d5a983137114cf5244c553">
</div>
<div class="grofile-hash-map-e91ad0b1d96a46736d6f981cc6a6805d">
</div>
<div class="grofile-hash-map-d9c0e6f3a29cdcc3dbc35fa455c0f316">
</div>
<div class="grofile-hash-map-0085799da1a8dcceb2677407137deb55">
</div>
<div class="grofile-hash-map-4be8ce234681925a6a047d9d38f0fab0">
</div>
<div class="grofile-hash-map-144418a96d5431e2ba74a9814944fde0">
</div>
<div class="grofile-hash-map-5205a1a153f62e71c9d8b02cf64258c8">
</div>
<div class="grofile-hash-map-66d92d165afa65191380187b384885cc">
</div>
<div class="grofile-hash-map-76d1d51133209affe1b09f9bd2d4d4fc">
</div>
<div class="grofile-hash-map-5ca20b3f086821c9b93850382880b4ff">
</div>
<div class="grofile-hash-map-e737e36be9483e65ba0260dfd738517d">
</div>
<div class="grofile-hash-map-b3984a0e782202f483273fff12d46706">
</div>
<div class="grofile-hash-map-0ac58f7ff578e238b60e85d2740b4920">
</div>
<div class="grofile-hash-map-eba3106e470b3eda9220c02e3e084fbf">
</div>
<div class="grofile-hash-map-2462dbfb5f42cba311a9f55a0ad77db0">
</div>
<div class="grofile-hash-map-4c88b02cf5b2aba4f066fb56e83a6e75">
</div>
<div class="grofile-hash-map-8fe908440f6adc3dfc45086cec18c8e5">
</div>
<div class="grofile-hash-map-f58884098ca75ddced9e4c69da4aff12">
</div>
<div class="grofile-hash-map-cfdea39ff4337427d7df40772dc61cf0">
</div>
<div class="grofile-hash-map-d12797a5cea26445db1a413020c9a8b3">
</div>
<div class="grofile-hash-map-2e87104b8380181d6175d1ef9a9574e6">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catallaxyfiles.com\/2021\/01\/21\/mass-arrests-soon\/":140191};
	</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202103'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'12917282',post:'140191',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '140191' ]);
</script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
