<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
The government demands to share platform with pedophiles? | Catallaxy Files	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://catallaxyfiles.com/wp-content/themes/catallaxy_2010_tweaks/style.css?ver=20190507" />
<link rel="pingback" href="https://catallaxyfiles.com/xmlrpc.php">
<link rel='dns-prefetch' href='//catallaxyfiles.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Feed" href="https://catallaxyfiles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; Comments Feed" href="https://catallaxyfiles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catallaxy Files &raquo; The government demands to share platform with pedophiles? Comments Feed" href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catallaxyfiles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://catallaxyfiles.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://catallaxyfiles.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css' href='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css' href='https://catallaxyfiles.com/wp-content/themes/twentyten/blocks.css?ver=20181218' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://catallaxyfiles.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css' href='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/catallaxyfiles.com\/wp-admin\/admin-ajax.php","nonce":"c9ff00de0c","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://catallaxyfiles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catallaxyfiles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catallaxyfiles.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='News Corp&#8217;s risible fake news about Facebook slap down' href='https://catallaxyfiles.com/2021/02/20/news-corps-risible-fake-news-about-facebook-slap-down/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/" />
<link rel='shortlink' href='https://wp.me/pScng-B89' />
<link rel="alternate" type="application/json+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2021%2F02%2F20%2Fthe-government-demands-to-share-platform-with-pedophiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catallaxyfiles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatallaxyfiles.com%2F2021%2F02%2F20%2Fthe-government-demands-to-share-platform-with-pedophiles%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />

<meta property="og:type" content="article" />
<meta property="og:title" content="The government demands to share platform with pedophiles?" />
<meta property="og:url" content="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/" />
<meta property="og:description" content="Hang on. I thought Facebook was a place where lots of nice people chatted about bushfires and stuff. There were 20,000 child abuse convictions last year? I don&#8217;t recall reading about them. Ma…" />
<meta property="article:published_time" content="2021-02-20T04:36:55+00:00" />
<meta property="article:modified_time" content="2021-02-20T04:53:12+00:00" />
<meta property="og:site_name" content="Catallaxy Files" />
<meta property="og:image" content="https://catallaxyfiles.com/files/2021/02/callous.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/catallaxyfiles.com/files/2021/02/callous.jpg?ssl=1" />
<meta property="og:image:width" content="643" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />

</head>
<body class="post-template-default single single-post postid-142733 single-format-standard">
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">Catallaxy Files</a>
</span>
</div>
<div id="site-description">Australia&#039;s leading libertarian and centre-right blog</div>
<img src="https://catallaxyfiles.com/files/2021/02/cropped-Capture-4.jpg" width="940" height="198" alt="" />
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul>
<li><a href="https://catallaxyfiles.com/">Home</a></li><li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul></div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2021/02/20/news-corps-risible-fake-news-about-facebook-slap-down/" rel="prev"><span class="meta-nav">&larr;</span> News Corp&#8217;s risible fake news about Facebook slap down</a></div>
<div class="nav-next"></div>
</div>
<div id="post-142733" class="post-142733 post type-post status-publish format-standard hentry category-istandwithfacebook category-fake-news">
<h1 class="entry-title">The government demands to share platform with pedophiles?</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/" title="February 20, 2021" rel="bookmark"><span class="entry-date">3:36 pm, February 20, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://catallaxyfiles.com/author/currencylad/" title="View all posts by currencylad">currencylad</a></span> </div>
<div class="entry-content">
<p>Hang on. I thought Facebook was a place where lots of nice people chatted about bushfires and stuff.</p>
<p><img src="https://catallaxyfiles.com/files/2021/02/callous.jpg" alt="" width="643" height="900" class="alignleft size-full wp-image-142735" style="padding:1px;border:1px solid #808080" srcset="https://catallaxyfiles.com/files/2021/02/callous.jpg 643w, https://catallaxyfiles.com/files/2021/02/callous-214x300.jpg 214w" sizes="(max-width: 643px) 100vw, 643px" /></p>
<p>There were 20,000 child abuse convictions last year? I don&#8217;t recall reading about them. Maybe all those trials of garage Nazis have delayed the arraignment dates. Anyway, in case you&#8217;re wondering, this report is about home affairs minister Peter Dutton&#8217;s obsessive desire to get around encryption and read your mail. Because if history tells us anything, it&#8217;s that the state will not abuse that power under any circumstances. Do note that News Corp expects Facebook to respect its intellectual property rights but News Corp doesn&#8217;t respect yours.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-142733" class="share-twitter sd-button share-icon" href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-142733" class="share-facebook sd-button share-icon" href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-142733" class="share-linkedin sd-button share-icon" href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
This entry was posted in <a href="https://catallaxyfiles.com/category/istandwithfacebook/" rel="category tag">#IstandwithFacebook</a>, <a href="https://catallaxyfiles.com/category/fake-news/" rel="category tag">Fake News</a>. Bookmark the <a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/" title="Permalink to The government demands to share platform with pedophiles?" rel="bookmark">permalink</a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://catallaxyfiles.com/2021/02/20/news-corps-risible-fake-news-about-facebook-slap-down/" rel="prev"><span class="meta-nav">&larr;</span> News Corp&#8217;s risible fake news about Facebook slap down</a></div>
<div class="nav-next"></div>
</div>
<div id="comments">
<h3 id="comments-title">9 Responses to <em>The government demands to share platform with pedophiles?</em></h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-3762184">
<div id="comment-3762184">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/1d977e2296f08f465b5d5c16b573eae4?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d977e2296f08f465b5d5c16b573eae4?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='https://goldnerds.com.au' rel='external nofollow ugc' class='url'>Baa Humbug</a></cite> <span class="says"></span> </div>
 <div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762184">
#3762184, posted on February 20, 2021 at 3:50 pm</a> </div>
<div class="comment-body"><p>I&#8217;m loving this stoush. I hope both sides smash each other into oblivion.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3762187">
<div id="comment-3762187">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/77aec80c42613b63752df9da803a336a?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/77aec80c42613b63752df9da803a336a?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Captain Katzenjammer</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762187">
#3762187, posted on February 20, 2021 at 3:54 pm</a> </div>
<div class="comment-body"><p>Facebook makes users stupid when they use it, and more stupid when it&#8217;s taken away from them.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3762195">
<div id="comment-3762195">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0132e93dea9262dd1910ec24a696c39?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">stackja</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762195">
#3762195, posted on February 20, 2021 at 4:03 pm</a> </div>
<div class="comment-body"><p>Mark is the problem again. He owns people.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3762204">
<div id="comment-3762204">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d4ae8c2318abab404d2310ba7bd7adb1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d4ae8c2318abab404d2310ba7bd7adb1?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Clam Chowdah</cite> <span class="says"></span> </div>

<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762204">
#3762204, posted on February 20, 2021 at 4:09 pm</a> </div>
<div class="comment-body"><p>I think this is awesome. Facebook is shit and people should avoid it anyway.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3762214">
<div id="comment-3762214">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/0d6fd150756d941a5d3833d28bcaaee8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d6fd150756d941a5d3833d28bcaaee8?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Fess</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762214">
#3762214, posted on February 20, 2021 at 4:22 pm</a> </div>
<div class="comment-body"><p>CL &#8211; I’m a fan of your posts thank you, but I don’t think it’s nitpicking to point out the newspaper quotes police as saying they’ll lose 20,000 tip-offs a year, not 20,000 convictions. Nevertheless, a pox on all their houses.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3762217">
<div id="comment-3762217">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5380405efc665d1feea17da8b4ae804?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Tel</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762217">
#3762217, posted on February 20, 2021 at 4:29 pm</a> </div>
<div class="comment-body"><blockquote><p>Facebook makes users stupid when they use it, and more stupid when it’s taken away from them.</p></blockquote>
<p>If they were stupid before they started using it then you would have the full trifecta.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3762222">
<div id="comment-3762222">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/006baada2471efb07d0c1c954e654bd2?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">mundi</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762222">
#3762222, posted on February 20, 2021 at 4:37 pm</a> </div>
<div class="comment-body"><p>Just like Uber displaced taxis&#8230;</p>
<p>Blogs (like the cat) will displace &#8216;journalism&#8217;</p>
<p>Anyway&#8230; I fully expect Australia within 5-10 years to have a government regulated online social media system, with citizens required to have a social license to participate.</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3762239">
<div id="comment-3762239">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/56887e6e16349b4be691a2caf3c9e5dd?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">mh</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762239">
#3762239, posted on February 20, 2021 at 4:51 pm</a> </div>
<div class="comment-body"><p>Aussie police are relying on the Lizard People to help protect children?</p>
</div>
<div class="reply">
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="li-comment-3762242">
<div id="comment-3762242">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/fc6c94d6e3af83f7a08375aceb23aa00?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc6c94d6e3af83f7a08375aceb23aa00?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">cuckoo</cite> <span class="says"></span> </div>
<div class="comment-meta commentmetadata"><a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#comment-3762242">
#3762242, posted on February 20, 2021 at 4:55 pm</a> </div>
<div class="comment-body"><p>Do we know what the Northern Territory News thinks about this yet?</p>
</div>
<div class="reply">
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catallaxyfiles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142733' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc997f6e89" /></p><script src="https://catallaxyfiles.com/?live-comment-preview.js" type="text/javascript"></script><div id="commentPreview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="quotescollection-2" class="widget-container widget_quotescollection"><h3 class="widget-title">Liberty Quote</h3>
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>When the far Left was a global force, the mainstream liberal Left had to draw dividing lines and defend itself from its attacks. Now that the far Left threatens no one, the borders have gone. The media would hound from public life any conservative who shared platforms with members of a neo-Nazi group. But respectable leftists can now associate with those who would once have been regarded as poisonous extremists — and no one notices.</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Nick Cohen</cite></div></div></li><li id="text-3" class="widget-container widget_text"> <div class="textwidget"><a href="https://twitter.com/catallaxyfiles"><img src="https://catallaxyfiles.com/files/2010/07/twitter-catallaxy-small.jpg" /></a>
</div>
</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">cuckoo</span> on <a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/comment-page-1/#comment-3762242">The government demands to share platform with pedophiles?</a></li><li class="recentcomments"><span class="comment-author-link">kaysee</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762241">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Rex Anger</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762240">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">mh</span> on <a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/comment-page-1/#comment-3762239">The government demands to share platform with pedophiles?</a></li><li class="recentcomments"><span class="comment-author-link">incoherent rambler</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762238">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="https://catallaxyfiles.com/2021/02/20/economic-clowns-at-every-turn/comment-page-1/#comment-3762237">Economic clowns at every turn</a></li><li class="recentcomments"><span class="comment-author-link">Makka</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762236">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Mater</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762235">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">kaysee</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762234">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Bruce of Newcastle</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762233">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Farmer Gez</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762232">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Cardimona</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762231">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">covid ate my homework</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762230">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Vicki</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762228">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">covid ate my homework</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762227">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Tel</span> on <a href="https://catallaxyfiles.com/2021/02/20/british-feminists-oppose-erections/comment-page-1/#comment-3762226">British feminists oppose erections</a></li><li class="recentcomments"><span class="comment-author-link">Makka</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762225">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://jellybeansinthejungle.blogspot.com/" rel='external nofollow ugc' class='url'>1735099</a></span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762224">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Rex Anger</span> on <a href="https://catallaxyfiles.com/2021/02/20/stalins-airbrushers-were-amateurs-compared-to-these-people/comment-page-1/#comment-3762223">Stalin&#8217;s airbrushers were amateurs compared to these people</a></li><li class="recentcomments"><span class="comment-author-link">mundi</span> on <a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/comment-page-1/#comment-3762222">The government demands to share platform with pedophiles?</a></li><li class="recentcomments"><span class="comment-author-link">Robert Wood</span> on <a href="https://catallaxyfiles.com/2021/02/20/the-downside-of-hydro-power-destroying-the-rivers-of-europe/comment-page-1/#comment-3762221">Destroying the rivers of Europe + Texas and the failure of due diligence in planning</a></li><li class="recentcomments"><span class="comment-author-link">Diogenes</span> on <a href="https://catallaxyfiles.com/2021/02/20/news-corps-risible-fake-news-about-facebook-slap-down/comment-page-1/#comment-3762220">News Corp&#8217;s risible fake news about Facebook slap down</a></li><li class="recentcomments"><span class="comment-author-link">Professor Fred Lenin</span> on <a href="https://catallaxyfiles.com/2021/02/20/stalins-airbrushers-were-amateurs-compared-to-these-people/comment-page-1/#comment-3762219">Stalin&#8217;s airbrushers were amateurs compared to these people</a></li><li class="recentcomments"><span class="comment-author-link">Leigh Lowe</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762218">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Tel</span> on <a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/comment-page-1/#comment-3762217">The government demands to share platform with pedophiles?</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth (Lizzie) Beare</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762216">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Harlequin Decline</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762215">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Fess</span> on <a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/comment-page-1/#comment-3762214">The government demands to share platform with pedophiles?</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/comment-page-2/#comment-3762213">Open Forum: February 20, 2021</a></li><li class="recentcomments"><span class="comment-author-link">Diogenes</span> on <a href="https://catallaxyfiles.com/2021/02/20/news-corps-risible-fake-news-about-facebook-slap-down/comment-page-1/#comment-3762212">News Corp&#8217;s risible fake news about Facebook slap down</a></li></ul></li> <li id="recent-posts-3" class="widget-container widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="https://catallaxyfiles.com/2021/02/20/the-government-demands-to-share-platform-with-pedophiles/" aria-current="page">The government demands to share platform with pedophiles?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/20/news-corps-risible-fake-news-about-facebook-slap-down/">News Corp&#8217;s risible fake news about Facebook slap down</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/20/economic-clowns-at-every-turn/">Economic clowns at every turn</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/20/stalins-airbrushers-were-amateurs-compared-to-these-people/">Stalin&#8217;s airbrushers were amateurs compared to these people</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/20/the-downside-of-hydro-power-destroying-the-rivers-of-europe/">Destroying the rivers of Europe + Texas and the failure of due diligence in planning</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/20/british-feminists-oppose-erections/">British feminists oppose erections</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/20/open-forum-february-20-2021/">Open Forum: February 20, 2021</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/uh-huh-4/">Uh-huh</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/there-is-no-suggestion-that-mr-zumbo-is-accused-of-rape/">&#8220;There is no suggestion that Mr Zumbo is accused of rape&#8221;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/music-maestro-february-19-2021/">Music Maestro: February 19, 2021</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/working-versus-voting-for-a-living/">Working versus voting for a living</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/official-socialism-skulking-beneath-the-cover-of-covid/">‘Official Socialism’ skulking beneath the cover of Covid</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/at-a-loose-end-for-a-couple-of-hours-this-afternoon/">At a loose end for a couple of hours this afternoon?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/risk-aversion-and-the-modern-socialist/">Risk aversion and the modern socialist</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/publishers-need-facebook-more-than-facebook-needs-them/">Publishers need Facebook more than Facebook needs them</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/19/rush-limbaugh-1951-2021/">Rush Limbaugh 1951-2021</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/18/people-have-been-dying-for-a-long-time-for-a-lot-of-reasons/">People have been dying for a long time for a lot of reasons</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/18/the-schtumming-of-the-capital/">The Schtumming of the Capital</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/18/a-perspective-on-the-operation-of-an-economy-that-has-unfortunately-entirely-disappeared/">&#8220;A perspective on the operation of an economy that has unfortunately entirely disappeared&#8221;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/18/dont-they-know-theres-a-pandemic-on/">Don&#8217;t they know there&#8217;s a pandemic on?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/18/facebook-1-crony-capitalism-0/">Facebook 1, Crony Capitalism 0</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/18/rush-limbaugh/">Rush Limbaugh</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/18/propaganda/">Propaganda</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/18/neither-can-the-abc-when-will-the-morrison-government-act/">Neither can the ABC &#8211; when will the Morrison government act?</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/17/meanwhile-as-biden-bores-world-pretending-to-be-president/">Meanwhile, as Biden bores world pretending to be President&#8230;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/17/unfettered-conversations/">Unfettered Conversations</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/17/feminist-tub-thumpers-to-the-rescue/">Feminist tub-thumpers to the rescue&#8230;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/17/more-on-the-texas-chainsaw-energy-massacre/">More on the Texas chainsaw energy massacre</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/17/we-know-our-america-first-agenda-is-a-winner/">&#8220;We know our America First agenda is a winner&#8221;</a>
</li>
<li>
<a href="https://catallaxyfiles.com/2021/02/17/the-success-of-wind-power-in-south-australia/">The success of wind power in South Australia? Plus Tasmania, battery of the nation?</a>
</li>
</ul>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://catallaxyfiles.com/2021/02/'> February 2021 </option>
<option value='https://catallaxyfiles.com/2021/01/'> January 2021 </option>
<option value='https://catallaxyfiles.com/2020/12/'> December 2020 </option>
<option value='https://catallaxyfiles.com/2020/11/'> November 2020 </option>
<option value='https://catallaxyfiles.com/2020/10/'> October 2020 </option>
<option value='https://catallaxyfiles.com/2020/09/'> September 2020 </option>
<option value='https://catallaxyfiles.com/2020/08/'> August 2020 </option>
<option value='https://catallaxyfiles.com/2020/07/'> July 2020 </option>
<option value='https://catallaxyfiles.com/2020/06/'> June 2020 </option>
<option value='https://catallaxyfiles.com/2020/05/'> May 2020 </option>
<option value='https://catallaxyfiles.com/2020/04/'> April 2020 </option>
<option value='https://catallaxyfiles.com/2020/03/'> March 2020 </option>
<option value='https://catallaxyfiles.com/2020/02/'> February 2020 </option>
<option value='https://catallaxyfiles.com/2020/01/'> January 2020 </option>
<option value='https://catallaxyfiles.com/2019/12/'> December 2019 </option>
<option value='https://catallaxyfiles.com/2019/11/'> November 2019 </option>
<option value='https://catallaxyfiles.com/2019/10/'> October 2019 </option>
<option value='https://catallaxyfiles.com/2019/09/'> September 2019 </option>
<option value='https://catallaxyfiles.com/2019/08/'> August 2019 </option>
<option value='https://catallaxyfiles.com/2019/07/'> July 2019 </option>
<option value='https://catallaxyfiles.com/2019/06/'> June 2019 </option>
<option value='https://catallaxyfiles.com/2019/05/'> May 2019 </option>
<option value='https://catallaxyfiles.com/2019/04/'> April 2019 </option>
<option value='https://catallaxyfiles.com/2019/03/'> March 2019 </option>
<option value='https://catallaxyfiles.com/2019/02/'> February 2019 </option>
<option value='https://catallaxyfiles.com/2019/01/'> January 2019 </option>
<option value='https://catallaxyfiles.com/2018/12/'> December 2018 </option>
<option value='https://catallaxyfiles.com/2018/11/'> November 2018 </option>
<option value='https://catallaxyfiles.com/2018/10/'> October 2018 </option>
<option value='https://catallaxyfiles.com/2018/09/'> September 2018 </option>
<option value='https://catallaxyfiles.com/2018/08/'> August 2018 </option>
<option value='https://catallaxyfiles.com/2018/07/'> July 2018 </option>
<option value='https://catallaxyfiles.com/2018/06/'> June 2018 </option>
<option value='https://catallaxyfiles.com/2018/05/'> May 2018 </option>
<option value='https://catallaxyfiles.com/2018/04/'> April 2018 </option>
<option value='https://catallaxyfiles.com/2018/03/'> March 2018 </option>
<option value='https://catallaxyfiles.com/2018/02/'> February 2018 </option>
<option value='https://catallaxyfiles.com/2018/01/'> January 2018 </option>
<option value='https://catallaxyfiles.com/2017/12/'> December 2017 </option>
<option value='https://catallaxyfiles.com/2017/11/'> November 2017 </option>
<option value='https://catallaxyfiles.com/2017/10/'> October 2017 </option>
<option value='https://catallaxyfiles.com/2017/09/'> September 2017 </option>
<option value='https://catallaxyfiles.com/2017/08/'> August 2017 </option>
<option value='https://catallaxyfiles.com/2017/07/'> July 2017 </option>
<option value='https://catallaxyfiles.com/2017/06/'> June 2017 </option>
<option value='https://catallaxyfiles.com/2017/05/'> May 2017 </option>
<option value='https://catallaxyfiles.com/2017/04/'> April 2017 </option>
<option value='https://catallaxyfiles.com/2017/03/'> March 2017 </option>
<option value='https://catallaxyfiles.com/2017/02/'> February 2017 </option>
<option value='https://catallaxyfiles.com/2017/01/'> January 2017 </option>
<option value='https://catallaxyfiles.com/2016/12/'> December 2016 </option>
<option value='https://catallaxyfiles.com/2016/11/'> November 2016 </option>
<option value='https://catallaxyfiles.com/2016/10/'> October 2016 </option>
<option value='https://catallaxyfiles.com/2016/09/'> September 2016 </option>
<option value='https://catallaxyfiles.com/2016/08/'> August 2016 </option>
<option value='https://catallaxyfiles.com/2016/07/'> July 2016 </option>
<option value='https://catallaxyfiles.com/2016/06/'> June 2016 </option>
<option value='https://catallaxyfiles.com/2016/05/'> May 2016 </option>
<option value='https://catallaxyfiles.com/2016/04/'> April 2016 </option>
<option value='https://catallaxyfiles.com/2016/03/'> March 2016 </option>
<option value='https://catallaxyfiles.com/2016/02/'> February 2016 </option>
<option value='https://catallaxyfiles.com/2016/01/'> January 2016 </option>
<option value='https://catallaxyfiles.com/2015/12/'> December 2015 </option>
<option value='https://catallaxyfiles.com/2015/11/'> November 2015 </option>
<option value='https://catallaxyfiles.com/2015/10/'> October 2015 </option>
<option value='https://catallaxyfiles.com/2015/09/'> September 2015 </option>
<option value='https://catallaxyfiles.com/2015/08/'> August 2015 </option>
<option value='https://catallaxyfiles.com/2015/07/'> July 2015 </option>
<option value='https://catallaxyfiles.com/2015/06/'> June 2015 </option>
<option value='https://catallaxyfiles.com/2015/05/'> May 2015 </option>
<option value='https://catallaxyfiles.com/2015/04/'> April 2015 </option>
<option value='https://catallaxyfiles.com/2015/03/'> March 2015 </option>
<option value='https://catallaxyfiles.com/2015/02/'> February 2015 </option>
<option value='https://catallaxyfiles.com/2015/01/'> January 2015 </option>
<option value='https://catallaxyfiles.com/2014/12/'> December 2014 </option>
<option value='https://catallaxyfiles.com/2014/11/'> November 2014 </option>
<option value='https://catallaxyfiles.com/2014/10/'> October 2014 </option>
<option value='https://catallaxyfiles.com/2014/09/'> September 2014 </option>
<option value='https://catallaxyfiles.com/2014/08/'> August 2014 </option>
<option value='https://catallaxyfiles.com/2014/07/'> July 2014 </option>
<option value='https://catallaxyfiles.com/2014/06/'> June 2014 </option>
<option value='https://catallaxyfiles.com/2014/05/'> May 2014 </option>
<option value='https://catallaxyfiles.com/2014/04/'> April 2014 </option>
<option value='https://catallaxyfiles.com/2014/03/'> March 2014 </option>
<option value='https://catallaxyfiles.com/2014/02/'> February 2014 </option>
<option value='https://catallaxyfiles.com/2014/01/'> January 2014 </option>
<option value='https://catallaxyfiles.com/2013/12/'> December 2013 </option>
<option value='https://catallaxyfiles.com/2013/11/'> November 2013 </option>
<option value='https://catallaxyfiles.com/2013/10/'> October 2013 </option>
<option value='https://catallaxyfiles.com/2013/09/'> September 2013 </option>
<option value='https://catallaxyfiles.com/2013/08/'> August 2013 </option>
<option value='https://catallaxyfiles.com/2013/07/'> July 2013 </option>
<option value='https://catallaxyfiles.com/2013/06/'> June 2013 </option>
<option value='https://catallaxyfiles.com/2013/05/'> May 2013 </option>
<option value='https://catallaxyfiles.com/2013/04/'> April 2013 </option>
<option value='https://catallaxyfiles.com/2013/03/'> March 2013 </option>
<option value='https://catallaxyfiles.com/2013/02/'> February 2013 </option>
<option value='https://catallaxyfiles.com/2013/01/'> January 2013 </option>
<option value='https://catallaxyfiles.com/2012/12/'> December 2012 </option>
<option value='https://catallaxyfiles.com/2012/11/'> November 2012 </option>
<option value='https://catallaxyfiles.com/2012/10/'> October 2012 </option>
<option value='https://catallaxyfiles.com/2012/09/'> September 2012 </option>
<option value='https://catallaxyfiles.com/2012/08/'> August 2012 </option>
<option value='https://catallaxyfiles.com/2012/07/'> July 2012 </option>
<option value='https://catallaxyfiles.com/2012/06/'> June 2012 </option>
<option value='https://catallaxyfiles.com/2012/05/'> May 2012 </option>
<option value='https://catallaxyfiles.com/2012/04/'> April 2012 </option>
<option value='https://catallaxyfiles.com/2012/03/'> March 2012 </option>
<option value='https://catallaxyfiles.com/2012/02/'> February 2012 </option>
<option value='https://catallaxyfiles.com/2012/01/'> January 2012 </option>
<option value='https://catallaxyfiles.com/2011/12/'> December 2011 </option>
<option value='https://catallaxyfiles.com/2011/11/'> November 2011 </option>
<option value='https://catallaxyfiles.com/2011/10/'> October 2011 </option>
<option value='https://catallaxyfiles.com/2011/09/'> September 2011 </option>
<option value='https://catallaxyfiles.com/2011/08/'> August 2011 </option>
<option value='https://catallaxyfiles.com/2011/07/'> July 2011 </option>
<option value='https://catallaxyfiles.com/2011/06/'> June 2011 </option>
<option value='https://catallaxyfiles.com/2011/05/'> May 2011 </option>
<option value='https://catallaxyfiles.com/2011/04/'> April 2011 </option>
<option value='https://catallaxyfiles.com/2011/03/'> March 2011 </option>
<option value='https://catallaxyfiles.com/2011/02/'> February 2011 </option>
<option value='https://catallaxyfiles.com/2011/01/'> January 2011 </option>
<option value='https://catallaxyfiles.com/2010/12/'> December 2010 </option>
<option value='https://catallaxyfiles.com/2010/11/'> November 2010 </option>
<option value='https://catallaxyfiles.com/2010/10/'> October 2010 </option>
<option value='https://catallaxyfiles.com/2010/09/'> September 2010 </option>
<option value='https://catallaxyfiles.com/2010/08/'> August 2010 </option>
<option value='https://catallaxyfiles.com/2010/07/'> July 2010 </option>
<option value='https://catallaxyfiles.com/2010/06/'> June 2010 </option>
<option value='https://catallaxyfiles.com/2010/05/'> May 2010 </option>
<option value='https://catallaxyfiles.com/2010/04/'> April 2010 </option>
<option value='https://catallaxyfiles.com/2010/03/'> March 2010 </option>
<option value='https://catallaxyfiles.com/2010/02/'> February 2010 </option>
<option value='https://catallaxyfiles.com/2010/01/'> January 2010 </option>
<option value='https://catallaxyfiles.com/2009/12/'> December 2009 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://catallaxyfiles.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li><li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3> <ul>
<li class="page_item page-item-2"><a href="https://catallaxyfiles.com/about/">About</a></li>
<li class="page_item page-item-7419"><a href="https://catallaxyfiles.com/blogging-as-a-fine-art/">Blogging as a fine art</a></li>
<li class="page_item page-item-49076"><a href="https://catallaxyfiles.com/omg-my-comment-hasnt-appeared/">OMG! My comment hasn’t appeared</a></li>
<li class="page_item page-item-7318"><a href="https://catallaxyfiles.com/rules/">Rules</a></li>
<li class="page_item page-item-32367"><a href="https://catallaxyfiles.com/trolls/">Trolls</a></li>
<li class="page_item page-item-7417"><a href="https://catallaxyfiles.com/why-do-we-do-this/">Why we do this?</a></li>
</ul>
</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://38south.com/">38 South</a></li>
<li><a href="https://www.abc.net.au/thedrum/">ABC The Drum</a></li>
<li><a href="https://www.aei.org/publication/blog/">AEI Ideas</a></li>
<li><a href="http://www.alexcartoon.com/">Alex</a></li>
<li><a href="https://allrightallright.blogspot.com.au/">all right, all right</a></li>
<li><a href="http://blogs.news.com.au/heraldsun/andrewbolt/">Andrew Bolt</a></li>
<li><a href="http://andrewmcintyre.org/">Andrew McIntyre</a></li>
<li><a href="http://andrewnorton.net.au/">Andrew Norton &#8211; New</a></li>
<li><a href="http://andrewnorton.info/">Andrew Norton &#8211; Old</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="https://christopherjoye.blogspot.com/">Aussie Macro Moments</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/">Becker &#8211; Posner</a></li>
<li><a href="http://bilbo.economicoutlook.net/blog/">Bill Mitchell &#8211; billy blog</a></li>
<li><a href="https://bobmcgee.wordpress.com/">Bob McGee</a></li>
<li><a href="http://cafehayek.com/">Cafe Hayek</a></li>
<li><a href="https://www.calculatedriskblog.com/">Calculated Risk</a></li>
<li><a href="https://www.callingbullshit.org/index.html">Calling Bullshit</a></li>
<li><a href="https://captaincapitalism.blogspot.com.au/">Captain Capitalism</a></li>
<li><a href="https://www.aei.org/publication/blog/carpe-diem/">Carpe Diem (New)</a></li>
<li><a href="https://mjperry.blogspot.com/">Carpe Diem (Old)</a></li>
<li><a href="https://causesofthecrisis.blogspot.com/">Causes of the crisis</a></li>
<li><a href="https://chalkbunny.blogspot.com.au/">Chalk Bunny</a></li>
<li><a href="https://worldisnotenough.org/">Charles Richardson</a></li>
<li><a href="https://promarket.org/">Chicago University &#8211; Pro Market</a></li>
<li><a href="https://velvetgloveironfist.blogspot.co.uk/">Chris Snowdon</a></li>
<li><a href="http://clubtroppo.com.au/">Club Troppo</a></li>
<li><a href="https://professorconfess.blogspot.com.au/">Confessions of a College Professor</a></li>
<li><a href="https://consumerchoicecenter.org/category/blog/">Consumer Choice Center</a></li>
<li><a href="http://www.continentaltelegraph.com/">Continental Telegraph</a></li>
<li><a href="https://conversableeconomist.blogspot.com/">Conversable Economist</a></li>
<li><a href="http://www.coordinationproblem.org">Coordination Problem</a></li>
<li><a href="http://economics.com.au/">Core Economics</a></li>
<li><a href="http://cryptoeconomics.com.au/">Cryptoeconomics</a></li>
<li><a href="https://danwang.co/about/">Dan Wang</a></li>
<li><a href="https://sultanknish.blogspot.com.au/">Daniel Greenfield</a></li>
<li><a href="http://davidmhart.com/liberty/">David Hart</a></li>
<li><a href="http://www.enlightenmenteconomics.com/blog/">Diane Coyle</a></li>
<li><a href="https://dickpuddlecote.blogspot.com.au/">Dick Puddlecote</a></li>
<li><a href="http://econjwatch.org/">Econ Journal Watch</a></li>
<li><a href="http://econacademics.org/">EconAcademics</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog</a></li>
<li><a href="http://econofact.org/">Econofact</a></li>
<li><a href="https://davegiles.blogspot.com/">Econometrics Beat</a></li>
<li><a href="http://economic-education.org/">Economic Education Initiative</a></li>
<li><a href="http://www.essentialhayek.org/">Essential Hayek</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French</a></li>
<li><a href="http://blogs.chicagobooth.edu/faultlines/">Fault Lines</a></li>
<li><a href="http://www.thefiscaltimes.com/">Fiscal Times</a></li>
<li><a href="https://fee.org/">Foundation for Economic Education</a></li>
<li><a href="http://www.teacheconomicfreedom.org/">Freedom and Prosperity Academy</a></li>
<li><a href="https://gregmankiw.blogspot.com/">Greg Mankiw</a></li>
<li><a href="http://greyenlightenment.com/">Grey Enlightenment</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="https://harryrclarkenew.blogspot.com.au/">Harry Clarke (Temporary)</a></li>
<li><a href="https://headrambles.com/">Head Rambles</a></li>
<li><a href="https://nottrampis.blogspot.com.au/">Homer Paxton</a></li>
<li><a href="https://theyvoteforyou.org.au/">How does your MP vote</a></li>
<li><a href="http://www.institutional-economics.com/">Institutional Economics</a></li>
<li><a href="https://danieljmitchell.wordpress.com/">International Liberty</a></li>
<li><a href="http://islamandlibertynetwork.org/">Islam and Liberty Network</a></li>
<li><a href="https://utopiayouarestandinginit.wordpress.com/">Jim Rose</a></li>
<li><a href="https://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="https://johnrlott.blogspot.com.au/">John Lott</a></li>
<li><a href="http://johnquiggin.com/">John Quiggin</a></li>
<li><a href="https://economicsone.com/">John Taylor</a></li>
<li><a href="http://www.aeaweb.org/jep/index.php">Journal of Economic Perspectives</a></li>
<li><a href="https://julieborowski.wordpress.com/">Julie Borowski</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/blog/">Liberty Law Blog</a></li>
<li><a href="https://libertyworks.org.au/">Liberty Works</a></li>
<li><a href="https://loadeddogma.blogspot.com.au/">Loaded Dogma</a></li>
<li><a href="http://macrobusiness.com.au/">Macrobusiness</a></li>
<li><a href="http://www.mannkal.org/">Mannkal Foundation</a></li>
<li><a href="http://www.marginalrevolution.com/">Marginal Revolution</a></li>
<li><a href="https://worldbiker.net/">Marius Kloppers</a></li>
<li><a href="https://marktheballot.blogspot.com.au/">Mark the Ballot</a></li>
<li><a href="https://markthegraph.blogspot.com.au/">Mark the Graph</a></li>
<li><a href="https://markedlymacrotoo.blogspot.com.au/">markedlymacrotoo</a></li>
<li><a href="http://marketurbanism.com/">Market Urbanism</a></li>
<li><a href="http://www.masterresource.org/">Master Resource</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://www.menzieshouse.com.au/">Menzies House</a></li>
<li><a href="http://www.michael-oakeshott-association.com/index.php/categories/primary-sources">Michael Oakeshott Association</a></li>
<li><a href="http://www.michaelsmithnews.com/">Michael Smith</a></li>
<li><a href="https://www.mrauchs.com/blog-summary">Michel Rauchs</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/mirandadevine/index.php">Miranda Devine</a></li>
<li><a href="http://www.themoneyillusion.com/">Money Illusion</a></li>
<li><a href="http://www.mygovcost.org/blog/">MyGovCost</a></li>
<li><a href="http://naturalorder.ufm.edu/">Natural Order &#8211; Christopher Lingle</a></li>
<li><a href="http://neweconomist.blogs.com/new_economist/">New Economist</a></li>
<li><a href="http://notesonliberty.com/">Notes on Liberty</a></li>
<li><a href="https://offsettingbehaviour.blogspot.com/">Offsetting Behaviour</a></li>
<li><a href="http://www.oliver-marc-hartwich.com/Home">Oliver Hartwich</a></li>
<li><a href="http://www.onlineopinion.com.au/">On Line Opinion</a></li>
<li><a href="https://www.opiniondominion.blogspot.com.au/">Opinion Dominion</a></li>
<li><a href="http://pauljohnsonarchives.org/">Paul Johnson Archives</a></li>
<li><a href="https://www.peterfenwick.com/blog">Peter Fenwick</a></li>
<li><a href="http://www.petermartin.com.au/">Peter Martin</a></li>
<li><a href="https://philippamartyr.blogspot.com.au/">Philippa Martyr</a></li>
<li><a href="http://www.phdcomics.com/comics.php">Piled Higher and Deeper</a></li>
<li><a href="https://thepointman.wordpress.com/">Pointman</a></li>
<li><a href="https://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="https://potemkinsvillage.blogspot.com.au/">Potemkin&#039;s Village</a></li>
<li><a href="http://www.povertycure.org/">Poverty Cure</a></li>
<li><a href="http://prickwithafork.com/">Prick with a fork</a></li>
<li><a href="http://www.forecastingprinciples.com/index.php">Principles of Forecasting</a></li>
<li><a href="https://www.quadrant.org.au/">Quadrant Online</a></li>
<li><a href="https://queenslandeconomywatch.com/">Queensland Economy Watch</a></li>
<li><a href="http://quillette.com/">Quillette</a></li>
<li><a href="https://www.raphkoster.com/">Raph Koster</a></li>
<li><a href="http://davidmhart.com/wordpress/">Reflections on Liberty and Power</a></li>
<li><a href="https://retractionwatch.wordpress.com/">Retraction Watch</a></li>
<li><a href="http://www.rhino-economics.com/">Rhino economics</a></li>
<li><a href="https://ricardianambivalence.wordpress.com/">ricardian ambivalence</a></li>
<li><a href="http://consultingbyrpm.com/blog">Robert Murphy</a></li>
<li><a href="https://rogerkerr.wordpress.com/">Roger Kerr (archive)</a></li>
<li><a href="http://www.rosemaryfryth.com/">Rosemary Fryth</a></li>
<li><a href="http://skepticlawyer.com.au">Skepticlawyer</a></li>
<li><a href="https://www.aier.org/sound-money-project">Sound Money</a></li>
<li><a href="http://www.spiked-online.com/index.php/site/">Spiked</a></li>
<li><a href="http://thesportseconomist.com/">Sports Economist</a></li>
<li><a href="https://www.statista.com/">Statista</a></li>
<li><a href="http://www.stopgillardscarbontax.com/">Stop Gillard&#039;s Carbon Tax</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://www.stubbornmule.net/">Stubborn Mule</a></li>
<li><a href="https://taking-liberties.squarespace.com/">Taking Liberties (Simon Clark)</a></li>
<li><a href="http://www.taxfoundation.org/">Tax Foundation</a></li>
<li><a href="http://taxrambling.com/">Tax Rambling</a></li>
<li><a href="http://taxprof.typepad.com/">TaxProf</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="https://theblacksteamtrain.blogspot.com.au/">The Black Steam Train</a></li>
<li><a href="http://themarcusreview.com/">The Marcus Review</a></li>
<li><a href="https://moroniclodge.wordpress.com/">The Moronic Lodge</a></li>
<li><a href="http://www.taxpayersalliance.com/">The TaxPayers&#039; Alliance</a></li>
<li><a href="http://www.tvhe.co.nz/">The Visible Hand</a></li>
<li><a href="https://wentworthreport.com/">The Wentworth Report</a></li>
<li><a href="https://thinkmarkets.wordpress.com/">Think Markets</a></li>
<li><a href="http://thomasthethinkengine.com/">Thomas the Think Engine</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://timworstall.com/">Tim Worstall</a></li>
<li><a href="https://truthonthemarket.com/">Truth on the Market</a></li>
<li><a href="https://voxeu.org/">Vox CEPR Policy Portal</a></li>
<li><a href="http://wmbriggs.com/blog/">William Briggs &#8211; Statistician</a></li>
</ul>
</li>
<li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3> <ul>
<li><a href="https://catallaxyfiles.com/wp-login.php">Log in</a></li>
<li><a href="https://catallaxyfiles.com/feed/">Entries feed</a></li>
<li><a href="https://catallaxyfiles.com/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</li> </ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="colophon">
<div id="site-info">
<a href="https://catallaxyfiles.com/" title="Catallaxy Files" rel="home">
Catallaxy Files </a>
</div>
<div id="site-generator">
Hosted at <a href="http://ozblogistan.com.au">Ozblogistan</a>. Queries: 101, Time: 0.071 </div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['setTrackerUrl', "\/\/catallaxyfiles.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src="\/\/catallaxyfiles.com\/files\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script> <div style="display:none">
<div class="grofile-hash-map-1d977e2296f08f465b5d5c16b573eae4">
</div>
<div class="grofile-hash-map-77aec80c42613b63752df9da803a336a">
</div>
<div class="grofile-hash-map-d0132e93dea9262dd1910ec24a696c39">
</div>
<div class="grofile-hash-map-d4ae8c2318abab404d2310ba7bd7adb1">
</div>
<div class="grofile-hash-map-0d6fd150756d941a5d3833d28bcaaee8">
</div>
<div class="grofile-hash-map-d5380405efc665d1feea17da8b4ae804">
</div>
<div class="grofile-hash-map-006baada2471efb07d0c1c954e654bd2">
</div>
<div class="grofile-hash-map-56887e6e16349b4be691a2caf3c9e5dd">
</div>
<div class="grofile-hash-map-fc6c94d6e3af83f7a08375aceb23aa00">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catallaxyfiles.com\/2021\/02\/20\/the-government-demands-to-share-platform-with-pedophiles\/":142733};
	</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202107'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/quicktags.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catallaxyfiles.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'12917282',post:'142733',tz:'11',srv:'catallaxyfiles.com'} ]);
	_stq.push([ 'clickTrackerInit', '12917282', '142733' ]);
</script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1491200-7");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
